<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"whbq-article",pageId:"rxvznC1QxPVNTr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:"",_website:"whbq",weatherCurrentConditions:{"metadata":{"language":"en-US","transaction_id":"1584796957284:-2129939302","version":"1","location_id":"38111:4:US","units":"e","expire_time_gmt":1584802440,"status_code":200},"observation":{"key":"KMEM","class":"observation","expire_time_gmt":1584802440,"obs_id":"KMEM","obs_name":"Memphis","valid_time_gmt":1584795240,
"day_ind":"D","temp":43,"wx_icon":26,"icon_extd":2600,"wx_phrase":"Cloudy","pressure_tend":null,"pressure_desc":null,"dewPt":38,"heat_index":43,"rh":82,"pressure":30.07,"vis":10,"wc":36,"wdir":10,"wdir_cardinal":"N","gust":null,"wspd":13,"max_temp":null,"min_temp":null,"precip_total":null,"precip_hrly":0,"snow_hrly":null,"uv_desc":"Low","feels_like":36,"uv_index":0,"qualifier":null,"qualifier_svrty":null,"blunt_phrase":null,"terse_phrase":null,"clds":"OVC","water_temp":null,"primary_wave_period":null,
"primary_wave_height":null,"primary_swell_period":null,"primary_swell_height":null,"primary_swell_direction":null,"secondary_swell_period":null,"secondary_swell_height":null,"secondary_swell_direction":null}},contentId:"CCV6HJB5MN6MGIW5IFFGUCVEUM",cType:"story"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var dataLayer = [{
    "pageData": {
      "pageName": window.location.pathname + window.location.search,
      "pageSiteSection": "news",
      "pageCategory": "health",
      "pageSubCategory": "",
      "pageContentType": "article",
      "pageTitle": "Election limbo as coronavirus outbreak upends US primaries",
      "pageFlow": "",
      "pageNumber": "",
      "pageType": "standalone page"
    },
    "siteData": {
      "siteVersion": "responsive site",
      "siteDomain": "fox13memphis.com",
      "siteMetro": "tn: memphis",
      "siteFormat": "news",
      "siteMedium": "tv",
      "siteID": "whbq-tv",
      "siteType": "core",
      "siteCMS": "arc"
    },
    "userData": {
      "userStatus": "",
      "userProfileID": "",
      "userGender": "",
      "userAge": "",
      "userZip": "",
      "userSocial": "",
      "userActive": "",
      "userType": ""
    },
    "contentData": {
      "contentTopics": [
        
          "Government and politics",
        
          "Health",
        
          "Coronavirus",
        
          "Primary elections",
        
          "Voter registration",
        
          "Voting",
        
          "Emergency management",
        
          "Presidential elections",
        
          "Absentee voting",
        
          "Postal service",
        
          "Science",
        
          "Local elections",
        
          "State elections",
        
          "General elections",
        
          "United States general election",
        
          "Voting rights",
        
          "Disease outbreaks",
        
          "Associated Press",
        
      ],
      "contentByline": [
        
          
            
            
                "By CHRISTINA A. CASSIDY",
            
          
        
      ],
      "contentOriginatingSite": "",
      "contentID": "CCV6HJB5MN6MGIW5IFFGUCVEUM",
      "contentVendor": "",
      "contentPublishDate": "20200321730",
      "contentUpdateDate": "20200321745",
      "blogName": "",
      "galleryName": "",
      "authorName": [
        
          "By CHRISTINA A. CASSIDY",
        
      ],
      "pageNameStr": "",
      "pageUrlStr": window.location.href
    }
  }]
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-WJW4B46");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <link rel="icon" href="/pb/resources/images/favicon/whbq.ico"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2019 Cox Media Group"/> <title>Election limbo as coronavirus outbreak upends US primaries</title> <meta name="keywords" content="Government and politics, Health, Coronavirus, Primary elections, Voter registration, Voting, Emergency management, Presidential elections, Absentee voting, Postal service, Science, Local elections, State elections, General elections, United States general election, Voting rights, Disease outbreaks"> <meta name="news_keywords" content="Government and politics, Health, Coronavirus, Primary elections, Voter registration, Voting, Emergency management, Presidential elections, Absentee voting, Postal service, Science, Local elections, State elections, General elections, United States general election, Voting rights, Disease outbreaks"/> <meta name="date" content="2020-03-21T12:28:00Z"/> <meta itemprop="description" name="description" content="U.S. elections have been upended by the coronavirus pandemic"/> <meta name="thumbnail" content=“https://www.fox13memphis.com/pb/resources/images/share_logos/WHBQ_1200x630.png”/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox13memphis.com/news/health/election-limbo/CCV6HJB5MN6MGIW5IFFGUCVEUM/"> <meta name="twitter:title" content="Election limbo as coronavirus outbreak upends US primaries"/> <meta name="twitter:url" content="https://www.fox13memphis.com/news/health/election-limbo/CCV6HJB5MN6MGIW5IFFGUCVEUM/"/> <meta name="twitter:image" content="https://www.fox13memphis.com/pb/resources/images/twitter_logos/WHBQ_logo_square.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="U.S. elections have been upended by the coronavirus pandemic"/> <meta name="twitter:site" content="@FOX13Memphis"/> <meta name="twitter:creator" content="@FOX13Memphis"> <meta property="og:url" content="https://www.fox13memphis.com/news/health/election-limbo/CCV6HJB5MN6MGIW5IFFGUCVEUM/"/> <meta property="og:title" content="Election limbo as coronavirus outbreak upends US primaries"/> <meta itemprop="image" property="og:image" content="https://www.fox13memphis.com/pb/resources/images/share_logos/WHBQ_1200x630.png"/> <meta property="og:description" content="U.S. elections have been upended by the coronavirus pandemic"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="WHBQ"/> <meta property="og:type" content="article"/> <meta property="article:opinion" content="false"/> <meta name="page-type" content="article"> <meta property="fb:app_id" content="1883879635167631"/> <meta property="fb:pages" content="53650881876"/> <meta property="article:tag" content="Government and politics, Health, Coronavirus, Primary elections, Voter registration, Voting, Emergency management, Presidential elections, Absentee voting, Postal service, Science, Local elections, State elections, General elections, United States general election, Voting rights, Disease outbreaks, Associated Press"> <link rel="amphtml" href="/news/health/election-limbo/CCV6HJB5MN6MGIW5IFFGUCVEUM/?outputType=amp"> <meta name="author" content="By CHRISTINA A. CASSIDY"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "Cox Media Group",
        "url": "https://www.fox13memphis.com",
        "logo": "https://www.fox13memphis.com/pb/resources/images/cmg_icons/whbq-icon.png?token=123",
        "@type": "Organization",
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700,700i" rel="stylesheet"> <link href="/pb/resources/dist/b365ed5b051ababc8d02/cmg/cmg-frameworkb365ed5b051ababc8d02.css?v=64" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/cmg_icons/whbq-logo.png?v=64)}</style> <link href="/pb/resources/dist/b365ed5b051ababc8d02/cmg/cmg-frameworkb365ed5b051ababc8d02.css?v=64" rel="stylesheet"/> <link href="/pb/resources/dist/b365ed5b051ababc8d02/cmg/cmg-featuresb365ed5b051ababc8d02.css?v=64" rel="stylesheet"/> <link href="/pb/resources/dist/b365ed5b051ababc8d02/cmg/cmg-servicesb365ed5b051ababc8d02.css?v=64" rel="stylesheet"/> <script src="https://membercenter.fox13memphis.com/sdk.js"></script> <script async src="/pb/resources/scripts/prebid2.41.0.js"></script> <script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script> <script src="/pb/gr/c/default/rxvznC1QxPVNTr/arcAdsJS/84612eb819.js?v=64"></script> <script>var ArcAds=ArcAds||function(){return{}};
var arcAds=new ArcAds({dfp:{id:"12523293"},bidding:{amazon:{enabled:true,id:"3185"},prebid:{enabled:true,timeout:1500,useSlotForAdUnit:false,config:{bidderSettings:{rubicon:{bidCpmAdjustment:function bid(bidCpm,bid){return bidCpm*.83}},appnexus:{bidCpmAdjustment:function bid(bidCpm,bid){return bidCpm*.83}}},userSync:{iframeEnabled:true},sizeConfig:[{"mediaQuery":"(min-width: 1024px)","sizesSupported":[[970,250],[970,90],[728,90],[300,250]],"labels":["desktop"]},{"mediaQuery":"(min-width: 480px) and (max-width: 1023px)",
"sizesSupported":[[728,90],[300,250]],"labels":["tablet"]},{"mediaQuery":"(min-width: 0px)","sizesSupported":[[320,100],[300,250],[320,50]],"labels":["phone"]}],priceGranularity:{"precision":2,"buckets":[{"min":0,"max":3,"increment":.01},{"min":3,"max":8,"increment":.05},{"min":8,"max":20,"increment":.25},{"min":20,"max":45,"increment":.5}]}}}}});window.arcAds=arcAds;</script> <script src="https://s.ntv.io/serve/load.js"></script> <script>if(typeof PostRelease==="undefined"&&typeof btoa!=="undefined"&&typeof Uint8Array!=="undefined"){_prx=window._prx||[];var serverDomain="a135.fox13memphis.com";_prx.push(["cfg.ServerDomain",serverDomain]);var doc=document;var e=doc.createElement("script");e.type="text/javascript";var name=""+Math.floor(new Date/864E5/3)*Math.floor(1+Math.random()*10)*9995581;e.src=window.location.protocol+"//s"+serverDomain+"/js/"+btoa(name).replace(/[/]/g,"_").substring(1)+".js";(doc.getElementsByTagName("head")[0]||
doc.documentElement).appendChild(e)};</script> <script>window._taboola=window._taboola||[];window._taboola.push({"article":"auto",url:"https://fox13memphis.com/news/health/election-limbo/CCV6HJB5MN6MGIW5IFFGUCVEUM/"});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f)}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cox-network/loader.js");</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a9b88ee9-a09d-41ad-93a0-c7309b488742","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsizixtwc4ba-f-85baf1c6c-clientnsv4-s.akamaihd.net",i={"ak.v":"26","ak.cp":"900770","ak.ai":parseInt("576080",10),"ak.ol":"0","ak.cr":3,"ak.ipv":4,"ak.proto":"","ak.rid":"73e7549a","ak.r":36638,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38734,"ak.gh":"23.32.17.148","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1584797442","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GJhkUJynQGkjDhKZL6bmQ45fO6HHkrQ/M+BZwFABhoZLrhvrDxUr6O6dKJ4dhUp1RY0w8Fte86dxXJNY5l95A5ppz3mx1pzDohW5K06okPJrqS3bkhzYQmYYUb6UNAOe56NaEAqncvHk0vfFUZWfgRd7mmYsovYiysheutHPU4epxQj0T/sFOaE17gssABMZAZKFUynp/G2FglSkJN5PubWU74LIYgvza+w5RPNBYJRj9kpHyLlDvv1if4QSA7jmIKnMXH0cO017bhw3RLi2PDyYr02OY195bgZ5uYQK/GJnV/FvafCAWr4vofKtc8ZMa8hATDJ3eHxgy/6PCTlzx+ZNxLezu4d8h0IL5IunjHdl0/S3w098n5Bj0H2GbSzcmwo3XNo/6iGyCjSWKUdozgj+AaIJSvlWCeDBwmvkvh0="};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a9b88ee9-a09d-41ad-93a0-c7309b488742","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsizixtwc4ba-f-85baf1c6c-clientnsv4-s.akamaihd.net",i={"ak.v":"26","ak.cp":"900770","ak.ai":parseInt("576080",10),"ak.ol":"0","ak.cr":3,"ak.ipv":4,"ak.proto":"","ak.rid":"73e7549a","ak.r":36638,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38734,"ak.gh":"23.32.17.148","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1584797442","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==GJhkUJynQGkjDhKZL6bmQ45fO6HHkrQ/M+BZwFABhoZLrhvrDxUr6O6dKJ4dhUp1RY0w8Fte86dxXJNY5l95A5ppz3mx1pzDohW5K06okPJrqS3bkhzYQmYYUb6UNAOe56NaEAqncvHk0vfFUZWfgRd7mmYsovYiysheutHPU4epxQj0T/sFOaE17gssABMZAZKFUynp/G2FglSkJN5PubWU74LIYgvza+w5RPNBYJRj9kpHyLlDvv1if4QSA7jmIKnMXH0cO017bhw3RLi2PDyYr02OY195bgZ5uYQK/GJnV/FvafCAWr4vofKtc8ZMa8hATDJ3eHxgy/6PCTlzx+ZNxLezu4d8h0IL5IunjHdl0/S3w098n5Bj0H2GbSzcmwo3XNo/6iGyCjSWKUdozgj+AaIJSvlWCeDBwmvkvh0="};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-highest col"> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-navigation-bar" id="fVem8o1QF5O2Lr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full show" role="navigation"> <div class="align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container spaced spaced-sm spaced-left"> <a aria-label="Visit homepage" href="https://www.fox13memphis.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-container-column width-full"> <div class="search-box-container search-box align-self-end spaced spaced-sm spaced-left spaced-right flex-container-column flex-tablet-row flex-desktop-row"> <div class="search-box-inner flex-container-column justify-center align-items-center spaced spaced-bottom spaced-xs--mobile"> <form class="search search-expandable-form small" action="/pb/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search"/> </form> </div> </div> <div class="app-bar-top-container flex-3 flex-container-row justify-space-between spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/news/fox13-investigates" class="">Fox13 Investigates</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/video/live-stream" class="">Live Stream</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/news/politics" class="">Election 2020</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/level-up" class="">Level Up</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/living/seen-on-13" class="">Seen on 13</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/entertainment/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/station/about-us" class="">About Us</a> </h3> </li> </ul> <div id="member-center-menu" class="login-container text-align-right hidden-sm"> <div id="member-center-menu-header" class="member-center-menu-header | visible-xs visible-sm hidden"> <a href="javascript:membercenter.sdk.openLoginWindow();"> Log In / Register </a> </div> <div class="member-center-menu"> <div class="btn-group"> <a class="member-center-menu-toggle | display-block padded padded-top padded-left padded-right padded-bottom padded-sm color-white" aria-haspopup="true" aria-expanded="false" href="javascript:membercenter.sdk.openLoginWindow();"> <span class="member-center-login-name">Log In / Register</span> </a> <div class="dropdown-menu | pull-right zindex-highest text-align-left" style=""> <div class="content"> <p class="login-message | uppercase font-semi-bold">log in to manage your profile and account</p> <ul> <li><span>Create your <strong>account</strong></span></li> <li><span>Receive up-to-date <strong>newsletters</strong></span></li> <li><span>Set up <strong>text alerts</strong></span></li> </ul> <a href="javascript:membercenter.sdk.openLoginWindow();"> <div class="btn-logout">Log In</div> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div id="member-center-menu-mobile" class="login-container visible-sm text-align-center"> <div id="member-center-menu-header" class="member-center-menu-header | visible-xs visible-sm hidden"> <a href="javascript:membercenter.sdk.openLoginWindow();"> Log In / Register </a> </div> <div class="member-center-menu"> <div class="btn-group"> <a class="member-center-menu-toggle | display-block padded padded-top padded-left padded-right padded-bottom padded-sm color-white" aria-haspopup="true" aria-expanded="false" href="javascript:membercenter.sdk.openLoginWindow();"> <span class="member-center-login-name">Log In / Register</span> </a> <div class="dropdown-menu | pull-right zindex-highest text-align-left" style=""> <div class="content"> <p class="login-message | uppercase font-semi-bold">log in to manage your profile and account</p> <ul> <li><span>Create your <strong>account</strong></span></li> <li><span>Receive up-to-date <strong>newsletters</strong></span></li> <li><span>Set up <strong>text alerts</strong></span></li> </ul> <a href="javascript:membercenter.sdk.openLoginWindow();"> <div class="btn-logout">Log In</div> </a> </div> </div> </div> </div> </div> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/before-the-storm/" class="color-white">Before the Storm</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/radar/" class="color-white">FOX13 Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hour-by-hour/" class="color-white">Hour by Hour</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/video-forecast" class="color-white">Video Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/school-closings/" class="color-white">School Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/fox13-weather-app" class="color-white">FOX13 Weather App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/consumer/clark-howard" class="color-white">Clark Howard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/video" class="color-white">Video</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports Zone</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/living/seen-on-13" class="color-white">Seen on 13</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/fox13-investigates" class="color-white">Fox13 Investigates</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/crime-law/most-wanted" class="color-white">Most Wanted</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/fox13investigates/submittip/" class="color-white">Submit a tip</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/video/live-stream" class="color-white">Watch</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/video/live-stream/" class="color-white">Live News and Replay</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/live-breaking/" class="color-white">Live Breaking News</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/level-up" class="color-white">Level Up</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/more" class="color-white">More</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/contests/" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/whatsonfox13/" class="color-white">What's On FOX13</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/bbb" class="color-white">BBB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/family-focus" class="color-white">Family Focus</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/station/about-us" class="color-white">About Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://membercenter.fox13memphis.com/newsletters" class="color-white">Newsletter Sign-Up</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div class="pb-container"> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f1H6M41QF5O2Lr"> <div id="whbq-breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="whbq-breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news-whbq" data-page-uri="/__global-fragments__/" data-url="/pb/api/v2/render/feature" data-website="whbq" data-view-unpublished="false" data-bar-selector="newsIndex" data-bar-class-prefix="breaking-news" data-collection-id="M7PGQQIV5NE6NHF2AJG3WUGIII" data-size="9" data-site-url="https://www.fox13memphis.com" data-bold-check="true"> <div class="breaking-alert-wrapper hidden breaking-red" data-href="/pb/api/v2/render/feature"> <div class="container flex-container-row align-items-stretch"> <div class="breaking-news flex align-center spaced spaced-top spaced-bottom spaced-lg"> <span class="breaking-news-text uppercase color-white breaking-news-label font-bold">Breaking News | </span> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fWBpm32QF5O2Lr"> <div id="whbq-live-video-wrapper" class="breaking-news-wrapper" data-feature-name="whbq-breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news-whbq" data-page-uri="/__global-fragments__/" data-url="/pb/api/v2/render/feature" data-website="whbq" data-view-unpublished="false" data-bar-selector="liveVideoIndex" data-bar-class-prefix="live-video" data-collection-id="4WJ6ZYQL5ZDRRJ2SFPFYQ7RKBM" data-size="9" data-site-url="https://www.fox13memphis.com" data-bold-check="true"> <div class="breaking-alert-wrapper hidden breaking-blue" data-href="/pb/api/v2/render/feature"> <div class="container flex-container-row align-items-stretch"> <div class="breaking-news flex align-center spaced spaced-top spaced-bottom spaced-lg"> <span class="breaking-news-text uppercase color-white breaking-news-label font-bold">Live Video | </span> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0xfxwdQF5O2Lr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/whbq-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="whbq"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frefke2QF5O2Lr"> <div id="ad981-sticky" class="flex-container-column spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad981" class="arcad ad-728x90"></div> <script>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</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNYsL91QF5O2Lr"> <div id="ad1704-sticky" class="flex-container-column no-wrapper-margin spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad1704" class="arcad ad-1x1"></div> <script>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</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fpvZ8b1QF5O2Lr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Election limbo as coronavirus outbreak upends US primaries</h1> <h2 class="subheadline | spaced spaced-xs spaced-top"></h2> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-global-share-bar" id="fBmsUe2QF5O2Lr"> <ul class='sharebar list-unstyled share-grid '> <li><button onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Fhealth%2Felection-limbo%2FCCV6HJB5MN6MGIW5IFFGUCVEUM%2F&title=Election+limbo+as+coronavirus+outbreak+upends+US+primaries','share_popup','width=658,height=354,scrollbars=no');return false;" class='social-icon' name='Facebook' aria-label='Share on Facebook' target='_blank' rel='noopener noreferrer'> <i class='fab fa-facebook-f fa-lg social-logo'></i> Share </button></li> <li><button onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Fhealth%2Felection-limbo%2FCCV6HJB5MN6MGIW5IFFGUCVEUM%2F&text=Election+limbo+as+coronavirus+outbreak+upends+US+primaries','share_popup','width=550,height=350,scrollbars=no');return false;" class='social-icon' name='Twitter' aria-label='Share on Twitter' target='_blank' rel='noopener noreferrer'> <i class='fab fa-twitter fa-lg social-logo'></i> Share </button></li> <li><button onclick="window.location.href='mailto:?subject=Election+limbo+as+coronavirus+outbreak+upends+US+primaries&body=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Fhealth%2Felection-limbo%2FCCV6HJB5MN6MGIW5IFFGUCVEUM%2F'" class='social-icon' name='Email' aria-label='Share with Email' target='_blank' rel='noopener noreferrer'> <i class='fa fa-envelope fa-lg social-logo'></i> Share </button></li> </ul> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-byline" id="f0eGMzKQF5O2Lr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By: <span class="color-black">By CHRISTINA A. CASSIDY</span> <span><br/></span> <span class="timestamp"> Updated: March 21, 2020 - 7:28 AM </span> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0SxDunQF5O2Lr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> <b>ATLANTA &#8212; </b> (AP) — U.S. elections have been upended by the <a href="https://apnews.com/VirusOutbreak">coronavirus</a> pandemic. At least 13 states have postponed voting and more delays are possible as health officials warn that social distancing and other measures to contain the virus might be in place for weeks, if not months.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The states that have yet to hold their primaries find themselves in a seemingly impossible situation as they look to balance public health concerns with the need to hold elections. While election officials routinely prepare for natural disasters such as hurricanes and wildfires, the virus outbreak poses a unique challenge.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> “Usually when we are dealing with a crisis in elections, it’s something that happens and then it’s done,” said Chris Harvey, Georgia's director of elections. “The difference now is that it’s a spreading threat, a fast-growing threat. We don’t know where, when or how it is going to end.”</p> <div class="flex-container-column align-items-center"> <a href="#continue_below" class="continue_below">Content Continues Below</a> <div class="spaced spaced-top spaced-sm"> <div id="ad1588-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad1588" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){if(window.innerWidth<=0)breakpoint="mobile";else if(window.innerWidth<=600&&window.innerWidth>=0)breakpoint="tablet";else breakpoint="desktop";var bidding={},bidders={appnexus:{"desktop":{"HP01":{"placementId":12081255},"RP01":{"placementId":12081256},"RP04":{"placementId":12955728},"PG02":{"placementId":13255493}},"mobile":{"HP01":{"placementId":12081260},"MP01":{"placementId":12081262},"PG03":{"placementId":13255494},"RP01":{"placementId":12081261},"RP04":{"placementId":12955730}},
"tablet":{"HP01":{"placementId":12081257},"MP01":{"placementId":12081259},"RP01":{"placementId":12081258},"RP04":{"placementId":12955729}}}[breakpoint],ix:{"desktop":{"HP01":{"siteId":"220832","size":[728,90]},"RP01":{"siteId":"220833","size":[300,250]},"RP04":{"siteId":"260247","size":[300,250]},"PG02":{"siteId":"272765","size":[300,250]}},"mobile":{"HP01":{"siteId":"220837","size":[320,50]},"MP01":{"siteId":"220839","size":[320,50]},"PG03":{"siteId":"272766","size":[320,50]},"RP01":{"siteId":"220838",
"size":[300,250]},"RP04":{"siteId":"260212","size":[300,250]}},"tablet":{"HP01":{"siteId":"220834","size":[320,50]},"MP01":{"siteId":"220836","size":[320,50]},"RP01":{"siteId":"220835","size":[300,250]},"RP04":{"siteId":"260248","size":[300,250]}}}[breakpoint],openx:{"desktop":{"HP01":{"unit":"539739798","delDomain":"coxmediagroup-d.openx.net"},"RP01":{"unit":"539739799","delDomain":"coxmediagroup-d.openx.net"},"RP04":{"unit":"539872222","delDomain":"coxmediagroup-d.openx.net"},"PG02":{"unit":"540046643",
"delDomain":"coxmediagroup-d.openx.net"}},"mobile":{"HP01":{"unit":"539739885","delDomain":"coxmediagroup-d.openx.net"},"MP01":{"unit":"539739887","delDomain":"coxmediagroup-d.openx.net"},"PG03":{"unit":"540046798","delDomain":"coxmediagroup-d.openx.net"},"RP01":{"unit":"539739886","delDomain":"coxmediagroup-d.openx.net"},"RP04":{"unit":"539872323","delDomain":"coxmediagroup-d.openx.net"}},"tablet":{"HP01":{"unit":"539739934","delDomain":"coxmediagroup-d.openx.net"},"MP01":{"unit":"539739936","delDomain":"coxmediagroup-d.openx.net"},
"RP01":{"unit":"539739935","delDomain":"coxmediagroup-d.openx.net"},"RP04":{"unit":"539872322","delDomain":"coxmediagroup-d.openx.net"}}}[breakpoint],rubicon:{"desktop":{"HP01":{"accountId":"21718","siteId":"297150","zoneId":"1501072","sizes":[55,2]},"RP01":{"accountId":"21718","siteId":"297150","zoneId":"1501076","sizes":[15]},"RP04":{"accountId":"21718","siteId":"297150","zoneId":"1501078","sizes":[15]},"PG02":{"accountId":"21718","siteId":"297150","zoneId":"1501082","sizes":[15]}},"mobile":{"HP01":{"accountId":"21718",
"siteId":"297188","zoneId":"1501094","sizes":[43]},"MP01":{"accountId":"21718","siteId":"297188","zoneId":"1501100","sizes":[43]},"PG03":{"accountId":"21718","siteId":"297188","zoneId":"1501104","sizes":[43]},"RP01":{"accountId":"21718","siteId":"297188","zoneId":"1501096","sizes":[15]},"RP04":{"accountId":"21718","siteId":"297188","zoneId":"1501098","sizes":[15]}},"tablet":{"HP01":{"accountId":"21718","siteId":"297152","zoneId":"1501084","sizes":[2,43]},"MP01":{"accountId":"21718","siteId":"297152",
"zoneId":"1501090","sizes":[43]},"RP01":{"accountId":"21718","siteId":"297152","zoneId":"1501086","sizes":[15]},"RP04":{"accountId":"21718","siteId":"297152","zoneId":"1501088","sizes":[15]}}}[breakpoint],audienceNetwork:{"mobile":{"RP01":{"placementId":"1862729550624835_2098959817001806"},"RP04":{"placementId":"1862729550624835_2104500266447761"}},"tablet":{"RP01":{"placementId":"1862729550624835_2098969263667528"},"RP04":{"placementId":"1862729550624835_2104500546447733"}}}[breakpoint]?{"mobile":{"RP01":{"placementId":"1862729550624835_2098959817001806"},
"RP04":{"placementId":"1862729550624835_2104500266447761"}},"tablet":{"RP01":{"placementId":"1862729550624835_2098969263667528"},"RP04":{"placementId":"1862729550624835_2104500546447733"}}}[breakpoint]["RP04"]:false},active_bidders=[],breakpoint,bids;Object.keys(bidders).forEach(function(key){if(bidders[key]&&bidders[key]["RP04"]!==undefined)active_bidders.push({bidder:key,params:bidders[key]["RP04"]})});if(active_bidders.length)bidding={amazon:{enabled:true},prebid:{enabled:true,bids:active_bidders}};
else bidding={amazon:{enabled:false},prebid:{enabled:false}};var kvpBreakpoint;if(window.innerWidth>0&&window.innerWidth<600)kvpBreakpoint="0px";else if(window.innerWidth>=600&&window.innerWidth<992)kvpBreakpoint="600px";else kvpBreakpoint="992px";window.helpers.includeAd(arcAds,{id:"ad1588",slotName:"Memphis_TV/whbq_web_default/news/health",adType:"RP04",dimensions:[[[300,250]],[[300,250]],[[300,250]]],targeting:{ad_slot:"RP04",position:{"as":"posn"},position_type:"",pt:"",cid:"",category:"",breakpoint:kvpBreakpoint,
type_name:"",adstest:"",topics:""},display:"all",sizemap:{breakpoints:[[992,0],[600,0],[0,0]],refresh:true},mediaTypes:{banner:{sizes:[[[300,250]],[[300,250]],[[300,250]]]}},bidding:bidding},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id="continue_below"> <p> Primaries scheduled for Georgia, Ohio, Maryland, Indiana, Louisiana, Connecticut and Kentucky have all been postponed to May or June. The Rhode Island Board of Elections has recommended the primary be delayed to June, while officials in Wisconsin are debating what to do.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Wisconsin Gov. Tony Evers has insisted the April 7 primary be held as scheduled, but a state elections commissioner said this past week that doing so would put people at risk. The state's chief elections official cited a host of problems Wisconsin could face if it moved forward with the election: a poll worker shortage, lack of polling places and potential disruption of absentee voting if mail service in the U.S. were to shut down.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> All this comes at the worst possible time for election officials, in the middle of a major election year. The virus outbreak erupted halfway through the presidential primary season. Voters in 23 states have yet to cast their ballots.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> While Arizona, Florida and Illinois held their elections as scheduled last Tuesday, Ohio halted voting over public health concerns after federal officials encouraged people over age 65 to stay home.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> “We cannot tell people to stay inside, but also tell them to go out and vote,” Gov. Mike DeWine, R-Ohio, said on Twitter, in announcing plans to delay.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The states that have opted to press ahead have found themselves dealing with what one Chicago elections official called a “tsunami” of cancellations by poll workers, who tend to be older, and a last-minute scramble to relocate polling places away from nursing homes and senior living communities. Severe illness and death associated with coronavirus has been most common in people 65 and older, especially those who have heart disease or other chronic conditions.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> In addition to the presidential race, dozens of congressional and local primaries are in limbo. Primaries play an important role in deciding which party candidates will appear on the ballot for the November general election.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Runoff elections in Alabama and Mississippi were also delayed, as were local elections in Oklahoma, Missouri, New Jersey and Texas.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> There's no indication May or June will be any better to hold elections, but officials say postponing voting even for a few weeks gives them an opportunity to put in place plans to keep the public safe while voting. This includes moving polling places, recruiting backup poll workers and acquiring enough cleaning supplies for voting sites.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> “At some point, we have to execute an election,” Harvey said, adding Georgia planned a major push to expand absentee voting for the May primary.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> There have been calls, including from Democratic National Committee Chairman Tom Perez, for elections to be held mostly by mail. But making this switch will be difficult for some and impossible for others.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> In several states, it would take legislation or even a constitutional amendment to allow. Even then, election experts say there would be costs and logistical hurdles.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> For instance, states would have to decide whether taxpayers or individual voters would be responsible for return postage. It would require new machines and software in many places to track ballots in the mail and process and count them when they’re returned. All of that could cost billions of dollars, at a time when state revenues are likely to drop amid increased unemployment and decreased tax collections.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Further, advocates say not all voters can fill out ballots by hand and that sending ballots could miss some voters, such as Native Americans who live on reservations where mail isn’t delivered to every home.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Meanwhile, steps taken — or not taken — to change aspects of the voting process are being met with lawsuits from political parties and voting rights advocates.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> In Ohio, voting rights groups are suing the state for refusing to reopen the voter registration window for the state primary, now scheduled for June 2. Under Ohio law, voters can register up to 30 days before an election. Advocates say the other states with postponed primaries are allowing voter registration ahead of rescheduled elections.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> In Wisconsin, the Democratic Party has sued to force the state to make it easier to register to vote and request an absentee ballot. They also have asked for mailed ballots to count if they are postmarked by Election Day and received within 10 days after voting.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Any increase in absentee voting will surely add to the workload for election offices already stretched thin and navigating recommendations that people work from home.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The elections office in Cobb County, Georgia, has sent home most of its temporary and seasonal employees brought on to help prep for elections. That means more work for the full-time employees who remain, as they are already seeing an increase in applications for absentee ballots.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> “As we prepare for May, there is still so much to do,” said Janine Eveler, elections director for the metro Atlanta county. “Many of us are here when we would like to be home with our families because it’s scary right now.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Looming over the scramble over the primaries are worries about the general election in November, a date that is set by federal law. Federal legislation has been proposed that would have all voters receive a mail-in ballot for the November election and provide federal funds to help states cover the costs.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The Brennan Center for Justice at NYU's School of Law is calling for task forces in every state to implement plans for executing an election amid a pandemic and urging Congress to provide money to help states. They estimate their proposals, including universal mail-in voting, could cost up to $2 billion.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> “Things will need to change,” said Wendy Weiser, head of the center's democracy program.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> For most people, the new coronavirus causes only mild or moderate symptoms, such as fever and cough. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia. The vast majority of people recover from the new virus. According to the World Health Organization, people with mild illness recover in about two weeks, while those with more severe illness may take three weeks to six weeks to recover.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> ___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Associated Press writer Geoff Mulvihill in Cherry Hill, New Jersey, contributed to this report.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> ___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The Associated Press receives support for health and science coverage from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article" id=""> <figure class=""> <div class="width-full img-container aspect-ratio-16x9 "> <img class="b-lazy width-full " alt="FILE - In this March 18, 2020, file photo early voters cast their ballots at the Frank P. Zeidler Municipal Building in Milwaukee, Wis. U.S. elections have been upended by the coronavirus pandemic. At least 13 states have postponed voting and more delays are possible as health officials warn that social distancing and other measures to contain the virus might be in place for weeks, if not months. (AP Photo/Morry Gash, File)" data-src="https://www.fox13memphis.com/resizer/w7gu7QFndKMIQu3P7-07iXCiV2M=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/W36J2FBM4PULVIEPF4I3TNITWY.jpg" src="https://www.fox13memphis.com/resizer/At4emIIN-NApWSyOt-qmJ9IaWiM=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/W36J2FBM4PULVIEPF4I3TNITWY.jpg"/> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> FILE - In this March 18, 2020, file photo early voters cast their ballots at the Frank P. Zeidler Municipal Building in Milwaukee, Wis. U.S. elections have been upended by the coronavirus pandemic. At least 13 states have postponed voting and more delays are possible as health officials warn that social distancing and other measures to contain the virus might be in place for weeks, if not months. (AP Photo/Morry Gash, File) (Morry Gash) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article" id=""> <figure class=""> <div class="width-full img-container aspect-ratio-16x9 "> <img class="b-lazy width-full " alt="FILE - In this Feb. 27, 2020, file photo Ohio Gov. Mike DeWine gives an update at MetroHealth Medical Center in Cleveland on the state&#039;s preparedness and education efforts to limit the potential spread of coronavirus. &#034;We cannot tell people to stay inside, but also tell them to go out and vote,” said DeWine of Ohio, which postponed its primary that had been scheduled for last Tuesday. (AP Photo/Tony Dejak, File)" data-src="https://www.fox13memphis.com/resizer/HlMVtbISpKpue1vcICoHeInimjo=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/RBZYODGBJWKERALHIRGQ5WHXUI.jpg" src="https://www.fox13memphis.com/resizer/WssV7K2OTQfRJ1aO-hL0HtYnWZA=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/RBZYODGBJWKERALHIRGQ5WHXUI.jpg"/> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> FILE - In this Feb. 27, 2020, file photo Ohio Gov. Mike DeWine gives an update at MetroHealth Medical Center in Cleveland on the state's preparedness and education efforts to limit the potential spread of coronavirus. "We cannot tell people to stay inside, but also tell them to go out and vote,” said DeWine of Ohio, which postponed its primary that had been scheduled for last Tuesday. (AP Photo/Tony Dejak, File) (Tony Dejak) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article" id=""> <figure class=""> <div class="width-full img-container aspect-ratio-16x9 "> <img class="b-lazy width-full " alt="FILE - In this March 17, 2020, file photo a man, who hoped to vote in the scheduled primary election, stands outside a closed polling station at Schiller Recreation Center in Columbus, Ohio. U.S. elections have been upended by the coronavirus pandemic. At least 13 states have postponed voting and more delays are possible as health officials warn that social distancing and other measures to contain the virus might be in place for weeks, if not months. (Joshua A. Bickel/The Columbus Dispatch via AP, File)" data-src="https://www.fox13memphis.com/resizer/LLUoHqle_mNkMkzLFIZ0hMeoX4A=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/KLWXEAYY6QKBDMQL7UDVFPUQ7A.jpg" src="https://www.fox13memphis.com/resizer/wIsZ8QUuwtOmx5tlJ4sWCq_0unk=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/KLWXEAYY6QKBDMQL7UDVFPUQ7A.jpg"/> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> FILE - In this March 17, 2020, file photo a man, who hoped to vote in the scheduled primary election, stands outside a closed polling station at Schiller Recreation Center in Columbus, Ohio. U.S. elections have been upended by the coronavirus pandemic. At least 13 states have postponed voting and more delays are possible as health officials warn that social distancing and other measures to contain the virus might be in place for weeks, if not months. (Joshua A. Bickel/The Columbus Dispatch via AP, File) (Joshua A. Bickel) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content"> <div class="card-content card-article" id=""> <figure class=""> <div class="width-full img-container aspect-ratio-16x9 "> <img class="b-lazy width-full " alt="FILE - In this March 15, 2020, file photo former Vice President Joe Biden, left, and Sen. Bernie Sanders, I-Vt., right, participate in a Democratic presidential primary debate at CNN Studios in Washington. U.S. elections have been upended by the coronavirus pandemic. At least 13 states have postponed voting and more delays are possible as health officials warn that social distancing and other measures to contain the virus might be in place for weeks, if not months. (AP Photo/Evan Vucci, File)" data-src="https://www.fox13memphis.com/resizer/q5shzL1XEdPUuFf7Z9C9aOxAJHk=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/CAMZ4QKWAG5SFRX2BED3CEQNNY.jpg" src="https://www.fox13memphis.com/resizer/Sb-SzpEI31CoZJQwGms1larcEuI=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/CAMZ4QKWAG5SFRX2BED3CEQNNY.jpg"/> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> FILE - In this March 15, 2020, file photo former Vice President Joe Biden, left, and Sen. Bernie Sanders, I-Vt., right, participate in a Democratic presidential primary debate at CNN Studios in Washington. U.S. elections have been upended by the coronavirus pandemic. At least 13 states have postponed voting and more delays are possible as health officials warn that social distancing and other measures to contain the virus might be in place for weeks, if not months. (AP Photo/Evan Vucci, File) (Evan Vucci) </figcaption> </div> </figure> </div> </div> <p class="copyright | text-align-right font-xs"> &copy; 2020 Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission. </p> </div> <script>var _tt_article=window.top.document.querySelector("#article-body");var _tt_slots=_tt_article.querySelectorAll("p.copyright");</script> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0srAlQQF5O2Lr"> <div id="ad139-sticky" class="flex-container-column spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad139" class="arcad ad-300x600"></div> <script>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</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0dtVbqQF5O2Lr"> <div class="flex-feature height-full"> <h3 class="bold">Trending Now</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-80715" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class=""> <div class="spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9 "> <a href="/news/trending/coronavirus-nc-man-arrested-after-claiming-have-covid-19-during-facebook-live-inside-walmart/WIAT5MWGLVEHXPTDM65POYWEMA/"> <img class="b-lazy width-full " alt="Coronavirus: NC man arrested after claiming to have COVID-19 during Facebook Live inside Walmart" data-src="https://www.fox13memphis.com/resizer/vNZOnoysb6oNwM0OFDKdX_RUUfY=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/GDHJCE4B5BB5RMBEJLGISIVZIM.jpg" src="https://www.fox13memphis.com/resizer/SC8cqltfg992vPgw8hCBrIWMA0k=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/GDHJCE4B5BB5RMBEJLGISIVZIM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/news/trending/coronavirus-nc-man-arrested-after-claiming-have-covid-19-during-facebook-live-inside-walmart/WIAT5MWGLVEHXPTDM65POYWEMA/"> Coronavirus: NC man arrested after claiming to have COVID-19 during Facebook Live inside Walmart</a></h4> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> WSOCTV.com News Staff </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fFsl2z1QF5O2Lr"> <div class="flex-feature height-full"> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-74504" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9 "> <a href="/news/trending/coronavirus-texas-grocery-chain-installs-sneeze-guards-cashiers/YS3BBI266FGNZAL7Y4JZA5UOW4/"> <img class="b-lazy width-full " alt="Coronavirus: Texas grocery chain installs sneeze guards for cashiers" data-src="https://www.fox13memphis.com/resizer/n1hwYcumfb9yK9JT6Z9e2lwy99s=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/WSJT2J6CDVFYNENBK4H5JHA6OQ.jpg" src="https://www.fox13memphis.com/resizer/70pF0Tc_Qy_F7XkNCyZ5q6Gu2qE=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/WSJT2J6CDVFYNENBK4H5JHA6OQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/coronavirus-texas-grocery-chain-installs-sneeze-guards-cashiers/YS3BBI266FGNZAL7Y4JZA5UOW4/"> Coronavirus: Texas grocery chain installs sneeze guards for cashiers</a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Bob D'Angelo, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9 "> <a href="/news/trending/alabama-man-veteran-three-wars-celebrates-100th-birthday/NV7ZUG5BWJGOVEET4GINPSYDSA/"> <img class="b-lazy width-full " alt="Alabama man, veteran of three wars, celebrates 100th birthday" data-src="https://www.fox13memphis.com/resizer/VEG95ZWor_oKjo2qMvxtcvLGN54=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/UKS73BXLU5G4JEULBFA2SEYBVE.jpg" src="https://www.fox13memphis.com/resizer/MYBOBELrb930NZZpX57XFNo-ycI=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/UKS73BXLU5G4JEULBFA2SEYBVE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/alabama-man-veteran-three-wars-celebrates-100th-birthday/NV7ZUG5BWJGOVEET4GINPSYDSA/"> Alabama man, veteran of three wars, celebrates 100th birthday</a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Bob D'Angelo, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9 "> <a href="/news/trending/coronavirus-1-5-americans-now-subject-stay-at-home-orders-amid-outbreak/23TD4WDYFBHVRN3IRPCKWHGC2M/"> <img class="b-lazy width-full " alt="Coronavirus: 1 in 5 Americans now subject to stay-at-home orders amid outbreak " data-src="https://www.fox13memphis.com/resizer/4ag8YlDwUPGa9MnQ-f8gLLXvyhg=/1200x675/d1hfln2sfez66z.cloudfront.net/03-20-2020/t_af5902f9d8fd473f966eef23c5159e67_name_8D74F073C5E847EE895B093757E32C81.jpg" src="https://www.fox13memphis.com/resizer/W-W0YvcZj-pIjZFrS7tMpZXR81c=/0x10/d1hfln2sfez66z.cloudfront.net/03-20-2020/t_af5902f9d8fd473f966eef23c5159e67_name_8D74F073C5E847EE895B093757E32C81.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/coronavirus-1-5-americans-now-subject-stay-at-home-orders-amid-outbreak/23TD4WDYFBHVRN3IRPCKWHGC2M/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Coronavirus: 1 in 5 Americans now subject to stay-at-home orders amid outbreak </a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Kelli Dugan, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9 "> <a href="/news/trending/country-music-singer-songwriter-kenny-rogers-dead-81/OENZ2DCRSBCW3LFDEI45IV74U4/"> <img class="b-lazy width-full " alt="Country music singer-songwriter Kenny Rogers dead at 81" data-src="https://www.fox13memphis.com/resizer/Yvha-GfMp0A3XWju0UJeAnJgR6s=/1200x675/d1hfln2sfez66z.cloudfront.net/11-14-2019/t_ae3d7db2ec404d09849b103f144c38f7_name_2E93102AA7524C13BD3C03C1DB744822" src="https://www.fox13memphis.com/resizer/K8Ep37lRP55hhjH8BlCWdFuufho=/0x10/d1hfln2sfez66z.cloudfront.net/11-14-2019/t_ae3d7db2ec404d09849b103f144c38f7_name_2E93102AA7524C13BD3C03C1DB744822"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/country-music-singer-songwriter-kenny-rogers-dead-81/OENZ2DCRSBCW3LFDEI45IV74U4/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Country music singer-songwriter Kenny Rogers dead at 81</a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Kelli Dugan, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fsh8b32QF5O2Lr"> <div id="ad705-sticky" class="flex-container-column no-wrapper-margin spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad705" class="arcad ad-1x1"></div> <script>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</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0iUkHVQF5O2Lr"> <div id="ad1383-sticky" class="flex-container-column spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad1383" class="arcad ad-300x250"></div> <script>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</script> </div> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-taboola" id="foSbDg2QF5O2Lr"> <div id="taboola-feature_1146" class="taboola-feature "> <div id="taboola-article-ad_1146" class=""> <div id="taboola-article" class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targetType="mix"></div> </div> </div> <script>
    var taboolaPush = (mode, container, placement, target_type = 'mix') => {
      window._taboola.push({
        mode: mode,
        container: container,
        placement: placement,
        target_type: target_type
      });
    }

    window.page_counter = 0;
    
      
        window.page_counter++;
  window.taboola_container_id = "taboola-article-" + page_counter;
  const taboolaContainer = document.querySelector("#taboola-article");
  if (taboolaContainer) taboolaContainer.setAttribute('id', window.taboola_container_id);
        var containerSelector = ".taboola-container[data-mode][data-placement][data-targetType]";
        var container = document.querySelectorAll(containerSelector);
        const containerArray = Array.from(container)
        containerArray.forEach((h, l) => {
          taboolaPush(
            h.getAttribute("data-mode"),
            h.getAttribute("id"),
            h.getAttribute("data-placement"),
            h.getAttribute("data-targetType")
          )
        });
        window._taboola.push({
          flush: !0
        });
      
      
    
</script> </div> <div class="pb-container"> </div> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0KTISEQF5O2Lr"> <div id="ad1079-sticky" class="flex-container-column visible-sm spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center hide-ad background-dim padded padded-top padded-xl fixed-bottom left-0 right-0 show "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent visible"> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad1079" class="arcad ad-728x90"></div> <script>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</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0nyE3pQF5O2Lr"> <footer class="show"> <div class="card card-light padded padded-top padded-bottom padded-left padded-right padded-lg"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white footer-menu justify-space-between"> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href="/news" class="list-topic font-bold color-white spaced spaced-bottom spaced-sm display-block">News</a> <ul class="list-unstyled item-list"> <li><a href="/video" class="color-white">Video</a></li> <li><a href="/traffic" class="color-white">Traffic</a></li> </ul> </li> </ul> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href="/weather" class="list-topic font-bold color-white spaced spaced-bottom spaced-sm display-block">Weather</a> <ul class="list-unstyled item-list"> <li><a href="/weather/fox13-weather-app" class="color-white">Download the Fox13 Weather App</a></li> </ul> </li> </ul> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href="/station/about-us" class="list-topic font-bold color-white spaced spaced-bottom spaced-sm display-block">About Us</a> <ul class="list-unstyled item-list"> <li><a href="/whatsonfox13" class="color-white">What's on FOX13</a></li> <li><a href="/station/about-us/whbq-is-an-equal-opportunity-employer/509923234" class="color-white">FCC EEO Information</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/whbq-tv" class="color-white">FOX13 Public File</a></li> </ul> </li> </ul> </div> </div> <div class="card card-dark color-white padded padded-top padded-bottom padded-left padded-right padded-lg"> <div class="footer-mission card card-dark"> <p class="spaced spaced-bottom spaced-xs"> <strong>© 2020 <a href=https://www.coxmediagroup.com/>Cox Media Group</a>.</strong> By using this website, you accept the terms of our <a href=/visitor-agreement/>Visitor Agreement</a> and <a href=/privacy-policy/>Privacy Policy</a>, and understand your options regarding <a href=/privacy-policy/#ad-choices>Ad Choices</a>. <br/> This station is part of Cox Media Group Television. <br/> Learn about careers at <a href=https://cmg.jobs.net/>Cox Media Group</a>. </p> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src="https://widgets.media.weather.com/wxwidget.loader.js?cid=138459890"></script> <script async src='/pb/gr/p/default/rxvznC1QxPVNTr/render.js?v=64'></script> <script async src="/pb/resources/dist/b365ed5b051ababc8d02/cmg/cmg-indexb365ed5b051ababc8d02.js"></script>