<!DOCTYPE html><html lang="en"><head><title>Abandoned newborn baby boy found at Memphis apartments – FOX13 News Memphis</title><meta property="description" content="An abandoned baby was found in the 2900 block of Tillman St. in the Binghampton neighborhood Wednesday evening, according to the Memphis Police Department."/><meta property="article:published_time" content="2021-12-09T10:11:08.070Z"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox13memphis.com/news/local/abandoned-newborn-baby-boy-found-binghampton-police-say/2MFUGCVWOVHIPM2USVNRYYKPLU/"/><meta property="og:title" content="Abandoned newborn baby boy found at Memphis apartments"/><meta property="og:image" content="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/XyMDs9ZxiL4h5iqAOzsZ6rOOhXg=/1440x810/filters:format(png):quality(70)/d1hfln2sfez66z.cloudfront.net/12-09-2021/t_e72e35d8812f4fb9bf529f15e416b538_name_Untitled_design__2_.png"/><meta property="og:description" content="An abandoned baby was found in the 2900 block of Tillman St. in the Binghampton neighborhood Wednesday evening, according to the Memphis Police Department."/><meta property="og:site_name" content="FOX13 News Memphis"/><meta property="twitter:title" content="Abandoned newborn baby boy found at Memphis apartments"/><meta property="twitter:url" content="https://www.fox13memphis.com/news/local/abandoned-newborn-baby-boy-found-binghampton-police-say/2MFUGCVWOVHIPM2USVNRYYKPLU/"/><meta property="twitter:image" content="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/XyMDs9ZxiL4h5iqAOzsZ6rOOhXg=/1440x810/filters:format(png):quality(70)/d1hfln2sfez66z.cloudfront.net/12-09-2021/t_e72e35d8812f4fb9bf529f15e416b538_name_Untitled_design__2_.png"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:description" content="An abandoned baby was found in the 2900 block of Tillman St. in the Binghampton neighborhood Wednesday evening, according to the Memphis Police Department."/><meta name="TwitterShareMessage" content="An abandoned baby was found in the 2900 block of Tillman St. in the Binghampton neighborhood Wednesday evening, according to the Memphis Police Department."/><meta name="FacebookShareMessage" content="An abandoned baby was found in the 2900 block of Tillman St. in the Binghampton neighborhood Wednesday evening, according to the Memphis Police Department."/><meta property="twitter:site" content="@FOX13Memphis"/><meta property="fb:app_id" content="1883879635167631"/><link rel="amphtml" href="https://www.fox13memphis.com/news/local/abandoned-newborn-baby-boy-found-binghampton-police-say/2MFUGCVWOVHIPM2USVNRYYKPLU/?outputType=amp"/><script src="https://cdn.cookielaw.org/consent/69ffa1c0-e5b2-4cbb-a2af-cf26fc693275/OtAutoBlock.js"></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="69ffa1c0-e5b2-4cbb-a2af-cf26fc693275"></script><script>function OptanonWrapper() { window.otBannerTemplate = window.otBannerTemplate || document.getElementById("onetrust-consent-sdk") }</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=305" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=305" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=305" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=305"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=305"/><style data-styled="lnJTwP lkMJTH jlzORU ikxzZw evSzJX dNUXdr bPmmjV gEdXHt exFimj deSGdX dCmumP fRAnXm klsnMM hFTSwo gPPRnY ezvjZt hjDNDy znSZD jmmdyA fuRLpT fMecXG cKnIPM byfISR kUieod brwxsJ kOWcec ktzLjZ jXhecY zkIpN eKbwKI jQgiJS cevsmn bKsLgL bBLtRO hUgNRX kaVuCm hvnjrQ dRTDJJ bRIEZb ecVTuL ckOzzw gzOKjy cqqSaE dXvpWN jPBCbi jGOEpG fGsjno cHNNZB cHiDYe direoF iyJUDd dTyzpr gBBfcc dJVHbE iytixr hsBsgI cyvIiV lhcwsm iZwWRe idYqBe gGrVuG iLUFZQ bUrbEw cGkSXE fjtOIw fWgXBD gpwvfv mrvcC jcGZpy dcARJs OKNHr lcfjVs gIVzC kFUvAv fVGHRr gKotCI iPVBjc cePGfk gErYUs BARVi bXxWxO hEdlzE hMNJcJ eBtmkq bIeOtR kPkULo gmwfCH kvuuss fCGnhX dIjBdr bVLdKp bZHbPa jscGuW edYSdL iCNdmK eadNSL eIFnVy heNdjM dOuIhf ckebdx kStXoO dTDHQA cOYVLJ kPTkZD iaEeil bSLuCy fSnatd dJngWc gCBMXq clPhkB dWtgpl kSJhfP eyfRzm ffUwXU beLbmW kdrrCe fITOzt elVMXL dQhLPu chiOPt bbtkFZ lmsCYG jzjghL jgtlsU hwfKVh gTOzuU epQOnq jZjrgx QPuCj hbzxgf fxbilM hBoqNl ibWmWs dswweP jPUTPZ jyzuJL fFGENd dAQqTq dcUEzx iJOzVo bGDJe hgIKAY bZPgaw bzFAmE enhZC dohsKp gMICb dcpqxA fQElwY ePflgV bqdJmV iRnbUX ebATDA bEXDtS ksKAJx bjVgEI GMdwm iGaksb gnpkAU jStqsB ggswEX leigGF ikGEDZ kAVlGB gbeJaE irkCLI hYfwtl cMUaJU kmWwRp ccfhai bKNstw kHbbnW kLWruP jiaoBb eIyKmK kuaOwg GWytQ hFnqBJ ddcLsZ iyBnUB eSGrEY iMbduU coJEW gppDeY fCyEka gLHsnR eVrivr bJtlIM iAvZQx gKeAZv kKOzgO bekatD kMnNpf dzWuvZ dFZKmX eqsxSW ejBHoa gHaJHS cbCVRZ ioRCLE kAPvJm efAoje jpxLCm qzHfc bNwXsp leSoLV EbfJC sHBlJ gZhCHF jlkEgB jhmoAc koKifn jthQmD bhaxJu dGBirt fHyjVU eCysGA iWXASO cpgrhc kLpdby goZXq bUWojK dPKTMQ gQcbuQ fQREnF iTHLlU bCMRYG efJtIV fPMutx bSbmnF bRPVVA gfQyjy cmEbjd fdrPcj fzUkWm MPynE eGzPkD dTeudL gDXWoP keEMpI bDqiZs dqjqzq jTCxnu jnekcu eXWznt dmTgPw BcXbA LHvkK iYxror ZPjLx OujxJ chvROX kfqbHc idLZBe fXZHOB CxatB jNzKOn hjPryh khuCMJ hTPcOO lggIxl fNPzuU dFfrJX kDpCkq fGiKlK fDLUXt bqyvTC hBlwQu ipteJo QYBEe fBxufw inxVmU byszRQ iKZotY ettNzW lnHnPU hztvSz iCBcHU cJcxvZ ciiiPO jtyZXZ dJjRer boPLjo JRdEJ dTZTrw fwRYGL bwQXmU bbmkLs feEvKv jvEZJo egHtrC wiSzs cqENDS iHUIHK cZegYp bmmlUH ipwjJe gnGaJo MrIue bmDxWr eJCsrK bFLlDg gGGOTW iiDroC gRXRzr dmsukI zyNaA dBmnWs ktKcTW eWWuMa eiGUhH gvFIBy fJRMxf jHrwSI eHohOk cxJNES gDzKlh erHDUO cIeELv WMjPo eKIird hpvbfU gncpgL fTOudj bYQfNy kkYpjG dZNFSw cPgoXe dNjqXn jNsEVz ewPGAk hszBuR iQxhIr dpfgvJ kjezOs eHyAwV lkiYBe hsIDsy gsCzyl kjXgJp bWETAq dWXLXe hEdSxD kThsWu iiyUKV flRolL dUqBzY dUKgux gUjvwO evXhRo evhGjj ejxmTa fsLacD ddECVZ bSNwwh fvhSC kkDwer tbVST lcUHdf icxvYF bUTMPZ RZQfb dYIEXz ikNHqn cQpGvM jEgpIC dYCkso hxgYBc jFXGYS UTGNk egHwES bednjB dqOaxf blufxI cmxRlr gxnOYj cyWqgx fktUBN fPIhRx bSUYAi fRxqiV fkAifj gvtAWA fHbrWf iOdLMu" data-styled-version="4.4.1">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</style><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.fox13memphis.com/news/local/abandoned-newborn-baby-boy-found-binghampton-police-say/2MFUGCVWOVHIPM2USVNRYYKPLU/"},"headline":"Abandoned newborn baby boy found at Memphis apartments","image":{"@type":"ImageObject","url":"https://d1hfln2sfez66z.cloudfront.net/12-09-2021/t_e72e35d8812f4fb9bf529f15e416b538_name_Untitled_design__2_.png","height":1080,"width":1920},"datePublished":"2021-12-09T10:11:08.070Z","dateModified":"2021-12-09T10:11:09.013Z","author":{"@type":"Person","name":"FOX13 Memphis News Staff"},"publisher":{"@type":"Organization","name":"FOX13 News Memphis","logo":{"@type":"ImageObject","url":"https://www.fox13memphis.com/pf/resources/images/sites/cmg-tv-10060/station-logo-small.png?d=305","width":270,"height":60}},"description":"An abandoned baby was found in the 2900 block of Tillman St. in the Binghampton neighborhood Wednesday evening, according to the Memphis Police Department."}</script><meta data-name="otto-box-type" content="devcon"/><script id="ns_script_dc" data-key="5c69bc07-70d4-410b-9795-09e10e53fa8f" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" class="otto-box-control" type="text/javascript"></script><script id="ads-targetting">
            function getTempRange(item) {
              let tempRange = 'ERROR';
              if (item) {
                const tempFloor = Math.floor(item / 5) * 5;
                tempRange = tempFloor + ' to ' + (tempFloor + 4);
              }
              return tempRange;
            }

            let objId, objType;
            if ('story' === 'story' || 'story' === 'video' || 'story' === 'gallery') {
              objId = 'whbq/2MFUGCVWOVHIPM2USVNRYYKPLU';
              objType = 'story';
            } else {
              const pathname = window.location.pathname;
              objType = 'index';
              if (pathname.length >= 35) {
                objId = 'whbq' + pathname.slice(pathname.length - 35, pathname.length);
              } else {
                objId = 'whbq' + pathname;
              }
            }

            window.googletag = window.googletag || {};
            window.googletag.cmd = window.googletag.cmd || [];
            window.googletag.cmd.push(function() {
              window.googletag.pubads().setTargeting('weather', 26 + '')
                .setTargeting('temp_range', getTempRange(48))
                .setTargeting('sky', 'Cloudy')
                .setTargeting('obj_id', objId)
                .setTargeting('type_name', objType)
              })</script><script id="polyfill">
            if (!(
    ('IntersectionObserver' in window) &&
    ('IntersectionObserverEntry' in window) &&
    ('intersectionRatio' in window.IntersectionObserverEntry.prototype) &&
    ('isIntersecting' in window.IntersectionObserverEntry.prototype) &&
    ('prepend' in Element.prototype) &&
    ('remove' in Element.prototype) &&
    ('find' in Array.prototype) &&
    ('includes' in Array.prototype)
  )) {
              document.write(
                '<script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"><\/script>'
              );
            }</script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;600;700&amp;display=swap"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/sites/cmg-tv-10060/favicon.ico?d=305"/><script id="powaBootScript" defer="" src="https://cmg.video-player.arcpublishing.com/prod/powaBoot.js?org=cmg" data-powa-script="true" data-loaded-via="powa-manifest"></script><script id="yallScript" type="text/javascript" defer="" src="/pf/resources/js/yall.min.js?d=305"></script><script id="utilsScript" type="text/javascript" defer="" src="/pf/resources/js/prebid.js?d=305"></script><script defer="" src="https://connect.facebook.net/en_US/sdk.js"></script><script defer="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script><link rel="canonical" href="https://www.fox13memphis.com/news/local/abandoned-newborn-baby-boy-found-binghampton-police-say/2MFUGCVWOVHIPM2USVNRYYKPLU/"/><meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover"/><script id="gtmScript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.setAttributeNode(d.createAttribute('data-ot-ignore'));
    f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WJW4B46');</script><script>// variation of uuid algorithm with date time added
          function ppid() {
            var a = 'xyx' + Math.round(Date.now() / 1000) + 'xxxxxxxxxxxxxxyxxxxxxxxxxxx';
            return a.replace(/[xy]/g, function(c) {
              var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
              return v.toString(16);
            });
          }

          function getCookie(name) {
            const signal = name + '=';
            const cookies = document.cookie.split(';');
            for(const cookie of cookies) {
              let sanitizedCookie = cookie.trim();
              if (sanitizedCookie.startsWith(signal)) {
                return sanitizedCookie.substring(signal.length, sanitizedCookie.length);
              }
            }
            return '';
          }

          function setCookie(name, value, expiryDays = 1, path = '/') {
            const expiryDate = new Date(Date.now() + (expiryDays * 24 * 60 * 60 * 1000));
            document.cookie = name + '=' + value + ';expires=' + expiryDate.toUTCString() + ';path=' + path;
            return undefined;
          }

          const cmgCookieString = 'uniqueCMGVisitor';
          const existingCookieValue = getCookie(cmgCookieString);
          // set cookie to expire in 30 days
          setCookie(cmgCookieString, (existingCookieValue || ppid()), 30)</script><script id="taboola-1" type="text/javascript">window._taboola=window._taboola||[];_taboola.push({"url":"https://www.fox13memphis.com","article":"auto"});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/cox-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b5500c2f-cc4f-4dd9-9d29-f2ed12255ebe","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"4AZ92-VPYNY-EBT36-6UJ7T-JSLVU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3xr3mynscfmq-f-68e0fe929-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"900770","ak.ai":parseInt("576080",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3320c40c","ak.r":37241,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":43054,"ak.gh":"23.207.199.182","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1639059801","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==szuu1QWc6+tAd1psDZFVPSsBWpg0R/vi6VAo1ZfKBeTp5cpNUVhdHhAcH478yq85H3IofATH8DCL4gM3pL+Jo4WDahlzZfay2p/vfgKpTT9qQbZpLvcEGOb6Bk9VDwnGkoePyBD9fKDeTwQof3NPJxftXBw0P8D88XTTi53BTHlMc10jg/+6WUoGB2gxsrAhszVG6UKDWj2A7FCDPwJinIzN2JJS2TYJQa/C/UFK9PnB6zPVt0z2SoZgC04DMjQavDICjRgo/6Cs+gfQklcycpG9Cj+/gVSVA1MMl5ZRaaGkOE33V2OJbRYTz/45reUXDWQ+LXX1s6QaeFOEGcfU7pranyPFxqyfcGYpZpNlEmh/A0lmlrcAjzBodMd2A7peZKrb1/8EudibdbvlpxE84WPIcknxUYjhGCqOe4/jz20=","ak.pv":"54","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="font_primary "><script>window.initialDataLayer = {"event":"PageView","pageData":{"pageCategory":"local","pageContentType":"article","pageName":"/news/local/abandoned-newborn-baby-boy-found-binghampton-police-say/2mfugcvwovhipm2usvnryykplu/?utm_campaign=snd-autopilot","pageSiteSection":"news","pageSubCategory":"","pageTitle":"abandoned newborn baby boy found at memphis apartments","pageType":"standalone page","pageUrlStr":"https://www.fox13memphis.com/news/local/abandoned-newborn-baby-boy-found-binghampton-police-say/2mfugcvwovhipm2usvnryykplu/?utm_campaign=snd-autopilot"},"siteData":{"siteCMS":"arc","siteDomain":"fox13memphis.com","siteFormat":"news","siteID":"whbq-tv","siteMedium":"tv","siteMetro":"tn: memphis","siteType":"core","siteVersion":"responsive site"},"contentData":{"authorName":["fox13 memphis news staff"],"contentID":"2mfugcvwovhipm2usvnryykplu","contentOriginatingSite":"whbq-tv","contentPublishDate":"203308230509","contentTopics":"","contentUpdateDate":"203309101108","contentVendor":"cmg"},"ampVideoData":{"account":"UA-69447481-1","videoTitle":"watch: abandoned newborn baby boy found at memphis apartments, police say - 9pm update","videoID":"f9f67140-6010-4a7f-bc0b-d869179ee17d","videoTopics":"ott_news,latest news,video,news,memphis,daniel_wilkerson,darryl_greene,fox_thirteen,kayla_solomon,mandy_rock,hampton_mandy,meryl,daniel,le_bonheur,2900_block,mimosa_avenue,binghampton,facebook,edison_hagen,hagen,christmas,tennessee,fox_13_news,jon_mccullers,le_bonheur_children's_hospital,joey,joe,fox_13,kayla_solomon_kayla,merle_daniel,chickasaw,police,kenneth_stewart,lord,memphis_police,kayla,solomon_fox,safe_haven_safe_haven_laws,mississippi,arkansas"}}; dataLayer.push(window.initialDataLayer);</script><script>videoTagData = {"metaDataSection":"","pageTopics":"","pageId":"template/tYv0K3tdjF9lzMns","contentId":"2MFUGCVWOVHIPM2USVNRYYKPLU","contentType":"story","videoInBody":true,"videoInFeatured":true,"contentSection":"/news/local"}</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJW4B46" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="layout-section"><header class="page-header"><nav id="main-nav" class="default__StyledNav-sc-1uwf6hf-0 dNUXdr dark" aria-label="Sections Menu"><div class="news-theme-navigation-container news-theme-navigation-bar logo-left horizontal-links"><div class="nav-left"><div class="nav-components--mobile"><div class="nav-widget"><button aria-label="Sections" class="button__StyledDynamicButton-sc-1rk2uoq-0 gPPRnY xpmedia-button xpmedia-button--small nav-sections-btn" type="button"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#fff" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></button></div></div><div class="nav-components--desktop"><div class="nav-widget"><button aria-label="Sections" class="button__StyledDynamicButton-sc-1rk2uoq-0 gPPRnY xpmedia-button xpmedia-button--small nav-sections-btn" type="button">Sections<div class="xpmedia-button--right-icon-container"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#fff" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div></button></div></div></div><div class="nav-logo nav-logo-left nav-logo-hidden "><a href="/" title="FOX13 News Memphis Logo"><img src="/pf/resources/images/sites/cmg-tv-10060/station-logo.png?d=305" alt="FOX13 News Memphis Logo"/></a></div><nav color="#fff" class="default__ReadableTextNavigationBar-sc-1xpfxat-0 kmWwRp horizontal-links-bar" aria-label="Top Links"><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">    <a href="/weather/">Weather</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/news/">News</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/video/">Video</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/coronavirus/">Coronavirus</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/vaccine/">COVID-19 Vaccine</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/backtoschool/">Back To School</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/news/fox13-investigates/">FOX13 Investigates</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/community/">Community</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/sharewithus/">Share With Us</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/sponsored/local-steals-and-deals/">Steals and Deals</a></span></nav><div class="nav-right"><div class="nav-components--mobile"><div class="nav-widget"><div class="watch_live"><a class="link unstyled display_block text_align_center align_items_center" href="/video/"><span class="text text_transform_capitalize color_white">WATCH LIVE</span><div class="icon glow"></div></a></div></div></div><div class="nav-components--desktop"><div class="nav-widget"><div class="nav-current-condition"><a class="link | unstyled flex justify_center" href="/weather/"><div class="temp | font_primary color_white">48<span>°</span></div><img class="forecast-icon" src="/pf/resources/images/weather/status-icons/26.png?d=305" alt="Cloudy" loading="lazy"/></a></div></div><div class="nav-widget"><div class="watch_live"><a class="link unstyled display_block text_align_center align_items_center" href="/video/"><span class="text text_transform_capitalize color_white">WATCH LIVE</span><div class="icon glow"></div></a></div></div></div></div></div><div id="nav-sections" class="default__StyledSectionDrawer-sc-1uwf6hf-1 hjDNDy nav-sections closed"><div class="inner-drawer-nav" style="z-index:10"><div class="nav-menu"><div class="nav-components--mobile"><div class="nav-widget"></div><div class="nav-widget"><div class="nav-search open"><input type="text" placeholder="Search"/><button aria-label="Search" class="button__StyledDynamicButton-sc-1rk2uoq-0 ezvjZt xpmedia-button xpmedia-button--small search-box--right-absolute-positioned" type="button"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#191919" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></div></div></div><div class="nav-components--desktop"><div class="nav-widget"></div><div class="nav-widget"><div class="nav-search open"><input type="text" placeholder="Search"/><button aria-label="Search" class="button__StyledDynamicButton-sc-1rk2uoq-0 ezvjZt xpmedia-button xpmedia-button--small search-box--right-absolute-positioned" type="button"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#191919" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></div></div></div></div><ul class="section-nav__StyledSectionMenuVariableHeight-sc-6vfz06-0 jmmdyA section-menu"><li class="section-item"><div class="subsection-anchor "><a href="/weather/" tabindex="-1">Weather</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Weather sub sections" aria-controls="header_sub_section_weather" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_weather"><li class="subsection-item"><a href="/weather/fox13-weather-app/" tabindex="-1">Weather App</a></li><li class="subsection-item"><a href="/weather/radar/" tabindex="-1">Interactive Radar</a></li><li class="subsection-item"><a href="/weather/hour-by-hour/" tabindex="-1">Hour by Hour</a></li><li class="subsection-item"><a href="/weather/video-forecast/" tabindex="-1">Video Forecast</a></li><li class="subsection-item"><a href="/weather/school-closings/" tabindex="-1">School Closings</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/video/" tabindex="-1">Video</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Video sub sections" aria-controls="header_sub_section_video" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_video"><li class="subsection-item"><a href="/news/whbq-news-now-dai/c21f4e5c-becb-4f38-9ca5-f9f514f28665/" tabindex="-1">Watch Live</a></li><li class="subsection-item"><a href="/video/live-stream/whbq-breaking-news/7c2362d8-b7cc-4d48-bac0-1137d00476c1/" tabindex="-1">Live Breaking News</a></li></ul></div></li><li class="section-item"><a href="/news/back-to-school/" tabindex="-1">Back To School</a></li><li class="section-item"><a href="/coronavirus/" tabindex="-1">Coronavirus</a></li><li class="section-item"><a href="/vaccine/" tabindex="-1">COVID-19 Vaccine</a></li><li class="section-item"><div class="subsection-anchor "><a href="/news/" tabindex="-1">News</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show News sub sections" aria-controls="header_sub_section_news" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_news"><li class="subsection-item"><a href="/mobile-apps/" tabindex="-1">News App</a></li><li class="subsection-item"><a href="/getsreal/" tabindex="-1">FOX13 Gets Real</a></li><li class="subsection-item"><a href="/news/politics/" tabindex="-1">Politics</a></li><li class="subsection-item"><a href="/traffic/" tabindex="-1">Traffic</a></li><li class="subsection-item"><a href="/backtoschool/" tabindex="-1">Back To School</a></li><li class="subsection-item"><a href="/news/consumer/clark-howard/" tabindex="-1">Clark Howard</a></li><li class="subsection-item"><a href="/sponsored/local-steals-and-deals/" tabindex="-1">Steals and Deals</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/news/fox13-investigates/" tabindex="-1">FOX13 Investigates</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show FOX13 Investigates sub sections" aria-controls="header_sub_section_news/fox13-investigates" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_news/fox13-investigates"><li class="subsection-item"><a href="/news/crime-law/most-wanted/" tabindex="-1">Most Wanted</a></li><li class="subsection-item"><a href="/news/fox13investigates/submittip/" tabindex="-1">Submit a tip</a></li></ul></div></li><li class="section-item"><a href="/living/seen-on-13/" tabindex="-1">Seen on 13</a></li><li class="section-item"><a href="/community/" tabindex="-1">Community</a></li><li class="section-item"><a href="/sharewithus/" tabindex="-1">Share With Us</a></li><li class="section-item"><div class="subsection-anchor "><a href="/station/about-us/" tabindex="-1">About Us</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show About Us sub sections" aria-controls="header_sub_section_station/about-us" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_station/about-us"><li class="subsection-item"><a href="/station/advertise-with-fox13/" tabindex="-1">Advertise with FOX13</a></li><li class="subsection-item"><a href="/about-us/fox13newsstaff/" tabindex="-1">FOX13 News Team</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/more/" tabindex="-1">More</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show More sub sections" aria-controls="header_sub_section_more" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_more"><li class="subsection-item"><a href="/contests/" tabindex="-1">Contests</a></li><li class="subsection-item"><a href="/whatsonfox13/" tabindex="-1">What&#x27;s On FOX13</a></li><li class="subsection-item"><a href="/bbb/" tabindex="-1">BBB</a></li><li class="subsection-item"><a href="/family-focus/" tabindex="-1">Family Focus</a></li><li class="subsection-item"><a href="/schoolsupplydrive/" tabindex="-1">School Supply Drive</a></li><li class="subsection-item"><a href="https://membercenter.fox13memphis.com/newsletters/" target="_blank" rel="noopener noreferrer" tabindex="-1">Newsletter Sign-Up<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-menu--bottom-placeholder"></li></ul></div></div></nav><div style="display:none" id="f0fk9nGh8hSp25l" data-fusion-collection="features" data-fusion-type="Weather/AlertsBar" data-fusion-message="Could not render component [features:Weather/AlertsBar]"></div></header><section role="main" id="main" class="main" tabindex="-1"><div class="container layout-section"><div class="row"><div class="col-sm-xl-12 layout-section wrap-bottom"><div style="display:none" id="f0fwmgvlpdMd2gk" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><div style="display:none" id="f0fpfDtyGqt412m" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div></div></div><div class="row"><div class="col-sm-md-12 col-lg-xl-8 left-article-section ie-flex-100-percent-sm layout-section"><h1 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR headline">Abandoned newborn baby boy found at Memphis apartments</h1><div class="ts-share-bar"><button id="article-share-email" aria-label="Share current article via Email" type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#C72A22" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></button><button id="article-share-facebook" aria-label="Share current article via Facebook" type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#4267B2" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></button><button id="article-share-twitter" aria-label="Share current article via Twitter" type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#1DA1F2" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></button></div><div class="styled__VideoContainer-sc-1km18ry-0 bGDJe"><div class="styled__VideoWrap-sc-1km18ry-1 hgIKAY"></div></div><time class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR date undefined" dateTime="2021-12-08T23:05:09.111Z">December 08, 2021 at  5:05 pm CST</time><section class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR ts-byline  "><span class="ts-byline__by">By</span><span class="ts-byline__names"> FOX13Memphis.com News Staff</span></section><article class="default__ArticleBody-xb1qmn-2 cqqSaE article-body-wrapper"><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">MEMPHIS, Tenn. &mdash; An abandoned baby boy was found in the 2900 block of Mimosa Ave. in the Binghampton neighborhood Wednesday evening, according to the Memphis Police Department.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">Police said the newborn baby was found around 5 p.m. on Dec. 8. He had been abandoned, according to police.</p><div class="oembed-twitter  container_row margin_top_md margin_bottom_md block-margin-bottom chromatic-ignore"><div><div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">A newborn baby was found abandoned at a Memphis apartment. He was found just like this, no clothes, outside, umbilical cord still attached. MPD say he’s been taken to the hospital. <br><br>I’ll have updates throughout the night, but here’s what we know: <a href="https://t.co/HKdrrXx6Zv">https://t.co/HKdrrXx6Zv</a> <a href="https://t.co/O8isxM4MaB">pic.twitter.com/O8isxM4MaB</a></p>&mdash; Kayla Solomon (@KSolomonReports) <a href="https://twitter.com/KSolomonReports/status/1468739496678154247?ref_src=twsrc%5Etfw">December 9, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></div><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">Video taken by a Good Samaritan showed the moments after a family rescued the boy.</p><div style="display:none" id="f0fmpe4vMD8M1Fs-2-2-0" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">It was evident the baby was just born and possibly only a few hours old. In the video which was streamed over Facebook Live, the umbilical cord could be seen still attached. The video showed the Good Samaritan holding the baby boy close and trying to keep him warm.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">The newborn was taken to Le Bonheur Children’s Hospital in non-critical condition for treatment, according to police.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">Hours later, Memphis police told FOX13 the baby boy’s mother had been located.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">Police said the child is safe, no arrests have been made, and their investigation is ongoing.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph"><i><b>FOX13 is committed to bringing you the latest updates on this shocking story. Watch Good Morning Memphis starting at 4:30 Thursday morning for the newest developments.</b></i></p><section class="block-margin-bottom"><div class="styled__VideoContainer-sc-1km18ry-0 bGDJe"><div class="styled__VideoWrap-sc-1km18ry-1 hgIKAY"></div></div></section><div id="fusion-static-enter:article-html-block-FOCAZ7C3Y5E6DEKGUJW3IRE5CU" style="display:none" data-fusion-component="article-html-block-FOCAZ7C3Y5E6DEKGUJW3IRE5CU"></div><div class="html__StyledDiv-sc-1412fwz-0 bUWojK block-margin-bottom"><hr />  
</center> <strong>Download the FOX13 Memphis app to receive alerts from breaking news in your neighborhood.</strong></p>
<p style="text-align: center;"><a href=https://www.fox13memphis.com/mobile-apps/><span style="font-size:16px;"><span style="color:#0000ff;"><strong>CLICK HERE TO DOWNLOAD</strong></span></span></a></p>
<hr />
<p><strong>Trending stories: </strong></p>
<ul>
<li><strong><a href=https://www.fox13memphis.com/news/local/ja-morant-enters-health-safety-protocols-grizzlies-say/ZMNGZRFRDZDPLC5KUUL44UIF5Q/> Ja Morant enters health and safety protocols, Grizzlies say </a></strong></li>
<li><strong><a href=https://www.fox13memphis.com/news/local/man-wanted-mississippi-mass-shooting-arrested-memphis-officials-say/PIBXFS7LD5DDRLAIO3H4JW4EOY/> Man wanted for Mississippi mass shooting arrested in Memphis, officials say </a></strong></li>
<li><strong><a href=https://www.fox13memphis.com/news/trending/coronavirus-vaccines-should-work-against-omicron-variant-according-who/KUY6ZGSCJVFZDL4PRCMLLBRGYE/>Coronavirus: Vaccines should work against Omicron variant, according to WHO </a></strong></li>
<li><strong><a href=https://www.fox13memphis.com/2014/01/31/photos-mid-south-most-wanted-fugitives/>Mid-South Most Wanted Fugitives</a></strong></li></ul></div><div id="fusion-static-exit:article-html-block-FOCAZ7C3Y5E6DEKGUJW3IRE5CU" style="display:none" data-fusion-component="article-html-block-FOCAZ7C3Y5E6DEKGUJW3IRE5CU"></div><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph body-copyright">©2021 Cox Media Group</p></article></div><aside class="col-sm-md-12 col-lg-xl-4 right-article-section ie-flex-100-percent-sm layout-section wrap-bottom"><div style="display:none" id="f0fAvztJbb3F1Pg-3-0-0" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><div><a href="https://www.fox13memphis.com/mobile-apps/" alt="Get Breaking News &amp; Severe Weather Alerts While on the Go! | Click here to download now" align="center"><div id="lazy_24985"></div></a></div><div style="display:none" id="f0fi0hIvDfdIu2-3-1-0" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><h4 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR header-block">Latest Trending</h4><div class="top-table-list-container layout-section "><div class="top-table-list-section top-table-list-section-small "><article class="top-table-list-small-promo small-promo col-sm-12 col-md-12 col-lg-12 col-xl-12 horizontal"><div class="promo-container row horizontal  sm-promo-padding-btm"><div class="promo-image"><a href="/news/trending/michigan-school-shooting-family-student-injured-oxford-high-school-sues-school-district/FTIGTVJKZ5H47DEPZBSOZR3ETA/" target="_self" rel="" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/9insCFnwy_3WkiC4VXMebOJQvj8=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/XXKBTLTHK5FW7P6RQS3DD6ZQ44.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/ax7I2VnJSOtiI24OHYZ0ughSjQg=/800x450/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/XXKBTLTHK5FW7P6RQS3DD6ZQ44.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/9insCFnwy_3WkiC4VXMebOJQvj8=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/XXKBTLTHK5FW7P6RQS3DD6ZQ44.jpg" media="screen and (min-width: 0px)"/><img alt="Michigan school shooting: Family of student injured at Oxford High School sues school district" src="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/9insCFnwy_3WkiC4VXMebOJQvj8=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/XXKBTLTHK5FW7P6RQS3DD6ZQ44.jpg" width="600" height="338" loading="lazy"/></picture></a><div class="promo-label__LabelBoxSmall-sc-1k7cj14-1 eVrivr promo-label"><svg width="18" height="18" viewBox="2 1 22 22" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path fill="white" d="M20.622 9.914L6.006 1.273C4.82.57 3 1.252 3 2.988v17.277c0 1.557 1.69 2.496 3.006 1.715l14.616-8.637c1.304-.768 1.308-2.661 0-3.43z"></path></svg></div></div><div class="promo-headline headline-wrap"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR sm-promo-headline"><a href="/news/trending/michigan-school-shooting-family-student-injured-oxford-high-school-sues-school-district/FTIGTVJKZ5H47DEPZBSOZR3ETA/" target="_self" rel="" class="sm-promo-headline">Michigan school shooting: Family of student injured at Oxford High School sues school district</a></h2></div></div><hr class=""/></article><article class="top-table-list-small-promo small-promo col-sm-12 col-md-12 col-lg-12 col-xl-12 horizontal"><div class="promo-container row horizontal  sm-promo-padding-btm"><div class="promo-image"><a href="/news/trending/chick-fil-a-franchisee-gift-her-employees-new-car-rent-cash-or-steelers-tickets/JQSGQOFEE5BCHAOK3WZDEDZZWM/" target="_self" rel="" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/UWnBZhHhgphvi6mc5VnC_gn-v9I=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/WRKQ6B2RWRGDVHKPXXTTEZNQUA.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/CHjjUdXe7LD5D809ZQUwlC9WrOM=/800x450/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/WRKQ6B2RWRGDVHKPXXTTEZNQUA.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/UWnBZhHhgphvi6mc5VnC_gn-v9I=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/WRKQ6B2RWRGDVHKPXXTTEZNQUA.jpg" media="screen and (min-width: 0px)"/><img alt="Chick-fil-A franchisee to gift her employees new car, rent, cash or Steelers tickets" src="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/UWnBZhHhgphvi6mc5VnC_gn-v9I=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/WRKQ6B2RWRGDVHKPXXTTEZNQUA.jpg" width="600" height="338" loading="lazy"/></picture></a><div class="promo-label__LabelBoxSmall-sc-1k7cj14-1 eVrivr promo-label"><svg width="18" height="18" viewBox="2 1 22 22" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path fill="white" d="M20.622 9.914L6.006 1.273C4.82.57 3 1.252 3 2.988v17.277c0 1.557 1.69 2.496 3.006 1.715l14.616-8.637c1.304-.768 1.308-2.661 0-3.43z"></path></svg></div></div><div class="promo-headline headline-wrap"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR sm-promo-headline"><a href="/news/trending/chick-fil-a-franchisee-gift-her-employees-new-car-rent-cash-or-steelers-tickets/JQSGQOFEE5BCHAOK3WZDEDZZWM/" target="_self" rel="" class="sm-promo-headline">Chick-fil-A franchisee to gift her employees new car, rent, cash or Steelers tickets</a></h2></div></div><hr class=""/></article><article class="top-table-list-small-promo small-promo col-sm-12 col-md-12 col-lg-12 col-xl-12 horizontal"><div class="promo-container row horizontal  sm-promo-padding-btm"><div class="promo-image"><a href="/news/trending/jeopardy-says-mayim-bialik-ken-jennings-will-remain-hosts-rest-season/NFSHO2Z2CRAMXOZ5Y75OPW2PAU/" target="_self" rel="" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/wq5HXyJ5EMsRVQGC66_gNl4iAqk=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/ODJEDN56GFHCNLEVQFOQRT5FEQ.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/fsrWhpg7o4lXSXcUrD9YZ13tJKs=/800x450/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/ODJEDN56GFHCNLEVQFOQRT5FEQ.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/wq5HXyJ5EMsRVQGC66_gNl4iAqk=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/ODJEDN56GFHCNLEVQFOQRT5FEQ.jpg" media="screen and (min-width: 0px)"/><img alt="‘Jeopardy!’ says Mayim Bialik, Ken Jennings will remain hosts for rest of season" src="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/wq5HXyJ5EMsRVQGC66_gNl4iAqk=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/ODJEDN56GFHCNLEVQFOQRT5FEQ.jpg" width="600" height="338" loading="lazy"/></picture></a><div class="promo-label__LabelBoxSmall-sc-1k7cj14-1 eVrivr promo-label"><svg width="18" height="18" viewBox="2 1 22 22" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path fill="white" d="M20.622 9.914L6.006 1.273C4.82.57 3 1.252 3 2.988v17.277c0 1.557 1.69 2.496 3.006 1.715l14.616-8.637c1.304-.768 1.308-2.661 0-3.43z"></path></svg></div></div><div class="promo-headline headline-wrap"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR sm-promo-headline"><a href="/news/trending/jeopardy-says-mayim-bialik-ken-jennings-will-remain-hosts-rest-season/NFSHO2Z2CRAMXOZ5Y75OPW2PAU/" target="_self" rel="" class="sm-promo-headline">‘Jeopardy!’ says Mayim Bialik, Ken Jennings will remain hosts for rest of season</a></h2></div></div><hr class=""/></article><article class="top-table-list-small-promo small-promo col-sm-12 col-md-12 col-lg-12 col-xl-12 horizontal"><div class="promo-container row horizontal  sm-promo-padding-btm"><div class="promo-image"><a href="/news/trending/uk-prime-minister-boris-johnson-wife-carrie-welcome-baby-girl/PUXMF4NUNBCD5MHIMCNE6MSFWM/" target="_self" rel="" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/DQlMPRzEvmd31BL3TjI38dY_qZ0=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/7WB5MUOOLBGZXI4PABK666JISA.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/lzCwdcR_7_Fn4JqiABUYQGcVZz8=/800x450/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/7WB5MUOOLBGZXI4PABK666JISA.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/DQlMPRzEvmd31BL3TjI38dY_qZ0=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/7WB5MUOOLBGZXI4PABK666JISA.jpg" media="screen and (min-width: 0px)"/><img alt="UK Prime Minister Boris Johnson, wife Carrie welcome baby girl" src="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/DQlMPRzEvmd31BL3TjI38dY_qZ0=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/7WB5MUOOLBGZXI4PABK666JISA.jpg" width="600" height="338" loading="lazy"/></picture></a><div class="promo-label__LabelBoxSmall-sc-1k7cj14-1 eVrivr promo-label"><svg width="18" height="18" viewBox="2 1 22 22" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path fill="white" d="M20.622 9.914L6.006 1.273C4.82.57 3 1.252 3 2.988v17.277c0 1.557 1.69 2.496 3.006 1.715l14.616-8.637c1.304-.768 1.308-2.661 0-3.43z"></path></svg></div></div><div class="promo-headline headline-wrap"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR sm-promo-headline"><a href="/news/trending/uk-prime-minister-boris-johnson-wife-carrie-welcome-baby-girl/PUXMF4NUNBCD5MHIMCNE6MSFWM/" target="_self" rel="" class="sm-promo-headline">UK Prime Minister Boris Johnson, wife Carrie welcome baby girl</a></h2></div></div><hr class=""/></article><article class="top-table-list-small-promo small-promo col-sm-12 col-md-12 col-lg-12 col-xl-12 horizontal"><div class="promo-container row horizontal  sm-promo-padding-btm"><div class="promo-image"><a href="/news/trending/spacex-launches-nasa-ixpe-telescope-10-photos-shared-social-media/RSGOBYVODFHG3CIV3O5GAUTRY4/" target="_self" rel="" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/oA0H4WZRsEmSlrKrkOA088bTMeE=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/Z4DQZR3OYVH2RDLTZ35P7TSH7I.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/FwigXIA71Y8qsXimtNEjxclElj0=/800x450/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/Z4DQZR3OYVH2RDLTZ35P7TSH7I.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/oA0H4WZRsEmSlrKrkOA088bTMeE=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/Z4DQZR3OYVH2RDLTZ35P7TSH7I.jpg" media="screen and (min-width: 0px)"/><img alt="SpaceX launches NASA IXPE telescope: 10 photos shared on social media" src="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/oA0H4WZRsEmSlrKrkOA088bTMeE=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/Z4DQZR3OYVH2RDLTZ35P7TSH7I.jpg" width="600" height="338" loading="lazy"/></picture></a></div><div class="promo-headline headline-wrap"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR sm-promo-headline"><a href="/news/trending/spacex-launches-nasa-ixpe-telescope-10-photos-shared-social-media/RSGOBYVODFHG3CIV3O5GAUTRY4/" target="_self" rel="" class="sm-promo-headline">SpaceX launches NASA IXPE telescope: 10 photos shared on social media</a></h2></div></div><hr class=""/></article></div></div><div style="display:none" id="f0fWWXSy5xrsWz-3-1-3" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><div style="display:none" id="f0fDjNKK3f7TAG-3-1-4" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><div style="display:none" id="f0f38awes4ek10A-3-1-5" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div></aside></div><div class="row"><div class="col-sm-xl-12 layout-section wrap-bottom"><div id="t-container-f0fo1tEZwgv51wu" class="padding-sm-bottom padding-sm-top"><div id="fusion-static-enter:taboola-f0fo1tEZwgv51wu" style="display:none" data-fusion-component="taboola-f0fo1tEZwgv51wu"></div><div id="taboola-article"></div><script type="text/javascript">
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'alternating-thumbnails-e',
      container: 'taboola-article',
      placement: 'Below Article Thumbnails -March 2017',
      target_type: 'mix'
    });
  </script><div id="fusion-static-exit:taboola-f0fo1tEZwgv51wu" style="display:none" data-fusion-component="taboola-f0fo1tEZwgv51wu"></div></div></div></div></div></section><footer><div style="display:none" id="f0fhhwnoiPjA1SE" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><footer class="footer | color_white background_primary width_full"><div id="lazy_45201"><div class="footer-body | flex justify_space_evenly padding-lg-all container_column container_row--tablet container_row--desktop"><ul class="styled__FooterSection-sc-1vsisz3-1 cpgrhc footer-section | margin-xl-bottom"><div class="footer-header | font_size_lg bold margin-sm-bottom text_transform_uppercase"><a href="/news" class="color_white color_white_hover hover_underline">News</a></div><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/coronavirus" class="color_white color_white_hover hover_underline">Coronavirus</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/video" class="color_white color_white_hover hover_underline">Video</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/traffic" class="color_white color_white_hover hover_underline">Traffic</a></li></ul><ul class="styled__FooterSection-sc-1vsisz3-1 cpgrhc footer-section | margin-xl-bottom"><div class="footer-header | font_size_lg bold margin-sm-bottom text_transform_uppercase"><a href="/weather" class="color_white color_white_hover hover_underline">Weather</a></div><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/weather/radar/" class="color_white color_white_hover hover_underline">Interactive Radar</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/weather/video-forecast" class="color_white color_white_hover hover_underline">Video Forecast</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/weather/fox13-weather-app" class="color_white color_white_hover hover_underline">Download the Fox13 Weather App</a></li></ul><ul class="styled__FooterSection-sc-1vsisz3-1 cpgrhc footer-section | "><div class="footer-header | font_size_lg bold margin-sm-bottom text_transform_uppercase"><a href="/station/about-us" class="color_white color_white_hover hover_underline">About Us</a></div><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/whatsonfox13" class="color_white color_white_hover hover_underline">What&#x27;s on FOX13</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/station/about-us/whbq-is-an-equal-opportunity-employer/509923234" class="color_white color_white_hover hover_underline">FCC EEO Information</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="https://publicfiles.fcc.gov/tv-profile/whbq-tv" class="color_white color_white_hover hover_underline">FOX13 Public File</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="https://www.fox13memphis.com/news/local/fcc-applications/KN32Y5AMHNG6RK7OQ4EWKMRYSY/" class="color_white color_white_hover hover_underline">FCC Applications</a></li></ul></div><div class="footer__social"><div class="social-icon-links | width_max_80vw flex"><h3 class="social-icon-links__header regular text_transform_uppercase font_size_lg text_align_center font_primary flex align_items_center color_white">Follow Us <span class="social-icon-links__header-pipe background_white"></span></h3><div class="social-icon-links__icons"><div class="flex"><div class="flex_inline icon_margin margin-sm-bottom--mobile"><a href="https://www.facebook.com/fox13news.myfoxmemphis" class="flex icon_link_xl icon_link_md_tablet-desktop" target="_blank" rel="noopener noreferrer"><svg class="icon_social_facebook | icon_xl_alt icon_md_tablet-desktop fill_white stroke_white" viewBox="0 0 37 37"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-1058.000000, -46.000000)"><g transform="translate(1002.000000, 47.000000)"><g transform="translate(57.000000, 0.000000)"><path d="M17.8648618,28 L17.8648618,18.420656 L21.1079643,18.420656 L21.5933186,14.6875932 L17.8648618,14.6875932 L17.8648618,12.3042074 C17.8648618,11.2235382 18.1677697,10.4866656 19.7308445,10.4866656 L21.7248906,10.4860858 L21.7248906,7.14725857 C21.3798797,7.10145768 20.1963168,7 18.8191971,7 C15.9444961,7 13.9767645,8.73985423 13.9767645,11.9349014 L13.9767645,14.6875932 L10.7248906,14.6875932 L10.7248906,18.420656 L13.9767645,18.420656 L13.9767645,28 L17.8648618,28 Z"></path><circle cx="17" cy="17" r="17"></circle></g></g></g></g></svg><span class="sr-only">FOX13 News Memphis facebook feed(Opens a new window)</span></a></div><div class="flex_inline icon_margin margin-sm-bottom--mobile"><a href="https://twitter.com/FOX13Memphis/" class="flex icon_link_xl icon_link_md_tablet-desktop" target="_blank" rel="noopener noreferrer"><svg class="icon_social_twitter | icon_xl_alt icon_md_tablet-desktop fill_white stroke_white" viewBox="0 0 37 37"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-1114.000000, -46.000000)"><g transform="translate(1002.000000, 47.000000)"><g transform="translate(113.000000, 0.000000)"><path d="M27.7024601,9.3318536 C26.9095572,9.8528719 26.0312535,10.2312013 25.0969974,10.4350426 C24.3482674,9.55118681 23.282229,9 22.1020773,9 C19.8360094,9 17.9984183,11.0343359 17.9984183,13.5440297 C17.9984183,13.8995289 18.035229,14.2468744 18.1051694,14.5795434 C14.6950244,14.3895633 11.6713919,12.5810835 9.64753855,9.8316724 C9.29415564,10.5027179 9.0924329,11.2830223 9.0924329,12.1163254 C9.0924329,13.6924262 9.81686785,15.083439 10.9175084,15.8988041 C10.2446084,15.8751585 9.61220026,15.6705019 9.05856704,15.3296793 L9.05856704,15.3875702 C9.05856704,17.589056 10.4728349,19.4252582 12.3501816,19.8427251 C12.0056332,19.9470919 11.6434157,20.0025367 11.2686826,20.0025367 C11.0043817,20.0025367 10.7474428,19.9739989 10.4971299,19.9210002 C11.0191059,21.7262185 12.5342352,23.0397717 14.329862,23.0764631 C12.9259012,24.295434 11.156778,25.0219243 9.23378606,25.0219243 C8.9032258,25.0219243 8.57634661,25.0007248 8.25535714,24.9583258 C10.0708618,26.2482334 12.22797,27 14.5448366,27 C22.0925065,27 26.2197244,20.0759196 26.2197244,14.0707556 C26.2197244,13.8734372 26.2153071,13.6777496 26.2072087,13.4828773 C27.0089462,12.8420004 27.7046688,12.0421272 28.2553571,11.130549 C27.5191428,11.4917558 26.7284485,11.7363653 25.8979987,11.8456242 C26.7453814,11.2838377 27.396195,10.3926436 27.7024601,9.3318536"></path><circle cx="17.5" cy="17.5" r="17.5"></circle></g></g></g></g></svg><span class="sr-only">FOX13 News Memphis twitter feed(Opens a new window)</span></a></div><div class="flex_inline icon_margin margin-sm-bottom--mobile"><a href="https://www.youtube.com/channel/UCZisf1g8PBQK03JfsOMvG6A" class="flex icon_link_xl icon_link_md_tablet-desktop" target="_blank" rel="noopener noreferrer"><svg class="icon_social_youtube | icon_xl_alt icon_md_tablet-desktop fill_white stroke_white" viewBox="0 0 37 37"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><circle cx="18" cy="18" r="17.5"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M27.4789 14.5833C25.4054 14.4306 22.8508 14.4059 21.6356 14.4128V14.4117C19.795 14.4117 17.8623 14.4749 16.138 14.5333C13.9826 14.6062 12.4326 14.9221 12.0936 17.4498C11.7545 19.9774 11.8756 22.3592 12.0936 24.6438C12.3115 26.9284 13.0381 27.536 15.6779 27.7304C17.7515 27.8831 20.3528 27.9078 21.5697 27.9009V27.9019C23.4103 27.9019 25.2945 27.8387 27.0188 27.7804C29.1742 27.7075 30.7242 27.3916 31.0632 24.8639C31.4023 22.3363 31.2812 19.9545 31.0632 17.6699C30.8453 15.3853 30.1187 14.7777 27.4789 14.5833ZM19.7412 24.1164L24.5727 21.1697L19.7412 18.223V24.1164Z" transform="translate(-9, -8.5), scale(1.25)"></path></g></svg><span class="sr-only">FOX13 News Memphis youtube feed(Opens a new window)</span></a></div></div></div></div></div><div class="styled-sc-1vsisz3-0 eSGrEY footer-copyright | padding-lg-all width_full margin-lg-top flex align_items_center justify_center border border_1_top border_solid border_color_gray_17"><div class="width_max_80vw"><font_primary>
<p><strong>© 2021 <a href=https://www.coxmediagroup.com/>Cox Media Group</a>.</strong> This station is part of Cox Media Group Television. Learn about <strong><a href=https://cmg.jobs.net/>careers</a></strong> at Cox Media Group. By using this website, you accept the terms of our <strong><a href=/visitor-agreement/>Visitor Agreement</a></strong> and <strong><a href=/privacy-policy/>Privacy Policy</a></strong>, and understand your options regarding <strong><a href=/privacy-policy/#ad-choices>Ad Choices</a></strong>. <strong><a title="Manage your cookie preferences" href="#manage-cookie-preferences" onclick="OneTrust.ToggleInfoDisplay();return false;">Manage Cookie Preferences</a></strong> | <strong><a title="Do Not Sell My Information" href="/ccpa-privacy-form/" >Do Not Sell My Information</a></strong></p></div></div></div></footer></footer></div><script id="fusion-metadata" type="application/javascript">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</script><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script><script>
      function setIndicator({
        name: t,
        delta: e
      }) {
        console.log("[web-vitals] setIndicator", t, e);
        var a = "CLS" == t ? "i31243" : "FID" == t ?
          "i57279" : "LCP" == t ? "i21351" : null;
        if (a != null && typeof RProfiler !== 'undefined') {
          console.log('[web-vitals] calling RProfiler.addInfo');
          RProfiler.addInfo("indicator", a, parseFloat(parseFloat(e).toFixed(2)))
        }
      }
      (function() {
        if (typeof(window.webVitals) === "undefined") {
          var script = document.createElement("script");
          script.src = "https://unpkg.com/web-vitals/dist/web-vitals.iife.js";
          script.defer = true;
          script.onload = function() {
            console.log("[web-vitals] Tracking");
            webVitals.getCLS(setIndicator);
            webVitals.getFID(setIndicator);
            webVitals.getLCP(setIndicator);
          }
          document.head.appendChild(script);
        }
      }())
    </script></body></html>