<!DOCTYPE html><html lang="en"><head><script class="code-split-timer-log">
            window.codeSplitLogTime = [window.performance.now() / 1000];
            console.log('[CodeSplit] First timer log >> t0 =', window.codeSplitLogTime[0])</script><title>MFD battles fire at chemical company – FOX13 News Memphis</title><meta property="description" content="MFD was called to a chemical company in the 1200 block of Pope Street."/><meta property="article:published_time" content="2022-01-12T04:00:26.423Z"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox13memphis.com/news/local/mfd-battels-fire-chemical-company/5PQSUP74YNGHTKGPFUFSHVYS2I/"/><meta property="og:title" content="MFD battles fire at chemical company"/><meta property="og:image" content="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/v2XkZMlNwx8tYzo8StCpnUBCVrk=/1440x810/filters:format(png):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/HN4GBJGLENF5PDRRDCFRDH7AB4.png"/><meta property="og:description" content="MFD was called to a chemical company in the 1200 block of Pope Street."/><meta property="og:site_name" content="FOX13 News Memphis"/><meta property="twitter:title" content="MFD battles fire at chemical company"/><meta property="twitter:url" content="https://www.fox13memphis.com/news/local/mfd-battels-fire-chemical-company/5PQSUP74YNGHTKGPFUFSHVYS2I/"/><meta property="twitter:image" content="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/v2XkZMlNwx8tYzo8StCpnUBCVrk=/1440x810/filters:format(png):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/HN4GBJGLENF5PDRRDCFRDH7AB4.png"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:description" content="MFD was called to a chemical company in the 1200 block of Pope Street."/><meta name="TwitterShareMessage" content="MFD was called to a chemical company in the 1200 block of Pope Street."/><meta name="FacebookShareMessage" content="MFD was called to a chemical company in the 1200 block of Pope Street."/><meta property="twitter:site" content="@FOX13Memphis"/><meta property="fb:app_id" content="1883879635167631"/><link rel="amphtml" href="https://www.fox13memphis.com/news/local/mfd-battels-fire-chemical-company/5PQSUP74YNGHTKGPFUFSHVYS2I/?outputType=amp"/><script src="https://cdn.cookielaw.org/consent/69ffa1c0-e5b2-4cbb-a2af-cf26fc693275/OtAutoBlock.js"></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="69ffa1c0-e5b2-4cbb-a2af-cf26fc693275"></script><script>function OptanonWrapper() { window.otBannerTemplate = window.otBannerTemplate || document.getElementById("onetrust-consent-sdk") }</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=322" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=322" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=322" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=322"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=322"/><style data-styled="evSzJX ikxzZw lkMJTH bPmmjV jlzORU lnJTwP gEdXHt dNUXdr exFimj gPPRnY ezvjZt dCmumP fRAnXm klsnMM hFTSwo kmWwRp hjDNDy jmmdyA byfISR fMecXG cKnIPM brwxsJ ktzLjZ jQgiJS bKsLgL eKbwKI jliJvO cevsmn kOWcec hUgNRX kaVuCm hZmCAO dKXjMx zoBLQ jUOOVv dRTDJJ ecVTuL ckOzzw bRIEZb cqqSaE gzOKjy dXvpWN jPBCbi direoF gBBfcc dTyzpr fGsjno mrvcC cHiDYe iyJUDd jGOEpG hsBsgI gErYUs iZwWRe fVGHRr bUrbEw BARVi hMNJcJ bXxWxO lhcwsm iPVBjc idYqBe iytixr kFUvAv dJVHbE fWgXBD cHNNZB jcGZpy hEdlzE edYSdL cyvIiV dcARJs eBtmkq gKotCI iLUFZQ bVLdKp kvuuss lcfjVs fjtOIw bZHbPa cePGfk fCGnhX OKNHr bIeOtR cGkSXE jscGuW kPkULo dIjBdr gpwvfv cuewOP gIVzC iyBnUB ddcLsZ GWytQ iMbduU hFnqBJ coJEW eSGrEY gppDeY cpgrhc iRnbUX gnpkAU enhZC bjVgEI fQElwY bqdJmV ePflgV dcpqxA fCTCQt jStqsB gMICb iGaksb kAVlGB dohsKp fXBpOu bjGXgF llstJX ehPcku ksKAJx bEXDtS cMUaJU kWTFxL iLlIon ekjhUy dAJmnN bekatD gLHsnR ioRCLE eVrivr fCyEka gKeAZv kMnNpf llxgCR jlkEgB kKOzgO gHaJHS iAvZQx bJtlIM jhmoAc dzWuvZ eqsxSW cbCVRZ sHBlJ iWGwio koKifn iWXASO ejBHoa bhaxJu qzHfc kAPvJm eCysGA gIumSN eqwOf ffsIcS gZhCHF jpxLCm EbfJC leSoLV kjXgJp hszBuR iQxhIr hsIDsy eHyAwV ewPGAk kjezOs dWXLXe etgNXb gsCzyl lkiYBe bTVCnU dpfgvJ bGDJe hgIKAY fITOzt eadNSL jzjghL bbtkFZ iCNdmK dJngWc gCBMXq lmsCYG fSnatd heNdjM ckebdx epQOnq hbzxgf dWtgpl dTDHQA dOuIhf cOYVLJ jgtlsU bSLuCy clPhkB kStXoO jZjrgx eIFnVy elVMXL iaEeil dQhLPu kdrrCe hwfKVh fxbilM eyfRzm hBoqNl dswweP kPTkZD jyzuJL gTOzuU chiOPt jPUTPZ ibWmWs QPuCj kSJhfP ffUwXU fFGENd dAQqTq dcUEzx dJjRer ciiiPO bwQXmU jtyZXZ bbmkLs iXncWf JRdEJ cJcxvZ dTZTrw bmDxWr egHtrC ULJPr iPAQmj ipwjJe bmmlUH dAUOne eWETOz cZZZYF iCBcHU cZegYp cqENDS iHUIHK kHnMsG iIMfIb bFLlDg dBmnWs dmsukI fJRMxf zyNaA eHohOk dbJzrL eWWuMa gRXRzr eiGUhH dZNFSw erHDUO gmIUkn jcudiU bYQfNy fTOudj jHrwSI czzDlH fryOWs cwUqSV iiDroC kwcdqk gncpgL eKIird hpvbfU hLhGTL jUBDOU bGcoJi dNjqXn kLpdby goZXq bUWojK foscOa bRPVVA fQREnF dTeudL efJtIV gfQyjy eXWznt gQcbuQ eGzPkD MPynE fdrPcj cmEbjd bCMRYG BcXbA bSbmnF gDXWoP dmTgPw fZIUSZ OujxJ fzUkWm fXZHOB CxatB bDqiZs dqjqzq fPMutx ehSktW bQldmV bZPgaw bzFAmE lcUHdf RZQfb bUTMPZ dYIEXz cQpGvM fsquLe iiyUKV flRolL dUqBzY dUKgux evhGjj gUjvwO evXhRo ddECVZ ejxmTa fsLacD bSNwwh fvhSC kkDwer khuCMJ lggIxl yncwZ fNPzuU iKZotY ettNzW fGiKlK fHKZuU ipteJo QYBEe kDpCkq lnHnPU inxVmU byszRQ hBlwQu fBxufw jFXGYS hQiEBs eCcpCU deQXcA gxnOYj gpEudp hdZaDk gJFKXM blufxI egHwES hQnUaM eOMZgb BhuFn" data-styled-version="4.4.1">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</style><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.fox13memphis.com/news/local/mfd-battels-fire-chemical-company/5PQSUP74YNGHTKGPFUFSHVYS2I/"},"headline":"MFD battles fire at chemical company","image":{"@type":"ImageObject","url":"https://d1hfln2sfez66z.cloudfront.net/01-11-2022/t_6dbe3517b84f4bd1be8f8857ca627e9b_name_Untitled_design__16_.png","height":1080,"width":1920},"datePublished":"2022-01-12T04:00:26.423Z","dateModified":"2022-01-12T04:00:26.840Z","author":{"@type":"Person","name":"FOX13 Memphis News Staff"},"publisher":{"@type":"Organization","name":"FOX13 News Memphis","logo":{"@type":"ImageObject","url":"https://www.fox13memphis.com/pf/resources/images/sites/cmg-tv-10060/station-logo-small.png?d=322","width":270,"height":60}},"description":"MFD was called to a chemical company in the 1200 block of Pope Street."}</script><meta data-name="otto-box-type" content="devcon"/><script id="ns_script_dc" data-key="5c69bc07-70d4-410b-9795-09e10e53fa8f" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" class="otto-box-control" type="text/javascript"></script><script id="ads-targetting">
            function getTempRange(item) {
              let tempRange = 'ERROR';
              if (item) {
                const tempFloor = Math.floor(item / 5) * 5;
                tempRange = tempFloor + ' to ' + (tempFloor + 4);
              }
              return tempRange;
            }

            let objId, objType;
            if ('story' === 'story' || 'story' === 'video' || 'story' === 'gallery') {
              objId = 'whbq/5PQSUP74YNGHTKGPFUFSHVYS2I';
              objType = 'story';
            } else {
              const pathname = window.location.pathname;
              objType = 'index';
              if (pathname.length >= 35) {
                objId = 'whbq' + pathname.slice(pathname.length - 35, pathname.length);
              } else {
                objId = 'whbq' + pathname;
              }
            }

            window.googletag = window.googletag || {};
            window.googletag.cmd = window.googletag.cmd || [];
            window.googletag.cmd.push(function() {
              window.googletag.pubads().setTargeting('weather', 28 + '')
                .setTargeting('temp_range', getTempRange(45))
                .setTargeting('sky', 'Mostly Cloudy')
                .setTargeting('obj_id', objId)
                .setTargeting('type_name', objType)
              })</script><script id="polyfill">
            if (!(
    ('IntersectionObserver' in window) &&
    ('IntersectionObserverEntry' in window) &&
    ('intersectionRatio' in window.IntersectionObserverEntry.prototype) &&
    ('isIntersecting' in window.IntersectionObserverEntry.prototype) &&
    ('prepend' in Element.prototype) &&
    ('remove' in Element.prototype) &&
    ('find' in Array.prototype) &&
    ('includes' in Array.prototype)
  )) {
              document.write(
                '<script src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CElement.prototype.prepend%2CElement.prototype.remove%2CArray.prototype.find%2CArray.prototype.includes"><\/script>'
              );
            }</script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;600;700&amp;display=swap"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/sites/cmg-tv-10060/favicon.ico?d=322"/><script id="powaBootScript" defer="" src="https://cmg.video-player.arcpublishing.com/prod/powaBoot.js?org=cmg" data-powa-script="true" data-loaded-via="powa-manifest"></script><script id="yallScript" type="text/javascript" defer="" src="/pf/resources/js/yall.min.js?d=322"></script><script id="utilsScript" type="text/javascript" defer="" src="/pf/resources/js/prebid.js?d=322"></script><script defer="" src="https://connect.facebook.net/en_US/sdk.js"></script><script defer="" src="https://platform.twitter.com/widgets.js" charSet="utf-8"></script><link rel="canonical" href="https://www.fox13memphis.com/news/local/mfd-battels-fire-chemical-company/5PQSUP74YNGHTKGPFUFSHVYS2I/"/><meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover"/><script id="gtmScript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;j.setAttributeNode(d.createAttribute('data-ot-ignore'));
    f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WJW4B46');</script><script>// variation of uuid algorithm with date time added
          function ppid() {
            var a = 'xyx' + Math.round(Date.now() / 1000) + 'xxxxxxxxxxxxxxyxxxxxxxxxxxx';
            return a.replace(/[xy]/g, function(c) {
              var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
              return v.toString(16);
            });
          }

          function getCookie(name) {
            const signal = name + '=';
            const cookies = document.cookie.split(';');
            for(const cookie of cookies) {
              let sanitizedCookie = cookie.trim();
              if (sanitizedCookie.startsWith(signal)) {
                return sanitizedCookie.substring(signal.length, sanitizedCookie.length);
              }
            }
            return '';
          }

          function setCookie(name, value, expiryDays = 1, path = '/') {
            const expiryDate = new Date(Date.now() + (expiryDays * 24 * 60 * 60 * 1000));
            document.cookie = name + '=' + value + ';expires=' + expiryDate.toUTCString() + ';path=' + path;
            return undefined;
          }

          const cmgCookieString = 'uniqueCMGVisitor';
          const existingCookieValue = getCookie(cmgCookieString);
          // set cookie to expire in 30 days
          setCookie(cmgCookieString, (existingCookieValue || ppid()), 30)</script><script id="taboola-1" type="text/javascript">window._taboola=window._taboola||[];_taboola.push({"url":"https://www.fox13memphis.com","article":"auto"});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/cox-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"true","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a329a81d-75d2-42db-90c8-d301353f7ad3","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"4AZ92-VPYNY-EBT36-6UJ7T-JSLVU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3ygdayo66pvq-f-a18ba8b90-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"900770","ak.ai":parseInt("576080",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ba06e5c9","ak.r":40197,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":51058,"ak.gh":"23.222.12.44","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"bbr","ak.t":"1642001387","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==8phw/1Ayge95lgmuqEfukqdmontsk/8NUssorrCiusYrC0XgcMyYIdrmh4uqxubHscslxzmWBShoKQ/2O/ZPOoGzj2qjvloC4dWwi4X9VIm6Uv9wyZhlU+GhF7nKn40oPMVOsu+DAeCz43ecDBgL5onZW1WekQKvgLprVjmjU/oR8yJ7dqiBehXNX449QARfXMkTE3qC2yzpELtn+uEqHYjln/Dq4rxHiskFnFKEv0KcLhA9nncPw4L4cgnjzKRSsvrhLmtp0DiqFH3CZjQL+dw5wxOEKzTX35h1QEnFYCY5h7s4GcaT3pDIX9hTQLN/wqnTwx3/BXVFLp01AMWvmrLVZfVkGTRL9/xSt8HZX3p8d34I3qIRRJh+M4DCLhD/0w30mcg+3fTjz7cR5Z6zH73SYoK6TnUUvnNmvc5Nt8M=","ak.pv":"54","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="font_primary "><script>window.initialDataLayer = {"event":"PageView","pageData":{"pageCategory":"local","pageContentType":"article","pageName":"/news/local/mfd-battels-fire-chemical-company/5pqsup74ynghtkgpfufshvys2i/","pageSiteSection":"news","pageSubCategory":"","pageTitle":"mfd battles fire at chemical company","pageType":"standalone page","pageUrlStr":"https://www.fox13memphis.com/news/local/mfd-battels-fire-chemical-company/5pqsup74ynghtkgpfufshvys2i/"},"siteData":{"siteCMS":"arc","siteDomain":"fox13memphis.com","siteFormat":"news","siteID":"whbq-tv","siteMedium":"tv","siteMetro":"tn: memphis","siteType":"core","siteVersion":"responsive site"},"contentData":{"authorName":["fox13 memphis news staff"],"contentID":"5pqsup74ynghtkgpfufshvys2i","contentOriginatingSite":"whbq-tv","contentPublishDate":"20220111221352","contentTopics":"","contentUpdateDate":"20220112040026","contentVendor":"cmg"},"ampVideoData":{"account":"UA-69447481-1","videoTitle":"watch: mpd battling fire at memphis chemical plant","videoID":"74ae4792-40d2-471c-9d09-93ee58519c19","videoTopics":"ott_news,latest news,video,news,north_memphis,block,pope_st,fox,dominic,dylan,dominique,memphis,pmc,memphis_fire,pmc_chemise,dylan_fox_13"}}; dataLayer.push(window.initialDataLayer);</script><script>videoTagData = {"metaDataSection":"","pageTopics":"","pageId":"template/tYv0K3tdjF9lzMns","contentId":"5PQSUP74YNGHTKGPFUFSHVYS2I","contentType":"story","videoInBody":true,"videoInFeatured":true,"contentSection":"/news/local"}</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJW4B46" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="layout-section"><header class="page-header"><nav id="main-nav" class="default__StyledNav-sc-1uwf6hf-0 dNUXdr dark" aria-label="Sections Menu"><div class="news-theme-navigation-container news-theme-navigation-bar logo-left horizontal-links"><div class="nav-left"><div class="nav-components--mobile"><div class="nav-widget"><button aria-label="Sections" class="button__StyledDynamicButton-sc-1rk2uoq-0 gPPRnY xpmedia-button xpmedia-button--small nav-sections-btn" type="button"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#fff" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></button></div></div><div class="nav-components--desktop"><div class="nav-widget"><button aria-label="Sections" class="button__StyledDynamicButton-sc-1rk2uoq-0 gPPRnY xpmedia-button xpmedia-button--small nav-sections-btn" type="button">Sections<div class="xpmedia-button--right-icon-container"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" aria-hidden="true" focusable="false"><path fill="#fff" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div></button></div></div></div><div class="nav-logo nav-logo-left nav-logo-hidden "><a href="/" title="FOX13 News Memphis Logo"><img src="/pf/resources/images/sites/cmg-tv-10060/station-logo.png?d=322" alt="FOX13 News Memphis Logo"/></a></div><nav color="#fff" class="default__ReadableTextNavigationBar-sc-1xpfxat-0 kmWwRp horizontal-links-bar" aria-label="Top Links"><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">    <a href="/weather/">Weather</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/news/">News</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/video/">Video</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/coronavirus/">Coronavirus</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/vaccine/">COVID-19 Vaccine</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/news/fox13-investigates/">FOX13 Investigates</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/community/">Community</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/sharewithus/">Share With Us</a></span><span class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR horizontal-links-menu">  •  <a href="/sponsored/local-steals-and-deals/">Steals and Deals</a></span></nav><div class="nav-right"><div class="nav-components--mobile"><div class="nav-widget"><div class="watch_live"><a class="link unstyled display_block text_align_center align_items_center" href="/video/"><span class="text text_transform_capitalize color_white">WATCH LIVE</span><div class="icon glow"></div></a></div></div></div><div class="nav-components--desktop"><div class="nav-widget"><div class="nav-current-condition"><a class="link | unstyled flex justify_center" href="/weather/"><div class="temp | font_primary color_white">45<span>°</span></div><img class="forecast-icon" src="/pf/resources/images/weather/status-icons/28.png?d=322" alt="Mostly Cloudy" loading="lazy"/></a></div></div><div class="nav-widget"><div class="watch_live"><a class="link unstyled display_block text_align_center align_items_center" href="/video/"><span class="text text_transform_capitalize color_white">WATCH LIVE</span><div class="icon glow"></div></a></div></div></div></div></div><div id="nav-sections" class="default__StyledSectionDrawer-sc-1uwf6hf-1 hjDNDy nav-sections closed"><div class="inner-drawer-nav" style="z-index:10"><div class="nav-menu"><div class="nav-components--mobile"><div class="nav-widget"></div><div class="nav-widget"><div class="nav-search open"><input type="text" placeholder="Search"/><button aria-label="Search" class="button__StyledDynamicButton-sc-1rk2uoq-0 ezvjZt xpmedia-button xpmedia-button--small search-box--right-absolute-positioned" type="button"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#191919" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></div></div></div><div class="nav-components--desktop"><div class="nav-widget"></div><div class="nav-widget"><div class="nav-search open"><input type="text" placeholder="Search"/><button aria-label="Search" class="button__StyledDynamicButton-sc-1rk2uoq-0 ezvjZt xpmedia-button xpmedia-button--small search-box--right-absolute-positioned" type="button"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#191919" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></div></div></div></div><ul class="section-nav__StyledSectionMenuVariableHeight-sc-6vfz06-0 jmmdyA section-menu"><li class="section-item"><div class="subsection-anchor "><a href="/weather/" tabindex="-1">Weather</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Weather sub sections" aria-controls="header_sub_section_weather" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_weather"><li class="subsection-item"><a href="/weather/fox13-weather-app/" tabindex="-1">Weather App</a></li><li class="subsection-item"><a href="/weather/radar/" tabindex="-1">Interactive Radar</a></li><li class="subsection-item"><a href="/weather/hour-by-hour/" tabindex="-1">Hour by Hour</a></li><li class="subsection-item"><a href="/weather/video-forecast/" tabindex="-1">Video Forecast</a></li><li class="subsection-item"><a href="/weather/school-closings/" tabindex="-1">School Closings</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/video/" tabindex="-1">Video</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show Video sub sections" aria-controls="header_sub_section_video" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_video"><li class="subsection-item"><a href="/news/whbq-news-now-dai/c21f4e5c-becb-4f38-9ca5-f9f514f28665/" tabindex="-1">Watch Live</a></li><li class="subsection-item"><a href="/video/live-stream/whbq-breaking-news/7c2362d8-b7cc-4d48-bac0-1137d00476c1/" tabindex="-1">Live Breaking News</a></li></ul></div></li><li class="section-item"><a href="/coronavirus/" tabindex="-1">Coronavirus</a></li><li class="section-item"><a href="/vaccine/" tabindex="-1">COVID-19 Vaccine</a></li><li class="section-item"><div class="subsection-anchor "><a href="/news/" tabindex="-1">News</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show News sub sections" aria-controls="header_sub_section_news" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_news"><li class="subsection-item"><a href="/mobile-apps/" tabindex="-1">News App</a></li><li class="subsection-item"><a href="/getsreal/" tabindex="-1">FOX13 Gets Real</a></li><li class="subsection-item"><a href="/news/politics/" tabindex="-1">Politics</a></li><li class="subsection-item"><a href="/traffic/" tabindex="-1">Traffic</a></li><li class="subsection-item"><a href="/backtoschool/" tabindex="-1">Back To School</a></li><li class="subsection-item"><a href="/news/consumer/clark-howard/" tabindex="-1">Clark Howard</a></li><li class="subsection-item"><a href="/sponsored/local-steals-and-deals/" tabindex="-1">Steals and Deals</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/news/fox13-investigates/" tabindex="-1">FOX13 Investigates</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show FOX13 Investigates sub sections" aria-controls="header_sub_section_news/fox13-investigates" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_news/fox13-investigates"><li class="subsection-item"><a href="/news/crime-law/most-wanted/" tabindex="-1">Most Wanted</a></li><li class="subsection-item"><a href="/news/fox13investigates/submittip/" tabindex="-1">Submit a tip</a></li></ul></div></li><li class="section-item"><a href="/living/seen-on-13/" tabindex="-1">Seen on 13</a></li><li class="section-item"><a href="/community/" tabindex="-1">Community</a></li><li class="section-item"><a href="/sharewithus/" tabindex="-1">Share With Us</a></li><li class="section-item"><div class="subsection-anchor "><a href="/station/about-us/" tabindex="-1">About Us</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show About Us sub sections" aria-controls="header_sub_section_station/about-us" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_station/about-us"><li class="subsection-item"><a href="/station/advertise-with-fox13/" tabindex="-1">Advertise with FOX13</a></li><li class="subsection-item"><a href="/about-us/fox13newsstaff/" tabindex="-1">FOX13 News Team</a></li></ul></div></li><li class="section-item"><div class="subsection-anchor "><a href="/more/" tabindex="-1">More</a><button type="button" class="submenu-caret" aria-expanded="false" aria-label="Show More sub sections" aria-controls="header_sub_section_more" tabindex="-1"><svg width="20" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" aria-hidden="true" focusable="false"><path fill="#000" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="subsection-container "><ul class="subsection-menu" id="header_sub_section_more"><li class="subsection-item"><a href="/contests/" tabindex="-1">Contests</a></li><li class="subsection-item"><a href="/whatsonfox13/" tabindex="-1">What&#x27;s On FOX13</a></li><li class="subsection-item"><a href="/bbb/" tabindex="-1">BBB</a></li><li class="subsection-item"><a href="/family-focus/" tabindex="-1">Family Focus</a></li><li class="subsection-item"><a href="/schoolsupplydrive/" tabindex="-1">School Supply Drive</a></li><li class="subsection-item"><a href="https://membercenter.fox13memphis.com/newsletters/" target="_blank" rel="noopener noreferrer" tabindex="-1">Newsletter Sign-Up<span class="sr-only">(Opens in new window)</span></a></li></ul></div></li><li class="section-menu--bottom-placeholder"></li></ul></div></div></nav><div style="display:none" id="f0fk9nGh8hSp25l" data-fusion-collection="features" data-fusion-type="Weather/AlertsBar" data-fusion-message="Could not render component [features:Weather/AlertsBar]"></div></header><section role="main" id="main" class="main" tabindex="-1"><div class="container layout-section"><div class="row"><div class="col-sm-xl-12 layout-section wrap-bottom"><div style="display:none" id="f0fwmgvlpdMd2gk" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><div style="display:none" id="f0fpfDtyGqt412m" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div></div></div><div class="row"><div class="col-sm-md-12 col-lg-xl-8 left-article-section ie-flex-100-percent-sm layout-section"><h1 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR headline">MFD battles fire at chemical company</h1><div class="ts-share-bar"><button id="article-share-email" aria-label="Share current article via Email" type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#C72A22" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></button><button id="article-share-facebook" aria-label="Share current article via Facebook" type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#4267B2" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></button><button id="article-share-twitter" aria-label="Share current article via Twitter" type="button" class="ts-share-bar__button"><svg width="24" height="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" aria-hidden="true" focusable="false"><path fill="#1DA1F2" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></button></div><div class="styled__VideoContainer-sc-1km18ry-0 bGDJe"><div class="styled__VideoWrap-sc-1km18ry-1 hgIKAY"></div></div><time class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR date undefined" dateTime="2022-01-12T03:15:58.013Z">January 11, 2022 at  9:15 pm CST</time><section class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR ts-byline  "><span class="ts-byline__by">By</span><span class="ts-byline__names"> FOX13Memphis.com News Staff</span></section><article class="default__ArticleBody-xb1qmn-2 cqqSaE article-body-wrapper"><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">MEMPHIS, Tenn. &mdash; Memphis Firefighters battled a large fire in North Memphis Tuesday afternoon.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph"><a href="https://www.fox13memphis.com/rss-snd/photos-firefighters/E4CF7XLN6ZGL7LNLAZEOL7NYC4/" target="_blank"><i><b>PHOTOS: Firefighters battle blaze at Memphis chemical company</b></i></a></p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">MFD was called to a chemical company, PMC Biogenix, in the 1200 block of Pope Street.</p><div style="display:none" id="f0fmpe4vMD8M1Fs-2-2-0" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><section class="block-margin-bottom"><div class="styled__VideoContainer-sc-1km18ry-0 bGDJe"><div class="styled__VideoWrap-sc-1km18ry-1 hgIKAY"></div></div></section><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">PMC Biogenix is a manufacturer and marketer of specialty chemicals produced from renewable resources, according to the company’s website.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">MFD said there was an explosion in the building just after 3:30 p.m.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">More than 100 firefighters were on the scene.</p><section class="block-margin-bottom"><div class="styled__VideoContainer-sc-1km18ry-0 bGDJe"><div class="styled__VideoWrap-sc-1km18ry-1 hgIKAY"></div></div></section><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">According to MFD, up to 150 employees were inside the building at the time of the explosion.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">All of the employees have been accounted for.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">One person was taken to the hospital. Another person who worked at the plant was also injured but was treated at the scene.</p><section class="block-margin-bottom"><div class="styled__VideoContainer-sc-1km18ry-0 bGDJe"><div class="styled__VideoWrap-sc-1km18ry-1 hgIKAY"></div></div></section><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">Fire officials said the blaze was caused by some sort of malfunction involving the processes of the facility.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">The chemical plant off Jackson Ave. is next door to Shelby County School’s nutrition services building and another SCS district building.</p><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph">MFD said air quality in the area was being monitored, but there were no immediate concerns Tuesday evening.</p><section class="block-margin-bottom"><div class="styled__VideoContainer-sc-1km18ry-0 bGDJe"><div class="styled__VideoWrap-sc-1km18ry-1 hgIKAY"></div></div></section><div id="fusion-static-enter:article-html-block-FAIFZDGMLVG3DETGDPBKK5VD3Y" style="display:none" data-fusion-component="article-html-block-FAIFZDGMLVG3DETGDPBKK5VD3Y"></div><div class="html__StyledDiv-sc-1412fwz-0 bUWojK block-margin-bottom"><hr /> 
</center> <strong>Download the FOX13 Memphis app to receive alerts from breaking news in your neighborhood.</strong></p>
<p style="text-align: center;"><a href=https://www.fox13memphis.com/mobile-apps/><span style="font-size:16px;"><span style="color:#0000ff;"><strong>CLICK HERE TO DOWNLOAD</strong></span></span></a></p>
<hr />
<p><strong>Trending stories: </strong></p>
<ul>
<li><strong><a href=https://www.fox13memphis.com/news/local/man-arrested-after-allegedly-firing-shots-police-injuring-13-memphis-apartments-police-say/IKXLDCHL6ZCIDFHIJVAYGFSSJQ/> Man arrested after allegedly firing shots at police, injuring 13 in Memphis apartments, police say </a></strong></li>
<li><strong><a href=https://www.fox13memphis.com/news/local/photo-released-alleged-suspect-after-woman-killed-walgreens-police-say/Q7XWH36V6REMDN3FXYPNZAY4VE/> Photo released of alleged suspect after woman killed at Walgreens, police say </a></strong></li>
<li><strong><a href=https://www.fox13memphis.com/news/local/new-photos-released-alleged-suspect-oak-court-shooting-that-killed-man-injuring-baby/DC6YWQRAR5D6PP5UYPCFJ2CU3U/>New photos released of alleged suspect in Oak Court shooting that killed man, injuring baby</a></strong></li>
<li><strong><a href=https://www.fox13memphis.com/2014/01/31/photos-mid-south-most-wanted-fugitives/>Mid-South Most Wanted Fugitives</a></strong></li></ul>
</div><div id="fusion-static-exit:article-html-block-FAIFZDGMLVG3DETGDPBKK5VD3Y" style="display:none" data-fusion-component="article-html-block-FAIFZDGMLVG3DETGDPBKK5VD3Y"></div><p class="default__StyledText-xb1qmn-0 iyJUDd body-paragraph body-copyright">©2022 Cox Media Group</p></article></div><aside class="col-sm-md-12 col-lg-xl-4 right-article-section ie-flex-100-percent-sm layout-section wrap-bottom"><div style="display:none" id="f0fAvztJbb3F1Pg-3-0-0" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><div><a href="https://www.fox13memphis.com/mobile-apps/" alt="Get Breaking News &amp; Severe Weather Alerts While on the Go! | Click here to download now" align="center"><div id="lazy_25110"></div></a></div><div style="display:none" id="f0fi0hIvDfdIu2-3-1-0" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><h4 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR header-block">Latest Trending</h4><div class="top-table-list-container layout-section "><div class="top-table-list-section top-table-list-section-small "><article class="top-table-list-small-promo small-promo col-sm-12 col-md-12 col-lg-12 col-xl-12 horizontal"><div class="promo-container row horizontal  sm-promo-padding-btm"><div class="promo-image"><a href="/news/trending/twin-pandas-debut-tokyo-zoo/YT3I7OQKVBDKDEK5SZR2SQLK5A/" target="_self" rel="" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/AEyHKZEfISBdo_u_O9A-LeRuh-M=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/F2PQO7FW6ZGQ5HPRK6HSMVRWJ4.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/3gOlNqJHWdLoqNrVGEUW-7ZgeVM=/800x450/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/F2PQO7FW6ZGQ5HPRK6HSMVRWJ4.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/AEyHKZEfISBdo_u_O9A-LeRuh-M=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/F2PQO7FW6ZGQ5HPRK6HSMVRWJ4.jpg" media="screen and (min-width: 0px)"/><img alt="Twin pandas debut at Tokyo zoo" src="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/AEyHKZEfISBdo_u_O9A-LeRuh-M=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/F2PQO7FW6ZGQ5HPRK6HSMVRWJ4.jpg" width="600" height="338" loading="lazy"/></picture></a></div><div class="promo-headline headline-wrap"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR sm-promo-headline"><a href="/news/trending/twin-pandas-debut-tokyo-zoo/YT3I7OQKVBDKDEK5SZR2SQLK5A/" target="_self" rel="" class="sm-promo-headline">Twin pandas debut at Tokyo zoo</a></h2></div></div><hr class=""/></article><article class="top-table-list-small-promo small-promo col-sm-12 col-md-12 col-lg-12 col-xl-12 horizontal"><div class="promo-container row horizontal  sm-promo-padding-btm"><div class="promo-image"><a href="/news/trending/dentist-accused-killing-wife-while-safari/HVMGEVEAXVEGXPJZQB67DWBLTQ/" target="_self" rel="" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/LHR4yDxVSYreqsFhbIScomEGZmQ=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/WJ2N4AT5WRB2RDXEV6NYYAV6FM.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/aaXiZNL2gUo0kXxG9GgacnLDulw=/800x450/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/WJ2N4AT5WRB2RDXEV6NYYAV6FM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/LHR4yDxVSYreqsFhbIScomEGZmQ=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/WJ2N4AT5WRB2RDXEV6NYYAV6FM.jpg" media="screen and (min-width: 0px)"/><img alt="Dentist accused of killing wife while on safari" src="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/LHR4yDxVSYreqsFhbIScomEGZmQ=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/WJ2N4AT5WRB2RDXEV6NYYAV6FM.jpg" width="600" height="338" loading="lazy"/></picture></a></div><div class="promo-headline headline-wrap"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR sm-promo-headline"><a href="/news/trending/dentist-accused-killing-wife-while-safari/HVMGEVEAXVEGXPJZQB67DWBLTQ/" target="_self" rel="" class="sm-promo-headline">Dentist accused of killing wife while on safari</a></h2></div></div><hr class=""/></article><article class="top-table-list-small-promo small-promo col-sm-12 col-md-12 col-lg-12 col-xl-12 horizontal"><div class="promo-container row horizontal  sm-promo-padding-btm"><div class="promo-image"><a href="/news/trending/victims-bronx-apartment-fire-identified/TEVU3AR4I5H57OL5OFDGBRMQCQ/" target="_self" rel="" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/OGbCQ3EqEhRLHJ4AkQFCdEIt-ig=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/SAGYCL4L3BFAJFBOR6S2DBU5KM.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/3dXQNIVz1ZvlDlYDccjHA-acNZ4=/800x450/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/SAGYCL4L3BFAJFBOR6S2DBU5KM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/OGbCQ3EqEhRLHJ4AkQFCdEIt-ig=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/SAGYCL4L3BFAJFBOR6S2DBU5KM.jpg" media="screen and (min-width: 0px)"/><img alt="Victims of Bronx apartment fire identified" src="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/OGbCQ3EqEhRLHJ4AkQFCdEIt-ig=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/SAGYCL4L3BFAJFBOR6S2DBU5KM.jpg" width="600" height="338" loading="lazy"/></picture></a></div><div class="promo-headline headline-wrap"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR sm-promo-headline"><a href="/news/trending/victims-bronx-apartment-fire-identified/TEVU3AR4I5H57OL5OFDGBRMQCQ/" target="_self" rel="" class="sm-promo-headline">Victims of Bronx apartment fire identified</a></h2></div></div><hr class=""/></article><article class="top-table-list-small-promo small-promo col-sm-12 col-md-12 col-lg-12 col-xl-12 horizontal"><div class="promo-container row horizontal  sm-promo-padding-btm"><div class="promo-image"><a href="/news/trending/federal-government-send-millions-free-rapid-tests-schools/MM5P4B4KKJGORFHJ6VHTDW27KA/" target="_self" rel="" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/kOLBNmqhgTRoiqWDDBXGSDk0cjE=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/BVSSTFP4GBEGHHMONYR26SWDKM.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/jJ4cANCntZyUN24rg0QGwxsfeQg=/800x450/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/BVSSTFP4GBEGHHMONYR26SWDKM.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/kOLBNmqhgTRoiqWDDBXGSDk0cjE=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/BVSSTFP4GBEGHHMONYR26SWDKM.jpg" media="screen and (min-width: 0px)"/><img alt="Federal government to send millions of free rapid tests to schools" src="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/kOLBNmqhgTRoiqWDDBXGSDk0cjE=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/BVSSTFP4GBEGHHMONYR26SWDKM.jpg" width="600" height="338" loading="lazy"/></picture></a></div><div class="promo-headline headline-wrap"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR sm-promo-headline"><a href="/news/trending/federal-government-send-millions-free-rapid-tests-schools/MM5P4B4KKJGORFHJ6VHTDW27KA/" target="_self" rel="" class="sm-promo-headline">Federal government to send millions of free rapid tests to schools</a></h2></div></div><hr class=""/></article><article class="top-table-list-small-promo small-promo col-sm-12 col-md-12 col-lg-12 col-xl-12 horizontal"><div class="promo-container row horizontal  sm-promo-padding-btm"><div class="promo-image"><a href="/news/trending/unforgivable-san-antonio-woman-arrested-after-toddlers-found-caged-hogtied/EPD26TP7IBHG5PQSCG2EAERKKU/" target="_self" rel="" aria-hidden="true" tabindex="-1"><picture class="Image__StyledPicture-sc-8yioqf-0 dRTDJJ"><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/JGV87-EykH4XCW3XZQr6YylBd7A=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/GO5KKWQLJZFPZEN4437C43TBNQ.jpg" media="screen and (min-width: 992px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/P7LKa1svH6uuUaF4uDhFUtoZeXs=/800x450/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/GO5KKWQLJZFPZEN4437C43TBNQ.jpg" media="screen and (min-width: 768px)"/><source srcSet="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/JGV87-EykH4XCW3XZQr6YylBd7A=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/GO5KKWQLJZFPZEN4437C43TBNQ.jpg" media="screen and (min-width: 0px)"/><img alt="‘Unforgivable’: San Antonio woman arrested after toddlers found caged, hogtied" src="https://cmg-cmg-tv-10060-prod.cdn.arcpublishing.com/resizer/JGV87-EykH4XCW3XZQr6YylBd7A=/600x338/filters:format(jpg):quality(70)/cloudfront-us-east-1.images.arcpublishing.com/cmg/GO5KKWQLJZFPZEN4437C43TBNQ.jpg" width="600" height="338" loading="lazy"/></picture></a><div class="promo-label__LabelBoxSmall-sc-1k7cj14-1 eVrivr promo-label"><svg width="18" height="18" viewBox="2 1 22 22" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path fill="white" d="M20.622 9.914L6.006 1.273C4.82.57 3 1.252 3 2.988v17.277c0 1.557 1.69 2.496 3.006 1.715l14.616-8.637c1.304-.768 1.308-2.661 0-3.43z"></path></svg></div></div><div class="promo-headline headline-wrap"><h2 class="primary-font__PrimaryFontStyles-o56yd5-0 byfISR sm-promo-headline"><a href="/news/trending/unforgivable-san-antonio-woman-arrested-after-toddlers-found-caged-hogtied/EPD26TP7IBHG5PQSCG2EAERKKU/" target="_self" rel="" class="sm-promo-headline">‘Unforgivable’: San Antonio woman arrested after toddlers found caged, hogtied</a></h2></div></div><hr class=""/></article></div></div><div style="display:none" id="f0fWWXSy5xrsWz-3-1-3" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><div style="display:none" id="f0fDjNKK3f7TAG-3-1-4" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><div style="display:none" id="f0f38awes4ek10A-3-1-5" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div></aside></div><div class="row"><div class="col-sm-xl-12 layout-section wrap-bottom"><div id="t-container-f0fo1tEZwgv51wu" class="padding-sm-bottom padding-sm-top"><div id="fusion-static-enter:taboola-f0fo1tEZwgv51wu" style="display:none" data-fusion-component="taboola-f0fo1tEZwgv51wu"></div><div id="taboola-article"></div><script type="text/javascript">
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'alternating-thumbnails-e',
      container: 'taboola-article',
      placement: 'Below Article Thumbnails -March 2017',
      target_type: 'mix'
    });
  </script><div id="fusion-static-exit:taboola-f0fo1tEZwgv51wu" style="display:none" data-fusion-component="taboola-f0fo1tEZwgv51wu"></div></div></div></div></div></section><footer><div style="display:none" id="f0fhhwnoiPjA1SE" data-fusion-collection="features" data-fusion-type="Common/ArcAd" data-fusion-message="Could not render component [features:Common/ArcAd]"></div><footer class="footer | color_white background_primary width_full"><div id="lazy_55734"><div class="footer-body | flex justify_space_evenly padding-lg-all container_column container_row--tablet container_row--desktop"><ul class="styled__FooterSection-sc-1vsisz3-1 cpgrhc footer-section | margin-xl-bottom"><div class="footer-header | font_size_lg bold margin-sm-bottom text_transform_uppercase"><a href="/news" class="color_white color_white_hover hover_underline">News</a></div><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/coronavirus" class="color_white color_white_hover hover_underline">Coronavirus</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/video" class="color_white color_white_hover hover_underline">Video</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/traffic" class="color_white color_white_hover hover_underline">Traffic</a></li></ul><ul class="styled__FooterSection-sc-1vsisz3-1 cpgrhc footer-section | margin-xl-bottom"><div class="footer-header | font_size_lg bold margin-sm-bottom text_transform_uppercase"><a href="/weather" class="color_white color_white_hover hover_underline">Weather</a></div><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/weather/radar/" class="color_white color_white_hover hover_underline">Interactive Radar</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/weather/video-forecast" class="color_white color_white_hover hover_underline">Video Forecast</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/weather/fox13-weather-app" class="color_white color_white_hover hover_underline">Download the Fox13 Weather App</a></li></ul><ul class="styled__FooterSection-sc-1vsisz3-1 cpgrhc footer-section | "><div class="footer-header | font_size_lg bold margin-sm-bottom text_transform_uppercase"><a href="/station/about-us" class="color_white color_white_hover hover_underline">About Us</a></div><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/whatsonfox13" class="color_white color_white_hover hover_underline">What&#x27;s on FOX13</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="/station/about-us/whbq-is-an-equal-opportunity-employer/509923234" class="color_white color_white_hover hover_underline">FCC EEO Information</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="https://publicfiles.fcc.gov/tv-profile/whbq-tv" class="color_white color_white_hover hover_underline">FOX13 Public File</a></li><li class="footer-list-item | font_size_sm margin-sm-bottom"><a href="https://www.fox13memphis.com/news/local/fcc-applications/KN32Y5AMHNG6RK7OQ4EWKMRYSY/" class="color_white color_white_hover hover_underline">FCC Applications</a></li></ul></div><div class="footer__social"><div class="social-icon-links | width_max_80vw flex"><h3 class="social-icon-links__header regular text_transform_uppercase font_size_lg text_align_center font_primary flex align_items_center color_white">Follow Us <span class="social-icon-links__header-pipe background_white"></span></h3><div class="social-icon-links__icons"><div class="flex"><div class="flex_inline icon_margin margin-sm-bottom--mobile"><a href="https://www.facebook.com/fox13news.myfoxmemphis" class="flex icon_link_xl icon_link_md_tablet-desktop" target="_blank" rel="noopener noreferrer"><svg class="icon_social_facebook | icon_xl_alt icon_md_tablet-desktop fill_white stroke_white" viewBox="0 0 37 37"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-1058.000000, -46.000000)"><g transform="translate(1002.000000, 47.000000)"><g transform="translate(57.000000, 0.000000)"><path d="M17.8648618,28 L17.8648618,18.420656 L21.1079643,18.420656 L21.5933186,14.6875932 L17.8648618,14.6875932 L17.8648618,12.3042074 C17.8648618,11.2235382 18.1677697,10.4866656 19.7308445,10.4866656 L21.7248906,10.4860858 L21.7248906,7.14725857 C21.3798797,7.10145768 20.1963168,7 18.8191971,7 C15.9444961,7 13.9767645,8.73985423 13.9767645,11.9349014 L13.9767645,14.6875932 L10.7248906,14.6875932 L10.7248906,18.420656 L13.9767645,18.420656 L13.9767645,28 L17.8648618,28 Z"></path><circle cx="17" cy="17" r="17"></circle></g></g></g></g></svg><span class="sr-only">FOX13 News Memphis facebook feed(Opens a new window)</span></a></div><div class="flex_inline icon_margin margin-sm-bottom--mobile"><a href="https://twitter.com/FOX13Memphis/" class="flex icon_link_xl icon_link_md_tablet-desktop" target="_blank" rel="noopener noreferrer"><svg class="icon_social_twitter | icon_xl_alt icon_md_tablet-desktop fill_white stroke_white" viewBox="0 0 37 37"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-1114.000000, -46.000000)"><g transform="translate(1002.000000, 47.000000)"><g transform="translate(113.000000, 0.000000)"><path d="M27.7024601,9.3318536 C26.9095572,9.8528719 26.0312535,10.2312013 25.0969974,10.4350426 C24.3482674,9.55118681 23.282229,9 22.1020773,9 C19.8360094,9 17.9984183,11.0343359 17.9984183,13.5440297 C17.9984183,13.8995289 18.035229,14.2468744 18.1051694,14.5795434 C14.6950244,14.3895633 11.6713919,12.5810835 9.64753855,9.8316724 C9.29415564,10.5027179 9.0924329,11.2830223 9.0924329,12.1163254 C9.0924329,13.6924262 9.81686785,15.083439 10.9175084,15.8988041 C10.2446084,15.8751585 9.61220026,15.6705019 9.05856704,15.3296793 L9.05856704,15.3875702 C9.05856704,17.589056 10.4728349,19.4252582 12.3501816,19.8427251 C12.0056332,19.9470919 11.6434157,20.0025367 11.2686826,20.0025367 C11.0043817,20.0025367 10.7474428,19.9739989 10.4971299,19.9210002 C11.0191059,21.7262185 12.5342352,23.0397717 14.329862,23.0764631 C12.9259012,24.295434 11.156778,25.0219243 9.23378606,25.0219243 C8.9032258,25.0219243 8.57634661,25.0007248 8.25535714,24.9583258 C10.0708618,26.2482334 12.22797,27 14.5448366,27 C22.0925065,27 26.2197244,20.0759196 26.2197244,14.0707556 C26.2197244,13.8734372 26.2153071,13.6777496 26.2072087,13.4828773 C27.0089462,12.8420004 27.7046688,12.0421272 28.2553571,11.130549 C27.5191428,11.4917558 26.7284485,11.7363653 25.8979987,11.8456242 C26.7453814,11.2838377 27.396195,10.3926436 27.7024601,9.3318536"></path><circle cx="17.5" cy="17.5" r="17.5"></circle></g></g></g></g></svg><span class="sr-only">FOX13 News Memphis twitter feed(Opens a new window)</span></a></div><div class="flex_inline icon_margin margin-sm-bottom--mobile"><a href="https://www.youtube.com/channel/UCZisf1g8PBQK03JfsOMvG6A" class="flex icon_link_xl icon_link_md_tablet-desktop" target="_blank" rel="noopener noreferrer"><svg class="icon_social_youtube | icon_xl_alt icon_md_tablet-desktop fill_white stroke_white" viewBox="0 0 37 37"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><circle cx="18" cy="18" r="17.5"></circle><path fill-rule="evenodd" clip-rule="evenodd" d="M27.4789 14.5833C25.4054 14.4306 22.8508 14.4059 21.6356 14.4128V14.4117C19.795 14.4117 17.8623 14.4749 16.138 14.5333C13.9826 14.6062 12.4326 14.9221 12.0936 17.4498C11.7545 19.9774 11.8756 22.3592 12.0936 24.6438C12.3115 26.9284 13.0381 27.536 15.6779 27.7304C17.7515 27.8831 20.3528 27.9078 21.5697 27.9009V27.9019C23.4103 27.9019 25.2945 27.8387 27.0188 27.7804C29.1742 27.7075 30.7242 27.3916 31.0632 24.8639C31.4023 22.3363 31.2812 19.9545 31.0632 17.6699C30.8453 15.3853 30.1187 14.7777 27.4789 14.5833ZM19.7412 24.1164L24.5727 21.1697L19.7412 18.223V24.1164Z" transform="translate(-9, -8.5), scale(1.25)"></path></g></svg><span class="sr-only">FOX13 News Memphis youtube feed(Opens a new window)</span></a></div></div></div></div></div><div class="styled-sc-1vsisz3-0 eSGrEY footer-copyright | padding-lg-all width_full margin-lg-top flex align_items_center justify_center border border_1_top border_solid border_color_gray_17"><div class="width_max_80vw"><font_primary>
<p><strong>© 2022 <a href=https://www.cmg.com/>Cox Media Group</a>.</strong> This station is part of Cox Media Group Television. Learn about <strong><a href=https://cmg.jobs.net/>careers</a></strong> at Cox Media Group. By using this website, you accept the terms of our <strong><a href=/visitor-agreement/>Visitor Agreement</a></strong> and <strong><a href=/privacy-policy/>Privacy Policy</a></strong>, and understand your options regarding <strong><a href=/privacy-policy/#ad-choices>Ad Choices</a></strong>. <strong><a title="Manage your cookie preferences" href="#manage-cookie-preferences" onclick="OneTrust.ToggleInfoDisplay();return false;">Manage Cookie Preferences</a></strong> | <strong><a title="Do Not Sell My Information" href="/ccpa-privacy-form/" >Do Not Sell My Information</a></strong></p></div></div></div></footer></footer></div><script id="fusion-metadata" type="application/javascript">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</script><script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script><script>
      function setIndicator({
        name: t,
        delta: e
      }) {
        console.log("[web-vitals] setIndicator", t, e);
        var a = "CLS" == t ? "i31243" : "FID" == t ?
          "i57279" : "LCP" == t ? "i21351" : null;
        if (a != null && typeof RProfiler !== 'undefined') {
          console.log('[web-vitals] calling RProfiler.addInfo');
          RProfiler.addInfo("indicator", a, parseFloat(parseFloat(e).toFixed(2)))
        }
      }
      (function() {
        if (typeof(window.webVitals) === "undefined") {
          var script = document.createElement("script");
          script.src = "https://unpkg.com/web-vitals/dist/web-vitals.iife.js";
          script.defer = true;
          script.onload = function() {
            console.log("[web-vitals] Tracking");
            webVitals.getCLS(setIndicator);
            webVitals.getFID(setIndicator);
            webVitals.getLCP(setIndicator);
          }
          document.head.appendChild(script);
        }
      }())
    </script></body></html>