<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"whbq-article",pageId:"rutfO51Zfz8cMr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:"",_website:"whbq",weatherCurrentConditions:{"metadata":{"language":"en-US","transaction_id":"1579447653946:1441786899","version":"1","location_id":"38111:4:US","units":"e","expire_time_gmt":1579452840,"status_code":200},"observation":{"key":"KMEM","class":"observation","expire_time_gmt":1579452840,"obs_id":"KMEM","obs_name":"Memphis","valid_time_gmt":1579445640,
"day_ind":"D","temp":36,"wx_icon":34,"icon_extd":3400,"wx_phrase":"Fair","pressure_tend":1,"pressure_desc":"Rising","dewPt":15,"heat_index":36,"rh":43,"pressure":30.08,"vis":10,"wc":26,"wdir":330,"wdir_cardinal":"NNW","gust":23,"wspd":17,"max_temp":null,"min_temp":null,"precip_total":null,"precip_hrly":0,"snow_hrly":null,"uv_desc":"Low","feels_like":26,"uv_index":1,"qualifier":null,"qualifier_svrty":null,"blunt_phrase":null,"terse_phrase":null,"clds":"CLR","water_temp":null,"primary_wave_period":null,
"primary_wave_height":null,"primary_swell_period":null,"primary_swell_height":null,"primary_swell_direction":null,"secondary_swell_period":null,"secondary_swell_height":null,"secondary_swell_direction":null}},contentId:"EWBVZJHCH4ZEV5TOB6CB6BURDQ",cType:"story"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var dataLayer = [{
    "pageData": {
      "pageName": window.location.pathname + window.location.search,
      "pageSiteSection": "news",
      "pageCategory": "national",
      "pageSubCategory": "",
      "pageContentType": "article",
      "pageTitle": "A look at expected participants in Virginia gun rally",
      "pageFlow": "",
      "pageNumber": "",
      "pageType": "standalone page"
    },
    "siteData": {
      "siteVersion": "responsive site",
      "siteDomain": "fox13memphis.com",
      "siteMetro": "tn: memphis",
      "siteFormat": "news",
      "siteMedium": "tv",
      "siteID": "whbq-tv",
      "siteType": "core",
      "siteCMS": "arc"
    },
    "userData": {
      "userStatus": "",
      "userProfileID": "",
      "userGender": "",
      "userAge": "",
      "userZip": "",
      "userSocial": "",
      "userActive": "",
      "userType": ""
    },
    "contentData": {
      "contentTopics": [
        
          "General news",
        
          "Hate groups",
        
          "Militant groups",
        
          "War and unrest",
        
          "Gun violence",
        
          "Violence",
        
          "Government and politics",
        
          "Racial and ethnic discrimination",
        
          "Gun politics",
        
          "Protests and demonstrations",
        
          "State governments",
        
          "State legislature",
        
          "Weapons laws and regulations",
        
          "Associated Press",
        
      ],
      "contentByline": [
        
          
            
            
                "By SARAH RANKIN",
            
          
        
      ],
      "contentOriginatingSite": "",
      "contentID": "EWBVZJHCH4ZEV5TOB6CB6BURDQ",
      "contentVendor": "",
      "contentPublishDate": "20200119745",
      "contentUpdateDate": "20200119750",
      "blogName": "",
      "galleryName": "",
      "authorName": [
        
          "By SARAH RANKIN",
        
      ],
      "pageNameStr": "",
      "pageUrlStr": window.location.href
    }
  }]
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-WJW4B46");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <link rel="icon" href="/pb/resources/images/favicon/whbq.ico"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2019 Cox Media Group"/> <title>A look at expected participants in Virginia gun rally</title> <meta name="keywords" content="General news, Hate groups, Militant groups, War and unrest, Gun violence, Violence, Government and politics, Racial and ethnic discrimination, Gun politics, Protests and demonstrations, State governments, State legislature, Weapons laws and regulations"> <meta name="news_keywords" content="General news, Hate groups, Militant groups, War and unrest, Gun violence, Violence, Government and politics, Racial and ethnic discrimination, Gun politics, Protests and demonstrations, State governments, State legislature, Weapons laws and regulations"/> <meta name="date" content="2020-01-19T13:45:01Z"/> <meta itemprop="description" name="description" content="State officials and U.S. hate-monitoring groups are warning about the potential for violence ahead of a gun-rights rally in Virginia that's expected to draw a mix of militias, firearms advocates and white supremacists to Richmond"/> <meta name="thumbnail" content=“https://www.fox13memphis.com/pb/resources/images/cmg_icons/whbq-logo.png”/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox13memphis.com/news/national/look-expected/EWBVZJHCH4ZEV5TOB6CB6BURDQ/"> <meta name="twitter:title" content="A look at expected participants in Virginia gun rally"/> <meta name="twitter:url" content="https://www.fox13memphis.com/news/national/look-expected/EWBVZJHCH4ZEV5TOB6CB6BURDQ/"/> <meta name="twitter:image" content="https://www.fox13memphis.com/pb/resources/images/cmg_icons/whbq-logo.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="State officials and U.S. hate-monitoring groups are warning about the potential for violence ahead of a gun-rights rally in Virginia that's expected to draw a mix of militias, firearms advocates and white supremacists to Richmond"/> <meta name="twitter:site" content="@FOX13Memphis"/> <meta name="twitter:creator" content="@FOX13Memphis"> <meta property="og:url" content="https://www.fox13memphis.com/news/national/look-expected/EWBVZJHCH4ZEV5TOB6CB6BURDQ/"/> <meta property="og:title" content="A look at expected participants in Virginia gun rally"/> <meta itemprop="image" property="og:image" content="https://www.fox13memphis.com/pb/resources/images/cmg_icons/whbq-logo.png"/> <meta property="og:description" content="State officials and U.S. hate-monitoring groups are warning about the potential for violence ahead of a gun-rights rally in Virginia that's expected to draw a mix of militias, firearms advocates and white supremacists to Richmond"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="WHBQ"/> <meta property="og:type" content="article"/> <meta property="article:opinion" content="false"/> <meta name="page-type" content="article"> <meta property="fb:app_id" content="1883879635167631"/> <meta property="fb:pages" content="53650881876"/> <meta property="article:tag" content="General news, Hate groups, Militant groups, War and unrest, Gun violence, Violence, Government and politics, Racial and ethnic discrimination, Gun politics, Protests and demonstrations, State governments, State legislature, Weapons laws and regulations, Associated Press"> <link rel="amphtml" href="/news/national/look-expected/EWBVZJHCH4ZEV5TOB6CB6BURDQ/?outputType=amp"> <meta name="author" content="By SARAH RANKIN"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "Cox Media Group",
        "url": "https://www.fox13memphis.com",
        "logo": "https://www.fox13memphis.com/pb/resources/images/cmg_icons/whbq-icon.png?token=123",
        "@type": "Organization",
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700,700i" rel="stylesheet"> <link href="/pb/resources/dist/87a063ed9cd858819835/cmg/cmg-framework87a063ed9cd858819835.css?v=50" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/cmg_icons/whbq-logo.png?v=50)}</style> <link href="/pb/resources/dist/87a063ed9cd858819835/cmg/cmg-framework87a063ed9cd858819835.css?v=50" rel="stylesheet"/> <link href="/pb/resources/dist/87a063ed9cd858819835/cmg/cmg-features87a063ed9cd858819835.css?v=50" rel="stylesheet"/> <link href="/pb/resources/dist/87a063ed9cd858819835/cmg/cmg-services87a063ed9cd858819835.css?v=50" rel="stylesheet"/> <script src="https://membercenter.fox13memphis.com/sdk.js"></script> <script async src="/pb/resources/scripts/prebid2.41.0.js"></script> <script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script> <script src="/pb/gr/c/default/rutfO51Zfz8cMr/arcAdsJS/84612eb819.js?v=50"></script> <script>var arcAds=new ArcAds({dfp:{id:"12523293"},bidding:{amazon:{enabled:true,id:"3185"},prebid:{enabled:true,timeout:1500,useSlotForAdUnit:false,config:{bidderSettings:{rubicon:{bidCpmAdjustment:function bid(bidCpm,bid){return bidCpm*.83}},appnexus:{bidCpmAdjustment:function bid(bidCpm,bid){return bidCpm*.83}}},userSync:{iframeEnabled:true},sizeConfig:[{"mediaQuery":"(min-width: 1024px)","sizesSupported":[[970,250],[970,90],[728,90],[300,250]],"labels":["desktop"]},{"mediaQuery":"(min-width: 480px) and (max-width: 1023px)",
"sizesSupported":[[728,90],[300,250]],"labels":["tablet"]},{"mediaQuery":"(min-width: 0px)","sizesSupported":[[320,100],[300,250][320,50]],"labels":["phone"]}],priceGranularity:{"precision":2,"buckets":[{"min":0,"max":3,"increment":.01},{"min":3,"max":8,"increment":.05},{"min":8,"max":20,"increment":.25},{"min":20,"max":45,"increment":.5}]}}}}});window.arcAds=arcAds;</script> <script src="https://s.ntv.io/serve/load.js"></script> <script>if(typeof PostRelease==="undefined"&&typeof btoa!=="undefined"&&typeof Uint8Array!=="undefined"){_prx=window._prx||[];var serverDomain="a135.fox13memphis.com";_prx.push(["cfg.ServerDomain",serverDomain]);var doc=document;var e=doc.createElement("script");e.type="text/javascript";var name=""+Math.floor(new Date/864E5/3)*Math.floor(1+Math.random()*10)*9995581;e.src=window.location.protocol+"//s"+serverDomain+"/js/"+btoa(name).replace(/[/]/g,"_").substring(1)+".js";(doc.getElementsByTagName("head")[0]||
doc.documentElement).appendChild(e)};</script> <script>window._taboola=window._taboola||[];window._taboola.push({"article":"auto",url:"https://fox13memphis.com/news/national/look-expected/EWBVZJHCH4ZEV5TOB6CB6BURDQ/"});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f)}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cox-network/loader.js");</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e82f40d8-083e-48ee-be3e-be3948cf6d70","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubfydgo5oxreovvq-f-f73c5d645-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"900770","ak.ai":parseInt("576080",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"21b41f21","ak.r":23308,"ak.a2":a,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60888,"ak.gh":"184.25.157.174","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1579447659"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e82f40d8-083e-48ee-be3e-be3948cf6d70","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubfydgo5oxreovvq-f-f73c5d645-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"900770","ak.ai":parseInt("576080",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"21b41f21","ak.r":23308,"ak.a2":a,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60888,"ak.gh":"184.25.157.174","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1579447659"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-highest col"> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-navigation-bar" id="fVem8o1QF5O2Lr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full show" role="navigation"> <div class="align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container spaced spaced-lg spaced-right spaced-left"> <a aria-label="Visit homepage" href="https://www.fox13memphis.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-container-column width-full"> <div class="search-box-container search-box align-self-end spaced spaced-sm spaced-left spaced-right"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/pb/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search"/> </form> </div> </div> <div class="app-bar-top-container flex-3 flex-container-row justify-space-between spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/living/seen-on-13" class="">Seen on 13</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/news/fox13-investigates" class="">Fox13 Investigates</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/video/live-stream" class="">Live Stream</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/level-up" class="">Level Up</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/entertainment/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/station/about-us" class="">About Us</a> </h3> </li> </ul> <div id="member-center-menu" class="login-container text-align-right"> <div id="member-center-menu-header" class="member-center-menu-header | visible-xs visible-sm hidden"> <a href="javascript:membercenter.sdk.openLoginWindow();"> Log In / Register </a> </div> <div class="member-center-menu"> <div class="btn-group"> <a class="member-center-menu-toggle | display-block padded padded-top padded-bottom padded-left padded-right padded-sm color-white" aria-haspopup="true" aria-expanded="false" href="javascript:membercenter.sdk.openLoginWindow();"> <span class="member-center-login-name">Log In / Register</span> </a> <div class="dropdown-menu | pull-right zindex-highest text-align-left"> <div class="content"> <p class="login-message | uppercase font-semi-bold">log in to manage your profile and account</p> <ul> <li><span>Create your <strong>account</strong></span></li> <li><span>Receive up-to-date <strong>newsletters</strong></span></li> <li><span>Set up <strong>text alerts</strong></span></li> </ul> <a href="javascript:membercenter.sdk.openLoginWindow();"> <div class="btn-logout">Log In</div> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div id="member-center-menu-mobile" class="login-container visible-sm text-align-center"> <div id="member-center-menu-header" class="member-center-menu-header | visible-xs visible-sm hidden"> <a href="javascript:membercenter.sdk.openLoginWindow();"> Log In / Register </a> </div> <div class="member-center-menu"> <div class="btn-group"> <a class="member-center-menu-toggle | display-block padded padded-top padded-bottom padded-left padded-right padded-sm color-white" aria-haspopup="true" aria-expanded="false" href="javascript:membercenter.sdk.openLoginWindow();"> <span class="member-center-login-name">Log In / Register</span> </a> <div class="dropdown-menu | pull-right zindex-highest text-align-left"> <div class="content"> <p class="login-message | uppercase font-semi-bold">log in to manage your profile and account</p> <ul> <li><span>Create your <strong>account</strong></span></li> <li><span>Receive up-to-date <strong>newsletters</strong></span></li> <li><span>Set up <strong>text alerts</strong></span></li> </ul> <a href="javascript:membercenter.sdk.openLoginWindow();"> <div class="btn-logout">Log In</div> </a> </div> </div> </div> </div> </div> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/before-the-storm/" class="color-white">Before the Storm</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/radar/" class="color-white">FOX13 Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hour-by-hour/" class="color-white">Hour by Hour</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/video-forecast" class="color-white">Video Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/school-closings/" class="color-white">School Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/fox13-weather-app" class="color-white">FOX13 Weather App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/consumer/clark-howard" class="color-white">Clark Howard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/video" class="color-white">Video</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports Zone</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/living/seen-on-13" class="color-white">Seen on 13</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/fox13-investigates" class="color-white">Fox13 Investigates</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/crime-law/most-wanted" class="color-white">Most Wanted</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/fox13investigates/submittip/" class="color-white">Submit a tip</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/video/live-stream" class="color-white">Watch</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/video/live-stream/" class="color-white">Live News and Replay</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/live-breaking/" class="color-white">Live Breaking News</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/level-up" class="color-white">Level Up</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/more" class="color-white">More</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/contests/" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/whatsonfox13/" class="color-white">What's On FOX13</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/bbb" class="color-white">BBB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/family-focus" class="color-white">Family Focus</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/station/about-us" class="color-white">About Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://membercenter.fox13memphis.com/newsletters" class="color-white">Newsletter Sign-Up</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div class="pb-container"> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f1H6M41QF5O2Lr"> <script>function slideLeft(barSelector,barClassPrefix,itemsLength){var index=document.getElementById(barSelector).innerHTML;var maxIndex=itemsLength;if(index>1){var oldItem=document.getElementById(barClassPrefix+"-"+index);oldItem.className=oldItem.className.replace(/\bactive\b/g,"hidden");index--;var newItem=document.getElementById(barClassPrefix+"-"+index);newItem.className=newItem.className.replace(/\bhidden\b/g,"active");if(barSelector==="liveVideoIndex")liveVideoIndex.innerHTML=index;else newsIndex.innerHTML=
index}}
function slideRight(barSelector,barClassPrefix,itemsLength){var index=parseInt(document.getElementById(barSelector).innerHTML,10);var maxIndex=parseInt(itemsLength,10);if(index<maxIndex){var oldItem=document.getElementById(barClassPrefix+"-"+index);oldItem.className=oldItem.className.replace(/\bactive\b/g,"hidden");index++;var newItem=document.getElementById(barClassPrefix+"-"+index);newItem.className=newItem.className.replace(/\bhidden\b/g,"active");if(barSelector==="liveVideoIndex")liveVideoIndex.innerHTML=index;
else newsIndex.innerHTML=index}};</script> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-whbq-breaking-news/" data-url="/pb/api/v2/render/feature" data-website="whbq" data-view-unpublished="false"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fWBpm32QF5O2Lr"> <script>function slideLeft(barSelector,barClassPrefix,itemsLength){var index=document.getElementById(barSelector).innerHTML;var maxIndex=itemsLength;if(index>1){var oldItem=document.getElementById(barClassPrefix+"-"+index);oldItem.className=oldItem.className.replace(/\bactive\b/g,"hidden");index--;var newItem=document.getElementById(barClassPrefix+"-"+index);newItem.className=newItem.className.replace(/\bhidden\b/g,"active");if(barSelector==="liveVideoIndex")liveVideoIndex.innerHTML=index;else newsIndex.innerHTML=
index}}
function slideRight(barSelector,barClassPrefix,itemsLength){var index=parseInt(document.getElementById(barSelector).innerHTML,10);var maxIndex=parseInt(itemsLength,10);if(index<maxIndex){var oldItem=document.getElementById(barClassPrefix+"-"+index);oldItem.className=oldItem.className.replace(/\bactive\b/g,"hidden");index++;var newItem=document.getElementById(barClassPrefix+"-"+index);newItem.className=newItem.className.replace(/\bhidden\b/g,"active");if(barSelector==="liveVideoIndex")liveVideoIndex.innerHTML=index;
else newsIndex.innerHTML=index}};</script> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-whbq-live-video/" data-url="/pb/api/v2/render/feature" data-website="whbq" data-view-unpublished="false"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0xfxwdQF5O2Lr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/whbq-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="whbq"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frefke2QF5O2Lr"> <div id="ad518-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad518" class="arcad ad-728x90"></div> <script>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</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNYsL91QF5O2Lr"> <div id="ad467-sticky" class="flex-container-column no-wrapper-margin"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad467" class="arcad ad-1x1"></div> <script>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</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fpvZ8b1QF5O2Lr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">A look at expected participants in Virginia gun rally</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-global-share-bar" id="fBmsUe2QF5O2Lr"> <ul class='sharebar list-unstyled share-grid '> <li><button onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Fnational%2Flook-expected%2FEWBVZJHCH4ZEV5TOB6CB6BURDQ%2F&title=A+look+at+expected+participants+in+Virginia+gun+rally','share_popup','width=658,height=354,scrollbars=no');return false;" class='social-icon' name='Facebook' aria-label='Share on Facebook' target='_blank' rel='noopener noreferrer'> <i class='fab fa-facebook-f fa-lg social-logo'></i> Share </button></li> <li><button onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Fnational%2Flook-expected%2FEWBVZJHCH4ZEV5TOB6CB6BURDQ%2F&text=A+look+at+expected+participants+in+Virginia+gun+rally','share_popup','width=550,height=350,scrollbars=no');return false;" class='social-icon' name='Twitter' aria-label='Share on Twitter' target='_blank' rel='noopener noreferrer'> <i class='fab fa-twitter fa-lg social-logo'></i> Share </button></li> <li><button onclick="window.location.href='mailto:?subject=A+look+at+expected+participants+in+Virginia+gun+rally&body=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Fnational%2Flook-expected%2FEWBVZJHCH4ZEV5TOB6CB6BURDQ%2F'" class='social-icon' name='Email' aria-label='Share with Email' target='_blank' rel='noopener noreferrer'> <i class='fa fa-envelope fa-lg social-logo'></i> Share </button></li> </ul> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-byline" id="f0eGMzKQF5O2Lr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By: <span class="color-black">By SARAH RANKIN</span> <span><br/></span> <span class="timestamp"> Updated: January 19, 2020 - 7:45 AM </span> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0SxDunQF5O2Lr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> <b>RICHMOND, V.a &#8212; </b> (AP) — State officials and U.S. hate-monitoring groups are warning about the potential for violence ahead of a gun-rights rally in Virginia that's expected to draw a mix of militias, firearms advocates and white supremacists to Richmond.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Citing credible threats of violence, Gov. Ralph Northam declared a temporary state of emergency days ahead of Monday’s rally, banning all weapons, including guns, from Capitol Square.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Virginia's solicitor general last week said law enforcement had identified "credible evidence" armed out-of-state groups planned to come to Virginia with the possible intention of participating in a “violent insurrection.”</p> <div class="flex-container-column align-items-center"> <a href="#continue_below" class="continue_below">Content Continues Below</a> <div class="spaced spaced-top spaced-sm"> <div id="ad432-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad432" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){if(window.innerWidth<=0)breakpoint="mobile";else if(window.innerWidth<=600&&window.innerWidth>=0)breakpoint="tablet";else breakpoint="desktop";var bidding={},bidders={appnexus:{"desktop":{"HP01":{"placementId":12081255},"RP01":{"placementId":12081256},"RP04":{"placementId":12955728},"PG02":{"placementId":13255493}},"mobile":{"HP01":{"placementId":12081260},"MP01":{"placementId":12081262},"PG03":{"placementId":13255494},"RP01":{"placementId":12081261},"RP04":{"placementId":12955730}},
"tablet":{"HP01":{"placementId":12081257},"MP01":{"placementId":12081259},"RP01":{"placementId":12081258},"RP04":{"placementId":12955729}}}[breakpoint],ix:{"desktop":{"HP01":{"siteId":"220832","size":[728,90]},"RP01":{"siteId":"220833","size":[300,250]},"RP04":{"siteId":"260247","size":[300,250]},"PG02":{"siteId":"272765","size":[300,250]}},"mobile":{"HP01":{"siteId":"220837","size":[320,50]},"MP01":{"siteId":"220839","size":[320,50]},"PG03":{"siteId":"272766","size":[320,50]},"RP01":{"siteId":"220838",
"size":[300,250]},"RP04":{"siteId":"260212","size":[300,250]}},"tablet":{"HP01":{"siteId":"220834","size":[320,50]},"MP01":{"siteId":"220836","size":[320,50]},"RP01":{"siteId":"220835","size":[300,250]},"RP04":{"siteId":"260248","size":[300,250]}}}[breakpoint],openx:{"desktop":{"HP01":{"unit":"539739798","delDomain":"coxmediagroup-d.openx.net"},"RP01":{"unit":"539739799","delDomain":"coxmediagroup-d.openx.net"},"RP04":{"unit":"539872222","delDomain":"coxmediagroup-d.openx.net"},"PG02":{"unit":"540046643",
"delDomain":"coxmediagroup-d.openx.net"}},"mobile":{"HP01":{"unit":"539739885","delDomain":"coxmediagroup-d.openx.net"},"MP01":{"unit":"539739887","delDomain":"coxmediagroup-d.openx.net"},"PG03":{"unit":"540046798","delDomain":"coxmediagroup-d.openx.net"},"RP01":{"unit":"539739886","delDomain":"coxmediagroup-d.openx.net"},"RP04":{"unit":"539872323","delDomain":"coxmediagroup-d.openx.net"}},"tablet":{"HP01":{"unit":"539739934","delDomain":"coxmediagroup-d.openx.net"},"MP01":{"unit":"539739936","delDomain":"coxmediagroup-d.openx.net"},
"RP01":{"unit":"539739935","delDomain":"coxmediagroup-d.openx.net"},"RP04":{"unit":"539872322","delDomain":"coxmediagroup-d.openx.net"}}}[breakpoint],rubicon:{"desktop":{"HP01":{"accountId":"21718","siteId":"297150","zoneId":"1501072","sizes":[55,2]},"RP01":{"accountId":"21718","siteId":"297150","zoneId":"1501076","sizes":[15]},"RP04":{"accountId":"21718","siteId":"297150","zoneId":"1501078","sizes":[15]},"PG02":{"accountId":"21718","siteId":"297150","zoneId":"1501082","sizes":[15]}},"mobile":{"HP01":{"accountId":"21718",
"siteId":"297188","zoneId":"1501094","sizes":[43]},"MP01":{"accountId":"21718","siteId":"297188","zoneId":"1501100","sizes":[43]},"PG03":{"accountId":"21718","siteId":"297188","zoneId":"1501104","sizes":[43]},"RP01":{"accountId":"21718","siteId":"297188","zoneId":"1501096","sizes":[15]},"RP04":{"accountId":"21718","siteId":"297188","zoneId":"1501098","sizes":[15]}},"tablet":{"HP01":{"accountId":"21718","siteId":"297152","zoneId":"1501084","sizes":[2,43]},"MP01":{"accountId":"21718","siteId":"297152",
"zoneId":"1501090","sizes":[43]},"RP01":{"accountId":"21718","siteId":"297152","zoneId":"1501086","sizes":[15]},"RP04":{"accountId":"21718","siteId":"297152","zoneId":"1501088","sizes":[15]}}}[breakpoint],audienceNetwork:{"mobile":{"RP01":{"placementId":"1862729550624835_2098959817001806"},"RP04":{"placementId":"1862729550624835_2104500266447761"}},"tablet":{"RP01":{"placementId":"1862729550624835_2098969263667528"},"RP04":{"placementId":"1862729550624835_2104500546447733"}}}[breakpoint]?{"mobile":{"RP01":{"placementId":"1862729550624835_2098959817001806"},
"RP04":{"placementId":"1862729550624835_2104500266447761"}},"tablet":{"RP01":{"placementId":"1862729550624835_2098969263667528"},"RP04":{"placementId":"1862729550624835_2104500546447733"}}}[breakpoint]["RP04"]:false},active_bidders=[],breakpoint,bids;Object.keys(bidders).forEach(function(key){if(bidders[key]&&bidders[key]["RP04"]!==undefined)active_bidders.push({bidder:key,params:bidders[key]["RP04"]})});if(active_bidders.length)bidding={amazon:{enabled:true},prebid:{enabled:true,bids:active_bidders}};
else bidding={amazon:{enabled:false},prebid:{enabled:false}};var kvpBreakpoint;if(window.innerWidth>0&&window.innerWidth<600)kvpBreakpoint="0px";else if(window.innerWidth>=600&&window.innerWidth<992)kvpBreakpoint="600px";else kvpBreakpoint="992px";window.helpers.includeAd(arcAds,{id:"ad432",slotName:"Memphis_TV/whbq_web_default/news/national",adType:"RP04",dimensions:[[[300,250]],[[300,250]],[[300,250]]],targeting:{ad_slot:"RP04",position:{"as":"posn"},position_type:"",pt:"",cid:"",category:"",breakpoint:kvpBreakpoint,
type_name:"",adstest:"",topics:""},display:"all",sizemap:{breakpoints:[[992,0],[600,0],[0,0]],refresh:true},mediaTypes:{banner:{sizes:[[[300,250]],[[300,250]],[[300,250]]]}},bidding:bidding},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id="continue_below"> <p> Online, threats of violence have been “rampant” among anti-government and far-right groups, according to the Southern Poverty Law Center, which tracks white supremacists and other extremists. Conspiracy theories and other misinformation have also proliferated.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Organizers of an annual vigil at the Capitol for the victims of gun violence said Friday they have canceled their event this year because of fears of ”armed insurrectionists."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Meanwhile, the gun-rights group that has planned the event is urging peace.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> A look at some of the groups that are participating:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Virginia Citizens Defense League</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The Virginia Citizens Defense League, an influential grassroots gun-rights organization with a long record in the state, has been the leading force behind Monday's rally.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Each year on the Martin Luther King Jr. holiday the group holds a lobby day, typically attended by several hundred gun enthusiasts who rally and meet with lawmakers to discuss legislation.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> But this year's event is expected to draw an enormous crowd.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The VCDL has donated over $200,000 to state lawmakers since 2002, records show. The group has emphasized the rally is intended to be peaceful and urged members not to bring long guns, saying they would be a “distraction.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> “The eyes of the nation and the world are on Virginia and VCDL right now and we must show them that gun owners are not the problem,"the group wrote in a recent email to its members.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The group's president, Philip Van Cleave, has been in the national spotlight before. In 2018, Van Cleave was duped into participating in Sacha Baron Cohen's ambush chat show, where he advocated for arming children.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Gun Owners of America</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The influential pro-gun group Gun Owners of America describes itself as the only “no-compromise" gun lobby in Washington and enjoys a loyal following.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Founded in 1975 by a California state lawmaker, Gun Owners of America joined the VCDL to seek an injunction against enforcement of Gov. Ralph Northam's executive order banning gun from the Capitol Square.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> On its website, the group has urged its members to attend Monday's rally.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> NRA</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The National Rifle Association, the country's best known gun-rights organization, has distanced itself from Monday's rally and instead held a lobby day last week.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Hundreds of people attended the event, where the NRA handed out unloaded 30-round gun magazines. A spokeswoman for the group headquartered in northern Virginia said the magazines were meant as a “morale booster” for the NRA members who showed up to urge lawmakers to reject the gun control measures proposed by Northam and Democratic lawmakers.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Oath Keepers</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Former U.S. Army paratrooper Stewart Rhodes formed The Oath Keepers in 2009, and the group has become one of the nation’s largest anti-government organizations, according to the Southern Poverty Law Center.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> In 2014, Oath Keeper members joined an armed standoff between federal officials and Nevada rancher Cliven Bundy over grazing rights on government land.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Later that year and in 2015, members patrolled the streets of Ferguson, Missouri, amid protests over the police killing of 18-year-old Michael Brown. They wore camouflage body armor and openly carried rifles.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The group urged its members in a post on its website to attend Monday's rally and said it was sending trainers to Virginia to organize and train “armed posses and militia.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> “It is NOT just about one day at a rally. It’s about organizing and training up Virginians in each town and county to make their Second Amendment Sanctuary Counties truly strong, united, and capable of actually defending their lives, liberty, and property," the group's website says.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Three Percenter Movement</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The Three Percenters are a loosely organized movement that formed in 2008, according to the Anti-Defamation League, the Jewish civil rights organization that tracks extremist groups.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> On its website, the right-wing group says it isn’t an anti-government militia but “we will defend ourselves when necessary."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The Three Percenters derives its name from the belief that just 3% of the colonists rose up to fight the British. They have vowed to resist any government that infringes on the U.S. Constitution.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> The Oregon Three Percenters joined an armed takeover of the Malheur National Wildlife Refuge in Oregon in 2016. Dozens of people occupied the remote refuge for more than a month to protest federal control of Western lands. The group also took part in a <a href="https://apnews.com/472a99b78f214e00b96f0b03776b1a28">violent right-wing rally in Portland</a> last year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> White supremacists</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> J.J. MacNab, a fellow at the Program on Extremism at George Washington University, said she didn't expect large numbers of white supremacists. But MacNab said she thinks those who do attend will try to capitalize on the large expected crowd for a moment in the limelight.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> “It's going to be a big event — they want to be part of it. They’re desperate to do Charlottesville 2.0," she said, referring to the 2017 rally that descended into violence.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Earlier this week, authorities arrested six men they linked to a violent white supremacist group known as The Base. At least <a href="https://apnews.com/27fa219e8157ae200455f0c1b971909c">three of the men</a> were planning to attend the rally in Richmond according to an official who spoke to The Associated Press on condition of anonymity to discuss an active investigation.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> ___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article" id=""> <p> Associated Press writers Denise Lavoie, Michael Kunzelman and Mike Balsamo contributed to this report.</p> </div> </div> <p class="copyright | text-align-right font-xs"> &copy; 2020 Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed. </p> </div> <script>var _tt_article=window.top.document.querySelector("#article-body");var _tt_slots=_tt_article.querySelectorAll("p.copyright");</script> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0srAlQQF5O2Lr"> <div id="ad751-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad751" class="arcad ad-300x600"></div> <script>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</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0dtVbqQF5O2Lr"> <div class="flex-feature height-full"> <h3 class="bold">Trending Now</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-129751" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class=""> <div class="spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/news/trending/dallas-teen-shot-during-high-school-basketball-game-last-week-dies-police-say/S3BM2PWEBVHRPHWKMFEO4ZZYYQ/"> <img class="b-lazy width-full " alt="Dallas teen shot during high school basketball game last week dies, police say" data-src="https://www.fox13memphis.com/resizer/mGoFD0UH_cKlvhTsCdjsLU7Buls=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/XP3WSS6JHFFIXDZITKC3R7GDHA.jpg" src="https://www.fox13memphis.com/resizer/Pq9jMv5FCbYc-XZX0YCq-bYBIG8=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/XP3WSS6JHFFIXDZITKC3R7GDHA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/news/trending/dallas-teen-shot-during-high-school-basketball-game-last-week-dies-police-say/S3BM2PWEBVHRPHWKMFEO4ZZYYQ/"> Dallas teen shot during high school basketball game last week dies, police say</a></h4> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Bob D'Angelo, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fFsl2z1QF5O2Lr"> <div class="flex-feature height-full"> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-21998" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/news/trending/kentucky-in-home-caregiver-accused-stealing-76k-jewelry-credit-cards/W36NALERKJF27F2GYK6AA3GA2I/"> <img class="b-lazy width-full " alt="Kentucky in-home caregiver accused of stealing $76K in jewelry, credit cards" data-src="https://www.fox13memphis.com/resizer/pnB1ffTMSich2D7NHTjo0THaHoA=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/YNHGPCZ455DUFEEBQYSWMRSTCI.jpg" src="https://www.fox13memphis.com/resizer/ABDMHlSkxGHyy1Vt0m58i5FKADU=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/YNHGPCZ455DUFEEBQYSWMRSTCI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/kentucky-in-home-caregiver-accused-stealing-76k-jewelry-credit-cards/W36NALERKJF27F2GYK6AA3GA2I/"> Kentucky in-home caregiver accused of stealing $76K in jewelry, credit cards</a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Bob D'Angelo, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/news/trending/former-florida-mayor-sentenced-51-months-embezzling-united-way/LKIIURRPWZDLZAZC4BQNPYEIMY/"> <img class="b-lazy width-full " alt="Former Florida mayor sentenced to 51 months for embezzling from United Way" data-src="https://www.fox13memphis.com/resizer/HzUPsJwDP0g-382gZNwVC_5UP6M=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/GUHACBMD65AV5OCNYNOR4QJ6OI.jpg" src="https://www.fox13memphis.com/resizer/FTgx9xghYTF3JFINJtDngSsDB4I=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/GUHACBMD65AV5OCNYNOR4QJ6OI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/former-florida-mayor-sentenced-51-months-embezzling-united-way/LKIIURRPWZDLZAZC4BQNPYEIMY/"> Former Florida mayor sentenced to 51 months for embezzling from United Way</a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Bob D'Angelo, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/news/trending/kaylee-williams-search-1-year-old-girl-who-suffers-seizures-taken-new-york-home-police-say/ZCFSIKHMBJBEPLGGMBKKVPCQFI/"> <img class="b-lazy width-full " alt="Kaylee Williams search: 1-year-old girl who suffers seizures taken from New York home, police say " data-src="https://www.fox13memphis.com/resizer/D0VW5CL8YOHMPGrdvrxHAPFEAN4=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/7Z2JXZHEEBBOVP64ASB67X3ZEI.jpg" src="https://www.fox13memphis.com/resizer/g8ggoAhBQp75CS70p_GDIA4aAdg=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/7Z2JXZHEEBBOVP64ASB67X3ZEI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/kaylee-williams-search-1-year-old-girl-who-suffers-seizures-taken-new-york-home-police-say/ZCFSIKHMBJBEPLGGMBKKVPCQFI/"> Kaylee Williams search: 1-year-old girl who suffers seizures taken from New York home, police say </a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Michelle Ewing, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/news/trending/spacex-launch-scrubbed-rescheduled-sunday-morning/7XYUCUYEVNHMDNIFY32OPO2R6Y/"> <img class="b-lazy width-full " alt="SpaceX launch scrubbed, rescheduled for Sunday morning" data-src="https://www.fox13memphis.com/resizer/YruQlNX0J95BYkFMG2u_AmF7Sd0=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/NJUJEAWPRRCKRJWAYDYOQSQGRI.jpg" src="https://www.fox13memphis.com/resizer/fMNEpDLj09MMburH36dhUYXAZvA=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/NJUJEAWPRRCKRJWAYDYOQSQGRI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/spacex-launch-scrubbed-rescheduled-sunday-morning/7XYUCUYEVNHMDNIFY32OPO2R6Y/"> SpaceX launch scrubbed, rescheduled for Sunday morning</a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Mel Holt, Adam Poulisse and James Tutten, WFTV.com </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fsh8b32QF5O2Lr"> <div id="ad1874-sticky" class="flex-container-column no-wrapper-margin"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad1874" class="arcad ad-1x1"></div> <script>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</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0iUkHVQF5O2Lr"> <div id="ad763-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad763" class="arcad ad-300x250"></div> <script>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</script> </div> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-taboola" id="foSbDg2QF5O2Lr"> <div id="taboola-feature_1734" class="taboola-feature "> <div id="taboola-article-ad_1734" class=""> <div id="taboola-article" class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targetType="mix"></div> </div> </div> <script>
    var taboolaPush = (mode, container, placement, target_type = 'mix') => {
      window._taboola.push({
        mode: mode,
        container: container,
        placement: placement,
        target_type: target_type
      });
    }

    window.page_counter = 0;
    
      
        window.page_counter++;
  window.taboola_container_id = "taboola-article-" + page_counter;
  const taboolaContainer = document.querySelector("#taboola-article");
  if (taboolaContainer) taboolaContainer.setAttribute('id', window.taboola_container_id);
        var containerSelector = ".taboola-container[data-mode][data-placement][data-targetType]";
        var container = document.querySelectorAll(containerSelector);
        const containerArray = Array.from(container)
        containerArray.forEach((h, l) => {
          taboolaPush(
            h.getAttribute("data-mode"),
            h.getAttribute("id"),
            h.getAttribute("data-placement"),
            h.getAttribute("data-targetType")
          )
        });
        window._taboola.push({
          flush: !0
        });
      
      
    
</script> </div> <div class="pb-container"> </div> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0KTISEQF5O2Lr"> <div id="ad6-sticky" class="flex-container-column visible-sm "> <div class="flex-container-row justify-center hide-ad background-dim padded padded-top padded-xl fixed-bottom left-0 right-0 show "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent visible"> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad6" class="arcad ad-728x90"></div> <script>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</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0nyE3pQF5O2Lr"> <footer class="show"> <div class="card card-light padded padded-top padded-bottom padded-left padded-right padded-lg"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white footer-menu justify-space-between"> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href="/news" class="list-topic font-bold color-white spaced spaced-bottom spaced-sm display-block">News</a> <ul class="list-unstyled item-list"> <li><a href="/video" class="color-white">Video</a></li> <li><a href="/traffic" class="color-white">Traffic</a></li> </ul> </li> </ul> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href="/weather" class="list-topic font-bold color-white spaced spaced-bottom spaced-sm display-block">Weather</a> <ul class="list-unstyled item-list"> <li><a href="/weather/fox13-weather-app" class="color-white">Download the Fox13 Weather App</a></li> </ul> </li> </ul> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href="/station/about-us" class="list-topic font-bold color-white spaced spaced-bottom spaced-sm display-block">About Us</a> <ul class="list-unstyled item-list"> <li><a href="/whatsonfox13" class="color-white">What's on FOX13</a></li> <li><a href="/station/about-us/whbq-is-an-equal-opportunity-employer/509923234" class="color-white">FCC EEO Information</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/whbq-tv" class="color-white">FOX13 Public File</a></li> </ul> </li> </ul> </div> </div> <div class="card card-dark color-white padded padded-top padded-bottom padded-left padded-right padded-lg"> <div class="footer-mission card card-dark"> <p class="spaced spaced-bottom spaced-xs"> <strong>© 2020 <a href=https://www.coxmediagroup.com/>Cox Media Group</a>.</strong> By using this website, you accept the terms of our <a href=/visitor-agreement/>Visitor Agreement</a> and <a href=/privacy-policy/>Privacy Policy</a>, and understand your options regarding <a href=/privacy-policy/#ad-choices>Ad Choices</a>. <br/> This station is part of Cox Media Group Television. <br/> Learn about careers at <a href=https://cmg.jobs.net/>Cox Media Group</a>. </p> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src="https://widgets.media.weather.com/wxwidget.loader.js?cid=138459890"></script> <script async src='/pb/gr/p/default/rutfO51Zfz8cMr/render.js?v=50'></script> <script async src="/pb/resources/dist/87a063ed9cd858819835/cmg/cmg-index87a063ed9cd858819835.js"></script>