























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		


<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://media.myfoxmemphiscom.cmgdigital.com/theme/new_relic_code/browser-monitoring-fox13memphis.js" type="text/javascript"></script>
			<title>LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion | FOX13</title>
		<meta content="text/html; charset=UTF-8" http-equiv="content-type" />

































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Two national lottery games &#x2013; Mega Millions and Powerball &#x2013; are sporting huge jackpots this week." lang="en-US" />
	



	
	
		<meta name="keywords" content="mega millions,how much is the megaball jackpot,what are the megaball numbers,powerball,how much is the powerbll jackpot,what are the powerball numbers,winning numbers,how much is the cash payout,when is the next mega millions drawing,what time is the megamillions drawing" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion"/><meta property="og:description" content="Two national lottery games – Mega Millions and Powerball – are sporting huge jackpots this week. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271"/><meta property="og:image"  content="https://media-ncd.cmgdigital.com/photo/2018/07/23/The_History_Of_The_Mega_Millions_Lottery_0_12413755_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WHBQ"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Trending Now"/><meta property="article:tag"  content="dl_stub, cox_stub, cox_news, cox_explainer, mysite_stub, cox_shared, video_added, kw_stub, me_stub, ts_stub, se_stub"/><meta property="article:published_time"  content="2018-10-20T02:56:06+0000"/><meta property="article:modified_time"  content="2018-10-20T03:26:08+0000"/><meta property="article:expiration_time"  content="2020-10-04T12:32:00+0000"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181020 02:56:06"/><Attribute name="edate" value="1540005968343"/><Attribute name="edateformat" value="20181020 03:26:08"/><Attribute name="sdate" value="1540004166789"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600009"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Trending Now"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Two national lottery games – Mega Millions and Powerball – are sporting huge jackpots this week. "/><Attribute name="Headline" value="LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion"/><Attribute name="Keywords" value="mega millions,how much is the megaball jackpot,what are the megaball numbers,powerball,how much is the powerbll jackpot,what are the powerball numbers,winning numbers,how much is the cash payout,when is the next mega millions drawing,what time is the megamillions drawing"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181020 03:26:08"/><Attribute name="PubDate" value="20181020 02:56:06"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>The History Of The Mega Millions Lottery</p>"/><Attribute name="CompID" value="796441552"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/07/23/The_History_Of_The_Mega_Millions_Lottery_0_12413755_ver1.0_160_90.jpg"/><Attribute name="Title" value="The History Of The Mega Millions Lottery"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="13388951"/><Attribute name="Caption" value="<p>This 2016 file photo shows Mega Millions lottery tickets on a counter. (AP Photo/Gerry Broome)</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="854280196"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/10/16/mega_1539726844758_13388938_ver1.0_160_90.jpg"/><Attribute name="Title" value="mega_1539726844758-428165346.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
    <link href="https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271" rel="canonical" />

	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1539065614000" rel="stylesheet" type="text/css" />
<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1538887256000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1538887256000" rel="stylesheet" type="text/css" />

	<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox13memphis&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537331864000" rel="stylesheet" type="text/css" />

<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.1.0.1" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.1.0.1",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "8v9BEynrwx8EFLYpgfOWcG1qJqyXKlRM";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = true;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_kKZ5izlPR6Or','56_INSTANCE_3nOfX6PD4sOJ','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_b2wHDoSMGJkw','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_8kUoAf7TavUm','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_tV6uRHnRj2Sg','56_INSTANCE_KcJJyUtKW5Rz'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Remain the same as old one -->
	<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WHBQ';
				},
				getParentGroupName: function(){
					return 'WHBQ';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=4.1.0.1" type="text/javascript"></script>
			<!-- COX UI Framework Hook -->
<script type="text/javascript">
	window.EP = window['EP'] || {};
	
	// ANVATO OVERRIDES
	EP.Anvato = EP['Anvato'] || {};
	// control for pre-roll volume, used in anvato-viewport-util.js
	EP.Anvato.anvatoPreRollVolume = 0.5;
</script>
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=4.1.0.1" type="text/javascript"></script>
<!-- start: Urban Airship  -->
<script type="text/javascript">
					!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(t){return h=t,void i(p,t)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
					}function o(n,t){return h?(d(t,h),l):f?(d(n,f),l):(n&&s.push(n),t&&p.push(t),l)}function a(n){return o(!1,n)}function d(t,c){
					n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,"catch":a,_setup:r};n[e]=l;var v=t.createElement("script");
					v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
						'UA', // This value can be changed to use a custom variable name.
						{
							appKey: '_G8mLUiUQ0ehqfEd9_moYw',
							vapidPublicKey: 'BKUhda_KRaE7HriaR0eRseABuMas9SZ95AFrUMkP3vVgbn23JxXP7NsMzHmElXQ4al70me1tFa04rLfcwn6noFs=',
							token: 'MTpfRzhtTFVpVVEwZWhxZkVkOV9tb1l3OlkyRWs2elo2Qm8yaWNURFZLUXVyQlRZU29MTXdiNjVwWTQ5c05hYWxvTWs',
							workerUrl: '/push-worker-whbq-min.js'
						})
					</script>
					<script type="text/javascript">
					(function($){
						UA.then(function(sdk) {
							$('html')
								.toggleClass('sw-ua-supported', sdk.isSupported)
								.toggleClass('sw-ua-canRegister', sdk.canRegister)
								.toggleClass('sw-ua-isRegistered', !!sdk.channel);
						});
					})(jQuery);
					</script>
				<!-- end: Urban Airship - client:whbq, env:prod, ua:Configured. --><script type="text/javascript">
	var viewStoryUrl = "/group/whbq/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/whbq-staging/-/";
	var viewGalleryUrl = "/group/whbq/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 7247140;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "7247143";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "7247140";
	};
</script>

<script type="text/javascript">
        (function(){
            EP = EP || {};
            var adConfig = {
                pageUrl :'https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271',
                pageType : 'story',
                pageKeywords : 'dl_stub,cox_stub,cox_news,cox_explainer,mysite_stub,cox_shared,video_added,kw_stub,me_stub,ts_stub,se_stub',
                articleId : '856279271',
                prebidTimeout : 1500,
                adUnitSubName : '/news/trending_now'
            }
            EP.AdConfig = adConfig;
        })();
    </script>
<!-- end: TOP HEAD JS -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="https://www.fox13memphis.com/cmg-main-theme/images/color_schemes/whbq/favicon.ico">
    <link rel="apple-touch-icon" href="https://www.fox13memphis.com/cmg-main-theme/images/color_schemes/whbq/apple-touch-icon.png">
	
				<!-- Google Font for Urban Airship Banner -->
		<link href="https://fonts.googleapis.com/css?family=Roboto:500" rel="stylesheet">
		
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
            
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'https://www.fox13memphis.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1537331864000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
			 		<!-- Google GPT AD Start -->
		<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			 var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
			})();
		</script>
		<!-- Google GPT AD End -->
		
    <!-- begin Amazon APS script -->
            <script type="text/javascript">
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({
            pubID: '3185',
            adServer: 'googletag'
        });
    </script>
        <!-- end Amazon APS script -->

	<!-- begin: taboola head basic code -->
																
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
    <!-- Begin CMAnvato Configurations -->
    <script>
    //-- DFP Video Ads
window.cmg['adconf'] = {
    targeting: {
        "category": ['Trending Now'],
        "kw": ['mega millions', 'how much is the megaball jackpot', 'what are the megaball numbers', 'powerball', 'how much is the powerbll jackpot', 'what are the powerball numbers', 'winning numbers', 'how much is the cash payout', 'when is the next mega millions drawing', 'what time is the megamillions drawing'],
        "obj_id": "856279271",
        "obj_type": "story",
        "owner_id": "[[OWNER_ID]]",
        "sky": "Overcast",
        "tag": ['mega millions', 'how much is the megaball jackpot', 'what are the megaball numbers', 'powerball', 'how much is the powerbll jackpot', 'what are the powerball numbers', 'winning numbers', 'how much is the cash payout', 'when is the next mega millions drawing', 'what time is the megamillions drawing'],
        "temp_range": EP.Utils.AdUtils.getRange("57"),
        "topics": ['mega millions', 'how much is the megaball jackpot', 'what are the megaball numbers', 'powerball', 'how much is the powerbll jackpot', 'what are the powerball numbers', 'winning numbers', 'how much is the cash payout', 'when is the next mega millions drawing', 'what time is the megamillions drawing'],
        "weather": "Light Rain"
    }
}
    </script>
    <!-- End CMAnvato Configurations -->

	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    
	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   


















































































        











   










													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="856279271">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="mega millions,how much is the megaball jackpot,what are the megaball numbers,powerball,how much is the powerbll jackpot,what are the powerball numbers,winning numbers,how much is the cash payout,when is the next mega millions drawing,what time is the">
											
							<meta property="og:image:altText" content="mega_1539726844758-428165346.jpg">
			<meta property="og:image:title" content="mega_1539726844758-428165346.jpg">
			<meta property="og:image:description" content="Two national lottery games – Mega Millions and Powerball – are sporting huge jackpots this week. ">
																	<meta property="og:video:thumbnailUrl" content="https://media-ncd.cmgdigital.com/photo/2018/07/23/The_History_Of_The_Mega_Millions_Lottery_0_12413755_ver1.0_640_360.jpg">
			<meta property="og:video:title" content="The History Of The Mega Millions Lottery">
			<meta property="og:video:width" content="640">
			<meta property="og:video:height" content="360">
			<meta property="og:video:content-type" content="video">
			<meta property="og:video:description" content="The History Of The Mega Millions Lottery ">
				<!-- Core Meta and Head Tags: End -->
									
										
					
						
										
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion">
			<meta name="twitter:site" content="@FOX13Memphis">
			<meta name="twitter:description" content="Two national lottery games – Mega Millions and Powerball – are sporting huge jackpots this week. ">
			<meta name="twitter:url" content="https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271">
			<meta name="twitter:image" content="https://media-ncd.cmgdigital.com/photo/2018/10/16/mega_1539726844758_13388938_ver1.0_1280_720.jpg">
			<meta name="twitter:image:width" content="1280">
			<meta name="twitter:image:height" content="720">
			<!-- Twitter Tags: End -->
			
								                                                    
        <!-- Relay Media's AMP Tags: amphtml Begin -->
        <link rel="amphtml" href="http://amp.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				
	<!-- End meta tags -->

	<!-- Load Livefyre js -->
				<script src="//cdn.livefyre.com/Livefyre.js"></script>
		<!--End Member Center SDK -->
	
	<!--Begin Member Center SDK -->
				<script src="https://membercenter.fox13memphis.com/sdk.js"></script>
		<!--End Member Center SDK -->
	
    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="53650881876" />
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   


















































































        












                                             
                   
   
               
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271",
   pageSiteSection: "News",
   pageCategory: "Trending Now",
   pageSubCategory: "",
   pageContentType: "video",
   pageTitle: "WHBQ - LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "fox13memphis.com",
   siteMetro: "tn: memphis",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"whbq-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "mega millions,how much is the megaball jackpot,what are the megaball numbers,powerball,how much is the powerbll jackpot,what are the powerball numbers,winning numbers,how much is the cash payout,when is the next mega millions drawing,what time is the megamillions drawing", 
   contentByline: "Debbie Lord, Cox Media Group National Content Desk",
   contentOriginatingSite: "whbq-tv",
   contentID: "856279271",
   contentVendor: "",
   contentPublishDate: "2018-10-20 02:56:06",
   blogName: "",
   galleryName:"",
   authorName: "Debbie Lord, Cox Media Group National Content Desk",
   pageNameStr: "LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion",
   pageUrlStr: "https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox13memphis' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    	
    	
	        
                    
            
<body class="story skin memphis-whbq controls-visible signed-out public-page organization-site   content-landing ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" class="visuallyhidden" src="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Ftrending-now%2Flive-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion%2F856279271" width="1" height="1" />
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
            	            	            <!-- begin: URBAN AIRSHIP BANNER -->
				<div class="ui-ua-banner">
				    <div class="row-container">
				        <span class="message">Would you like to receive news alerts from WHBQ?</span>
				        <div class="controls">
				            <button class="ui-btn confirm">Yes</button>
				            <button class="ui-btn decline">Not Now</button>
				        </div>
				    </div>
				</div>
				<!-- end: URBAN AIRSHIP BANNER -->
						                            






   


















































   


















































































        







   


















































   


















































































        






        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_68806">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div class="portlet-boundary">
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                        
        
        
            
            
        
    
            
                
	                                <div class="sponsored" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                        
        
        
            
            
        
    
            
                
	                                                        
                                                                                        
    	
    <li articleId="856325066"><a href="http://www.fox13memphis.com/news/tennessee/predatorsflames-sums-6/856325066?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Predators-Flames Sums <i class=""></i></h4>
        <time timestamp="1540008787000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856324505"><a href="http://www.fox13memphis.com/sports/scholar-athlete-of-the-week-nakobe-dean_20181020041008/856324505?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Scholar Athlete of the Week: Nakobe Dean <i class="ep-icon-play"></i></h4>
        <time timestamp="1540008612175"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856322538"><a href="http://www.fox13memphis.com/sports/game-of-the-week-central-vs-germantown_20181020040630/856322538?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Game of the Week: Central vs Germantown <i class="ep-icon-play"></i></h4>
        <time timestamp="1540008394627"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856321986"><a href="http://www.fox13memphis.com/news/we-are-hungry-migrants-wail-at-mexicoguatemala-border/856321986?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'We are hungry! Migrants wail at Mexico-Guatemala border <i class=""></i></h4>
        <time timestamp="1540008350000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856297631"><a href="http://www.fox13memphis.com/news/europe-japan-send-spacecraft-on-7year-journey-to-mercury/856297631?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Europe, Japan send spacecraft on 7-year journey to Mercury <i class=""></i></h4>
        <time timestamp="1540008060000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856317261"><a href="http://www.fox13memphis.com/news/watch-congressman-steve-cohen-says-there-were-issues-at-early-voting-polls_20181020040047/856317261?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: Congressman Steve Cohen says there were issues at early voting polls <i class="ep-icon-play"></i></h4>
        <time timestamp="1540008050855"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856318002"><a href="http://www.fox13memphis.com/news/ap-top-science-news-at-1201-am-edt-3/856318002?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top Science News at 12:01 a.m. EDT <i class=""></i></h4>
        <time timestamp="1540008000000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856320752"><a href="http://www.fox13memphis.com/news/ap-top-international-news-at-1200-am-edt-23/856320752?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top International News at 12:06 a.m. EDT <i class=""></i></h4>
        <time timestamp="1540008000000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856322792"><a href="http://www.fox13memphis.com/news/ap-top-news-at-1200-am-edt-14/856322792?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Top News at 12:06 a.m. EDT <i class=""></i></h4>
        <time timestamp="1540008000000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856315338"><a href="http://www.fox13memphis.com/news/watch-no-beale-street-bucks-tonight-due-to-weather_20181020035813/856315338?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: No Beale Street Bucks tonight due to weather <i class="ep-icon-play"></i></h4>
        <time timestamp="1540007897037"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="856315246"><a href="http://www.fox13memphis.com/news/girl-dies-after-court-allows-more-time-on-life-support/856315246?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Girl dies after court allows more time on life support <i class=""></i></h4>
        <time timestamp="1540007794000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856314458"><a href="http://www.fox13memphis.com/news/watch-meat-me-in-memphis-_20181020035537/856314458?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: 'Meat Me in Memphis' <i class="ep-icon-play"></i></h4>
        <time timestamp="1540007741203"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856312549"><a href="http://www.fox13memphis.com/weather/watch-fox13-friday-late-night-weather-forecast_20181020035235/856312549?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: FOX13 Friday late night weather forecast <i class="ep-icon-play"></i></h4>
        <time timestamp="1540007559098"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856311625"><a href="http://www.fox13memphis.com/news/watch-tennessee-s-blackburn-bredesen-in-heated-senate-race_20181020034935/856311625?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: Tennessee's Blackburn, Bredesen in heated senate race <i class="ep-icon-play"></i></h4>
        <time timestamp="1540007379517"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856312170"><a href="http://www.fox13memphis.com/news/tennessee/predatorsflames-sums-5/856312170?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Predators-Flames Sums <i class=""></i></h4>
        <time timestamp="1540007346000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="855757956"><a href="http://www.fox13memphis.com/news/trump-says-without-evidence-that-dems-are-behind-caravan/855757956?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Seeking to frame election, Trump calls Dems 'too extreme' <i class=""></i></h4>
        <time timestamp="1540007307000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856269047"><a href="http://www.fox13memphis.com/news/actor-bruce-dern-hospitalized-after-fall-while-jogging/856269047?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Bruce Dern released from hospital after fall while jogging <i class=""></i></h4>
        <time timestamp="1540007071000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856286441"><a href="http://www.fox13memphis.com/news/voting-begins-in-afghan-parliamentary-polls-despite-threats/856286441?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Afghan parliamentary polls underway despite threats <i class=""></i></h4>
        <time timestamp="1540006816000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="855804081"><a href="http://www.fox13memphis.com/news/turkey-suggests-khashoggis-remains-taken-out-of-consulate/855804081?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Saudis blame 'fistfight' for Jamal Khashoggi's death <i class=""></i></h4>
        <time timestamp="1540006266000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856249481"><a href="http://www.fox13memphis.com/news/tennessee/fridays-scores-39/856249481?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Friday's Scores <i class=""></i></h4>
        <time timestamp="1540005765000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="856300727"><a href="http://www.fox13memphis.com/news/mega-millions-numbers-for-1b-jackpot-announced/856300727?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Mega Millions numbers for $1B jackpot announced <i class=""></i></h4>
        <time timestamp="1540005660000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856266100"><a href="http://www.fox13memphis.com/news/huberdeau-panthers-beat-capitals-for-first-win-of-season/856266100?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Huberdeau, Panthers beat Capitals for first win of season <i class=""></i></h4>
        <time timestamp="1540005478000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856261690"><a href="http://www.fox13memphis.com/news/leverts-basket-gives-nets-107105-win-over-knicks/856261690?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>LeVert's basket gives Nets 107-105 win over Knicks <i class=""></i></h4>
        <time timestamp="1540005166000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856296006"><a href="http://www.fox13memphis.com/news/the-winning-numbers-for-the-1-billion-mega-millions-drawing-friday-are-15-23-53-65-70-and-mega/856296006?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The winning numbers for the $1 billion Mega Millions drawing Friday are 15 23 53 65 70 and Mega ... <i class=""></i></h4>
        <time timestamp="1540005146000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856008479"><a href="http://www.fox13memphis.com/news/shooter-in-colorado-walmart-slayings-of-3-faces-sentencing/856008479?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man who killed 3 in Colorado Walmart gets life in prison <i class=""></i></h4>
        <time timestamp="1540005095000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="855732498"><a href="http://www.fox13memphis.com/news/trump-severe-consequences-if-saudis-murdered-khashoggi/855732498?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump: Saudi arrests in Khashoggi death a 'good first step' <i class=""></i></h4>
        <time timestamp="1540005091000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856294143"><a href="http://www.fox13memphis.com/news/tennessee/hawksgrizzlies-box-6/856294143?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hawks-Grizzlies, Box <i class=""></i></h4>
        <time timestamp="1540004950000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856050216"><a href="http://www.fox13memphis.com/news/us-worried-by-voterinfluence-efforts-of-russia-china-iran/856050216?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Russian woman charged in first 2018 election meddling case <i class=""></i></h4>
        <time timestamp="1540004738000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856292858"><a href="http://www.fox13memphis.com/news/tennessee/temple-jackson-jr-lead-grizzlies-past-hawks-131117/856292858?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Temple, Jackson Jr. lead Grizzlies past Hawks 131-117 <i class=""></i></h4>
        <time timestamp="1540004667000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856211502"><a href="http://www.fox13memphis.com/news/the-latest-trump-supporters-line-up-to-see-him-in-arizona/856211502?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Trump blaming Democrats for immigration problem <i class=""></i></h4>
        <time timestamp="1540004365000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="856247477"><a href="http://www.fox13memphis.com/news/democratic-sen-warren-gop-challenger-clash-in-debate/856247477?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Democratic Sen. Warren, GOP challenger clash in debate <i class=""></i></h4>
        <time timestamp="1540004286000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856279271"><a href="http://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion <i class="ep-icon-play"></i></h4>
        <time timestamp="1540004166861"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856282746"><a href="http://www.fox13memphis.com/news/butler-leads-twolves-with-33-points-in-131123-win-vs-cavs/856282746?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Butler leads T-wolves with 33 points in 131-123 win vs. Cavs <i class=""></i></h4>
        <time timestamp="1540003952000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856032740"><a href="http://www.fox13memphis.com/news/trump-renews-fiery-immigration-rhetoric-as-midterms-near/856032740?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump revives fiery immigration talk for 'caravan' election <i class=""></i></h4>
        <time timestamp="1540003592000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856276364"><a href="http://www.fox13memphis.com/news/tennessee/hawksgrizzlies-box-5/856276364?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hawks-Grizzlies, Box <i class=""></i></h4>
        <time timestamp="1540003532000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856041363"><a href="http://www.fox13memphis.com/news/florida-panhandle-medical-care-on-life-support-after-michael/856041363?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida Panhandle medical care on life support after Michael <i class=""></i></h4>
        <time timestamp="1540003317000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856181986"><a href="http://www.fox13memphis.com/news/alaska-governor-suspends-reelection-bid/856181986?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Alaska's independent governor drops re-election bid <i class=""></i></h4>
        <time timestamp="1540003255000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856272057"><a href="http://www.fox13memphis.com/news/kawhi-leonard-scores-31-points-raptors-beat-celtics-113101/856272057?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kawhi Leonard scores 31 points, Raptors beat Celtics 113-101 <i class=""></i></h4>
        <time timestamp="1540003179000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856269311"><a href="http://www.fox13memphis.com/news/polls-open-in-afghanistans-parliamentary-elections-protected-by-thousands-of-afghan-forces/856269311?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Polls open in Afghanistan's parliamentary elections, protected by thousands of Afghan forces <i class=""></i></h4>
        <time timestamp="1540002940000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856245374"><a href="http://www.fox13memphis.com/news/trumps-national-security-adviser-heads-to-moscow/856245374?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump's national security adviser heads to Moscow <i class=""></i></h4>
        <time timestamp="1540000858000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="856131577"><a href="http://www.fox13memphis.com/news/kamala-harris-blasts-gop-in-south-carolina-political-debut/856131577?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kamala Harris in South Carolina: 'Fight for ... who we are' <i class=""></i></h4>
        <time timestamp="1540000709000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856303855"><a href="http://www.fox13memphis.com/news/trending-now/red-tide-reaches-space-coast-9-facts-about-red-tide/856303855?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Red tide reaches Space Coast: 9 facts about red tide <i class=""></i></h4>
        <time timestamp="1540000620000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856254216"><a href="http://www.fox13memphis.com/news/silenced-forever-saudi-arabia-admits-khashoggi-is-dead/856254216?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Silenced forever: Saudi Arabia admits Khashoggi is dead <i class=""></i></h4>
        <time timestamp="1540000540000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856225472"><a href="http://www.fox13memphis.com/news/train-mows-down-crowd-at-india-festival-at-least-58-dead/856225472?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Train mows down crowd at India festival, at least 60 dead <i class=""></i></h4>
        <time timestamp="1540000181000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856244923"><a href="http://www.fox13memphis.com/top-stories/iconic-memphis-building-undergoing-major-renovations/856244923?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Iconic Memphis building undergoing major renovations <i class="ep-icon-play"></i></h4>
        <time timestamp="1539999833025"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856147417"><a href="http://www.fox13memphis.com/news/trump-wants-to-cut-red-tape-hasten-water-projects-in-west/856147417?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump wants to cut red tape, hasten water projects in West <i class=""></i></h4>
        <time timestamp="1539999617000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856235451"><a href="http://www.fox13memphis.com/top-stories/ole-miss-professor-under-fire-for-urging-people-to-harass-senators-in-viral-tweet/856235451?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ole Miss professor under fire for urging people to harass senators in viral tweet <i class="ep-icon-play"></i></h4>
        <time timestamp="1539998826713"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856239215"><a href="http://www.fox13memphis.com/video/hot-video/convicted-killer-charged-in-1988-cold-case-murder-suspected-of-up-to-eight-more-killings_20181020012349/856239215?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Convicted Killer Charged In 1988 Cold Case Murder, Suspected Of Up To Eight More Killings <i class="ep-icon-play"></i></h4>
        <time timestamp="1539998634222"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856244084"><a href="http://www.fox13memphis.com/news/trending-now/florida-city-commissioner-charged-in-fatal-shooting-of-shoplifting-suspect/856244084?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florida city commissioner charged in fatal shooting of shoplifting suspect <i class=""></i></h4>
        <time timestamp="1539998448000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="855841619"><a href="http://www.fox13memphis.com/news/the-latest-fm-turkey-hasnt-shared-khashoggi-audio-with-us/855841619?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Trump: I do find Saudi explanation credible <i class=""></i></h4>
        <time timestamp="1539998369000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="856063082"><a href="http://www.fox13memphis.com/news/the-latest-russian-woman-charged-with-us-electionmeddling/856063082?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Russian woman charged with US election-meddling <i class=""></i></h4>
        <time timestamp="1539997723000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856166680"><a href="http://www.fox13memphis.com/news/hackers-breach-healthcaregov-system-get-data-on-75000/856166680?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Hackers breach HealthCare.gov system, get data on 75,000 <i class=""></i></h4>
        <time timestamp="1539997353000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856228877"><a href="http://www.fox13memphis.com/sports/scholar-athlete-of-the-week-nakobe-dean/856228877?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Scholar Athlete of the Week: Nakobe Dean <i class=""></i></h4>
        <time timestamp="1539997248763"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856227070"><a href="http://www.fox13memphis.com/news/watch-exclusive-look-inside-clayborn-temple_20181020005145/856227070?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: Exclusive look inside Clayborn Temple <i class="ep-icon-play"></i></h4>
        <time timestamp="1539996709015"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856228627"><a href="http://www.fox13memphis.com/news/trump-says-hed-prefer-some-form-of-sanction-on-saudi-arabia-after-journalists-death-wants-to/856228627?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump says he'd prefer 'some form of sanction' on Saudi Arabia after journalist's death, wants to... <i class=""></i></h4>
        <time timestamp="1539996685000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856228922"><a href="http://www.fox13memphis.com/news/trump-says-he-wants-to-talk-to-saudi-crown-prince-before-next-steps-calls-it-very-important/856228922?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump says he wants to talk to Saudi crown prince before next steps, calls it 'very important' ... <i class=""></i></h4>
        <time timestamp="1539996539000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856226756"><a href="http://www.fox13memphis.com/news/watch-40-000-in-items-taken-from-v-live-owner-says_20181020004831/856226756?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: $40,000 in items taken from V Live, owner says <i class="ep-icon-play"></i></h4>
        <time timestamp="1539996515730"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856216471"><a href="http://www.fox13memphis.com/news/police-hire-raises-criticism-in-new-mexicos-largest-city/856216471?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police hire raises criticism in New Mexico's largest city <i class=""></i></h4>
        <time timestamp="1539996196000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856032849"><a href="http://www.fox13memphis.com/news/215m-settlement-proposed-in-alleged-usc-gynecologist-abuse/856032849?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>USC agrees to pay $215M to settle doctor sex abuse claims <i class=""></i></h4>
        <time timestamp="1539996104000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856219397"><a href="http://www.fox13memphis.com/top-stories/man-shot-to-death-after-argument-at-tennessee-ihop-police-seek-id-of-subjects/856219397?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man shot to death after argument at Tennessee IHOP; police seek ID of subjects <i class=""></i></h4>
        <time timestamp="1539995880869"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="856226128"><a href="http://www.fox13memphis.com/news/bering-sea-village-will-be-first-counted-in-2020-us-census/856226128?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Bering Sea village will be first counted in 2020 US Census <i class=""></i></h4>
        <time timestamp="1539995828000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="855966775"><a href="http://www.fox13memphis.com/news/pac-wont-pull-ad-suggesting-lynching-if-democrats-win/855966775?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>PAC won't end ad saying black men will face rape accusations <i class=""></i></h4>
        <time timestamp="1539995732000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856216395"><a href="http://www.fox13memphis.com/news/watch-ole-miss-professor-calls-for-harassment-of-senators_20181020002800/856216395?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: Ole Miss professor calls for harassment of senators <i class="ep-icon-play"></i></h4>
        <time timestamp="1539995284481"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856164308"><a href="http://www.fox13memphis.com/news/patagonia-endorses-democrats-tester-rosen-in-senate-races/856164308?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Patagonia endorses Democrats Tester, Rosen in Senate races <i class=""></i></h4>
        <time timestamp="1539995132000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856215602"><a href="http://www.fox13memphis.com/news/watch-new-electric-scooter-company-must-remove-scooters-from-memphis-city-says_20181020002451/856215602?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: New electric scooter company must remove scooters from Memphis, city says <i class="ep-icon-play"></i></h4>
        <time timestamp="1539995095383"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856215406"><a href="http://www.fox13memphis.com/weather/watch-fox13-friday-evening-weather-forecast_20181020002438/856215406?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: FOX13 Friday evening weather forecast <i class="ep-icon-play"></i></h4>
        <time timestamp="1539995081899"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856215135"><a href="http://www.fox13memphis.com/news/watch-new-electric-scooter-company-must-remove-scooters-from-memphis-city-says_20181020002410/856215135?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: New electric scooter company must remove scooters from Memphis, city says <i class="ep-icon-play"></i></h4>
        <time timestamp="1539995054966"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856131764"><a href="http://www.fox13memphis.com/news/us-tries-to-stop-youth-climate-lawsuit-days-before-trial/856131764?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US temporarily stops youth climate lawsuit days before trial <i class=""></i></h4>
        <time timestamp="1539994953000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856213975"><a href="http://www.fox13memphis.com/news/watch-long-lines-for-early-voting-in-memphis_20181020002056/856213975?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: Long lines for early voting in Memphis <i class="ep-icon-play"></i></h4>
        <time timestamp="1539994859992"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856213424"><a href="http://www.fox13memphis.com/news/watch-mid-south-residents-in-a-frenzy-as-mega-millions-jackpot-hits-1-billion_20181020001847/856213424?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: Mid-South residents in a frenzy as Mega Millions jackpot hits $1 billion <i class="ep-icon-play"></i></h4>
        <time timestamp="1539994730671"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="856207417"><a href="http://www.fox13memphis.com/news/tennessee/winning-numbers-drawn-in-cash-4-evening-game-991/856207417?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 4 Evening' game <i class=""></i></h4>
        <time timestamp="1539994085000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856207431"><a href="http://www.fox13memphis.com/news/tennessee/winning-numbers-drawn-in-cash-3-evening-game-993/856207431?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 3 Evening' game <i class=""></i></h4>
        <time timestamp="1539994084000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856208955"><a href="http://www.fox13memphis.com/news/watch-arrest-made-2-years-after-child-shot-at-memphis-townhomes_20181020000553/856208955?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WATCH: Arrest made 2 years after child shot at Memphis townhomes <i class="ep-icon-play"></i></h4>
        <time timestamp="1539993957320"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856066683"><a href="http://www.fox13memphis.com/news/the-jamal-khashoggi-i-knew-mentor-bridge-between-cultures/856066683?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Khashoggi I knew: mentor, guide, bridge between cultures <i class=""></i></h4>
        <time timestamp="1539993441000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856136809"><a href="http://www.fox13memphis.com/news/california-rejects-plea-to-pump-brakes-on-pot-deliveries/856136809?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>California rolling forward with pot delivery regulations <i class=""></i></h4>
        <time timestamp="1539993135000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856213326"><a href="http://www.fox13memphis.com/news/trending-now/womans-body-found-in-atlantaarea-lake-idd-as-missing-31yearold-boater/856213326?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Woman's body found in Atlanta-area lake ID'd as missing 31-year-old boater <i class=""></i></h4>
        <time timestamp="1539992872000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856004138"><a href="http://www.fox13memphis.com/news/12pound-lunar-meteorite-sells-for-more-than-600000/856004138?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>12-pound lunar meteorite sells for more than $600,000 <i class=""></i></h4>
        <time timestamp="1539992252000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="855700917"><a href="http://www.fox13memphis.com/news/migrants-police-mass-in-town-on-guatemalamexico-border/855700917?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Caravan migrants break Guatemala border fence, rush Mexico <i class=""></i></h4>
        <time timestamp="1539991873000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856194166"><a href="http://www.fox13memphis.com/news/aching-astros-miss-chance-to-repeat-after-alcs-defeat/856194166?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Aching Astros miss chance to repeat after ALCS defeat <i class=""></i></h4>
        <time timestamp="1539991524000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856191411"><a href="http://www.fox13memphis.com/top-stories/new-electric-scooter-company-must-remove-scooters-from-memphis-city-says/856191411?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>New electric scooter company must remove scooters from Memphis, city says <i class=""></i></h4>
        <time timestamp="1539991395189"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="856152518"><a href="http://www.fox13memphis.com/news/freese-leads-off-for-dodgers-with-brewers-lhp-miley-on-mound/856152518?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Freese leads off for Dodgers with Brewers LHP Miley on mound <i class=""></i></h4>
        <time timestamp="1539991098000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="856189289"><a href="http://www.fox13memphis.com/video/hot-video/driver-ruins-newly-poured-road-after-ignoring-construction-barrels_20181019231354/856189289?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Driver Ruins Newly Poured Road After Ignoring Construction Barrels <i class="ep-icon-play"></i></h4>
        <time timestamp="1539990838504"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="855940293"><a href="http://www.fox13memphis.com/news/us-stocks-jump-following-strong-company-earnings/855940293?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US stocks wobble at the end of another shaky week of trading <i class=""></i></h4>
        <time timestamp="1539990597000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856184034"><a href="http://www.fox13memphis.com/news/big-numbers-of-central-americans-arriving-at-arizona-border/856184034?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Big numbers of Central Americans arriving at Arizona border <i class=""></i></h4>
        <time timestamp="1539989845000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856079949"><a href="http://www.fox13memphis.com/news/ceo-of-mining-company-tears-into-analysts-during-rant/856079949?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>CEO of mining company tears into analysts during rant <i class=""></i></h4>
        <time timestamp="1539989708000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856180560"><a href="http://www.fox13memphis.com/news/saudi-staterun-news-agency-says-royal-court-adviser-close-to-crown-prince-fired-in-wake-of-jamal/856180560?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Saudi state-run news agency says royal court adviser close to crown prince fired in wake of Jamal... <i class=""></i></h4>
        <time timestamp="1539989560000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856180917"><a href="http://www.fox13memphis.com/news/heart-transplant-program-changes-chief-after-patient-deaths/856180917?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Heart transplant program changes chief after patient deaths <i class=""></i></h4>
        <time timestamp="1539989528000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856191324"><a href="http://www.fox13memphis.com/news/isner-needs-finalset-tiebreaker-to-reach-stockholm-semis/856191324?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Isner needs final-set tiebreaker to reach Stockholm semis <i class=""></i></h4>
        <time timestamp="1539989416000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856191253"><a href="http://www.fox13memphis.com/news/ap-source-raiders-rb-lynch-to-miss-month-with-groin-injury/856191253?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>AP Source: Raiders RB Lynch to miss month with groin injury <i class=""></i></h4>
        <time timestamp="1539989251000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856175884"><a href="http://www.fox13memphis.com/news/saudi-staterun-media-king-salman-has-proposal-to-restructure-kingdoms-intelligence-services/856175884?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Saudi state-run media: King Salman has proposal to restructure kingdom's intelligence services ... <i class=""></i></h4>
        <time timestamp="1539989031000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="856175062"><a href="http://www.fox13memphis.com/news/saudi-staterun-news-agency-says-the-kingdom-expresses-its-deep-regret-over-the-slaying-of-writer/856175062?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Saudi state-run news agency says the kingdom expresses its deep regret over the slaying of writer... <i class=""></i></h4>
        <time timestamp="1539988632000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856194806"><a href="http://www.fox13memphis.com/news/trending-now/7-arrest-warrants-issued-in-georgia-university-sex-investigation/856194806?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>7 arrest warrants issued in Georgia university sex investigation <i class=""></i></h4>
        <time timestamp="1539988500000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856173711"><a href="http://www.fox13memphis.com/news/housing-official-caught-up-in-dispute-with-interior-resigns/856173711?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Housing official caught up in dispute with Interior resigns <i class=""></i></h4>
        <time timestamp="1539988373000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856172601"><a href="http://www.fox13memphis.com/news/saudi-staterun-news-agency-quotes-prosecutors-as-saying-18-saudis-held-as-suspects-in-jamal/856172601?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Saudi state-run news agency quotes prosecutors as saying 18 Saudis held as suspects in Jamal ... <i class=""></i></h4>
        <time timestamp="1539988162000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856170530"><a href="http://www.fox13memphis.com/news/playing-trumps-game-in-culture-war-losing-strategy-for-dems/856170530?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Playing Trump's game in culture war a losing Dems' strategy <i class=""></i></h4>
        <time timestamp="1539988026000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856169910"><a href="http://www.fox13memphis.com/news/saudi-staterun-news-agency-quotes-prosecutors-as-saying-that-jamal-khashoggi-was-killed-in-saudi/856169910?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Saudi state-run news agency quotes prosecutors as saying that Jamal Khashoggi was killed in Saudi... <i class=""></i></h4>
        <time timestamp="1539987684000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856113073"><a href="http://www.fox13memphis.com/news/prosecutors-bill-cosbys-bid-for-new-trial-is-meritless/856113073?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Prosecutors: Bill Cosby's bid for new trial is 'meritless' <i class=""></i></h4>
        <time timestamp="1539986829000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856167791"><a href="http://www.fox13memphis.com/news/trending-now/almost-1800-pounds-of-readytoeat-salads-recalled-sold-at-trader-joes-whole-foods/856167791?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Almost 1,800 pounds of ready-to-eat salads recalled; sold at Trader Joe's, Whole Foods <i class=""></i></h4>
        <time timestamp="1539986614000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="856156746"><a href="http://www.fox13memphis.com/news/exnavy-commander-gets-more-than-2-years-in-bribery-case/856156746?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ex-Navy commander gets more than 2 years in bribery case <i class=""></i></h4>
        <time timestamp="1539986303000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="855976780"><a href="http://www.fox13memphis.com/news/worsening-odds-lead-to-bigger-lottery-jackpots/855976780?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Mega Millions jackpot hits $1B, thanks to worsening odds <i class=""></i></h4>
        <time timestamp="1539986027000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="https://www.fox13memphis.com" class="ir" style="background: url(https://media.myfoxmemphiscom.cmgdigital.com/theme/images/logo-main-whbq.png) 50% 50% no-repeat; background-size: contain;">FOX13 Memphis</a></h1>
				<span class="live"><a href="https://www.fox13memphis.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">https://www.fox13memphis.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="https://www.fox13memphis.com" class="ir" style="background: url(https://media.myfoxmemphiscom.cmgdigital.com/theme/images/logo-main-whbq.png) 50% 50% no-repeat; background-size: contain;" >FOX13 Memphis</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/fox13news.myfoxmemphis" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/fox13memphis/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/FOX13Memphis" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:j_kd1jiirie';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   























































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = 'vb7mfj6jdma5u4bcjh8ycy4htnrq56up';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox13memphis.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your whbq profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                                                                					<!--Begin : head nav livestream-->
                                                    
                                        
        <script>
    var anvp = {};
    anvp.pHeaderPlayer = {};
    anvp.pHeaderPlayer.config = {live: true, 
        poster: "https://media.myfoxmemphiscom.cmgdigital.com/video/images/whbq-poster.jpg",
        autoplay: false,
        volume: 0,
        share: false,
        initialBitrate: 564, // or lower 
        autoBitrateSwitch: false, // disables auto bitrate switch
        trackTimePeriod: 10,
        accessKey: "8v9BEynrwx8EFLYpgfOWcG1qJqyXKlRM",
        token: " ",
        mcp: "cox",
        profile: "cox",
        video: getParameterByName("v") || "whbq",
        user: {
            geoZip: getParameterByName("gzip") // Use this only for testing
            // since user geoZip will be detected from IP address
        },
        revealBeacons: true,
        plugins: {
            heartbeat: {
                marketingCloudId: "146234B8527835E10A490D44@AdobeOrg",
                customTrackingServer: "coxnet.112.2o7.net",
                trackingServer: "coxnet.hb.omtrdc.net",
                jobId: "j2",
                account: "coxwhbqtv,coxglobal",
                publisherId: "coxnet",
                version: "1.5"
            },
            dfp: {
                clientSide: {
                    adTagUrl: "adTagUrlPlaceHolder"
                }
            },
            comscore: {
                clientId: 6035944
            }, 
            nielsen: {
                environment: "production",
                sfcode : "cert",
                apid : "T7D68B3C8-5F0F-474B-AC22-6F27F5CFF725",
                apn: "test-setup",
                nol_sdkDebug: "console",
                type: "dtvr",
                optOut: {location: "TL", sizeFactor:.3, margin: "20px", period: -1} // period set to -1 for testing
                // which means opt-out notification will appear every time nielsen is initialized (default is Infinity)
            }
        },
  
    };
    
    if (getParameterByName("vod") == 1) {
        delete anvp.pHeaderPlayer.config.accessKey;
        delete anvp.pHeaderPlayer.config.mcp;
        delete anvp.pHeaderPlayer.config.video;
        anvp.pHeaderPlayer.config.url = "http://www.nielseninternet.com/VOD/NielsenConsumer/prog_index.m3u8";
    }

    function getParameterByName(name, url) {
        name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
        var regexS = "[\\?&]" + name + "=([^&#]*)";
        var regex = new RegExp(regexS);
        var results = regex.exec(url || window.location.search);
        if (results == null)
            return null;
        else
            return decodeURIComponent(results[1].replace(/\+/g, " "));
    }
</script>




		
        <div class="wrapper-video">
            <a href="javascript:void(0);">
               <i class="ep-icon-maximize" id="ep-icon-maximize-icon"></i>
            </a>
            <span class="stamp live-now">Live</span>
            <div id="pHeaderPlayer"></div>
            <script>
                window.anvp.pHeaderPlayer.config = $.extend(window.anvp.pHeaderPlayer.config, {        adunit: '$!{VIDEO_PLAYER_DFP_AD_UNIT}/pre_roll',
    "trackTimePeriod":10, "pInstance":"pHeaderPlayer", "height":"56.25%", "width":"100%"});
                AnvatoVideoPlayer.loadLivestreamByVideoId("", "pHeaderPlayer", window.anvp.pHeaderPlayer.config);
            </script>
        </div>
                                        <script type="text/javascript">
        (function(){
            var maximizeIcon = $('#ep-icon-maximize-icon'),
                epIconMaximizeIconClick = function (popupStreamUrl) {
                var width = 530,
                    height = 404,
                    leftPosition = window.screen.width - width,
                    topPosition = window.screen.height - height - ((window.screen.height -height) / 3);

                window.open(popupStreamUrl, "Window2",
                "status=no,height=" + height + ",width=" + width + ",resizable=yes,left="
                + leftPosition + ",top=" + topPosition + ",toolbar=no,menubar=no,scrollbars=yes,location=no,directories=no");
        
            };
            var maximizeIconOnClick = function(){
                epIconMaximizeIconClick('/popup-livestream');
                cmanvato.pauseAll();
            };
        	AnvatoVideoPlayer.addListener("pHeaderPlayer", function (e) {
                switch (e.name) {
                    case "PLAYING_START": //-- first start
                        maximizeIcon.click(maximizeIconOnClick);
                    break;
                    case "USER_PAUSE":
                        setCookie('userPaused', true, 30);
                    break;
                }
            
            });
            var setCookie = function(cname, cvalue, exdays){
                var d = new Date();
                d.setDate(d.getDate() + exdays);
                var expires = "expires=" + d.toGMTString();
                document.cookie = cname + "=" + cvalue + ";" + expires;
            }
        })();
        </script>
                        <!--End : head nav livestream-->
							
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-190642" class="small dropdown">
		<span class="hidden layoutPlid">7249941</span>
		<a  href="https://www.fox13memphis.com/home" >
							Home
					</a>
			</li>
							
													
			    		<li id="nav-108343" class="dropdown">
		<span class="hidden layoutPlid">7249947</span>
		<a  href="https://www.fox13memphis.com/weather" title=Weather>
								
        






   


















































   






























































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/radar">FOX13 Radar</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/weather/hour-by-hour">Hour by Hour</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/weather/videoforecast">Video Forecast</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/weather/fox13-weather-app">FOX13 Weather App</a></li>
																				<li class=""><a target="_blank" href="http://www.accuweather.com/">Accuweather</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/weather/schoolclosings">School Closings</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-137869" class="dropdown">
		<span class="hidden layoutPlid">7249989</span>
		<a  href="https://www.fox13memphis.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/clark-howard">Clark Howard</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/traffic">Traffic</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/video">Video</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/electionresults">Election results</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-185964" class="dropdown">
		<span class="hidden layoutPlid">8435464</span>
		<a  href="https://www.fox13memphis.com/fox13investigates" >
							Investigates
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/news/crime/mostwanted">Crime/Most Wanted</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/fox13investigates/submittip">Submit a tip</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-181555" class="dropdown">
		<span class="hidden layoutPlid">809610159</span>
		<a  href="https://www.fox13memphis.com/sportszone" >
							Sports Zone
					</a>
			</li>
							
													
		    		<li id="nav-125832" class="dropdown">
		<span class="hidden layoutPlid">749205505</span>
		<a  href="https://www.fox13memphis.com/seen-on-13" >
							Seen on 13
					</a>
			</li>
							
													
		    					<li id="nav-113622" class="dropdown">
		<span class="hidden layoutPlid">7250361</span>
		<a  href="/live-news" >
							Watch
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/live-news">Live News and Replay</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/live-breaking">Live Breaking News</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-118773" class="dropdown">
		<span class="hidden layoutPlid">850387693</span>
		<a  href="https://www.fox13memphis.com/opioids" >
							Opioid FAQ
					</a>
			</li>
							
													
		    		<li id="nav-146633" class="dropdown">
		<span class="hidden layoutPlid">550664167</span>
		<a  href="https://www.fox13memphis.com/family-focus" >
							Family Focus
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="http://www.fox13memphis.com/community/family-focus/resources/490027366">Resources</a></li>
																				<li class=""><a  href="http://www.fox13memphis.com/community/family-focus/partners/490025617">Partners</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/fox13-family/speaker-request">Speaker Request</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/fox13-family/calendar-request">Calendar Request</a></li>
																				<li class=""><a  href="http://www.fox13memphis.com/community/family-focus/initiatives/490002692">Initiatives</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-113524" class="dropdown">
		<span class="hidden layoutPlid">802883284</span>
		<a  href="https://www.fox13memphis.com/vote" >
							Vote
					</a>
			</li>
							
													
		    		<li id="nav-146601" class="dropdown">
		<span class="hidden layoutPlid">8542005</span>
		<a  href="https://www.fox13memphis.com/whatsonfox13" >
							What&#039;s on FOX13
					</a>
			</li>
							
													
		    		<li id="nav-118808" class="dropdown">
		<span class="hidden layoutPlid">7250265</span>
		<a  href="https://www.fox13memphis.com/aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/get-social">Get Social</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/aboutus/advertisewithfox13">Advertise with FOX13</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/aboutus/contactus">Contact Us</a></li>
																				<li class=""><a target="_blank" href="https://jobs.coxmediagroup.com/search-jobs/Memphis%2C%20TN/1646/4/6252001-4662168-4657046-4641239/35x14953/-90x04898/50/2">Cox Careers</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/about-us/newsletters-sign-up">Newsletters Sign Up</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-191652" class="dropdown">
		<span class="hidden layoutPlid">832864008</span>
		<a  href="https://www.fox13memphis.com/votesports" >
							VoteSports
					</a>
			</li>
							
													
		    		<li id="nav-164151" class="dropdown">
		<span class="hidden layoutPlid">537149237</span>
		<a  href="https://www.fox13memphis.com/newsletter-signup" >
							Newsletter Sign-up
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_kKZ5izlPR6Or_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_kKZ5izlPR6Or"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_M_GPT_AD_HEADER_1.0">
        






   


















































   


















































































     




     


        
        
                        
        
        
            
            
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3nOfX6PD4sOJ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3nOfX6PD4sOJ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_10655744_1.0">
        






   


















































   


















































































     




      


        
        
                                                                
        
        
            
            
    
    
        
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"Overcast","weather":"Light Rain", "temp":"57"}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






   


















































   


















































































        







   


















































   


















































































        









   


















































   


















































































        












  


























		















































    	
	

  


<!-- begin: STORY -->
    <script>
    (function($, modId, storyArticleId){
        EP = EP || {};
        EP.Clients = EP.Clients || {};
        EP.Clients.CMG = EP.Clients.CMG || {};
        var CMG = EP.Clients.CMG;
        CMG.Util = CMG.Util || {};
        CMG.Util.story = CMG.Util.story || {};
        /* Waits for DOM manipulation to be complete */
        EP.Clients.CMG.Util.story[modId] = function(callback){
            var getMod = function(){
                return $('#'+modId);
            },
            mod = getMod(),
            ready = 'story-ready',
            checkForModReady = function( md ){
                if(!md.hasClass(ready)){
                    md.one(ready, callback);
                } else {
                    callback();
                }
            };
            if( mod.length ){
                checkForModReady(mod);
            } else {
                $(document).ready(function() {
                    checkForModReady(getMod());
                });
            }
        };
        
        /* Check for waiting inline ads. */
        var checkForWaitingAds = function(){
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            var adRenderCallbacks = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || null;
            if( adRenderCallbacks ){
                $.each(adRenderCallbacks, function(idx, inlineAdCallback){
                                                            inlineAdCallback( $('#'+modId) );
                });
            }
        };
        EP.Clients.CMG.Util.story[modId]( checkForWaitingAds );
    })( jQuery, "story_856279271_115239", "856279271" );
    </script>


        
    
    
        
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_856279271_115239">
		<header class="mod-header">
			<h1 class="headline">LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion</h1>
			                                                			            <p class="author">By: 
            			                                                                    Debbie Lord, Cox Media Group National Content Desk 
                                    			            </p>
									Updated: <time datetime="2018-10-19">Oct 19, 2018 - 9:56 PM</time>
			</header>
		<div class="mod-body story-body">
							
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div class="portlet-boundary">
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                                        <div id="carousel-mixed-media_856279271_136900" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }" data-sticky-video-enabled="false">
                <div class="loading-animation ir" data-bind="visible: loading" >Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  >
                            <ul class="slides">
                                    
                                        
    
        
    
        
                        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >
            <div id="mixed_media_video_vid_id796441552_141736" class="add-play-icon x-large">
                                                                                
                                <!-- begin: UI: VIDEO with PLACEHOLDERS -->
                <div class="media-placeholder-wrapper">
                    <img class="placeholder placeholder-16x9" src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="Loading">
                    <div class="media-container">
                        <!-- begin: UI: ANVATO VIDEO -->
                        <div class="anvato-video-wrapper wrapper-video">
                            <div class="player" id="mixed_media_video_vid_id796441552_141736_player">
                                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/23/The_History_Of_The_Mega_Millions_Lottery_0_12413755_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/07/23/The_History_Of_The_Mega_Millions_Lottery_0_12413755_ver1.0_640_360.jpg">
                                    <img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="The History Of The Mega Millions Lottery" title="The History Of The Mega Millions Lottery">
                                </span>
                            </div>
                        </div>
                        <!-- end: UI: ANVATO VIDEO -->
                    </div>
                </div>
                <!-- end: UI: VIDEO with PLACEHOLDERS -->
                
        
                                                                                                        
                                <script>
            (function(A, $){
                var loadVideo = function() {
                    var containerId = 'mixed_media_video_vid_id796441552_141736',
                        container = $('#' + containerId),
                        mixedMediaContainerId = 'carousel-mixed-media_856279271_136900',
                        mixedMediaContainer = $('#' + mixedMediaContainerId);
                
                    // Hide story headline and play icon after playing video
                    container.removeClass('add-play-icon x-large');
                    
                    // Apply styles to hide the overlay items counter on desktop
                    container.parents('.carousel-mixed-media').addClass('video-playing');
                    EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId] || [];
                    EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes[mixedMediaContainerId].push(0);

                    var vidContainer = container.find('.anvato-video-wrapper .player').first();
                    var vidContainerId = vidContainer.attr('id');

                    var config = {
                        adunit: '/12523293/Memphis_TV/whbq_web_default/news/trending_now',
                                                    poster: 'https://media-ncd.cmgdigital.com/photo/2018/07/23/The_History_Of_The_Mega_Millions_Lottery_0_12413755_ver1.0_677_380.jpg',       
                                                width: '100%',
                        height: '100%',
                        pInstance: vidContainerId,
                        video : '4445574',
                        volume : 0,
                        title : 'The History Of The Mega Millions Lottery',
                        autoplay : true,
                        recom : true
                        
                    };

                    
                    
                    var globalConfig = {
                            
    pauseOnClick : true
            , cmsid : '18773'
            , accessKey : '8v9BEynrwx8EFLYpgfOWcG1qJqyXKlRM'
            , mcp : 'anv'
                            };
                    config = A.mix(globalConfig, config, true);

                    vidContainer.append($('<div class=\"loading-animation\"></div>')).children('.add-play-icon').removeClass('add-play-icon');
                        var adjustCarousel = function() {
                            var carousel = EP.Clients.CMG.MIXEDMEDIA.carousels[mixedMediaContainerId];
                            if( carousel ){
                                /* Adjust carousel height */
                                carousel.redraw();
                            }
                        };

                        vidContainer.empty();

                        AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(vidContainerId, config);
                                                adjustCarousel();

                        var setListenerForPlayerObj = function() {
                            var ctx = this;
                            AnvatoVideoPlayer.addListener(vidContainerId, function(e) {
                                    if (e && e.name === 'FIRST_FRAME_READY') {
                                        A.later(1000, ctx, adjustCarousel);
                                    }
                                });
                            cmanvato.get(vidContainerId).then(function(playerObj){
                                playerObj.onReady = function(playerInstance){
                                    mixedMediaContainer.trigger("video-loaded", playerObj);
                                }
                            });
                        };
                        setListenerForPlayerObj();

                        EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId] = EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId] || [];
                        EP.Clients.CMG.MIXEDMEDIA.players[mixedMediaContainerId].push( vidContainerId );
                };
            
                var autoPlay = false;
                if (!window['_topVideoLoaded']) {
                                            autoPlay = true;
                                    }
                
                if (autoPlay) {
                    $(document).ready(function() {
                        loadVideo();
                    });
                } else {
                    $('#mixed_media_video_vid_id796441552_141736').click(function(e){
                        e.preventDefault();
                        loadVideo();
                    });
                }
            })( AUI(), jQuery );
        </script>
                </div>
        </li>
                                                                
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 1 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_854280196_194102">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/10/16/mega_1539726844758_13388938_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/10/16/mega_1539726844758_13388938_ver1.0_640_360.jpg">
                    <img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            	                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_854280196_194102\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/10\/16\/mega_1539726844758_13388938_ver1.0_640_360.jpg\'><figcaption><p>This 2016 file photo shows Mega Millions lottery tickets on a counter. (AP Photo\/Gerry Broome)<\/p><\/figcaption><small class=\'copyright\'><\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_854280196_194102";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
                                                                                </ul>
                        </div>
                                                                    
                                        
        
                        
        
        
            
            
        
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div class="portlet-boundary">
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                                            <div class="controls" data-bind="visible: loading()!=true">
                            <a href="#" class="ui-btn pager prev" data-bind="visible: loading()!=true, click: EP.Clients.CMG.MIXEDMEDIA.Util.slidePreviousClicked"><i class="ep-icon-arrow-left-02"></i></a>
                            <a href="#" class="ui-btn pager next" data-bind="visible: loading()!=true, click: EP.Clients.CMG.MIXEDMEDIA.Util.slideNextClicked"><i class="ep-icon-arrow-right-02"></i></a>
                        </div>

                        <div class="thumb-navigation">
                            <div class="thumb-pagination"> 
                                <a class="btn-pager prev fade-this" href="#"><i class="ep-icon-arrow-left-02"></i></a>
                                <a class="btn-pager next fade-this" href="#"><i class="ep-icon-arrow-right-02"></i></a> 
                            </div>
                            <div class="thumbs"><ul class="thumbnails">
                                    
                                                                                                            
    
    <li data-bind="click: function(data, event){ selectedIndex(0)}, css: { active: selectedIndex() == 0 }" class=" active ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/07/23/The_History_Of_The_Mega_Millions_Lottery_0_12413755_ver1.0_160_90.jpg');"><img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                            <i class="ep-icon-play"></i>
                    </a>
    </li>
                                                                                                        
    
    <li data-bind="click: function(data, event){ selectedIndex(1)}, css: { active: selectedIndex() == 1 }" class=" ">
        <a href="#">
            <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/10/16/mega_1539726844758_13388938_ver1.0_160_90.jpg');"><img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt=""></span>
                    </a>
    </li>
                                                                                            </ul></div>
                        </div>
                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_856279271_136900');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_856279271_136900'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_856279271_136900'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_856279271_136900'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_856279271_136900'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_856279271_136900'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_856279271_136900'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_856279271_136900'], function(i, vidContainerId) {
                    cmanvato.get(vidContainerId).then(function(playerObj){
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                    });
                                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_856279271_136900'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_856279271_136900');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
			
		
				
		
					
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox13memphis.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_856279271" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-856279271 cmg-story-janrain-identity"
  data-janrain-url="https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271"
  data-janrain-title="LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion"
  data-janrain-description=""
  data-janrain-image="https://media-ncd.cmgdigital.com/photo/2018/07/23/The_History_Of_The_Mega_Millions_Lottery_0_12413755_ver1.0_677_380.jpg"
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-856279271" data-share-url="https://twitter.com/intent/tweet?text=LIVE+UPDATES%3A+Winning+numbers+announced%2C+Mega+Millions+jackpot+hits+%241+billion&amp;url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Ftrending-now%2Flive-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion%2F856279271&amp;via=FOX13Memphis"><i class="ep-icon-twitter"></i></a>
        <div class="social-headline">
            <span class="align-headline">
                  <div class="dotdotdot-crop">LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion</div>
            </span>
        </div>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-856279271").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_856279271");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
                                shareCountPlaceholder.closest('.ui-social-redesign').addClass("has-share-count");
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		    
                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
		
	
					
				
																																			<p eom-name="p">Two national lottery games &ndash; Mega Millions and Powerball &ndash; are sporting huge jackpots this week.</p>
																										                																		<p eom-name="p"><b><i>Below are the winning lottery numbers for the Mega Millions and Powerball:</i></b></p>
													                					                        	                    																						<p eom-name="p" style="text-align: center;"><i>65 &nbsp;53 &nbsp;23 &nbsp;15 &nbsp;70 &nbsp;Megaball 7&nbsp;</i></p>
													                																		<p eom-name="p">&nbsp;</p>
													                																		<p eom-name="p"><b eom-name="b">Update 12:45 p.m. EDT Oct. 19:&nbsp;</b>The Powerball jackpot rose from $430 million to $470 million Friday, one day before the next scheduled drawing.</p>
													                																		<p eom-name="p">The news came shortly after officials announced that the Mega Millions jackpot had risen to a record-breaking $1 billion.</p>
													                																		
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Breaking: <a href="https://twitter.com/hashtag/MegaMillions?src=hash&amp;ref_src=twsrc%5Etfw">#MegaMillions</a> is <a href="https://twitter.com/hashtag/MegaBillion?src=hash&amp;ref_src=twsrc%5Etfw">#MegaBillion</a>! Mega Millions has been bumped to a staggering $1 BILLION! Powerball has been raised to a whopping $470 MILLION!</p>
													                																		&mdash; GALotteryPRpros (@GALotteryPRpros) <a href="https://twitter.com/GALotteryPRpros/status/1053322871404142593?ref_src=twsrc%5Etfw">October 19, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>&nbsp;</p>
													                																		<p eom-name="p"><b eom-name="b">Update 12 p.m. EDT Oct. 19:&nbsp;</b>The Mega Millions jackpot rose Friday to an estimated $1 billion, according to lottery officials.</p>
													                																		<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p eom-name="p">If a person wins the jackpot, he or she will also have the option of taking the jackpot as a $565 million cash payout,&nbsp;<a eom-name="a" href="http://www.megamillions.com/" shape="rect" target="_blank">according to the Mega Millions website</a>.</p>
													                																		<p eom-name="p">The prize marks the second time in history that a national lottery game has sported a prize of $1 billion or more. In January 2016, people who bought three winning Powerball tickets split a nearly $1.6 billion jackpot.</p>
													                																		<p eom-name="p">The next Mega Millions drawing is scheduled to take place Friday at&nbsp;11 p.m. EDT.</p>
													                																		<p eom-name="p"><b eom-name="b">Update 1 p.m. EDT Oct. 18:&nbsp;</b>The Mega Millions jackpot rose again Thursday to an estimated $970 million, one day ahead of the next scheduled drawing.</p>
													                																		<p eom-name="p">If a person wins the jackpot, he or she will also have the option of taking the jackpot as a $548 million cash payout,&nbsp;<a eom-name="a" href="http://www.megamillions.com/" shape="rect" target="_blank">according to the Mega Millions website</a>.</p>
													                																		<p eom-name="p">Georgia Lottery officials said a bump in the estimated jackpot Wednesday was due to &ldquo;brisk sales&rdquo; after the jackpot rolled over from Tuesday night&rsquo;s $667 million drawing,&nbsp;<a eom-name="a" href="https://www.ajc.com/news/local/mega-millions-jackpot-rolls-over-868m-winner-georgia/XhFIOhZIAJGUqKU0Q6YCgJ/" shape="rect" target="_blank">The Atlanta Journal Constitution reported</a>.</p>
													                																		<p eom-name="p"><b eom-name="b">Update 12:52 a.m. EDT Oct. 18:</b> The estimated jackpot for Saturday&rsquo;s Powerball drawing has climbed to $430 million,&nbsp;<a eom-name="a" href="https://www.powerball.com/games/home" shape="rect" target="_self">according to the Powerball website</a>.</p>
													                																		<p eom-name="p"><b eom-name="b">Update 11:30 p.m. EDT Oct. 17:&nbsp;</b>No one won the $345 million<a eom-name="a" href="https://www.powerball.com/games/home" shape="rect" target="_self"> Powerball jackpot</a> in Wednesday&rsquo;s drawing, but five lucky players won a $1 million. The Powerball website said the winners were in Michigan and Nebraska.</p>
													                																		<p eom-name="p"><b eom-name="b">Update 11:10 p.m. EDT Oct. 17:&nbsp;</b>The winning Powerball numbers for the drawing on Wednesday, Oct. 17 are: 03-57-64-68-69 and the Powerball number was 15. The jackpot is $345 million.</p>
													                																		<p eom-name="p"><b eom-name="b">﻿Update 12:10 p.m. EDT Oct. 17:&nbsp;</b>The Mega Millions jackpot has swollen to $900 million ahead of&nbsp; Friday&rsquo;s&nbsp;drawing. If a person wins the jackpot, he or she will also have the option of taking the jackpot as a $513 million cash payout,&nbsp;<a eom-name="a" href="http://www.megamillions.com/" shape="rect" target="_blank">according to the Mega Millions website</a>.</p>
													                																		<p eom-name="p">The next Mega Millions drawing is set to take place Friday at 11 p.m. EDT.</p>
													                																		<p eom-name="p"><b eom-name="b">Update 12:59 a.m. EDT Oct. 17:&nbsp;</b>No tickets matched all six numbers in Tuesday&rsquo;s Mega Millions drawing. Friday&rsquo;s estimated jackpot has climbed to a record $868 million, with a cash payout of $494 million,&nbsp;<a eom-name="a" href="http://www.megamillions.com/" shape="rect" target="_self">according to the Mega Millions website</a>.</p>
													                																		<p eom-name="p"><b eom-name="b">﻿Update 11:15 p.m. EDT Oct. 16:&nbsp;</b>Mega Millions numbers drawn Tuesday night were 69-45-61-3-49 and the Mega Ball was 9. It is not yet known if there is a winner.</p>
													                																		<p eom-name="p"><b eom-name="b">﻿Original report:&nbsp;</b>If you have a few dollars and dreams of riches untold, the coming week could be a game-changer for you.</p>
													                																		<p eom-name="p">Two national lottery games &ndash; Mega Millions and Powerball &ndash; are sporting huge jackpots this week, now topping a billion in total combined winnings.</p>
													                																		<p eom-name="p"><b eom-name="b"><i eom-name="i"><a eom-name="a" href="/list/news/national/more-news-headlines/aJz4/" shape="rect">&gt;&gt; Read more trending news</a></i></b>&nbsp;</p>
													                																		<p eom-name="p">The Mega Millions drawing set for Tuesday has the second largest jackpot in the game&rsquo;s history, worth $667 million (or $372 million with the cash option). That breaks the game&rsquo;s previous record jackpot of $656 million.&nbsp;&nbsp;</p>
													                																		<p eom-name="p">Add to that a hefty $345 million Powerball jackpot, and you&rsquo;re looking at nearly a billion dollars in lottery money being up for grabs this week.</p>
													                																		<p eom-name="p">The Powerball jackpot is the 17th largest in the game&rsquo;s history. The cash payout on the $345 million would be $199 million.</p>
													                																		<p eom-name="p">How did we get the chance to play for such jackpots? You can thank all those who played and didn&rsquo;t hit the jackpot. The Mega Millions jackpot has been building since July 24, the last time the grand prize jackpot was won.</p>
													                																		<p eom-name="p">The Powerball game has not seen a grand&nbsp; prize winner since Aug. 11.&nbsp;</p>
													                																		<p eom-name="p">The Mega Millions numbers drawn Friday were 04-24-46-61-70. The Megaball was 07. The Megaplier was 3.&nbsp;</p>
													                																		<p eom-name="p">One ticket sold in Arkansas matched all five numbers, but did not match the Megaball number. That winning ticket is worth $3 million because the person who purchased the ticket purchased the &ldquo;Multiplier&rdquo; option which tripled the $1 million prize.</p>
													                							
									<p class="copyright">© 2018 Cox Media Group.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-856279271').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_b2wHDoSMGJkw_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_b2wHDoSMGJkw"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_MOD-TRENDING_STORY_1.0">
        






   


















































   


















































































        






		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-176835" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
    
    
                                                                                
        
        
            																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/10/16/mega_1539726844758_13388938_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
																
			
					
			
	<li class="slide">
		<a href="//fox13memphis.com/trending-now/mega-millions-how-much-money-will-you-actually-get-if-you-win-the-jackpot-/855946978?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg') !important;">
				<img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="WHBQ - Mega Millions: How much money will you actually get if you win the jackpot? - Story"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="//fox13memphis.com/trending-now/mega-millions-how-much-money-will-you-actually-get-if-you-win-the-jackpot-/855946978?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">WHBQ - Mega Millions: How much money will you actually get if you win the jackpot? - Story</a></h4>
		</div>
		<span class="slide-number">2nd</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/convicted-killer-charged-in-1988-cold-case-murder-suspected-in-up-to-8-more-slayings/856136539?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/10/19/Convicted_Killer_Charged_In_1988_Cold_Ca_0_13423374_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="Convicted killer charged in 1988 cold case murder, suspected in up to 8 more slayings"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/convicted-killer-charged-in-1988-cold-case-murder-suspected-in-up-to-8-more-slayings/856136539?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Convicted killer charged in 1988 cold case murder, suspected in up to 8 more slayings</a></h4>
		</div>
		<span class="slide-number">3rd</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/psychologist-mom-crashed-suv-in-attempt-to-kill-self-infant-son-police-say/855438171?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/10/18/Psychologist_Mom_Attempts_To_Kill_Self___0_13412040_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="Psychologist mom crashed SUV in attempt to kill self, infant son, police say"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/psychologist-mom-crashed-suv-in-attempt-to-kill-self-infant-son-police-say/855438171?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Psychologist mom crashed SUV in attempt to kill self, infant son, police say</a></h4>
		</div>
		<span class="slide-number">4th</span>
	</li>
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/crime-law/most-wanted/photos-mid-south-most-wanted-fugitives/7570369?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media.myfoxmemphiscom.cmgdigital.com/photo/2018/10/18/mw%20NEW_1539917852046.jpg_13413738_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="PHOTOS: Mid-South Most Wanted Fugitives"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/crime-law/most-wanted/photos-mid-south-most-wanted-fugitives/7570369?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">PHOTOS: Mid-South Most Wanted Fugitives</a></h4>
		</div>
		<span class="slide-number">5th</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-176835';
		
		var carouselTrendingStories = $('#carousel-trending-stories-176835');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_7248250_1.0">
        






   


















































   


















































































        








 <div id='m7248250' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_M-HOME-GPT-AD-RP01__300X250_1.0">
        






   


















































   


















































































     




     


        
        
                        
        
        
        
            
        
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":true,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_7248266_1.0">
        






   


















































   


















































































        







   


















































   


















































































        














																																																																																								














 <div id='m7248266' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list hidden">
			                
    		                		    		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
			
	
    
    
    
                                                                                
        
        
                    
    	
																																																																																												
    			    	    		
							                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                
            
        
        
        
                                
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"dl_stub, cox_stub, cox_news, cox_explainer, mysite_stub, cox_shared, video_added, kw_stub, me_stub, ts_stub, se_stub","pageUrl":"https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271","pgType":"story","anvatoplayer":"true","pgId": "856279271"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_1')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "856279271" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																																		
			
																													
		
    <li data-story-id="1" data-article-id="856279271" data-article-keywords="dl_stub, cox_stub, cox_news, cox_explainer, mysite_stub, cox_shared, video_added, kw_stub, me_stub, ts_stub, se_stub" data-page-url="/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=856279271&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1540009199558&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=856279271&_refresharticle_WAR_epwcmportlet_prevArticleTopics=dl_stub%2C+cox_stub%2C+cox_news%2C+cox_explainer%2C+mysite_stub%2C+cox_shared%2C+video_added%2C+kw_stub%2C+me_stub%2C+ts_stub%2C+se_stub" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=7248266&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=856279293&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1540009199558" class=" active "><a href="#">
    
																								<input type="hidden" class="amp-html-href" value="http://amp.fox13memphis.com/www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Ftrending-now%2Flive-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion%2F856279271">
	<input type="hidden" class="og-description" value="Two national lottery games \u2013 Mega Millions and Powerball \u2013 are sporting huge jackpots this week. ">
	<input type="hidden" class="og-url" value="https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/10/16/mega_1539726844758_13388938_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion">

	<input type="hidden" class="twitter-title" value="LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion">
	<input type="hidden" class="twitter-description" value="Two national lottery games \u2013 Mega Millions and Powerball \u2013 are sporting huge jackpots this week.">
	<input type="hidden" class="twitter-url" value="https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/10/16/mega_1539726844758_13388938_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7247137">
	
	<input type="hidden" class="story-title" value="LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion | FOX13">
	
	<input type="hidden" class="story-keywords" value="mega millions,how much is the megaball jackpot,what are the megaball numbers,powerball,how much is the powerbll jackpot,what are the powerball numbers,winning numbers,how much is the cash payout,when is the next mega millions drawing,what time is the megamillions drawing">
	
	<input type="hidden" class="story-description" value="Two national lottery games \u2013 Mega Millions and Powerball \u2013 are sporting huge jackpots this week. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="dl_stub, cox_stub, cox_news, cox_explainer, mysite_stub, cox_shared, video_added, kw_stub, me_stub, ts_stub, se_stub">
	<input type="hidden" class="article-published-time" value="2018-10-20T02:56:06+0000">
	<input type="hidden" class="article-modified-time" value="2018-10-20T03:26:08+0000">
	<input type="hidden" class="article-expiration-time" value="2020-10-04T12:32:00+0000">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WHBQ - LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Debbie Lord, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Debbie Lord, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="856279271">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="whbq-tv">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-10-20 02:56:06">
	<input type="hidden" class="ddo-contentData-contentTopics" value="mega millions,how much is the megaball jackpot,what are the megaball numbers,powerball,how much is the powerbll jackpot,what are the powerball numbers,winning numbers,how much is the cash payout,when is the next mega millions drawing,what time is the megamillions drawing">
	<input type="hidden" class="ddo-contentData-contentVendor" value="">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox13memphis.com/news/trending-now/live-updates-winning-numbers-announced-mega-millions-jackpot-hits-1-billion/856279271">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/10/16/mega_1539726844758_13388938_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>LIVE UPDATES: Winning numbers announced, Mega Millions jackpot hits $1 billion</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_tV6uRHnRj2Sg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_tV6uRHnRj2Sg"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_484154873_1.0">
        






   


















































   


















































































     




     


        
        
                                            
        
        
            
            
        
    
            
                
	    
                            <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load anchor-ad ">
            <div class="row anchor-detail">
            <a class="close-ad" href="">
                <i class="ep-icon-close2"></i>
            </a>
        </div>
            <div id="MP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["MP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("MP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KcJJyUtKW5Rz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KcJJyUtKW5Rz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_M_GPT_AD_FOOTER_1.0">
        






   


















































   


















































































     




     


        
        
                        
        
        
            
            
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

    
			<!-- begin: FOOTER -->
		            <footer class="container" id="footer" role="contentinfo">
<section class="row" id="footer-links"><div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news" target="_top">Local News</a></li><li><a href="/news/usworldnews" target="_top">National/World</a></li><li><a href="/news/videos" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>FOX13 Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/fox13-weather-app" target="_top">Download the FOX13 Weather App</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus" target="_top">About FOX13</a></li><li><a href="/whats-on-fox13" target="_top">What&#39;s on FOX13</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/whbq-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d73991cf-cf7b-d422-08a5-bedd5afe6262/" target="_blank">FCC EEO Report</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/whbq-tv" target="_blank">FOX13 Public File</a></li><li></li></ul></div></div></div></section>

<section class="row" id="footer-terms"><div class="row-container"><div class="col-12"><p><strong>&copy; 2018 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p><p>By using this website, you accept the terms of our<a href="http://www.fox13memphis.com/station/about-us/terms-of-service/10635257" target="_top"> Visitor Agreement</a> and <a href="/station/about-us/privacy-policy/10635288" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p><p>This station is part of Cox Media Group Television.</p><p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>
<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.fox13memphis.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1537331864000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>










	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
			<script>
		setTimeout(function(){
            function loadPubExchangeContent() {
                var e = document.createElement('script');
				e.innerHTML = '(function(w, d, s, id) { w.PUBX=w.PUBX ||\n{pub: \"fox13_memphis\", discover: false, lazy: true}\n; var js, pjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.async = true; js.src = \"\/\/main.pubexchange.com\/loader.min.js\"; pjs.parentNode.insertBefore(js, pjs); }(window, document, \"script\", \"pubexchange-jssdk\"));\n';
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ? loadPubExchangeContent :
                function() {
                    oldonload();
                    loadPubExchangeContent();
                };
	    }, 0);
	</script>
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

