























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!--[if IE 9]>         <html class="no-js ie lt-ie10 ltr" dir="ltr" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js ltr" dir="ltr" lang="en-US"> <!--<![endif]-->

	


		

<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<script src="https://media.myfoxmemphiscom.cmgdigital.com/theme/new_relic_code/browser-monitoring-fox13memphis.js" type="text/javascript"></script>
			<title>Man interested in coworker kills her fiancé to eliminate competition, police say | FOX13</title>
		


































































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Kevin Prasad, 31, of South San Francisco, is accused of fatally shooting Mark Mangaccat on April 25." lang="en-US" />
	



	
	
		<meta name="keywords" content="mark mangaccat,donovan rivera,kevin prasad,thandel seinn,man kills coworker&#039;s fiance,man interested in coworker kills her fiance,man with crush on coworker kills her fiance,san francisco international airport,daly city ca" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Man interested in coworker kills her fianc&eacute; to eliminate competition, police say"/><meta property="og:description" content="Kevin Prasad, 31, of South San Francisco, is accused of fatally shooting Mark Mangaccat on April 25. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942"/><meta property="og:image"  content="https://media-ncd.cmgdigital.com/photo/2018/05/03/coworkermurder_1525377877957_11556230_ver1.0_640_360.jpg"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="360"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WHBQ"/><meta property="fb:app_id"  content=""/><meta property="article:section"  content="Trending Now"/><meta property="article:tag"  content="cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral"/><meta property="article:published_time"  content="2018-05-03T19:36:00+0000"/><meta property="article:modified_time"  content="2018-05-03T19:36:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180503 19:36:00"/><Attribute name="edate" value="1525376160000"/><Attribute name="edateformat" value="20180503 19:36:00"/><Attribute name="sdate" value="1525376160000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="600009"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Trending Now"/></DataObject><DataObject type="Story"><Attribute name="Byline" value="Crystal Bonvillian, Cox Media Group National Content Desk"/><Attribute name="Description" value="Kevin Prasad, 31, of South San Francisco, is accused of fatally shooting Mark Mangaccat on April 25. "/><Attribute name="Headline" value="Man interested in coworker kills her fiancé to eliminate competition, police say"/><Attribute name="Keywords" value="mark mangaccat,donovan rivera,kevin prasad,thandel seinn,man kills coworker's fiance,man interested in coworker kills her fiance,man with crush on coworker kills her fiance,san francisco international airport,daly city ca"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180503 19:36:00"/><Attribute name="PubDate" value="20180503 19:36:00"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11556235"/><Attribute name="Caption" value="<p>Kevin Prasad, left, and Donovan Rivera are charged with murder, conspiracy and other crimes in the April 25, 2018, shooting death of Mark Mangaccat, 31, who was killed as he and his fiancee drove up to their Daly City, California, home.</p>"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="743361862"/><Attribute name="URL" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/coworkermurder_1525377877957_11556230_ver1.0_160_90.jpg"/><Attribute name="Title" value="coworkermurder_1525377877957-428165346.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    










	<!-- social sharing tools -->
    <link href="https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525227759000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525227626000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525227626000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=cmgmaintheme_WAR_cmgmaintheme&amp;colorSchemeId=04&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=94066" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_kKZ5izlPR6Or','56_INSTANCE_3nOfX6PD4sOJ','101_INSTANCE_8hnPSHINnD7i','56_INSTANCE_b2wHDoSMGJkw','56_INSTANCE_np4Y4C8sgcmi','56_INSTANCE_90yPtHGTqnXV','56_INSTANCE_sZqhN4kdXIPf','56_INSTANCE_8kUoAf7TavUm','56_INSTANCE_tYPbJ73JiU7R','56_INSTANCE_eH92HHQJhUSN','56_INSTANCE_tV6uRHnRj2Sg','56_INSTANCE_KcJJyUtKW5Rz'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    




















<script type="text/javascript">
    window.EP = window['EP'] || {};
    <!-- DEFINE ANVATO SDK URL -->
    EP.Anvato = EP.Anvato || {};
    EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
    EP.Anvato.disableAnvatoTokenAccessKey = false;
    EP.Anvato.disableAnvatoGoogleAnalysis = true;
    // control for pre-roll volume, used in anvato-viewport-util.js
    EP.Anvato.anvatoPreRollVolume = 0.5;
</script>


<!-- COX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=94066",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WHBQ';
				},
				getParentGroupName: function(){
					return 'WHBQ';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=94066" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- COX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=cmg/CmgComponents.js&epversion=94066" type="text/javascript"></script>

	



<script type="text/javascript">
	var viewStoryUrl = "/group/whbq/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/whbq-staging/-/";
	var viewGalleryUrl = "/group/whbq/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 7247140;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "7247143";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "7247140";
	};
</script>


	<!-- start: Urban Airship  -->

<!-- end: Urban Airship - client:whbq, env:prod, ua:Not configured for client. -->








	











<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;fox13memphis&#x2e;com&#x2f;cmg-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;cmgmaintheme_WAR_cmgmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525227686000" rel="stylesheet" type="text/css" />






<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




        <script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942',
                    pageType : 'story',
                    pageKeywords : 'cb_stub,cox_news,cox_shared,cox_stub,cox_irresistible,cox_deepviral',
                    articleId : '743361942',
                    adUnitSubName : '/news/trending_now'
                }
                EP.AdConfig = adConfig;
            })();
        </script>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">
        <link rel="shortcut icon" href="https://www.fox13memphis.com/cmg-main-theme/images/color_schemes/whbq/favicon.ico">
    <link rel="apple-touch-icon" href="https://www.fox13memphis.com/cmg-main-theme/images/color_schemes/whbq/apple-touch-icon.png">
	
	<!-- begin: Custom meta tags -->
			<!-- end: Custom meta tags -->

    	
			
    
            
	<script>
	setTimeout(function(){
		<!-- Nativo Update Carousel Start -->
			carouselMap = [];
			window.refreshCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'refreshed failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.refresh();
						return 'refreshed success';
					}
				};
			window.reDrawCarousel = function(carouselModuleContainerId){
					var carousel = carouselMap[carouselModuleContainerId];
					if(carousel == null){
						return 'reDraw failed, according container id:[' + carouselModuleContainerId + '] can not found carousel object';
					} else {
						carousel.redraw();
						return 'reDraw success';
					}
				};
		<!-- Nativo Update Carousel End -->
	}, 0);
	</script>
	
	<script type='text/javascript'>
		//EP.Clients.FXD.Ad.init("GPT", 30 * 1000, true);
	</script>
	<script>
   		(function(A, $){
			window.cmg = window['cmg'] || {};
			
			var auiLoader = A.Env._loader;
			if(!EP.Loader['getScriptPath']){
				EP.Loader.getScriptPath = function (path) {
			        						return EP.Loader.getComboPath(path);
								    };
			}
			
			EP.Loader.addGroup({
				name: 'jquery-plugins',
				modules: {
					'jquery-scrollTo': {
						name: 'jquery-scrollTo',
						type: 'js',
						fullpath : 'https://www.fox13memphis.com/cmg-main-theme/js/jquery-scrollTo-min.js?minifierType=js&languageId=en_US&b=6110&t=1525227686000',
						requires : []
					}
				}
			});
			
			
			//Add support for older jQuery
            			var superOuterWidth = $.fn.outerWidth;
			$.fn.outerWidth = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterWidth.apply(this, args);
			};
			var superOuterHeight = $.fn.outerHeight;
			$.fn.outerHeight = function(){
				var args = arguments.length ? arguments : [false];
				return superOuterHeight.apply(this, args);
			};
		})(AUI(), jQuery);
	</script>
	
	<!-- Google GPT AD Start -->
	<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
         var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
	<!-- Google GPT AD End -->
	
	<!-- begin: taboola head basic code -->
																			
			<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  			_taboola.push({article:'auto', url:'https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942'});
			var page_counter = 0;
		  		  !function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/cox-network/loader.js');
		</script>
		<!-- end: taboola head basic code -->
	
	<!-- Begin anvato viewport pause time init -->
		
			
		<script type='text/javascript'>
			EP.Utils.VideoViewportUtil.initViewportControl(true, '30', '300', '5');
		</script>
		<!-- End anvato viewport pause time init -->

    <!--Begin anvato DTM init -->
                <script type="text/javascript">
            EP.Utils.VideoDTMTrackingUtil.initTracking(true);
        </script>
    
	<!--End anvato DTM init -->
	<!-- Begin meta tags -->
		






   


















































   







































































        










   










													
							<!-- Core Meta and Head Tags: Begin -->
								
			<meta name="content_id" content="743361942">
				
													
								
														
							<meta name="author" content="EndPlay">
						
					
												
									
			<meta name="page-type" content="article">
			<meta name="news_keywords" content="mark mangaccat,donovan rivera,kevin prasad,thandel seinn,man kills coworker's fiance,man interested in coworker kills her fiance,man with crush on coworker kills her fiance,san francisco international airport,daly city ca">
											
							<meta property="og:image:altText" content="coworkermurder_1525377877957-428165346.jpg">
			<meta property="og:image:title" content="coworkermurder_1525377877957-428165346.jpg">
			<meta property="og:image:description" content="Kevin Prasad, 31, of South San Francisco, is accused of fatally shooting Mark Mangaccat on April 25. ">
								<!-- Core Meta and Head Tags: End -->
									
										
					
						
										
					
												
                        
						
			<!-- Twitter Tags: Begin -->
			<meta name="twitter:card" content="summary">
			<meta name="twitter:title" content="Man interested in coworker kills her fiancé to eliminate competition, police say">
			<meta name="twitter:site" content="@FOX13Memphis">
			<meta name="twitter:description" content="Kevin Prasad, 31, of South San Francisco, is accused of fatally shooting Mark Mangaccat on April 25. ">
			<meta name="twitter:url" content="https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
			<meta name="twitter:image" content="https://media-ncd.cmgdigital.com/photo/2018/05/03/coworkermurder_1525377877957_11556230_ver1.0_1280_720.jpg">
			<meta name="twitter:image:width" content="1280">
			<meta name="twitter:image:height" content="720">
			<!-- Twitter Tags: End -->
			
								
                            
                                                    <!-- Relay Media's AMP Tags: amphtml Begin -->
            <link rel="amphtml" href="http://amp.fox13memphis.com/www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
        <!-- Relay Media's AMP Tags: amphtml End -->
    
		
				
	<!-- End meta tags -->

	<!-- Load Livefyre js -->
				<script src="//cdn.livefyre.com/Livefyre.js"></script>
		<!--End Member Center SDK -->
	
	<!--Begin Member Center SDK -->
				<script src="https://membercenter.fox13memphis.com/sdk.js"></script>
		<!--End Member Center SDK -->
	
    <!-- begin: Header Customized Content -->
            <meta property="fb:pages" content="53650881876" />
<script src="https://media.myfoxmemphiscom.cmgdigital.com/video/plugins/js/anvato_strategy.js"></script>
<script type="text/javascript"> window['_cbv_strategies'] = window['_cbv_strategies'] || []; window['_cbv_strategies'].push(AnvatoStrategy); </script>
        <!-- end: Header Customized Content -->
	
	<!-- begin: DTM Script Distinguish Environment -->
		
			<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-955a88171a72d1092a9b3dcf545f3ab3620c8792.js"></script>
		<!-- end: DTM Script Distinguish Environment -->
	
	<!-- begin: DTM Header Customized Content -->
			






   


















































   







































































        












                                          
                   
   
             
    
 <script type="text/javascript">
  var DDO = {
       pageData: {
   pageName: "/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942",
   pageSiteSection: "News",
   pageCategory: "Trending Now",
   pageSubCategory: "",
   pageContentType: "article",
   pageTitle: "WHBQ - Man interested in coworker kills her fianc\u00E9 to eliminate competition, police say - Story",
   pageFlow: "",
   pageNumber: ""
 }
,  siteData: {
   siteVersion: "responsive site",
   siteDomain: "fox13memphis.com",
   siteMetro: "tn: memphis",
   siteFormat: "tv",
   siteMedium: "tv",
   siteID:"whbq-tv",
   siteType:"main",
   siteCMS:"lakana"
 }
,  userData: {
   userStatus: "",
   userProfileID: "",
   userGender: "",
   userAge: "",
   userZip: "",
   userSocial: "",
   userActive: "",
   userType: ""
 }
,  contentData: {
   contentTopics: "mark mangaccat,donovan rivera,kevin prasad,thandel seinn,man kills coworker's fiance,man interested in coworker kills her fiance,man with crush on coworker kills her fiance,san francisco international airport,daly city ca", 
   contentByline: "Crystal Bonvillian, Cox Media Group National Content Desk",
   contentOriginatingSite: "",
   contentID: "743361942",
   contentVendor: "National Content: Methode",
   contentPublishDate: "2018-05-03 19:36:00",
   blogName: "",
   galleryName:"",
   authorName: "Crystal Bonvillian, Cox Media Group National Content Desk",
   pageNameStr: "Man interested in coworker kills her fianc\u00E9 to eliminate competition, police say",
   pageUrlStr: "https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942"
 }
,  eventData: {
   action: "relatedObjects"
 }
  };
  if (localStorage && (localStorage.getItem('janrainCaptureProfileData') || localStorage.getItem('janrainCaptureReturnExperienceData'))) {
   if (localStorage.getItem('janrainCaptureProfileData')) {
    var profileData = localStorage.getItem('janrainCaptureProfileData');
    profileData = typeof profileData == "string" ? JSON.parse(profileData) : profileData;
    DDO.userData.userProfileID = profileData.uuid;
   }
   DDO.userData.userStatus = 'registered';
   DDO.userData.userType = 'standard';
   
   if (localStorage.getItem('janrainCaptureToken') && DDO.userData.userProfileID && 'https://users.cmgdigital.com/entity'.startsWith('http')) {
    DDO.userData.userActive = 'logged-in';
    $.ajax({
     type: 'GET',
     async: false,
     url: '/cmg-thirdparty-portlet/restful/janrainuserentity/getjson',
     data: {
      'requestUrl': 'https://users.cmgdigital.com/entity',
      'requestParams': 'access_token=' + localStorage.getItem('janrainCaptureToken') + '&uuid=' + DDO.userData.userProfileID,
      'requestMethod': 'GET'
     },
     success: function(res) {
      if (res.stat == 'ok') {
       var userEntity = res.result;
       DDO.userData.userGender = userEntity.gender;
       DDO.userData.userZip = userEntity.primaryAddress.zip;
       if (userEntity.profiles && eval(userEntity.profiles).length > 0) {
        DDO.userData.userSocial = userEntity.profiles[0]['domain'];
       }
       if (userEntity.birthday) {
        var currentDate = new Date();
        var userBirthday = new Date(userEntity.birthday);
        DDO.userData.userAge = currentDate.getFullYear() - userBirthday.getFullYear();
       }
      }
     }
    });
   } else {
    DDO.userData.userActive = 'not logged-in';
   }
  } else {
   DDO.userData.userStatus = 'not registered';
   DDO.userData.userActive = 'not logged-in';
   DDO.userData.userType = 'anonymous';
  }
 </script>


		<!-- end: DTM Header Customized Content -->
	
	<!-- begin: AdGenesis media integration -->
		
		<!-- end: AdGenesis media integration -->
	
		        <!-- Nativo Integration Start -->
        		<script type="text/javascript" src="https://s.ntv.io/serve/load.js"></script>
<script>
if (typeof PostRelease === 'undefined' && typeof btoa !== "undefined" && typeof Uint8Array !== "undefined"){
    _prx = window._prx || [];
    var serverDomain = 'a135.'+ 'fox13memphis' +'.com';
    _prx.push(['cfg.ServerDomain', serverDomain]);
    var doc = document;
    var e = doc.createElement('script'); e.type = 'text/javascript';
    // the file name will change every 3 days, and will have 10 variations
    var name = '' + (Math.floor(new Date()/8.64e7/3) * Math.floor(1 + (Math.random() * 10)) * 9995581);
    e.src = window.location.protocol + "//s" + serverDomain + "/js/" + btoa(name).replace(/[/]/g,'_').substring(1) +  ".js";
    (doc.getElementsByTagName('head')[0] || doc.documentElement).appendChild(e);
}
</script>
        <!-- Nativo Integration End -->
	</head>
    						
    
                    
        
<body class="story skin memphis-whbq controls-visible signed-out public-page organization-site   content-landing ">
            <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
        <img id="amp-beacon-pixel" class="visuallyhidden" src="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Ftrending-now%2Fman-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say%2F743361942" width="1" height="1" />
        <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
    
<!-- facebook JavaScript SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<!--[if lt IE 9]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
<![endif]-->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper">
        		<!-- begin: HEADER -->
		<header id="header" class="container" role="banner">
                                        






   


















































   







































































     







   


















































   







































































     






        
    						<!-- begin: NAVIGATION HOMESTREAM -->
        <div class="homestream-header" id="NavigationHomestream_MOD-NAVIGATION_HOMESTREAM_62687">
            <a href="#" class="publish-notification">
                <i class="icon-content-notification"></i>
                <span></span>
            </a>
            <!-- begin: HEADLINE LIST (HOMESTREAM) -->
            <div class="portlet-boundary">
                <div class="overlay-homestream"><div class="overlay-content"></div></div>
                <section class="mod-wrapper homestream" style="overflow: hidden; display: none;">
                    <header class="mod-header">
                        <h3>Most Recent <span class="count"></span></h3>
                        
                                                                                                    
        
                        
        
        
            
            
        
    
            
                
	                                <div class="sponsored" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[88, 31]],"sizeMapping":[],"targetting":{"ad_slot":["HS00"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
                                            </header>
                    <div class="mod-body">
                        <ul class="list media">
                                                                                                                                                                                        
        
                        
        
        
            
            
        
    
            
                
	                                                        
                                                                                        
    	
    <li articleId="743268517"><a href="http://www.fox13memphis.com/news/release-on-bail-sought-for-school-shooter-suspects-brother/743268517?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>School shooter suspect's brother released again on probation <i class=""></i></h4>
        <time timestamp="1525377959000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743364600"><a href="http://www.fox13memphis.com/video/hot-video/four-year-old-nearly-loses-eye-after-being-attacked-by-newly-adopted-pit-bull_20180503200529/743364600?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Four-Year-Old Nearly Loses Eye After Being Attacked By Newly Adopted Pit Bull <i class="ep-icon-play"></i></h4>
        <time timestamp="1525377933410"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743363317"><a href="http://www.fox13memphis.com/news/more-sexual-misconduct-allegations-against-exohio-st-doctor/743363317?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>More sexual misconduct allegations against ex-Ohio St doctor <i class=""></i></h4>
        <time timestamp="1525377863000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="742983084"><a href="http://www.fox13memphis.com/news/60yearold-c130-that-crashed-in-georgia-was-on-final-trip/742983084?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Investigators search for cause of deadly cargo plane crash <i class=""></i></h4>
        <time timestamp="1525377817000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743308393"><a href="http://www.fox13memphis.com/news/no-longer-a-haze-new-jersey-governor-says-he-tried-pot/743308393?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>No longer a haze: New Jersey governor says he tried pot <i class=""></i></h4>
        <time timestamp="1525377676000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743360991"><a href="http://www.fox13memphis.com/news/tennessee/police-shooting-at-nashville-mall-injuries-unclear/743360991?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police: Shooting at Nashville mall; injuries unclear <i class=""></i></h4>
        <time timestamp="1525377640000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743363300"><a href="http://www.fox13memphis.com/news/lightning-want-to-push-bruins-to-brink-with-21-series-lead/743363300?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lightning want to push Bruins to brink with 2-1 series lead <i class=""></i></h4>
        <time timestamp="1525377551000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743340726"><a href="http://www.fox13memphis.com/news/mcilroy-in-the-mix-again-at-quail-hollow/743340726?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>McIlroy in the mix again at Quail Hollow <i class=""></i></h4>
        <time timestamp="1525377544000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743357602"><a href="http://www.fox13memphis.com/news/police-say-there-has-been-a-shooting-at-a-nashville-mall-injuries-unclear/743357602?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police say there has been a shooting at a Nashville mall; injuries unclear <i class=""></i></h4>
        <time timestamp="1525377385000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743357692"><a href="http://www.fox13memphis.com/news/iron-chef-announces-bankruptcy-sale-of-restaurant-empire/743357692?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'Iron Chef' announces bankruptcy, sale of restaurant empire <i class=""></i></h4>
        <time timestamp="1525377125000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="743358179"><a href="http://www.fox13memphis.com/news/federal-judge-reaffirms-sentence-in-amish-haircutting-case/743358179?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Federal judge re-affirms sentence in Amish hair-cutting case <i class=""></i></h4>
        <time timestamp="1525377110000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743326596"><a href="http://www.fox13memphis.com/news/ichiro-suzuki-transitioning-to-front-office-with-mariners/743326596?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ichiro Suzuki released by Mariners, moving to front office <i class=""></i></h4>
        <time timestamp="1525377101000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743163354"><a href="http://www.fox13memphis.com/news/the-latest-1-body-found-after-explosion-during-standoff/743163354?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Woman held hostage, escaped before explosion <i class=""></i></h4>
        <time timestamp="1525376981000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743231607"><a href="http://www.fox13memphis.com/news/ap-source-cowboys-witten-retiring-heading-to-espn/743231607?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cowboys' Jason Witten retiring, heading to ESPN <i class=""></i></h4>
        <time timestamp="1525376839000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743353217"><a href="http://www.fox13memphis.com/news/meek-mill-gov-wolf-urge-criminal-justice-reforms/743353217?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Meek Mill, Gov. Wolf urge criminal justice reforms <i class=""></i></h4>
        <time timestamp="1525376699000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743353049"><a href="http://www.fox13memphis.com/news/lawyer-sandra-bullocks-stalker-kills-self-in-la-standoff/743353049?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Lawyer: Sandra Bullock's stalker kills self in LA standoff <i class=""></i></h4>
        <time timestamp="1525376462000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743353862"><a href="http://www.fox13memphis.com/news/judge-new-york-condo-can-vote-to-remove-trump-place-name/743353862?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Judge: New York condo can vote to remove 'Trump Place' name <i class=""></i></h4>
        <time timestamp="1525376446000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743354174"><a href="http://www.fox13memphis.com/news/pressed-by-conservatives-white-house-eyes-spending-cut-plan/743354174?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pressed by conservatives, White House eyes spending cut plan <i class=""></i></h4>
        <time timestamp="1525376326000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743237226"><a href="http://www.fox13memphis.com/news/driver-in-crash-that-killed-broadway-actress-child-charged/743237226?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Driver in crash that killed Broadway actress' child charged <i class=""></i></h4>
        <time timestamp="1525376220000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743203307"><a href="http://www.fox13memphis.com/news/greek-island-on-strike-to-protest-migrant-policy/743203307?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Greek island protest about migrant influx turns violent <i class=""></i></h4>
        <time timestamp="1525376189000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="743361942"><a href="http://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Man interested in coworker kills her fiancé to eliminate competition, police say <i class=""></i></h4>
        <time timestamp="1525376160000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743350473"><a href="http://www.fox13memphis.com/news/vatican-declines-to-rule-on-german-dispute-over-communion/743350473?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Vatican declines to rule on German dispute over Communion <i class=""></i></h4>
        <time timestamp="1525376030000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743292862"><a href="http://www.fox13memphis.com/news/robot-fastfood-chefs-hype-or-a-sign-of-industry-change/743292862?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Robot fast-food chefs: Hype or a sign of industry change? <i class=""></i></h4>
        <time timestamp="1525375862000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743350310"><a href="http://www.fox13memphis.com/news/eta-formally-ends-armed-fight-but-spain-vows-to-prosecute/743350310?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>ETA formally ends armed fight, but Spain vows to prosecute <i class=""></i></h4>
        <time timestamp="1525375759000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743358096"><a href="http://www.fox13memphis.com/news/michigan-state-nassars-conduct-did-not-violate-ncaa-rules/743358096?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Michigan State: Nassar's conduct did not violate NCAA rules <i class=""></i></h4>
        <time timestamp="1525375738000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743323056"><a href="http://www.fox13memphis.com/news/film-academy-expels-bill-cosby-and-roman-polanski/743323056?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Film Academy expels Bill Cosby and Roman Polanski <i class=""></i></h4>
        <time timestamp="1525375715000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743347934"><a href="http://www.fox13memphis.com/news/trending/what-you-need-to-know-rudy-giuliani_20180503192736/743347934?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>What You Need To Know: Rudy Giuliani <i class="ep-icon-play"></i></h4>
        <time timestamp="1525375660069"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743336456"><a href="http://www.fox13memphis.com/news/braves-teheran-has-nohit-bid-through-6-innings-vs-mets/743336456?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cabrera breaks up Teheran's no-hit bid with 2 outs in 7th <i class=""></i></h4>
        <time timestamp="1525375397000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743342239"><a href="http://www.fox13memphis.com/news/politics/on-trump-payment-sanders-says-i-gave-you-the-best-info-i-had/743342239?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>On Trump payment, Sanders says "I gave you the best info I had" <i class=""></i></h4>
        <time timestamp="1525375115000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743344872"><a href="http://www.fox13memphis.com/news/trial-on-for-3-accused-of-girls-rape-while-mom-smoked-meth/743344872?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trial on for 3 accused of girl's rape while mom smoked meth <i class=""></i></h4>
        <time timestamp="1525375085000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="743341951"><a href="http://www.fox13memphis.com/news/selfmade-trainer-ruis-goes-own-way-to-kentucky-derby/743341951?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Self-made trainer Ruis goes own way to Kentucky Derby <i class=""></i></h4>
        <time timestamp="1525374751000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743237277"><a href="http://www.fox13memphis.com/news/bill-gates-dedicates-158-million-to-american-poverty-issues/743237277?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Bill Gates pumps $158 million into push to combat US poverty <i class=""></i></h4>
        <time timestamp="1525374517000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743326793"><a href="http://www.fox13memphis.com/news/georgia-coach-kirby-smart-gets-new-7year-49-million-deal/743326793?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Georgia coach Kirby Smart gets new 7-year, $49 million deal <i class=""></i></h4>
        <time timestamp="1525374470000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743215559"><a href="http://www.fox13memphis.com/news/us-stocks-sink-again-as-banks-health-care-companies-slide/743215559?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Technology gains help US stocks cancel out early losses <i class=""></i></h4>
        <time timestamp="1525374341000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743120564"><a href="http://www.fox13memphis.com/news/the-latest-trump-says-retainer-covered-porn-star-payment/743120564?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Sanders: Trump 'eventually learned' of repayment <i class=""></i></h4>
        <time timestamp="1525373977000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743336675"><a href="http://www.fox13memphis.com/news/mendelssohn-wants-to-be-1st-euro-kentucky-derby-winner/743336675?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Mendelssohn wants to be 1st Euro Kentucky Derby winner <i class=""></i></h4>
        <time timestamp="1525373958000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743331547"><a href="http://www.fox13memphis.com/news/exwilmington-trust-officials-convicted-of-fraud-conspiracy/743331547?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ex-Wilmington Trust officials convicted of fraud, conspiracy <i class=""></i></h4>
        <time timestamp="1525373690000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743139469"><a href="http://www.fox13memphis.com/news/wife-mob-justice-not-real-justice-convicted-bill-cosby/743139469?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Wife: Cosby convicted by 'mob justice, not real justice' <i class=""></i></h4>
        <time timestamp="1525373677000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743318403"><a href="http://www.fox13memphis.com/news/the-latest-driver-in-fatal-crash-was-ordered-not-to-drive/743318403?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Driver in fatal crash was ordered not to drive <i class=""></i></h4>
        <time timestamp="1525373346000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743325767"><a href="http://www.fox13memphis.com/weather/alerts/severe-thunderstorm-watch_82164221/743325767?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Severe Thunderstorm Watch <i class=""></i></h4>
        <time timestamp="1525373341816"></time>
        <small class="source">Source: <span class="author">Weather Central</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="743237161"><a href="http://www.fox13memphis.com/news/more-women-accuse-rose-some-say-they-alerted-cbs-managers/743237161?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>More women accuse Rose; some say they alerted CBS managers <i class=""></i></h4>
        <time timestamp="1525373313000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743336868"><a href="http://www.fox13memphis.com/news/ryu-out-until-after-allstar-break-with-groin-injury/743336868?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ryu out until after All-Star break with groin injury <i class=""></i></h4>
        <time timestamp="1525373269000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="742957833"><a href="http://www.fox13memphis.com/news/mets-frazier-wants-meeting-with-manfred-over-strike-zone/742957833?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Mets' Frazier wants meeting with Manfred over strike zone <i class=""></i></h4>
        <time timestamp="1525373176000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743325709"><a href="http://www.fox13memphis.com/news/tennessee/tennessee-governor-vetoes-cancer-proton-therapy-bill/743325709?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Tennessee governor vetoes cancer proton therapy bill <i class=""></i></h4>
        <time timestamp="1525372950000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743323227"><a href="http://www.fox13memphis.com/news/george-hw-bush-eager-for-doctors-ok-to-leave-texas-hospital/743323227?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>George HW Bush eager for doctors' OK to leave Texas hospital <i class=""></i></h4>
        <time timestamp="1525372556000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743273353"><a href="http://www.fox13memphis.com/news/us-files-complaint-over-chinese-laser-use-in-djibouti/743273353?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US files complaint over Chinese laser use in Djibouti <i class=""></i></h4>
        <time timestamp="1525372408000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743354109"><a href="http://www.fox13memphis.com/news/trump-to-talk-tax-cuts-economy-at-indiana-rally-next-week/743354109?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump to talk tax cuts, economy at Indiana rally next week <i class=""></i></h4>
        <time timestamp="1525372095000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="742794868"><a href="http://www.fox13memphis.com/news/key-california-water-district-may-back-massive-tunnel-system/742794868?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Correction: California Water Tunnels story <i class=""></i></h4>
        <time timestamp="1525371982000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743079275"><a href="http://www.fox13memphis.com/news/red-cross-says-female-staffer-abducted-in-somali-capital/743079275?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>German nurse's abduction in Somali capital raises fears <i class=""></i></h4>
        <time timestamp="1525371887000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743318098"><a href="http://www.fox13memphis.com/news/the-latest-pudding-popped-advertising-group-ousts-cosby/743318098?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Pudding popped: Advertising group ousts Cosby <i class=""></i></h4>
        <time timestamp="1525371883000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="743307932"><a href="http://www.fox13memphis.com/news/n-american-world-cup-bid-hopes-economics-outweigh-politics/743307932?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>N. American World Cup bid hopes economics outweigh politics <i class=""></i></h4>
        <time timestamp="1525371761000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743318442"><a href="http://www.fox13memphis.com/news/apnewsbreak-mom-angry-after-sons-pulled-from-college-tour/743318442?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>APNewsBreak: Mom angry after sons pulled from college tour <i class=""></i></h4>
        <time timestamp="1525371752000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743314124"><a href="http://www.fox13memphis.com/news/trump-to-quickly-sign-veterans-care-bill-if-congress-passes/743314124?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump to quickly sign veterans care bill if Congress passes <i class=""></i></h4>
        <time timestamp="1525371150000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743314178"><a href="http://www.fox13memphis.com/news/warrant-cancelled-for-jets-anderson-in-florida-traffic-case/743314178?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Warrant canceled for Jets' Anderson in Florida traffic case <i class=""></i></h4>
        <time timestamp="1525371143000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743358137"><a href="http://www.fox13memphis.com/news/audit-finds-mismanagement-in-washington-state-athletics/743358137?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Audit finds mismanagement in Washington State athletics <i class=""></i></h4>
        <time timestamp="1525370953000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743335038"><a href="http://www.fox13memphis.com/news/trending-now/police-seek-to-id-zodiac-killer-through-dna-after-success-with-golden-state-killer/743335038?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Police seek to ID Zodiac Killer through DNA after success with Golden State Killer <i class="ep-icon-play"></i></h4>
        <time timestamp="1525370400000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743274659"><a href="http://www.fox13memphis.com/news/mets-degrom-not-hurt-set-to-make-next-start-monday/743274659?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Mets' deGrom not hurt, set to make next start Monday <i class=""></i></h4>
        <time timestamp="1525370157000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743308015"><a href="http://www.fox13memphis.com/news/judge-upholds-ban-on-protest-during-dutch-war-commemoration/743308015?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Judge upholds ban on protest during Dutch war commemoration <i class=""></i></h4>
        <time timestamp="1525370139000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743314323"><a href="http://www.fox13memphis.com/news/trending-now/7-women-including-a-71yearold-arrested-in-massage-parlor-sting-operation/743314323?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>7 women, including a 71-year-old, arrested in massage parlor sting operation <i class=""></i></h4>
        <time timestamp="1525369936000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743039014"><a href="http://www.fox13memphis.com/news/theres-a-shooter-gamblers-unalarmed-amid-vegas-shooting/743039014?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Slots still clang as police pass casino to stop Vegas gunman <i class=""></i></h4>
        <time timestamp="1525369883000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="743125608"><a href="http://www.fox13memphis.com/news/eu-chief-urges-belgium-to-grant-citizenship-to-eus-uk-staff/743125608?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>EU chief urges Belgium to grant citizenship to EU's UK staff <i class=""></i></h4>
        <time timestamp="1525369845000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743307205"><a href="http://www.fox13memphis.com/video/hot-video/13-year-old-girl-beat-up-woman-at-atlanta-airport-during-robbery_20180503175036/743307205?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>13-Year-Old Girl Beat Up Woman At Atlanta Airport During Robbery <i class="ep-icon-play"></i></h4>
        <time timestamp="1525369840737"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743259278"><a href="http://www.fox13memphis.com/news/the-latest-hundreds-protest-over-migrants-on-greek-island/743259278?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Greek police fire tear gas at protest on island <i class=""></i></h4>
        <time timestamp="1525369591000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743305970"><a href="http://www.fox13memphis.com/news/tennessee/winning-numbers-drawn-in-cash-4-midday-game-709/743305970?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 4 Midday' game <i class=""></i></h4>
        <time timestamp="1525369566000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743305984"><a href="http://www.fox13memphis.com/news/tennessee/winning-numbers-drawn-in-cash-3-midday-game-707/743305984?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Winning numbers drawn in 'Cash 3 Midday' game <i class=""></i></h4>
        <time timestamp="1525369565000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743303264"><a href="http://www.fox13memphis.com/news/apnewsbreak-enrollment-down-in-iowa-family-planning-program/743303264?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>APNewsBreak: Enrollment down in Iowa family planning program <i class=""></i></h4>
        <time timestamp="1525368550000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743295467"><a href="http://www.fox13memphis.com/news/trending/florence-nightingale-the-founder-of-modern-nursing_20180503172600/743295467?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Florence Nightingale: The Founder of Modern Nursing <i class="ep-icon-play"></i></h4>
        <time timestamp="1525368365580"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743287735"><a href="http://www.fox13memphis.com/top-stories/teen-stabbed-with-scissors-after-pulling-students-dress-up-at-memphis-school-police-say/743287735?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Teen stabbed with scissors after pulling student's dress up at Memphis school, police say <i class=""></i></h4>
        <time timestamp="1525367987737"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743268046"><a href="http://www.fox13memphis.com/news/nfl-to-contact-bills-regarding-team-presidents-resignation/743268046?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>NFL to contact Bills regarding team president's resignation <i class=""></i></h4>
        <time timestamp="1525367979000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743247847"><a href="http://www.fox13memphis.com/news/trump-marks-national-day-of-prayer-amid-hush-money-scandal/743247847?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump marks National Day of Prayer amid hush money scandal <i class=""></i></h4>
        <time timestamp="1525367918000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="743127913"><a href="http://www.fox13memphis.com/news/irans-foreign-minister-says-no-renegotiating-nuclear-deal/743127913?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Iran's foreign minister says no renegotiating nuclear deal <i class=""></i></h4>
        <time timestamp="1525367867000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743244412"><a href="http://www.fox13memphis.com/news/french-rail-workers-set-up-street-protests-resume-strike/743244412?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Rail workers strike across France to protest labor changes <i class=""></i></h4>
        <time timestamp="1525367815000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743286533"><a href="http://www.fox13memphis.com/video/hot-video/more-than-a-dozen-australian-shepherds-left-outside-florida-animal-shelter_20180503171150/743286533?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>More Than A Dozen Australian Shepherds Left Outside Florida Animal Shelter <i class="ep-icon-play"></i></h4>
        <time timestamp="1525367515612"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743181610"><a href="http://www.fox13memphis.com/news/arizona-teacher-raises-passed-after-strike-shuts-schools/743181610?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Arizona approves big teacher raises, could end 5-day strike <i class=""></i></h4>
        <time timestamp="1525367377000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743302220"><a href="http://www.fox13memphis.com/news/trending-now/cowboys-jason-witten-calls-it-quits-after-15-seasons/743302220?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Cowboys' Jason Witten calls it quits after 15 seasons <i class="ep-icon-play"></i></h4>
        <time timestamp="1525367340000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743154110"><a href="http://www.fox13memphis.com/news/giuliani-offers-new-explanation-of-comey-firing/743154110?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Giuliani offers new explanation of why Trump fired Comey <i class=""></i></h4>
        <time timestamp="1525367112000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743277449"><a href="http://www.fox13memphis.com/news/tennessee/girls-discovery-while-out-walking-was-eons-in-the-making/743277449?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Girl's discovery while out walking was eons in the making <i class=""></i></h4>
        <time timestamp="1525367000000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743281892"><a href="http://www.fox13memphis.com/news/judge-oks-taking-dna-photos-of-golden-state-killer-suspect/743281892?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Judge OKs taking DNA, photos of Golden State Killer suspect <i class=""></i></h4>
        <time timestamp="1525366824000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743290662"><a href="http://www.fox13memphis.com/news/trending-now/camille-cosby-says-mob-justice-not-real-justice-led-to-bill-cosbys-sexual-assault-conviction/743290662?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Camille Cosby says ‘mob justice, not real justice' led to Bill Cosby's sexual assault conviction <i class="ep-icon-play"></i></h4>
        <time timestamp="1525366560000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743277236"><a href="http://www.fox13memphis.com/news/exmassachusetts-senate-president-stan-rosenberg-whose-husband-is-accused-of-sexual-misconduct/743277236?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Ex-Massachusetts Senate President Stan Rosenberg, whose husband is accused of sexual misconduct, ... <i class=""></i></h4>
        <time timestamp="1525366520000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="743250822"><a href="http://www.fox13memphis.com/news/apnewsbreak-mlb-to-announce-yanksred-sox-games-in-london/743250822?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>APNewsBreak: MLB to announce Yanks-Red Sox games in London <i class=""></i></h4>
        <time timestamp="1525366334000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743028596"><a href="http://www.fox13memphis.com/news/giuliani-says-trump-paid-back-his-lawyer-for-daniels-payment/743028596?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Trump acknowledges he repaid lawyer for 'Stormy' hush money <i class=""></i></h4>
        <time timestamp="1525365868000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743000310"><a href="http://www.fox13memphis.com/news/lobbyist-tied-to-pruitt-pushed-clients-committee-candidates/743000310?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Pruitt's top spokesperson latest to leave embattled EPA <i class=""></i></h4>
        <time timestamp="1525365603000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743282725"><a href="http://www.fox13memphis.com/news/trending-now/friends-remember-college-student-killed-in-party-bus-fall-as-special-spirit/743282725?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Friends remember college student killed in party bus fall as 'special spirit' <i class="ep-icon-play"></i></h4>
        <time timestamp="1525365338000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743264396"><a href="http://www.fox13memphis.com/top-stories/wanted-tennessee-man-broke-into-home-tied-woman-to-bed-robbed-her/743264396?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>WANTED: Tennessee man broke into home, tied woman to bed, robbed her <i class=""></i></h4>
        <time timestamp="1525364775183"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="742987863"><a href="http://www.fox13memphis.com/news/chip-wars-tech-rivalry-underlines-uschina-trade-conflict/742987863?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>US-China trade talks center on rivalry over technology <i class=""></i></h4>
        <time timestamp="1525364693000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743273710"><a href="http://www.fox13memphis.com/news/trending-now/15-mini-australian-shepherds-dumped-outside-local-animal-control/743273710?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>15 mini Australian Shepherds dumped outside local animal control <i class="ep-icon-play"></i></h4>
        <time timestamp="1525364406000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743272020"><a href="http://www.fox13memphis.com/news/trending-now/christina-aguilera-announces-new-single-accelerate-album-calledliberation/743272020?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Christina Aguilera announces new single ‘Accelerate,' album called ‘Liberation' <i class=""></i></h4>
        <time timestamp="1525364391000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743034149"><a href="http://www.fox13memphis.com/news/group-running-asylum-caravan-fears-spotlight-comes-at-a-cost/743034149?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Group running asylum caravan fears spotlight comes at a cost <i class=""></i></h4>
        <time timestamp="1525364281000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743018613"><a href="http://www.fox13memphis.com/news/fiery-explosion-at-barricade-scene-injures-up-to-8-officers/743018613?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Domestic violence call led to standoff, deadly explosion <i class=""></i></h4>
        <time timestamp="1525364248000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
            <li class="with-ad">
            <!-- begin: 320x50 AD -->
            <div class="portlet-boundary">
                <section class="mod-wrapper mod-ad ad-320 slot-rendered" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HS01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'>
                </section>
            </div>
            <!-- end: 320x50 AD -->
        </li>
                                                                
    	
    <li articleId="743257278"><a href="http://www.fox13memphis.com/news/black-panther-leads-mtv-movie-tv-awards-nominations/743257278?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>'Black Panther' leads MTV Movie & TV Awards nominations <i class=""></i></h4>
        <time timestamp="1525364182000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743258480"><a href="http://www.fox13memphis.com/news/the-latest-pruitts-top-spokesperson-leaving-epa/743258480?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: Pruitt's top spokesperson leaving EPA <i class=""></i></h4>
        <time timestamp="1525364164000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743260098"><a href="http://www.fox13memphis.com/news/kellogg-says-its-frozen-foods-are-hot-with-millennials/743260098?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Kellogg says its frozen foods are hot with millennials <i class=""></i></h4>
        <time timestamp="1525363938000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743225358"><a href="http://www.fox13memphis.com/news/girl-power-allfemale-teams-compete-at-robotics-event/743225358?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Girl power: All-female teams compete at robotics event <i class=""></i></h4>
        <time timestamp="1525363931000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743158076"><a href="http://www.fox13memphis.com/news/russia-2-dead-in-fighter-jet-crash-off-syrian-coast/743158076?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Russia says 2 dead in fighter jet crash off Syrian coast <i class=""></i></h4>
        <time timestamp="1525363800000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
        	
    <li articleId="743255436"><a href="http://www.fox13memphis.com/video/hot-video/summer-movies-for-kids-will-be-returning-to-regal-cinemas_20180503160845/743255436?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>Summer Movies For Kids Will Be Returning To Regal Cinemas <i class="ep-icon-play"></i></h4>
        <time timestamp="1525363729096"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743248188"><a href="http://www.fox13memphis.com/top-stories/e-cigarettes-a-danger-to-kids-in-plain-sight/743248188?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>E-cigarettes: A danger to kids in plain sight <i class=""></i></h4>
        <time timestamp="1525363320032"></time>
        <small class="source">Source: <span class="author">WHBQ</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743216462"><a href="http://www.fox13memphis.com/news/eu-to-give-young-people-free-train-tickets-to-explore-europe/743216462?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>EU to give young people free train tickets to explore Europe <i class=""></i></h4>
        <time timestamp="1525363174000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743257721"><a href="http://www.fox13memphis.com/news/trending-now/4yearold-nearly-loses-eye-after-familys-newly-adopted-dog-attacks/743257721?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>4-year-old nearly loses eye after family's newly adopted dog attacks <i class=""></i></h4>
        <time timestamp="1525362936000"></time>
        <small class="source">Source: <span class="author">Cox Media Group</span></small>
    </a></li>
    
                                                                
    	
    <li articleId="743000103"><a href="http://www.fox13memphis.com/news/the-latest-us-officials-arrive-in-beijing-for-trade-talks/743000103?utm_source=homestream&utm_medium=site_navigation&utm_campaign=homestream_click">
        <h4>The Latest: First day of US-China trade talks concludes <i class=""></i></h4>
        <time timestamp="1525362750000"></time>
        <small class="source">Source: <span class="author">AP</span></small>
    </a></li>
    
                                                                                </ul>
                        <!--<div class="loader"><img src="/cmg-main-theme/images/loading.gif"></div>-->
                    </div>
                    <footer class="mod-footer">
                        <a href="#" class="homestream-close"><i class="ep-icon-arrow-up-02"></i></a>
                                                                                                        <a href="/homestream">See All</a>
                                            </footer>
                </section>
            </div>
            <!-- end: HEADLINE LIST (HOMESTREAM) -->
        </div>
        
                        
        <script>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</script>

        <!-- end: NAVIGATION HOMESTREAM -->
    
            			<header id="mobile-header">
				<a id="toggle-menu" href="#"><i class="ep-icon-navicon1"></i></a>
				<h1><a href="https://www.fox13memphis.com" class="ir" style="background: url(https://media.myfoxmemphiscom.cmgdigital.com/theme/images/logo-main-whbq.png) 50% 50% no-repeat; background-size: contain;">FOX13 Memphis</a></h1>
				<span class="live"><a href="https://www.fox13memphis.com/live-stream">LIVE</a></span>
			</header>

			<div class="off-canvas-menu">

									<span class="hidden janrain_css_file">https://www.fox13memphis.com/cmg-main-theme/css</span>
<div class="row bg-dark-blue">
    <div class="row-container">
        				<h1><a href="https://www.fox13memphis.com" class="ir" style="background: url(https://media.myfoxmemphiscom.cmgdigital.com/theme/images/logo-main-whbq.png) 50% 50% no-repeat; background-size: contain;" >FOX13 Memphis</a></h1>
        
                                                    
                    <ul id="header-social">
                                                    <li><a target="_blank" href="https://www.facebook.com/fox13news.myfoxmemphis" class="ep-icon-facebook-logo"></a></li>
                                                                            <li><a target="_blank" href="https://www.instagram.com/fox13memphis/" class="ep-icon-instagram"></a></li>
                                                                            <li><a target="_blank" href="https://twitter.com/FOX13Memphis" class="ep-icon-twitter"></a></li>
                                            </ul>
                                        
						
				<form id="site-search" action="" method="get">
						<script>
  (function() {
    var cx = '012304635374060232534:j_kd1jiirie';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only resultsUrl="/search"></gcse:searchbox-only>
				</form>
									






   


















































   












































































                                                
<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    window.janrain.settings = {};
    window.janrain.settings.capture = {};

    janrain.settings.packages = ['login', 'capture'];

    // --- Engage Widget -------------------------------------------------------

    janrain.settings.language = 'en-US';
    janrain.settings.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.tokenUrl = 'http://www.coxmediagroup.com/';
    janrain.settings.tokenAction = 'event';
    janrain.settings.borderColor = '#ffffff';
    janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
    janrain.settings.width = 220;
    janrain.settings.actionText = ' ';
    janrain.settings.format = 'one column';
    janrain.settings.providers = ["facebook", "twitter", "googleplus", "yahoo"];

    // --- Capture Widget ------------------------------------------------------

    janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
 janrain.settings.capture.appUrl = 'https://login.cmgdigital.com';
    janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
    janrain.settings.capture.redirectUri = 'https://cmg.lakana.com';
    janrain.settings.capture.clientId = 'vb7mfj6jdma5u4bcjh8ycy4htnrq56up';
    janrain.settings.capture.flowVersion = 'HEAD';
    janrain.settings.capture.registerFlow = 'socialRegistration';
    janrain.settings.capture.setProfileCookie = true;
    janrain.settings.capture.keepProfileCookieAfterLogout = false;
    janrain.settings.capture.modalCloseHtml = '<span class="janrain-icon-32 janrain-icon-ex2"></span>';
    janrain.settings.capture.noModalBorderInlineCss = true;
    janrain.settings.capture.responseType = 'token';
    janrain.settings.capture.returnExperienceUserData = ['displayName', 'givenName', 'familyName', 'weatherZip', 'registration_birthday'];
 
 // --- Federate --------------------------------------------------------
 janrain.settings.capture.federate = true;
 janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
 janrain.settings.capture.federateXdReceiver = 'http://' + 'www.fox13memphis.com' + '/auth/xdreceiver';

    // --- Load URLs -----------------------------------------------------------

    var httpsLoadUrl = 'https://rpxnow.com/load/cmg-dev';
    // var httpLoadUrl = "http://widget-cdn.rpxnow.com/load/cmg-dev";
    var httpLoadUrl = 'http://widget-cdn.rpxnow.com/load/login.cmgdigital.com';

    // --- DO NOT EDIT BELOW THIS LINE -----------------------------------------

    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
        document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
        window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';
    if (document.location.protocol === 'https:') {
        e.src = httpsLoadUrl;
    } else {
        e.src = httpLoadUrl;
    }
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
    

    
})();

function janrainReturnExperience() {
    var span = document.getElementById('traditionalWelcomeName');
    var name = janrain.capture.ui.getReturnExperienceData("displayName");
    if (span && name) {
        span.innerHTML = "Welcome back, " + name + "!";
    }
}

</script>

<script type="text/javascript">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</script>
<div class="janrain-font">
                                    <div id="global_nav">
            <div class="wrapper">
                <ul>
      <li><a id="captureSignInLink" href="javascript:void(0)" class="capture_modal_open" style="display:none">SIGN IN</a></li>
                  <li><a id="captureRegisterLink" href="javascript:void(0)" onclick="janrain.capture.ui.modal.open('traditionalRegistration')" style="display:none">REGISTER</a></li>
                  <li><a id="captureProfileLink"  href="/edit-profile" style="display:none">MEMBER CENTER</a></li>
      <li><a id="captureSignOutLink" href="javascript:void(0)" class="capture_end_session" style="display:none">SIGN OUT</a></li>
                </ul>
            </div>
        </div>
        
        <div style="display:none;" id="signIn">
        
            <div id="signInWrap">
                    <div class="capture_header">
                    <h1>SIGN IN</h1>
                </div>
    
                <div class="capture_backgroundColor">
                    <div class="capture_signin">
                              <p class="sign-in-text">Sign in using your whbq profile</p>
      <p id="register-profile">Need a profile? <a href="#" data-capturescreen="traditionalRegistration">Register now.</a></p>
                                {* #userInformationForm *}
                                    {* traditionalSignIn_emailAddress *}
                                    {* traditionalSignIn_password *}
                                    <div class="remember-me">
                                        <input id="remember" type="checkbox" />
                                        <label for="remember">Remember Me</label>
                                    </div>
                                    <a href="#" data-capturescreen="forgotPassword" class="forgot-password-link">Forgot password?</a>
                                    <div class="capture_form_item capture_rightText">
                                        {* traditionalSignIn_signInButton *}
                                    </div>
                                {* /userInformationForm *}
     
                    </div>
                </div>
                
                <div class="cm-janrain-or-divider">OR</div>
    
                <div class="capture_signin">
                    <h2>Sign in using you account with:</h2>
                    {* loginWidget *} <br />
                </div>
            
            </div><!-- end signInWrap -->
            
        </div>
  
  <div style="display:none;" id="returnSocial">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
            <div class="capture_signin">
                <h2>Welcome Back {* welcomeName *}</h2>
                {* loginWidget *} 
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="returnTraditional">
            <div class="capture_header">
                <h1>Sign Up / Sign In</h1>
            </div>
                <div class="capture_backgroundColor">
                    <p class="capture_centerText">Welcome back. Please sign in</p>
                    <div class="capture_signin">
                        {* #userInformationForm *}
                            {* traditionalSignIn_emailAddress *}
                            {* traditionalSignIn_password *}
                            <div class="capture_form_item capture_rightText">
                                {* traditionalSignIn_signInButton *}
                            </div>
                        {* /userInformationForm *}
                    </div>
                <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
            </div>
        </div>
  
  <div style="display:none;" id="socialRegistration" class="capture_lrg_footer">
            <div class="capture_header">
                <h1>You're Almost Done!</h1>
            </div>
              <h2>Please confirm the information below before signing in.</h2>
                {* #socialRegistrationForm *}
                    {* socialRegistration_displayName *}
                    {* socialRegistration_emailAddress *}
                    <div class="capture_form_item">
                        <label>*Indicates Required Field</label>
                    </div>
                    <div class="capture_footer">
                        {* socialRegistration_signInButton *}
                    </div>
                {* /socialRegistrationForm *}
        </div>
        
        <div style="display:none;" id="traditionalRegistration">
            
            <div id="signInWrap">
        
                <div class="capture_header">
                    <h1 class="cmg_register_title">REGISTER</h1>
                </div>
                <div class="capture-already">
                    <span>Already have an account?</span>
                    <a id="already" data-capturescreen="signIn" href="#">Sign In</a>
                </div>
                <div class="capture_form_item required_field">
                    <label>* Required fields</label>
                </div>
                {* #registrationForm *}
     {* traditionalRegistration_emailAddress *}
     {* traditionalRegistration_password *}
                    {* traditionalRegistration_passwordConfirm *}
                    {* traditionalRegistration_displayName *}
                    {* registration_firstName *}
                    {* registration_lastName *}
                    {* registration_birthday *}
     {* registration_postalZip *}
                    <p id="cmg_registration_tos">By submitting your registration information, you agree to our <a href="http://www.coxmediagroup.com/visitor_agreement/" target="_new">Terms of Service</a> and <a href="http://www.coxmediagroup.com/privacy_policy/" target="_new">Privacy Policy</a>.</p>
                    {* createAccountButton *}
                {* /registrationForm *}
                
            </div><!-- end signInWrap -->
            
            <div id="cmg_zip_help_modal" style="display:none;">
                <div>
                    <div>
                        <h1 style="padding-left:5px;">Why are we asking this?</h1>
                    </div>
                    <h2>We collect zip code so that we may deliver news, weather, special offers and other content related to your specific geographic area.</h2>
                </div>
                <a href="#" class="janrain_modal_closebutton" style="position: absolute; cursor: pointer; z-index: 1000;"><span class="janrain-icon-32 janrain-icon-ex2"></span></a>
            </div>
        </div>

        <div style="display:none;" id="registrationSuccess">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We have sent a confirmation email to {* data_emailAddress *}. Please check your email and click on the link to activate your account.</p>
        </div>

        <div style="display:none;" id="registrationSuccessConfirmed">
            <div class="capture_header">
                <h1>Thank you for registering!</h1>
            </div>
            <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
            <p>Click <a href="javascript:void(0)"  onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.</p>
        </div>

        <div style="display:none;" id="forgotPassword">
            <div class="capture_header">
                <h1>Reset your password</h1>
            </div>
            <h2>Don't worry, it happens. We'll send you a link to create a new password.</h2>
            {* #forgotPasswordForm *}
                {* forgotPassword_emailAddress *}
    <div class="capture_footer">
     {* forgotPassword_sendButton *}
    </div>
            {* /forgotPasswordForm *}
        </div>    

        <div style="display:none;" id="forgotPasswordSuccess">
            <div class="capture_header">
                <h1>Email sent</h1>
            </div>
            <p>We have sent you an email with a link to change your password.</p>
        </div>
  
  <div style="display:none;" id="mergeAccounts">
            {* mergeAccounts *}
        </div>
        <div style="display:none;" id="traditionalAuthenticateMerge">
            <div class="capture_header">
                <h1>Sign in to complete account merge</h1>
            </div>
            <div class="capture_signin">
            {* #tradAuthenticateMergeForm *}
                {* traditionalSignIn_emailAddress *}
                {* mergePassword *}
                <div class="capture_footer">
                    {* traditionalSignIn_signInButton *}
                </div>
             {* /tradAuthenticateMergeForm *}
            </div>
        </div>
 
 <!--Begin email verification-->
  <div style="display: none" id="verifyEmailSuccess">
            <div class="capture_header">
                <h1>Thanks for verifying your email address</h1>
            </div>
            <p style="margin:20px 0 15px 20px;"><a href="/edit-profile">Edit your profile</a></p>
        </div>
        <!--Added markup for email verification-->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                {* submitButton *}
            </div>
         {* /resendVerificationForm *}
    </div>
 <div style="display:none;" id="resendVerification">
            <div class="capture_header">
                <h1>Resend Email Verification</h1>
            </div>
            <p>Click submit to receive another verification email</p>
            {* #resendVerificationForm *}
                {* traditionalSignIn_emailAddress *}
                <div class="capture_footer">
                    {* submitButton *}
                </div>
             {* /resendVerificationForm *}
        </div>
    <div style="display:none;" id="resendVerificationSuccess">
            <div class="capture_header">
                <h1>Your Verification Email Has Been Sent</h1>
            </div>
            <div class="hr"></div>
            <p>Check your email for a verification link</p>
            <div class="capture_footer">
                <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
            </div>
    </div>
      <!--End email verification-->  
    </div>


				                                                                                                                                                                                					<!--Begin : head nav livestream-->
                                                    
                                        
        <script>
    var anvp = {};
    anvp.pHeaderPlayer = {};
    anvp.pHeaderPlayer.config = {live: true, 
        poster: "https://media.myfoxmemphiscom.cmgdigital.com/video/images/whbq-poster.jpg",
        autoplay: false,
        volume: 0,
        share: false,
        initialBitrate: 564, // or lower 
        autoBitrateSwitch: false, // disables auto bitrate switch
        trackTimePeriod: 10,
        accessKey: "8v9BEynrwx8EFLYpgfOWcG1qJqyXKlRM",
        token: " ",
        mcp: "cox",
        profile: "cox",
        video: getParameterByName("v") || "whbq",
        user: {
            geoZip: getParameterByName("gzip") // Use this only for testing
            // since user geoZip will be detected from IP address
        },
        revealBeacons: true,
        plugins: {
            heartbeat: {
                marketingCloudId: "146234B8527835E10A490D44@AdobeOrg",
                customTrackingServer: "coxnet.112.2o7.net",
                trackingServer: "coxnet.hb.omtrdc.net",
                jobId: "j2",
                account: "coxwhbqtv,coxglobal",
                publisherId: "coxnet",
                version: "1.5"
            },
            dfp: {
                clientSide: {
                    adTagUrl: "adTagUrlPlaceHolder"
                }
            },
            comscore: {
                clientId: 6035944
            }, 
            nielsen: {
                environment: "production",
                sfcode : "cert",
                apid : "T7D68B3C8-5F0F-474B-AC22-6F27F5CFF725",
                apn: "test-setup",
                nol_sdkDebug: "console",
                type: "dtvr",
                optOut: {location: "TL", sizeFactor:.3, margin: "20px", period: -1} // period set to -1 for testing
                // which means opt-out notification will appear every time nielsen is initialized (default is Infinity)
            }
        },
  
    };
    
    if (getParameterByName("vod") == 1) {
        delete anvp.pHeaderPlayer.config.accessKey;
        delete anvp.pHeaderPlayer.config.mcp;
        delete anvp.pHeaderPlayer.config.video;
        anvp.pHeaderPlayer.config.url = "http://www.nielseninternet.com/VOD/NielsenConsumer/prog_index.m3u8";
    }

    function getParameterByName(name, url) {
        name = name.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
        var regexS = "[\\?&]" + name + "=([^&#]*)";
        var regex = new RegExp(regexS);
        var results = regex.exec(url || window.location.search);
        if (results == null)
            return null;
        else
            return decodeURIComponent(results[1].replace(/\+/g, " "));
    }
</script>
		
		<script type="text/javascript">
			EP.Utils.VideoViewportUtil.registerOnVideoViewport('pHeaderPlayer');
            EP.Utils.VideoDTMTrackingUtil.playerId('pHeaderPlayer');
		</script>
		
        <div class="wrapper-video">
            <a href="javascript:void(0);">
               <i class="ep-icon-maximize" id="ep-icon-maximize-icon"></i>
            </a>
            <span class="stamp live-now">Live</span>
            <div class="player" id="pHeaderPlayer">
                <div id="pHeaderPlayer"></div>
                													                <script type="text/javascript" data-anvp='{"trackTimePeriod":10, "pInstance":"pHeaderPlayer", "height":"56.25%", "width":"100%"}' src='//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
            </div>    
        </div>
                                        <script type="text/javascript">
        (function(){
            var epIconMaximizeIconClick = function (popupStreamUrl) {
                var width = 530;
                var height = 404;
                var leftPosition, topPosition;
                leftPosition = window.screen.width - width;
                topPosition = window.screen.height - height - ((window.screen.height -height) / 3);
                window.open(popupStreamUrl, "Window2",
                "status=no,height=" + height + ",width=" + width + ",resizable=yes,left="
                + leftPosition + ",top=" + topPosition + ",toolbar=no,menubar=no,scrollbars=yes,location=no,directories=no");
                var playerList = anvp.getAll();
                for (var index in playerList){
                    var playerid = playerList[index];
                    (function(playerid){
                        anvp[playerid].getState(function(state){
                            if(state == "playing" || state == "loading" || state == "buffering") {
                                anvp[playerid].pause();
                            }
                        });
                    })(playerid);
                };
            }
        
            var maximizeIconOnClick = function(){
                epIconMaximizeIconClick('/popup-livestream');
                
                var playerList = anvp.getAll();
                for (var index in playerList){
                    var playerid = playerList[index];
                    (function(playerid){
                        anvp[playerid].pause();
                    })(playerid);
                };
            };
        
            var originalListener = anvp.pHeaderPlayer.listener;
            anvp["pHeaderPlayer"].listener = function (e) {
                if(originalListener){
                    originalListener(e);
                }
                switch (e.name) {
                    case "PLAYING_START":
                        $('#ep-icon-maximize-icon').click(maximizeIconOnClick);
                    break;
                    case "USER_PAUSE":
                        setCookie('userPaused', true, 30);
                    break;
                }
            };
            
            var setCookie = function(cname, cvalue, exdays){
                var d = new Date();
                d.setDate(d.getDate() + exdays);
                var expires = "expires=" + d.toGMTString();
                document.cookie = cname + "=" + cvalue + ";" + expires;
            }
        })();
        </script>
                        <!--End : head nav livestream-->
							
			    </div>
</div>
<nav id="nav-main" class="row bg-blue calculating">
    <div class="row-container">
				
		
            <ul id="main-menu" class="supernav-menu" ajaxurl='/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=M-NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_templateId=NAVIGATION-STORY-LIST&_refresharticle_WAR_epwcmportlet_layoutPlid='>
            				
					            									
		    		<li id="nav-190361" class="small dropdown">
		<span class="hidden layoutPlid">7249941</span>
		<a  href="https://www.fox13memphis.com/home" >
							Home
					</a>
			</li>
							
													
			    		<li id="nav-146355" class="dropdown">
		<span class="hidden layoutPlid">7249947</span>
		<a  href="https://www.fox13memphis.com/weather" title=Weather>
								
        






   


















































   



















































































     Weather 


					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/radar">FOX13 Radar</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/weather/hour-by-hour">Hour by Hour</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/weather/videoforecast">Video Forecast</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/weather/fox13-weather-app">FOX13 Weather App</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/weather/schoolclosings">School Closings</a></li>
																				<li class=""><a target="_blank" href="http://www.accuweather.com/">Accuweather</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-155328" class="dropdown">
		<span class="hidden layoutPlid">7249989</span>
		<a  href="https://www.fox13memphis.com/news" >
							News
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/clark-howard">Clark Howard</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/traffic">Traffic</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/news/politics">Politics</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/video">Video</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/recalls">Recalls</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/electionresults">Election results</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-127290" class="dropdown">
		<span class="hidden layoutPlid">8435464</span>
		<a  href="https://www.fox13memphis.com/fox13investigates" >
							Investigates
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/news/crime/mostwanted">Crime/Most Wanted</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/fox13investigates/submittip">Submit a tip</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/jessica-chambers">Jessica Chambers</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/news/missingchildren">Missing Children</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-195232" class="dropdown">
		<span class="hidden layoutPlid">10167566</span>
		<a  href="https://www.fox13memphis.com/mlk" >
							MLK 50
					</a>
			</li>
							
													
		    					<li id="nav-101691" class="dropdown">
		<span class="hidden layoutPlid">7250361</span>
		<a  href="/live-news" >
							Watch
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/live-news">Live News and Replay</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/live-breaking">Live Breaking News</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-126371" class="dropdown">
		<span class="hidden layoutPlid">550664167</span>
		<a  href="https://www.fox13memphis.com/family-focus" >
							Family Focus
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/fooddrive">Food Drive</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/familyfocus/toydrive">Toy Drive</a></li>
																				<li class=""><a  href="http://www.fox13memphis.com/community/family-focus/resources/490027366">Resources</a></li>
																				<li class=""><a  href="http://www.fox13memphis.com/community/family-focus/partners/490025617">Partners</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/fox13-family/speaker-request">Speaker Request</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/fox13-family/calendar-request">Calendar Request</a></li>
																				<li class=""><a  href="http://www.fox13memphis.com/community/family-focus/initiatives/490002692">Initiatives</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-125947" class="dropdown">
		<span class="hidden layoutPlid">7250265</span>
		<a  href="https://www.fox13memphis.com/aboutus" >
							About Us
					</a>
					<div class="dropdown-menu">
				<div class="dropdown-container">
					<ul class="sub-menu">
																				<li class=""><a  href="https://www.fox13memphis.com/aboutus/fox13newsstaff">FOX13 News Staff</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/whats-on-fox13">What&#039;s on FOX13</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/get-social">Get Social</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/aboutus/advertisewithfox13">Advertise with FOX13</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/aboutus/contactus">Contact Us</a></li>
																				<li class=""><a target="_blank" href="https://jobs.coxmediagroup.com/search-jobs/Memphis%2C%20TN/1646/4/6252001-4662168-4657046-4641239/35x14953/-90x04898/50/2">Cox Careers</a></li>
																				<li class=""><a  href="https://www.fox13memphis.com/about-us/newsletters-sign-up">Newsletters Sign Up</a></li>
											</ul>
				</div>
			</div>	
			</li>
							
													
		    		<li id="nav-143522" class="dropdown">
		<span class="hidden layoutPlid">537149237</span>
		<a  href="https://www.fox13memphis.com/newsletter-signup" >
							Newsletter Sign-up
					</a>
			</li>
										<li class="large dropdown more-link">
					<a href="#" title="More">More <i class="ep-icon-arrow-down-05"></i></a>
					<ul class="sub-menu"></ul>
				</li>
			        </ul>
    </div>
</nav>
<script>
(function($, A, isIframed){
		
		/* utils */
		var timer,
			gCtx = this,
			setLater = function(timer, delay, ctx, fnt, data, periodic){
				killLater(timer);
				return A.later(delay, ctx, fnt, data, periodic);
			},
			killLater = function(timer){
				if(timer){
					timer.cancel();
				}
				return null;
			};
		
		var init = function(){
			
			/* vars */
			var hideCls = 'hidden',
				showCls = 'show',
				calcCls = 'calculating',
				maxHeight = 41,
				hasMore = false,
				$nav = $('#nav-main'),
				$navList = $nav.find('#main-menu'),
				$navLis = $navList.children('li').not('.'+hideCls),
				$navItems = $navLis.not('.more-link'),
				lastIdx = $navItems.length - 1,
				maxPops = $navLis.length,
				count = 0,
				$moreMenu = $navLis.filter('.more-link').first(),
				$moreMenuList = $moreMenu.find('.sub-menu').first(),
				lastWindowWidth,
				listening = [];

			/* functions */
			var checkNav = function(){
					/* reset */
					$nav.addClass(calcCls);
					$navLis.removeClass(hideCls+' '+showCls);
					$moreMenuList.empty();
					hasMore = false;
					lastIdx = maxPops - 1;
					count = 0;

					if( Modernizr.mq('only screen and (min-width: 768px)') ){
						popHide();
						if( !isIframed ){
							navShowStoryList();
						}
					} else {
						$nav.removeClass(calcCls); 
					}
				},

				asyncCheckNav = function(){
					/* Kills other operations waiting with this timer to avoid recursion */
					timer = setLater(timer, 0, gCtx, checkNav); 
				},

				/* If needed, hides the last list item & moves to More menu */
				popHide = function(){
					
					if( count < maxPops && $navList.innerHeight() > maxHeight ){
						var $item = $navItems.eq(lastIdx),
						$clone = $('<li />').append( $item.children('a').clone().removeClass('dropdown-toggle') );
						lastIdx--;
						$item.addClass(hideCls);
						
						$moreMenuList.prepend( $clone );
						if( !hasMore ){
							hasMore = true;
							$moreMenu.addClass(showCls);
						}
						count++;
						/* Call popHide to re-measure */
						timer = setLater(timer, 0, gCtx, popHide); 
					} else {
						/* Done calculating */
						$nav.removeClass(calcCls);
					}
				},
			navShowStoryList = function(){
				var loaded = {};
				for(var i = 0 ; i < lastIdx ; i++) {
					var dropdownContainerCls = 'dropdown-container';
						
					var updateTruncation = function( $container ){
						setLater(null, 250, this, function(){
							EP.Clients.CMG.Util.dotdotdot.add( $container, true );
						});
					};
						
					var $navCont = $navItems.eq(i),
						navEl = $navCont.get(0);
					if( $.inArray(navEl, listening)===-1 ){
						listening.push( navEl );
						$navCont.mouseenter(function(){
							var ajaxUrl = $("#main-menu").attr('ajaxurl');
							var navItem = $(this);
							var navID = navItem.attr('id');
							if( !navID ){
								navID = A.guid('nav-');
								navItem.attr('id', navID);
							}
							
							if (!loaded[navID]) {
								loaded[navID] = true;
								ajaxUrl = ajaxUrl + $("#" + navID).children("span").text();
								$.ajax({
									type: "GET",
									url: ajaxUrl,
								}).done(function(html) {
									if( html && html.indexOf('carousel-wrapper')!==-1){
										
										var dropdownContainer = navItem.find('.'+dropdownContainerCls);
										if( !dropdownContainer.length ){
											navItem.append('<div class="dropdown-menu"><div class="' + dropdownContainerCls + '"></div></div>');
											dropdownContainer = navItem.find('.'+dropdownContainerCls);
										}
										dropdownContainer.append(html.trim());
										A.use('ep-carousel', function(){
											/* Wait for carousel */
											updateTruncation( dropdownContainer );
										});
									}
								})
							} else {
								updateTruncation( navItem.find('.'+dropdownContainerCls) );
							}
							
						});
					}
				}
			};
			
				
			
			var $win = $(window).resize(function(e){
				var wd = $win.width();
				if(wd !== lastWindowWidth){
					/* Only update if there really was a change */
					lastWindowWidth = wd;
					asyncCheckNav();
				}
			});
			checkNav();
		};
		timer = setLater(timer, 10, gCtx, init);
	 })(jQuery, AUI(), false);
</script>








								
			</div>

		</header>
		<!-- end: HEADER -->
	

	<div id="main" class="container" data-role="content"  >

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="container cmg-main-story-layout" id="main-content" role="main">

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_kKZ5izlPR6Or_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_kKZ5izlPR6Or"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_M_GPT_AD_HEADER_1.0">
        






   


















































   







































































        




     


        
        
                        
        
        
            
            
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="PX01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["PX01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("PX01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3nOfX6PD4sOJ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3nOfX6PD4sOJ"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_10655744_1.0">
        






   


















































   







































































        




      


        
        
                                                                
        
        
            
            
    
    
        
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="HP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[728, 90], [970, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["HP01"]},"wxTargeting":{"skycond":"Broken Clouds","weather":"", "temp":"82"}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("HP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container sticky-container">
			<div class="col-8 push-4 wrap-full" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_8hnPSHINnD7i_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_8hnPSHINnD7i"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






   


















































   







































































        







   


















































   







































































        









   


















































   







































































        











  













            












		














































    	
	

  


<!-- begin: STORY -->
    <script>
    (function($, modId, storyArticleId){
        EP = EP || {};
        EP.Clients = EP.Clients || {};
        EP.Clients.CMG = EP.Clients.CMG || {};
        var CMG = EP.Clients.CMG;
        CMG.Util = CMG.Util || {};
        CMG.Util.story = CMG.Util.story || {};
        /* Waits for DOM manipulation to be complete */
        EP.Clients.CMG.Util.story[modId] = function(callback){
            var getMod = function(){
                return $('#'+modId);
            },
            mod = getMod(),
            ready = 'story-ready',
            checkForModReady = function( md ){
                if(!md.hasClass(ready)){
                    md.one(ready, callback);
                } else {
                    callback();
                }
            };
            if( mod.length ){
                checkForModReady(mod);
            } else {
                $(document).ready(function() {
                    checkForModReady(getMod());
                });
            }
        };
        
        /* Check for waiting inline ads. */
        var checkForWaitingAds = function(){
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            var adRenderCallbacks = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || null;
            if( adRenderCallbacks ){
                $.each(adRenderCallbacks, function(idx, inlineAdCallback){
                                                            inlineAdCallback( $('#'+modId) );
                });
            }
        };
        EP.Clients.CMG.Util.story[modId]( checkForWaitingAds );
    })( jQuery, "story_743361942_142013", "743361942" );
    </script>


    
    
    
        
        
    <script>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</script>


    <section class="mod-wrapper mod-story mod-story-infinite-scroll">
        <div class="mod-body">
            <ul class="no-style ajax-stories-list">
                <li>
                    	<section class="mod-wrapper mod-story article-redesign with-headlines mod-story-mixed-media-carousel" id="story_743361942_142013">
		<header class="mod-header">
			<h1 class="headline">Man interested in coworker kills her fiancé to eliminate competition, police say</h1>
			                                                			            <p class="author">By: 
            			                                                                    Crystal Bonvillian, Cox Media Group National Content Desk 
                                    			            </p>
									Updated: <time datetime="2018-05-03">May 3, 2018 - 2:36 PM</time>
			</header>
		<div class="mod-body story-body">
							
<!-- begin: MIXED MEDIA (CAROUSEL) -->
<div class="portlet-boundary">
    <section class="mod-wrapper mod-carousel top-stories top-stories-update mixed-media-carousel">
        <div class="mod-body">
                                        <div id="carousel-mixed-media_743361942_165442" class="carousel-mixed-media" data-bind="css: { 'touch-moving': userInteracting() }" data-sticky-video-enabled="false">
                <div class="loading-animation ir" data-bind="visible: loading" >Loading...</div>

                    
                    <div class="slides-wrapper" data-bind="visible: loading()!=true">
                        <div class="scroller"  style="width:100%;">
                            <ul class="slides">
                                    
                                        
            
    
        
        
        <li class="slide " data-bind="css: { current: selectedIndex() == 0 }" >

                        <a href="" class="big-link add-magnify-icon" data-reveal-id="firstImageDisplayModal_743361862_175089">
                <span class="crop-photo photo" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/03/coworkermurder_1525377877957_11556230_ver1.0_640_360.jpg');" data-src="https://media-ncd.cmgdigital.com/photo/2018/05/03/coworkermurder_1525377877957_11556230_ver1.0_640_360.jpg">
                    <img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="">
                </span>
            </a>

            						                                    	<script>
    (function($) {
		var contentText= "<div id=\'firstImageDisplayModal_743361862_175089\' class=\'reveal-modal\' style=\'top: 100px; opacity: 1; visibility: hidden;\'><img class=\'adapt\' src=\'https:\/\/media-ncd.cmgdigital.com\/photo\/2018\/05\/03\/coworkermurder_1525377877957_11556230_ver1.0_640_360.jpg\'><figcaption><p>Kevin Prasad, left, and Donovan Rivera are charged with murder, conspiracy and other crimes in the April 25, 2018, shooting death of Mark Mangaccat, 31, who was killed as he and his fiancee drove up to their Daly City, California, home.<\/p><\/figcaption><small class=\'copyright\'>San Mateo County Sheriff\'s Office<\/small><a class=\'close-reveal-modal\'><i class=\'ep-icon-close2\'><\/i><\/a><\/div>";
		var imageDivId = "#"+"firstImageDisplayModal_743361862_175089";
		if ($(".reveal-modal-bg").length == 0) {
			$("#wrapper").after("<div class='reveal-modal-bg' style='display: none; cursor: pointer;'></div>");
		}
		if ($(imageDivId).length == 0) {
			$("#wrapper").after(contentText);
		}
    })(jQuery);
	</script>
        </li>
                                                                                            </ul>
                        </div>
                                                                    
                                        
        
                        
        
        
            
            
        
    
            
                
	                                    <div class="mixed-media-carousel-ad">
                            <!-- begin: 300x250 AD -->
                            <div class="portlet-boundary">
                                <section class="mod-wrapper mod-ad ad-300" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"manual","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["PG01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></section>
                            </div>
                            <!-- end: 300x250 AD -->                
                        </div>
                                            <div class="controls" data-bind="visible: loading()!=true">
                            <div class="pagination" data-bind="visible: paginationPages().length > 1"><span class="page-number" data-bind="text: selectedIndexUnique() + 1"></span> of <span class="page-total" data-bind="text: paginationPages().length"></span></div>
                        </div>
                    </div>

                    
            </div>
        </div>
    </section>
</div>

<script type="text/javascript">
(function($, win, A){
    
    var carouselMixedMedia = $('#carousel-mixed-media_743361942_165442');
    var slides = carouselMixedMedia.find('.slides-wrapper .slides:first > .slide');
    var thumbsContainer = carouselMixedMedia.find('.thumbs .thumbnails');
    var thumbs = carouselMixedMedia.find('ul.thumbnails li');

    $(document).ready(function () {
        //add custom binding
        thumbs.each(function(idx, li) {
            $(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
        });
        
        /* Thumbnails swiping interaction */
        EP.Clients.CMG.MIXEDMEDIA.Util.bindThumbArrowsInteraction(carouselMixedMedia, thumbsContainer);

        A.use('ep-carousel', function(){
            var carousel = new EP.Components.Carousel({
                container: carouselMixedMedia.get(0),
                swipeEnabled: true,
                autoAdjustHeight: true,
                autoPlay: false,
                playLoop: true
            });
            EP.Clients.CMG.MIXEDMEDIA.carousels['carousel-mixed-media_743361942_165442'] = carousel;
            EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_743361942_165442'] = EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_743361942_165442'] || [];
            EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_743361942_165442'] = EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_743361942_165442'] || [];
            EP.Clients.CMG.MIXEDMEDIA.slideCounters['carousel-mixed-media_743361942_165442'] = 1;
            var model = carousel.model(), done = {};
            
            model.selectedNodeIndex.subscribe(function(idx) {
                EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, idx, done);
              
                /* Pause all playing players */
                if( window['anvp'] ){
                    $.each(EP.Clients.CMG.MIXEDMEDIA.players['carousel-mixed-media_743361942_165442'], function(i, vidContainerId) {
                        var playerObj = anvp[vidContainerId];
                        if( playerObj && playerObj.pause ){
                            playerObj.pause();
                        }
                    });
                }
                
                /* Hide items counter on desktop if selected slide is playing video */
                if (EP.Clients.CMG.MIXEDMEDIA.videoPlayingIndexes['carousel-mixed-media_743361942_165442'].indexOf(idx) >= 0) 
                    carouselMixedMedia.addClass('video-playing');
                else
                    carouselMixedMedia.removeClass('video-playing');
                
                /* Refresh interstitial ad */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshInterstitialAD('carousel-mixed-media_743361942_165442');
                
                /* Move thumbnails to selected item */
                EP.Clients.CMG.MIXEDMEDIA.Util.refreshThumbsAfterCarouselSwipped(idx, thumbs, thumbsContainer);
            });
            EP.Clients.CMG.MIXEDMEDIA.Util.applySlideClasses(slides, model.selectedNodeIndex(), done);
        });
    });

})( jQuery, window, AUI());
</script>
<!-- end: MIXED MEDIA (CAROUSEL) -->
			
		
				
		
					
						
			<!-- begin: UI SOCIAL -->
			<script type="text/javascript">
(function() {
    if (typeof window.janrain !== 'object') window.janrain = {};
    if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
    
    janrain.settings.tokenUrl = 'http://www.fox13memphis.com/JanrainShare/callback_url';
    
    function isReady() { janrain.ready = true; };
    if (document.addEventListener) {
      document.addEventListener("DOMContentLoaded", isReady, false);
    } else {
      window.attachEvent('onload', isReady);
    }

    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.id = 'janrainAuthWidget';

    if (document.location.protocol === 'https:') {
      e.src = 'https://rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    } else {
      e.src = 'http://widget-cdn.rpxnow.com/js/lib/login.cmgdigital.com/engage.js';
    }

    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>

<div class="sticky-spacer unstuck">
	<ul class="ui-social ui-social-redesign">
		<div class="nativeShareCountContainer">
			<span class="nativeShareCount" id="nativeShareCount_743361942" style="display:none">0</span>
		</div>
		 
  <div
  class="janrain-container janrainSocialPlaceholder sharing-article-743361942 cmg-story-janrain-identity"
  data-janrain-url="https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942"
  data-janrain-title="Man interested in coworker kills her fianc&eacute; to eliminate competition, police say"
  data-janrain-description=""
  data-janrain-image=""
  data-janrain-message=""
  data-janrain-share-count-mode="none"
 ></div>
  
  <a href="#" class="twitter-share sharing-article-743361942" data-share-url="https://twitter.com/intent/tweet?text=Man+interested+in+coworker+kills+her+fianc%C3%A9+to+eliminate+competition%2C+police+say&amp;url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Ftrending-now%2Fman-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say%2F743361942&amp;via=FOX13Memphis"><i class="ep-icon-twitter"></i></a>
        <div class="social-headline">
            <span class="align-headline">
                  <div class="dotdotdot-crop">Man interested in coworker kills her fiancé to eliminate competition, police say</div>
            </span>
        </div>
	</ul>
</div>
 
<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>



<script type="text/javascript">
	$(function(){
		var url = $(".sharing-article-743361942").attr('data-janrain-url');
		if (url) {
			$.ajax({
				type : 'GET',
				url : 'https://graph.facebook.com/?id=' + url,
				dataType : 'JSON',
				success : function(response){
							var minShareCount = "100";
                            if (response.share.share_count >= minShareCount){
								var shareCountPlaceholder = $("#nativeShareCount_743361942");
								shareCountPlaceholder.html(response.share.share_count);
								shareCountPlaceholder.show();
                                shareCountPlaceholder.closest('.ui-social-redesign').addClass("has-share-count");
							}
						}
			});
		}
	})
</script>

<script type="text/javascript">
janrain.settings.appUrl = 'https://login.cmgdigital.com';
janrain.settings.social = {
	providers: [
		"native-facebook", 
		"email-googleplus"
	],     
	    orientation: "horizontal",
	    formFactor: "bar"
};
</script>
			<!-- end: UI SOCIAL -->

			<!-- begin: STORY HIGHLIGHTS MODULE -->
										    						<!-- end: STORY HIGHLIGHTS MODULE -->

			
		    
                <!-- related story headlines starts -->
            <!-- related story headlines ends -->
	
		
		
																			
	
					
				
																																			<p><strong>DALY CITY, Calif.</strong> - A security officer at the San Francisco International Airport who wanted to date a coworker is accused of killing the woman&rsquo;s fianc&eacute; to get him out of the way, police investigators said.&nbsp;</p>
																										                																		<p>Kevin Prasad, 31, of South San Francisco, is accused of fatally shooting Mark Mangaccat on April 25,&nbsp;<a href="https://www.smdailyjournal.com/news/local/sfo-employee-friend-charged-with-murder/article_f853d6d4-4dad-11e8-8468-f390d20504fd.html">according to the San Mateo Daily Journal</a>.&nbsp;<a href="https://smc-inmatelocator.org/">Records from the San Mateo County Jail</a> show that he is charged with first-degree murder with special circumstances, attempted murder, assault with a firearm and conspiracy to commit a crime.&nbsp;</p>
													                					                        	                    																						<p>The special circumstances are that Prasad lay in wait, the records show. Prasad&rsquo;s friend, Donovan Matthew Rivera, 25, of Hayward, is accused of helping Prasad.&nbsp;</p>
													                																		<p>Rivera is charged with murder with special circumstances and conspiracy to commit a crime. Both men are being held without bond.&nbsp;</p>
													                																		
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Jealous San Francisco airport security worker murders colleague&rsquo;s fianc&eacute; in driveby &ndash; Kevin Prasad killed Mark Mangaccat, after trying unsuccessfully to woo his bride-to-be, for&nbsp;years&rsquo; <a href="https://t.co/HJXXB5tcP8">https://t.co/HJXXB5tcP8</a> <a href="https://t.co/2bJsM3VLC9">pic.twitter.com/2bJsM3VLC9</a></p>
													                																		&mdash; konniemoments1 (@KonnieMoments1) <a href="https://twitter.com/KonnieMoments1/status/991745128325840896?ref_src=twsrc%5Etfw">May 2, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p><a href="https://www.smdailyjournal.com/news/local/sfo-employee-friend-charged-with-murder/article_f853d6d4-4dad-11e8-8468-f390d20504fd.html">The Daily Journal reported</a> that Prasad worked at the airport with Mangaccat&rsquo;s fianc&eacute;e,&nbsp;<a href="http://sanfrancisco.cbslocal.com/2018/05/01/daly-city-woman-heartbroken-sfo-workplace-crush-deadly-san-francisco/">identified by CBS San Francisco</a> as Thandel Seinn. Investigators said that Prasad was interested in a romantic relationship with Seinn and had encouraged her to break up with Mangaccat, but she turned him down.&nbsp;</p>
													                																		<p>Mangaccat went to the airport the day of the shooting to pick up Seinn, who had worked her last shift as a security officer.&nbsp;<a href="http://sanfrancisco.cbslocal.com/2018/05/01/daly-city-woman-heartbroken-sfo-workplace-crush-deadly-san-francisco/">CBS San Francisco reported</a> that the couple planned to move to Las Vegas with their 3-year-old daughter.&nbsp;</p>
													                																		<p>An unhappy Prasad decided to do something about those plans, San Mateo County District Attorney Steve Wagstaffe&nbsp;<a href="https://www.smdailyjournal.com/news/local/sfo-employee-friend-charged-with-murder/article_f853d6d4-4dad-11e8-8468-f390d20504fd.html">told the Daily Journal</a>.</p>
													                																		<p>&ldquo;The working proposition for the motive is, &lsquo;If I kill him and get him out of the way, then I could be there to start the relationship with the grieving widow,&rsquo;&rdquo;&nbsp;<a href="https://www.smdailyjournal.com/news/local/sfo-employee-friend-charged-with-murder/article_f853d6d4-4dad-11e8-8468-f390d20504fd.html">Wagstaffe told the newspaper</a>. &ldquo;That&rsquo;s pretty bizarre.&rdquo;</p>
													                																		<p>Investigators said that Mangaccat drove up to his family&rsquo;s home in Daly City, which is located about 10 miles south of San Francisco, and was backing his car into the garage when Prasad walked up the driveway and fired five to six shots into the vehicle, killing him. Seinn was not struck by any of the bullets.</p>
													                																		<p>Prasad ran back to the getaway car, which was driven by Rivera, and they fled the scene, Wagstaffe&nbsp;<a href="https://www.smdailyjournal.com/news/local/sfo-employee-friend-charged-with-murder/article_f853d6d4-4dad-11e8-8468-f390d20504fd.html">told the Daily Journal</a>.&nbsp;</p>
													                																		<p><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="575" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fphoto.php%3Ffbid%3D4600331323121%26set%3Da.1518528919987.69961.1137424586%26type%3D3&amp;width=500" style="border:none;overflow:hidden" width="500"></iframe></p>
													                																		<p><a href="https://www.washingtonpost.com/news/true-crime/wp/2018/05/02/he-wanted-to-date-a-co-worker-so-he-killed-her-boyfriend-officials-say/?utm_term=.2cac48bfddac">The Washington Post reported</a> that Seinn, who never felt that Prasad was a danger, initially had no idea who might have killed her fianc&eacute;. She did not recognize him during the shooting because he was allegedly wearing a hoodie, investigators said.&nbsp;</p>
													                																		<p>Wagstaff told the Post that Seinn was in the middle of an interview with detectives when a thought struck her.&nbsp;</p>
													                																		<p>&ldquo;Wait, there&rsquo;s a guy at work who&rsquo;s been trying to date me,&rdquo; she told the investigators,&nbsp;<a href="https://www.washingtonpost.com/news/true-crime/wp/2018/05/02/he-wanted-to-date-a-co-worker-so-he-killed-her-boyfriend-officials-say/?utm_term=.2cac48bfddac">according to the district attorney</a>.&nbsp;</p>
													                																		<p>That tip ultimately led to both Prasad and Rivera, who were arrested the day after the homicide.&nbsp;</p>
													                																		<p><a href="http://sanfrancisco.cbslocal.com/2018/05/01/daly-city-woman-heartbroken-sfo-workplace-crush-deadly-san-francisco/">Seinn told CBS San Francisco</a> that she never dreamed that Prasad&rsquo;s crush on her would have such deadly consequences. The distraught woman said she never took his overtures seriously.&nbsp;</p>
													                																		<p>&ldquo;He just tell me, &lsquo;Don&rsquo;t go&rsquo; and &ldquo;I want to be with you,&rsquo;&rdquo; Seinn said. &ldquo;He would just say something like a friendly joke.&rdquo;</p>
													                																		<p>She said she considered him a friend.&nbsp;</p>
													                																		<p>&ldquo;At the airport, we work in same job,&rdquo; Seinn said. &ldquo;(My) boyfriend, me and him, we were friends.&rdquo;</p>
													                																		<p>Wagstaffe said the relationship remained amicable even on Seinn&rsquo;s last day at work. Mangaccat previously worked at the airport as well, but left his job after suffering an injury.&nbsp;</p>
													                																		<p>Those who knew Mangaccat expressed disbelief on social media at the news of his death.</p>
													                																		<p>&ldquo;He was one of the nicest people,&rdquo; wrote Jose Chavez, who described Mangaccat as a driver at the airport for VIP passengers flying on United Airlines. &ldquo;I still can&rsquo;t believe it. Tell your loved ones you love them, you never know.&rdquo;</p>
													                																		<p><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="747" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fjose.chavez.712714%2Fposts%2F808054816053839&amp;width=500" style="border:none;overflow:hidden" width="500"></iframe><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="298" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fkenlauguico%2Fposts%2F10213103452075126&amp;width=500" style="border:none;overflow:hidden" width="500"></iframe><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="742" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fbeelizabub%2Fposts%2F10160424777455486&amp;width=500" style="border:none;overflow:hidden" width="500"></iframe></p>
													                																		<p>Liza Erpelo described Mangaccat as an &ldquo;incredibly soft-spoken&rdquo; person who nevertheless made a huge impact on those who knew him.</p>
													                																		<p>Seinn&nbsp;<a href="http://sanfrancisco.cbslocal.com/2018/05/01/daly-city-woman-heartbroken-sfo-workplace-crush-deadly-san-francisco/">told CBS San Francisco</a> that she is heartbroken.</p>
													                																		<p>&ldquo;I&rsquo;m crying and I&rsquo;m thinking, &lsquo;What happened?&rsquo;&rdquo;&nbsp;<a href="http://sanfrancisco.cbslocal.com/2018/05/01/daly-city-woman-heartbroken-sfo-workplace-crush-deadly-san-francisco/">Seinn said</a>. &ldquo;He has no enemies. I don&rsquo;t have enemies, either.</p>
													                																		<p>&ldquo;I didn&rsquo;t want to lose my husband. He was my soulmate.&rdquo;</p>
													                							
									<p class="copyright">© 2018 Cox Media Group.</p>
				</div>
							<!-- begin: NEXT ARTICLE TEASE -->
			<section class="mod-wrapper mod-next-article">
				<header class="mod-header">
					<h3>Next Up:</h3>
					<a href="#" class="close ep-icon-close2"></a>
				</header>
				<div class="mod-body">
					<a href="#new-story-start">
						<div class="headline-wrapper">
							<span class="category"></span>
							<h4></h4>
						</div>
						<div class="image-wrapper">
							<span class="crop-photo thumb"><img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg"></span>
						</div>
					</a>
				</div>
			</section>
			<!-- end: NEXT ARTICLE TEASE -->
			</section>
                </li>
            </ul>
        </div>
    </section>

<!-- begin: Twitter-wjs -->
<!--<script>
window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);
 
  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };
 
  return t;
}(document, "script", "twitter-wjs"));

if (twttr.widgets) {
	$('a.twitter-share-button.sharing-article-743361942').each(function() {
		twttr.widgets.load($(this).get(0));
	});
}
</script>-->
<!-- end: Twitter-wjs -->

<script type="text/javascript">
	(function($){
		if (window.stButtons){
			stButtons.locateElements();
		}
		window['_topVideoLoaded'] = true;
	})( jQuery );
</script>
<!-- end: STORY --> 

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_b2wHDoSMGJkw_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_b2wHDoSMGJkw"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_MOD-TRENDING_STORY_1.0">
        






   


















































   







































































        






		
	<!-- begin: TRENDING STORIES (CAROUSEL) -->
			



<div class="mod-inline mod-trending">
	<header class="mod-header">
		<h3>Trending - Most Read Stories</h3>
	</header>
	<div class="mod-body">

	<section class="mod-wrapper mod-carousel multi trending-stories">
		<div class="mod-body">
			<div id="carousel-trending-stories-157788" class="carousel-trending-stories">
				<div class="loading-animation ir">Loading...</div>
				<div class="slides-wrapper" style="display:none">
					<div class="scroller">
						<ul class="slides three">
						
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/7-women-including-a-71yearold-arrested-in-massage-parlor-sting-operation/743314323?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/03/massageparlormugs_1525294443404_11547529_ver1.0_640_360_1525371129767_11555490_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="7 women, including a 71-year-old, arrested in massage parlor sting operation"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/7-women-including-a-71yearold-arrested-in-massage-parlor-sting-operation/743314323?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">7 women, including a 71-year-old, arrested in massage parlor sting operation</a></h4>
		</div>
		<span class="slide-number">1st</span>
	</li>
																
			
										
				
    
    
            
  
  
  
  
  
    
        
        
      																
				                            							
			
	<li class="slide">
		<a href="/news/crime-law/most-wanted/photos-mid-souths-most-wanted-fugitives/7570369?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media.myfoxmemphiscom.cmgdigital.com/photo/2018/04/26/Eldridge%20Galloway_1524776225257.jpg_11487649_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="PHOTOS: Mid-South's Most Wanted Fugitives"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/crime-law/most-wanted/photos-mid-souths-most-wanted-fugitives/7570369?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">PHOTOS: Mid-South's Most Wanted Fugitives</a></h4>
		</div>
		<span class="slide-number">2nd</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/kroger-beef-recall-could-be-contaminated-with-plastic/743135906?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/03/Kroger_Issues_Beef_Recall_0_11553908_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="Kroger beef recall, could be contaminated with plastic"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/kroger-beef-recall-could-be-contaminated-with-plastic/743135906?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Kroger beef recall, could be contaminated with plastic</a></h4>
		</div>
		<span class="slide-number">3rd</span>
	</li>
																
			
										
				
    
    
            
  
  
          
  
  
        
  
      																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/4yearold-nearly-loses-eye-after-familys-newly-adopted-dog-attacks/743257721?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/03/Four_Year_Old_Nearly_Loses_Eye_After_Bei_0_11556245_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="4-year-old nearly loses eye after family's newly adopted dog attacks"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/4yearold-nearly-loses-eye-after-familys-newly-adopted-dog-attacks/743257721?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">4-year-old nearly loses eye after family's newly adopted dog attacks</a></h4>
		</div>
		<span class="slide-number">4th</span>
	</li>
																
			
										
				
    
    
    
                                                                
                                                                                                            
        
            																
				                            							
			
	<li class="slide">
		<a href="/news/trending-now/police-find-children-4-5-and-7-drunk-outside-home-mother-arrested/743252155?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news" class="big-link">
			<span class="crop-photo photo placeholder-16x9" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/02/Mother_Arrested_After_Three_Children_All_0_11542514_ver1.0_320_180.jpg') !important;">
				<img src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-16x9.jpg" alt="Police find children 4, 5, and 7 drunk outside home, mother arrested"/>
			</span>
		</a>
		<div class="title">
			<h4 class="crop-ellipsis"><a href="/news/trending-now/police-find-children-4-5-and-7-drunk-outside-home-mother-arrested/743252155?utm_source=trending&utm_medium=widget&utm_campaign=chartbeat_trending&utm_content=news">Police find children 4, 5, and 7 drunk outside home, mother arrested</a></h4>
		</div>
		<span class="slide-number">5th</span>
	</li>
														
						</ul>
					</div>
				</div>
				<div class="controls">
					<a href="#" class="ui-btn pager prev"><i class="ep-icon-arrow-left-02"></i></a>
					<ul class="pagination"></ul>
					<a href="#" class="ui-btn pager next"><i class="ep-icon-arrow-right-02"></i></a>
				</div>
			</div>
		</div>
	</section>

	<script type="text/javascript">
	(function($, win, A){
		window._inlineGalleries = window._inlineGalleries || [];
		var trendingModId = 'carousel-trending-stories-157788';
		
		var carouselTrendingStories = $('#carousel-trending-stories-157788');
		var slides = carouselTrendingStories.find('.slides-wrapper .slides:first > .slide');

		$(document).ready(function () {
			if (window._inlineGalleries.indexOf(trendingModId) == -1) {
				//Adding global variable to ensure script is only executed once
				window._inlineGalleries.push(trendingModId);
			
				//add custom binding
				carouselTrendingStories.find('ul.thumbnails li').each(function(idx, li) {
					$(li).attr('data-bind', 'click: function(data, event){ selectedIndex('+idx+')}, css: { active: selectedIndex() == '+idx+' }');
				});

				A.use('ep-carousel', function(){
					var carousel = new EP.Components.Carousel({
						container: carouselTrendingStories.get(0),
						autoAdjustHeight: true,
						autoPlay: false,
						playLoop: true,
						swipeEnabled: true,
						wraps: true,
						startIndex: 0,
						slidesInView: 1,
						slideDynamicPropFunction: function(model, numSlides, idx){

						var isTablet = Modernizr.mq('only screen and (min-width: 768px)');

						if( isTablet ){
							return {
								width: .45
							};
						} else {
							return {
								width: 1
							};
						}
					},
					});
					var model = carousel.model(), done = {};
					
					var applySlideClasses = function(idx){
						var key = idx+'';
						if( !done[key] ){
							var dis = this;
							var cs = 'placeholder-16x9';
							slides.eq(idx).find('.'+cs).each(function(i, el) {
								var $el = $(el);
								var src = $el.attr('data-src');
								var strip = function(){
									$el.removeClass(cs);
								};
								if(src && $.trim(src)!==''){
									/* Preload */
									$('<img/>').load(function () {
										$(this).remove(); /* prevent memory leaks */
										strip();
									}).attr('src', src);
									/* Backup */
									A.later(1500, dis, strip);
								} else {
									strip();
								}
							});
							done[key] = true;
						}
					};
					model.selectedNodeIndex.subscribe(applySlideClasses);
					applySlideClasses(model.selectedNodeIndex());
				});
			}
		});
	})( jQuery, window, AUI());
	</script>
	</div>
</div>


		<!-- end: TRENDING STORIES (CAROUSEL) -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_90yPtHGTqnXV_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_90yPtHGTqnXV"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_7248250_1.0">
        






   


















































   







































































        








 <div id='m7248250' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  module-bg ui-tabs ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                  
   
  
            <div class="mod mod-related-headlines">
   <div id="story-taboola-container">
     <!-- begin: Taboola -->
	 
	 <script type="text/javascript">
		window.page_counter++;
		var taboola_container_id = 'taboola-below-article-' + page_counter;
	 </script>
	 
	 		<div class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targettype="mix" id="taboolaContainerId"></div>
	 
	 <script type="text/javascript">
	 (function($){
	  $('#taboolaContainerId').attr('id',taboola_container_id);
	  	 })( jQuery );
	 </script>
	 
	 <!-- end: Taboola -->
 </div>
 </div>

       
  

         </div>
   </div>
  </div>
 </div>
                    

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>

			<div class="col-4 pull-8 wrap-portlets fixed-desktop">
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content">
						<div id="column-3" class="portlet-column">
							<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_sZqhN4kdXIPf_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_sZqhN4kdXIPf"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_M-HOME-GPT-AD-RP01__300X250_1.0">
        






   


















































   







































































        




     


        
        
                        
        
        
        
            
        
    
            
                
	    
                        <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load">
            <div id="RP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":true,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("RP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_eH92HHQJhUSN_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_eH92HHQJhUSN"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_7248266_1.0">
        






   


















































   







































































        







   


















































   







































































        













																																																																																								














 <div id='m7248266' class='mod '>
  <div class='module module double variable ham double'>
   <div class="module-wrapper">
    <div class="module-bg  ui-widget ui-widget-content ui-corner-all ">
      <div class='corners'>
  <div class='tl'></div>
  <div class='tr'></div>
  <div class='bl'></div>
  <div class='br'></div>
 </div>
                		
			
		
	    			
								<!-- begin: MEDIA LIST (STORY LIST DEFAULT) -->
		<section class="mod-wrapper mod-tabs tabs-top mod-ajax-list ">
			                
    		                		    		    
    		    		
    		    		    		    		
    		    		    		    		
    		                    				    					                                        				    					                		                                        				    					                		                                        				    					                		                                        				    					                		                                        				                    				                    				                    				                    				                    				                            
									    		    		<div class="mod-body">
			<a class="toggle-slide" href="#"></a>
			<a class="close-slider" href="#"><i class="ep-icon-close2"></i></a>
			<div class="ui-tab-content" id="tabcontent-news">
				<ul class="list media add-lines">
				                                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																				
    			    	    		
							                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                    
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral","pageUrl":"https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942","pgType":"story","pgId": "743361942"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_1')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "743361942" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="1" data-article-id="743361942" data-article-keywords="cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral" data-page-url="/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=743361942&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=pgtADNull&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1525378294713&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=743361942&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cb_stub%2C+cox_news%2C+cox_shared%2C+cox_stub%2C+cox_irresistible%2C+cox_deepviral" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=7248266&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=743362100&_refresharticle_WAR_epwcmportlet_pageNo=1&_refresharticle_WAR_epwcmportlet_t=1525378294713" class=" active "><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox13memphis.com/www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Ftrending-now%2Fman-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say%2F743361942">
	<input type="hidden" class="og-description" value="Kevin Prasad, 31, of South San Francisco, is accused of fatally shooting Mark Mangaccat on April 25. ">
	<input type="hidden" class="og-url" value="https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/coworkermurder_1525377877957_11556230_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Man interested in coworker kills her fianc&eacute; to eliminate competition, police say">

	<input type="hidden" class="twitter-title" value="Man interested in coworker kills her fianc\u00E9 to eliminate competition, police say">
	<input type="hidden" class="twitter-description" value="Kevin Prasad, 31, of South San Francisco, is accused of fatally shooting Mark Mangaccat on April 25.">
	<input type="hidden" class="twitter-url" value="https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/coworkermurder_1525377877957_11556230_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7247137">
	
	<input type="hidden" class="story-title" value="Man interested in coworker kills her fianc&eacute; to eliminate competition, police say | FOX13">
	
	<input type="hidden" class="story-keywords" value="mark mangaccat,donovan rivera,kevin prasad,thandel seinn,man kills coworker\'s fiance,man interested in coworker kills her fiance,man with crush on coworker kills her fiance,san francisco international airport,daly city ca">
	
	<input type="hidden" class="story-description" value="Kevin Prasad, 31, of South San Francisco, is accused of fatally shooting Mark Mangaccat on April 25. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral">
	<input type="hidden" class="article-published-time" value="2018-05-03T19:36:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-05-03T19:36:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WHBQ - Man interested in coworker kills her fianc\u00E9 to eliminate competition, police say - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Crystal Bonvillian, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Crystal Bonvillian, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="743361942">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-05-03 19:36:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="mark mangaccat,donovan rivera,kevin prasad,thandel seinn,man kills coworker\'s fiance,man interested in coworker kills her fiance,man with crush on coworker kills her fiance,san francisco international airport,daly city ca">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Man interested in coworker kills her fianc\u00E9 to eliminate competition, police say">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/03/coworkermurder_1525377877957_11556230_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Man interested in coworker kills her fiancé to eliminate competition, police say</h4>
        
    </a></li>
    
                            		                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																			
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                    
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral","pageUrl":"https://www.fox13memphis.com/news/trending-now/police-seek-to-id-zodiac-killer-through-dna-after-success-with-golden-state-killer/743335038","pgType":"story","pgId": "743335038"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_2')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "743335038" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																																		
			
																											
		
    <li data-story-id="2" data-article-id="743335038" data-article-keywords="cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral" data-page-url="/news/trending-now/police-seek-to-id-zodiac-killer-through-dna-after-success-with-golden-state-killer/743335038" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=743335038&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=GPT_AD_STORY_RP03_300X250&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1525378294878&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=743361942&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cb_stub%2C+cox_news%2C+cox_shared%2C+cox_stub%2C+cox_irresistible%2C+cox_deepviral" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=7248266&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=743362100&_refresharticle_WAR_epwcmportlet_pageNo=2&_refresharticle_WAR_epwcmportlet_t=1525378294878" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox13memphis.com/www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Ftrending-now%2Fpolice-seek-to-id-zodiac-killer-through-dna-after-success-with-golden-state-killer%2F743335038">
	<input type="hidden" class="og-description" value="Learning the identity of the infamous Zodiac Killer could come down to traces of DNA left behind on 50-year-old stamps. ">
	<input type="hidden" class="og-url" value="https://www.fox13memphis.com/news/trending-now/police-seek-to-id-zodiac-killer-through-dna-after-success-with-golden-state-killer/743335038">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/GettyImages-515392734_1525373762436_11555396_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Police seek to ID Zodiac Killer through DNA after success with Golden State Killer">

	<input type="hidden" class="twitter-title" value="Police seek to ID Zodiac Killer through DNA after success with Golden State Killer">
	<input type="hidden" class="twitter-description" value="Learning the identity of the infamous Zodiac Killer could come down to traces of DNA left behind on 50-year-old stamps.">
	<input type="hidden" class="twitter-url" value="https://www.fox13memphis.com/news/trending-now/police-seek-to-id-zodiac-killer-through-dna-after-success-with-golden-state-killer/743335038">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/GettyImages-515392734_1525373762436_11555396_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7247137">
	
	<input type="hidden" class="story-title" value="Police seek to ID Zodiac Killer through DNA after success with Golden State Killer | FOX13">
	
	<input type="hidden" class="story-keywords" value="zodiac killer,san francisco chronicle,zodiac killer dna,golden state killer,california serial killer,original night stalker,east area rapist,joseph james deangelo,vallejo ca,police seek zodiac killer dna">
	
	<input type="hidden" class="story-description" value="Learning the identity of the infamous Zodiac Killer could come down to traces of DNA left behind on 50-year-old stamps. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cb_stub, cox_news, cox_shared, cox_stub, cox_irresistible, cox_deepviral">
	<input type="hidden" class="article-published-time" value="2018-05-03T18:00:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-05-03T18:00:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox13memphis.com/news/trending-now/police-seek-to-id-zodiac-killer-through-dna-after-success-with-golden-state-killer/743335038">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WHBQ - Police seek to ID Zodiac Killer through DNA after success with Golden State Killer  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Crystal Bonvillian, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Crystal Bonvillian, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="743335038">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-05-03 18:00:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="zodiac killer,san francisco chronicle,zodiac killer dna,golden state killer,california serial killer,original night stalker,east area rapist,joseph james deangelo,vallejo ca,police seek zodiac killer dna">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Police seek to ID Zodiac Killer through DNA after success with Golden State Killer ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox13memphis.com/news/trending-now/police-seek-to-id-zodiac-killer-through-dna-after-success-with-golden-state-killer/743335038">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/03/What_You_Need_to_Know__The_Zodiac_Killer_0_11553086_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Police seek to ID Zodiac Killer through DNA after success with Golden&hellip;</h4>
        
    </a></li>
    
                            		                            				
            
		
	
    
    
            
  
  
  
  
  
    
        
        
              
    	
																																																			
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                    
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, kw_stub, cox_request, wsb_stub, cox_news","pageUrl":"https://www.fox13memphis.com/news/trending-now/7-women-including-a-71yearold-arrested-in-massage-parlor-sting-operation/743314323","pgType":"story","pgId": "743314323"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_3')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "743314323" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																															
			
																											
		
    <li data-story-id="3" data-article-id="743314323" data-article-keywords="cox_shared, cox_stub, kw_stub, cox_request, wsb_stub, cox_news" data-page-url="/news/trending-now/7-women-including-a-71yearold-arrested-in-massage-parlor-sting-operation/743314323" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=743314323&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149625443&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1525378294944&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=743335038&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cb_stub%2C+cox_news%2C+cox_shared%2C+cox_stub%2C+cox_irresistible%2C+cox_deepviral" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=7248266&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=743362100&_refresharticle_WAR_epwcmportlet_pageNo=3&_refresharticle_WAR_epwcmportlet_t=1525378294944" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox13memphis.com/www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Ftrending-now%2F7-women-including-a-71yearold-arrested-in-massage-parlor-sting-operation%2F743314323">
	<input type="hidden" class="og-description" value="Seven women, including a 71-year-old, have been arrested on sex charges in an undercover sting operation at massage businesses in Gainesville, Georgia. ">
	<input type="hidden" class="og-url" value="https://www.fox13memphis.com/news/trending-now/7-women-including-a-71yearold-arrested-in-massage-parlor-sting-operation/743314323">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/massageparlormugs_1525294443404_11547529_ver1.0_640_360_1525371129767_11555490_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="7 women, including a 71-year-old, arrested in massage parlor sting operation">

	<input type="hidden" class="twitter-title" value="7 women, including a 71-year-old, arrested in massage parlor sting operation">
	<input type="hidden" class="twitter-description" value="Seven women, including a 71-year-old, have been arrested on sex charges in an undercover sting operation at massage businesses in Gainesville, Georgia.">
	<input type="hidden" class="twitter-url" value="https://www.fox13memphis.com/news/trending-now/7-women-including-a-71yearold-arrested-in-massage-parlor-sting-operation/743314323">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/massageparlormugs_1525294443404_11547529_ver1.0_640_360_1525371129767_11555490_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7247137">
	
	<input type="hidden" class="story-title" value="7 women, including a 71-year-old, arrested in massage parlor sting operation | FOX13">
	
	<input type="hidden" class="story-keywords" value="Lee\'s Massage Therapy,lee\'s massage gainesville ga,Hall County Sheriff\'s Office massage parlor bust,Myung Hee Lim, Soo Jin Chang, Sue Yeon Crum, Uni Chong Bell,Zhao Dongming, Shun Zi Li,Ju Hyun Lee">
	
	<input type="hidden" class="story-description" value="Seven women, including a 71-year-old, have been arrested on sex charges in an undercover sting operation at massage businesses in Gainesville, Georgia. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, kw_stub, cox_request, wsb_stub, cox_news">
	<input type="hidden" class="article-published-time" value="2018-05-03T17:52:16+0000">
	<input type="hidden" class="article-modified-time" value="2018-05-03T17:52:16+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="article">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox13memphis.com/news/trending-now/7-women-including-a-71yearold-arrested-in-massage-parlor-sting-operation/743314323">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WHBQ - 7 women, including a 71-year-old, arrested in massage parlor sting operation  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Tom Regan, WSBTV.com">
	<input type="hidden" class="ddo-contentData-contentByline" value="Tom Regan, WSBTV.com">
	<input type="hidden" class="ddo-contentData-contentID" value="743314323">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-05-03 17:52:16">
	<input type="hidden" class="ddo-contentData-contentTopics" value="Lee\'s Massage Therapy,lee\'s massage gainesville ga,Hall County Sheriff\'s Office massage parlor bust,Myung Hee Lim, Soo Jin Chang, Sue Yeon Crum, Uni Chong Bell,Zhao Dongming, Shun Zi Li,Ju Hyun Lee">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="7 women, including a 71-year-old, arrested in massage parlor sting operation ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox13memphis.com/news/trending-now/7-women-including-a-71yearold-arrested-in-massage-parlor-sting-operation/743314323">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/05/03/massageparlormugs_1525294443404_11547529_ver1.0_640_360_1525371129767_11555490_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>7 women, including a 71-year-old, arrested in massage parlor sting operation</h4>
        
    </a></li>
    
                            		                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																											
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                                                                
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, nd_stub, cox_irresistible, cox_request, sports, video_added","pageUrl":"https://www.fox13memphis.com/news/trending-now/cowboys-jason-witten-calls-it-quits-after-15-seasons/743302220","pgType":"story","pgId": "743302220"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_4')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "743302220" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																																		
			
																											
		
    <li data-story-id="4" data-article-id="743302220" data-article-keywords="cox_shared, cox_stub, nd_stub, cox_irresistible, cox_request, sports, video_added" data-page-url="/news/trending-now/cowboys-jason-witten-calls-it-quits-after-15-seasons/743302220" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=743302220&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149626438&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1525378295086&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=743314323&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+kw_stub%2C+cox_request%2C+wsb_stub%2C+cox_news" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=7248266&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=743362100&_refresharticle_WAR_epwcmportlet_pageNo=4&_refresharticle_WAR_epwcmportlet_t=1525378295086" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox13memphis.com/www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Ftrending-now%2Fcowboys-jason-witten-calls-it-quits-after-15-seasons%2F743302220">
	<input type="hidden" class="og-description" value="He has spent 15 seasons wearing the Dallas Cowboys star, but Thursday afternoon, tight end Jason Witten will hang up his cleats, retiring from the NFL.&amp;nbsp; ">
	<input type="hidden" class="og-url" value="https://www.fox13memphis.com/news/trending-now/cowboys-jason-witten-calls-it-quits-after-15-seasons/743302220">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/AP18117714850529-U02247005276DBX-680x383_1525369212463_11555461_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Cowboys' Jason Witten calls it quits after 15 seasons">

	<input type="hidden" class="twitter-title" value="Cowboys\' Jason Witten calls it quits after 15 seasons">
	<input type="hidden" class="twitter-description" value="He has spent 15 seasons wearing the Dallas Cowboys star, but Thursday afternoon, tight end Jason Witten will hang up his cleats, retiring from the NFL.&amp;nbsp;">
	<input type="hidden" class="twitter-url" value="https://www.fox13memphis.com/news/trending-now/cowboys-jason-witten-calls-it-quits-after-15-seasons/743302220">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/AP18117714850529-U02247005276DBX-680x383_1525369212463_11555461_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7247137">
	
	<input type="hidden" class="story-title" value="Cowboys' Jason Witten calls it quits after 15 seasons | FOX13">
	
	<input type="hidden" class="story-keywords" value="jason witten,witten retires,cowboys,witten retires from cowboys">
	
	<input type="hidden" class="story-description" value="He has spent 15 seasons wearing the Dallas Cowboys star, but Thursday afternoon, tight end Jason Witten will hang up his cleats, retiring from the NFL.&amp;nbsp; ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, nd_stub, cox_irresistible, cox_request, sports, video_added">
	<input type="hidden" class="article-published-time" value="2018-05-03T17:09:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-05-03T17:09:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox13memphis.com/news/trending-now/cowboys-jason-witten-calls-it-quits-after-15-seasons/743302220">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WHBQ - Cowboys\' Jason Witten calls it quits after 15 seasons  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Natalie Dreier, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Natalie Dreier, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="743302220">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-05-03 17:09:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="jason witten,witten retires,cowboys,witten retires from cowboys">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Cowboys\' Jason Witten calls it quits after 15 seasons ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox13memphis.com/news/trending-now/cowboys-jason-witten-calls-it-quits-after-15-seasons/743302220">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2017/12/18/The_History_of_the_Dallas_Cowboys_0_10268497_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Cowboys' Jason Witten calls it quits after 15 seasons</h4>
        
    </a></li>
    
                            		                            				
            
			
	
    
    
            
  
  
          
  
  
        
  
              
    	
																																																											
    			    	    		
												                            
    
        
        
                    
            
    
                                                                                                                                                                                                                                                                                                                                                
                
            
        
        
        
        
         
    <!-- JS: Injects infinite inline ad container, then renders --> 
    <script>
        (function(A, $, storyArticleId){

            var renderInlineAd = function(storyContainer, adConfigOverride){
                
                adConfigOverride = adConfigOverride || {};
                
                var storyBody = storyContainer.find('.mod-body.story-body').first(),
                    copyright = storyBody.children('p.copyright').last(),
                    babator = storyBody.children('bbtr-pixel').first();
                    thirdParagraph = EP.Utils.CMG.commonUtil.getParagraph(storyBody, 2),
                    json = A.merge({"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","lazyLoad":false,"isCompanion":false,"isOOP":false,"networkID":"12523293","useAdConfig":false,"refreshOnResize":false,"siteKey":"","size":[[300, 250]],"sizeMapping":[],"targetting":{"ad_slot":["RP04"]},"keywords":"cox_shared, cox_stub, kw_stub, cox_entertainment, cox_celebrity, video_added, bill cosby","pageUrl":"https://www.fox13memphis.com/news/trending-now/camille-cosby-says-mob-justice-not-real-justice-led-to-bill-cosbys-sexual-assault-conviction/743290662","pgType":"story","pgId": "743290662"}, adConfigOverride),
                    parentContainer = $('<div>'),
                    injection = $('<section>').addClass('mod-wrapper mod-ad story-inline-ad')
                        .attr('data-ad-json', JSON.stringify(json))
                        .attr('data-ad-mod-id', 'GPT_AD_STORY_RP04_300X250_5')
                        .attr('data-template', 'INFINITE_STORY_LIST_DEFAULT')
                        .html('<!-- Infinite inline ad code -->' )
                        .append(parentContainer);

                if ( thirdParagraph ) {
                    /* append after 3rd paragraph */
                    $(thirdParagraph).after(injection);
                } else if( copyright.length ){
                    /* append after copyright */
                    copyright.after(injection);
                } else if( babator.length ){
                    /* append before Babator content */
                    babator.before(injection);
                } else {
                    /* append to end of story body */
                    storyBody.append(injection);
                }

                if(!!EP.Clients.CMG.Util.contentContinuesBelow){
                    EP.Clients.CMG.Util.contentContinuesBelow(injection);
                }

                // Ad the ad unit    
                EP.Utils.AdUtils.createIncrementingContent(json, parentContainer, "append");
            };
            /* Array of callbacks, by storyArticleId, to get executed when story is ready and gets passed reference to container and ad config overrides. */
            EP.Clients.CMG.Util.story.inlineAds = EP.Clients.CMG.Util.story.inlineAds || {};
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId] = EP.Clients.CMG.Util.story.inlineAds[storyArticleId] || [];
            EP.Clients.CMG.Util.story.inlineAds[storyArticleId].push( renderInlineAd );

        })( AUI(), jQuery, "743290662" );
    </script>
            					   
	 		
                                	
	
            
                        
    
				
				
			    
		
	
																																		
			
																											
		
    <li data-story-id="5" data-article-id="743290662" data-article-keywords="cox_shared, cox_stub, kw_stub, cox_entertainment, cox_celebrity, video_added, bill cosby" data-page-url="/news/trending-now/camille-cosby-says-mob-justice-not-real-justice-led-to-bill-cosbys-sexual-assault-conviction/743290662" data-page-type="story" data-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=743290662&_refresharticle_WAR_epwcmportlet_templateId=STORY&_refresharticle_WAR_epwcmportlet_gptAdId=149624563&_refresharticle_WAR_epwcmportlet_adUnitZone=news%2Ftrending_now%2Fdetail&_refresharticle_WAR_epwcmportlet_t=1525378295240&_refresharticle_WAR_epwcmportlet_mainStoryCategory=news%2Ftrending_now&_refresharticle_WAR_epwcmportlet_prevArticleId=743302220&_refresharticle_WAR_epwcmportlet_prevArticleTopics=cox_shared%2C+cox_stub%2C+nd_stub%2C+cox_irresistible%2C+cox_request%2C+sports%2C+video_added" data-related-ajax="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=7247137&_refresharticle_WAR_epwcmportlet_articleId=7248266&_refresharticle_WAR_epwcmportlet_templateId=RELATED_STORY_LIST_AJAX&_refresharticle_WAR_epwcmportlet_mainStoryId=743362100&_refresharticle_WAR_epwcmportlet_pageNo=5&_refresharticle_WAR_epwcmportlet_t=1525378295240" class=""><a href="#">
    
																									<input type="hidden" class="amp-html-href" value="http://amp.fox13memphis.com/www.fox13memphis.com/news/trending-now/man-interested-in-coworker-kills-her-fianc-to-eliminate-competition-police-say/743361942">
	<input type="hidden" class="amp-img-src" value="https://cdn.relaymedia.com/ping?url=https%3A%2F%2Fwww.fox13memphis.com%2Fnews%2Ftrending-now%2Fcamille-cosby-says-mob-justice-not-real-justice-led-to-bill-cosbys-sexual-assault-conviction%2F743290662">
	<input type="hidden" class="og-description" value="Camille Cosby, the wife of actor Bill Cosby, is speaking out on the sexual assault conviction of her husband. ">
	<input type="hidden" class="og-url" value="https://www.fox13memphis.com/news/trending-now/camille-cosby-says-mob-justice-not-real-justice-led-to-bill-cosbys-sexual-assault-conviction/743290662">
	<input type="hidden" class="og-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/GettyImages-950721566-U02054531326YhG-680x383_1525367873291_11555277_ver1.0_160_90.jpg">
	<input type="hidden" class="og-title" value="Camille Cosby says &lsquo;mob justice, not real justice' led to Bill Cosby's sexual assault conviction">

	<input type="hidden" class="twitter-title" value="Camille Cosby says \u2018mob justice, not real justice\' led to Bill Cosby\'s sexual assault conviction">
	<input type="hidden" class="twitter-description" value="Camille Cosby, the wife of actor Bill Cosby, is speaking out on the sexual assault conviction of her husband.">
	<input type="hidden" class="twitter-url" value="https://www.fox13memphis.com/news/trending-now/camille-cosby-says-mob-justice-not-real-justice-led-to-bill-cosbys-sexual-assault-conviction/743290662">
	<input type="hidden" class="twitter-image" value="https://media-ncd.cmgdigital.com/photo/2018/05/03/GettyImages-950721566-U02054531326YhG-680x383_1525367873291_11555277_ver1.0_1280_720.jpg">
	
	<input type="hidden" class="story-groupId" value="7247137">
	
	<input type="hidden" class="story-title" value="Camille Cosby says &lsquo;mob justice, not real justice' led to Bill Cosby's sexual assault conviction | FOX13">
	
	<input type="hidden" class="story-keywords" value="\u202A\u202ABill Cosby\u202C, \u202ACamille Cosby\u202C\u202C,mob justice,lynch mobs,Camille Cosby Bill Cosby verdict,Bill Cosby sexual assault,Bill Cosby guilty,Bill Cosby conviction,Camille Cosby statement">
	
	<input type="hidden" class="story-description" value="Camille Cosby, the wife of actor Bill Cosby, is speaking out on the sexual assault conviction of her husband. ">
	
	<input type="hidden" class="article-section" value="Trending Now">
	<input type="hidden" class="article-tag" value="cox_shared, cox_stub, kw_stub, cox_entertainment, cox_celebrity, video_added, bill cosby">
	<input type="hidden" class="article-published-time" value="2018-05-03T16:56:00+0000">
	<input type="hidden" class="article-modified-time" value="2018-05-03T16:56:00+0000">
	<input type="hidden" class="article-expiration-time" value="">
	
	<input type="hidden" class="ddo-pageData-pageCategory" value="Trending Now">
	<input type="hidden" class="ddo-pageData-pageContentType" value="video">
	<input type="hidden" class="ddo-pageData-pageName" value="https://www.fox13memphis.com/news/trending-now/camille-cosby-says-mob-justice-not-real-justice-led-to-bill-cosbys-sexual-assault-conviction/743290662">
	<input type="hidden" class="ddo-pageData-pageSiteSection" value="News">
	<input type="hidden" class="ddo-pageData-pageSubCategory" value="">
	<input type="hidden" class="ddo-pageData-pageTitle" value="WHBQ - Camille Cosby says \u2018mob justice, not real justice\' led to Bill Cosby\'s sexual assault conviction  - Story">
	
	<input type="hidden" class="ddo-contentData-authorName" value="Kelcie Willis, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentByline" value="Kelcie Willis, Cox Media Group National Content Desk">
	<input type="hidden" class="ddo-contentData-contentID" value="743290662">
	<input type="hidden" class="ddo-contentData-contentOriginatingSite" value="">
	<input type="hidden" class="ddo-contentData-contentPublishDate" value="2018-05-03 16:56:00">
	<input type="hidden" class="ddo-contentData-contentTopics" value="\u202A\u202ABill Cosby\u202C, \u202ACamille Cosby\u202C\u202C,mob justice,lynch mobs,Camille Cosby Bill Cosby verdict,Bill Cosby sexual assault,Bill Cosby guilty,Bill Cosby conviction,Camille Cosby statement">
	<input type="hidden" class="ddo-contentData-contentVendor" value="National Content: Methode">
	<input type="hidden" class="ddo-contentData-galleryName" value="">
	<input type="hidden" class="ddo-contentData-pageNameStr" value="Camille Cosby says \u2018mob justice, not real justice\' led to Bill Cosby\'s sexual assault conviction ">
	<input type="hidden" class="ddo-contentData-pageUrlStr" value="https://www.fox13memphis.com/news/trending-now/camille-cosby-says-mob-justice-not-real-justice-led-to-bill-cosbys-sexual-assault-conviction/743290662">
	
            
        		<span class="crop-photo thumb" style="background-image: url('https://media-ncd.cmgdigital.com/photo/2018/04/26/Bill_Cosby_Found_Guilty_Of_Three_Counts__0_11486790_ver1.0_160_90.jpg');" >
			<img alt="Headline Goes Here" src="https://media.myfoxmemphiscom.cmgdigital.com/theme/images/placeholder-square.jpg">
		</span>
        	    
                        		<h4>Camille Cosby says ‘mob justice, not real justice' led to Bill Cosby's&hellip;</h4>
        
    </a></li>
    
                            						</ul>
            </div>
        </div>
    		
		</section>
		<!-- end: MEDIA LIST (STORY LIST DEFAULT) -->
			    	
		

         </div>
   </div>
  </div>
 </div>
                    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</section>

	<section class="row">
		<div class="row-container">
			<div class="col-12" id="column-4">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_tV6uRHnRj2Sg_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_tV6uRHnRj2Sg"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_484154873_1.0">
        






   


















































   







































































        




     


        
        
                                            
        
        
            
            
        
    
            
                
	    
                            <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad  delay-bg-load anchor-ad ">
            <div class="row anchor-detail">
            <a class="close-ad" href="">
                <i class="ep-icon-close2"></i>
            </a>
        </div>
            <div id="MP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":"scroll","isOOP":false,"networkID":"12523293","refreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"sizeMapping":[],"targetting":{"ad_slot":["MP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("MP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KcJJyUtKW5Rz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KcJJyUtKW5Rz"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_7247137_M_GPT_AD_FOOTER_1.0">
        






   


















































   







































































        




     


        
        
                        
        
        
            
            
    
    
            
                
	    
                    <!-- Begin: Ad -->
    <section class="mod-wrapper mod-ad ">
            <div id="WP01" class="ep-ad-slot mod-body" data-ad-json='{"baseAdUnitPath":"Memphis_TV/whbq_web_default","contentId":"","isCompanion":false,"lazyLoad":false,"isOOP":false,"networkID":"12523293","refreshOnResize":true,"siteKey":"","size":[[1, 1]],"sizeMapping":[],"targetting":{"ad_slot":["WP01"]},"wxTargeting":{"skycond":"","weather":"", "temp":""}}'></div>
        <script type="text/javascript">
            EP.Utils.AdUtils.registerAd("WP01");
        </script>
    </section>
    <!-- End: Ad -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

    
			<!-- begin: FOOTER -->
		            <script src="https://media.myfoxmemphiscom.cmgdigital.com/video/plugins/js/anv_whbq_chartbeat.js"></script>
<footer class="container" id="footer" role="contentinfo">
<section class="row" id="footer-links"><div class="row-container"><div class="col-3"><div class="footer-links-list"><h4>News</h4><ul><li><a href="/news" target="_top">Local News</a></li><li><a href="/news/usworldnews" target="_top">National/World</a></li><li><a href="/news/videos" target="_top">News Video</a></li><li><a href="/traffic" target="_top">Traffic</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>FOX13 Weather</h4><ul><li><a href="/weather" target="_top">Weather</a></li><li><a href="/weather/fox13-weather-app" target="_top">Download the FOX13 Weather App</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>Advertisers &amp; Sponsors</h4><ul><li><a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a></li><li><a href="http://www.kudzu.com/" target="_blank">Local Services at Kudzu</a></li></ul></div></div><div class="col-3"><div class="footer-links-list"><h4>About Us</h4><ul><li><a href="/aboutus" target="_top">About FOX13</a></li><li><a href="/whats-on-fox13" target="_top">What&#39;s on FOX13</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/whbq-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/d73991cf-cf7b-d422-08a5-bedd5afe6262/" target="_blank">FCC EEO Report</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/whbq-tv" target="_blank">FOX13 Public File</a></li><li></li></ul></div></div></div></section>

<section class="row" id="footer-terms"><div class="row-container"><div class="col-12"><p><strong>&copy; 2018 <a href="http://www.coxmediagroup.com" target="_blank">Cox Media Group</a>.</strong></p>
<p>By using this website, you accept the terms of our<a href="http://www.fox13memphis.com/station/about-us/terms-of-service/10635257" target="_top"> Visitor Agreement</a> and <a href="/station/about-us/privacy-policy/10635288" target="_top">Privacy Policy</a>, and understand your options regarding <a href="#" target="_top">Ad Choices</a>.</p>
<p>This station is part of Cox Media Group Television.</p>
<p>Learn about<a href="http://www.coxmediagroup.com/careers/" target="_blank"> careers at Cox Media Group</a>.</p></div></div></section>
</footer>

<p></p>
				<!-- end: FOOTER -->
	
	</div> 
	<!-- end: WRAPPER -->

	
	
	












































































































<!-- omniture scripts -->


	






























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>









<script src="https://www.fox13memphis.com/cmg-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1525227686000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>









	<!-Ad->
	<script type='text/javascript'>
		/*EP.Clients.FXD.Ad.autoRefershInterval = 60000;
		EP.Clients.FXD.Ad.render();*/
	</script>
	
	<!-- begin: Pub Exchange Content -->
	    		
    	
			<script>
		setTimeout(function(){
            function loadPubExchangeContent() {
                var e = document.createElement('script');
				e.innerHTML = '(function(w, d, s, id) { w.PUBX=w.PUBX ||\n{pub: \"fox13_memphis\", discover: false, lazy: true}\n; var js, pjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.async = true; js.src = \"\/\/main.pubexchange.com\/loader.min.js\"; pjs.parentNode.insertBefore(js, pjs); }(window, document, \"script\", \"pubexchange-jssdk\"));\n';
                document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ? loadPubExchangeContent :
                function() {
                    oldonload();
                    loadPubExchangeContent();
                };
	    }, 0);
	</script>
		<!-- end: Pub Exchange Content -->

	<!-- begin: DTM footer Customized Content -->
			<script>_satellite.pageBottom();</script>


		<!-- end: DTM footer Customized Content -->


</body>
</html>

