<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article",pageId:"rPVDK11Sez8cMr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"production",resourceToken:"",_website:"whbq",weatherCurrentConditions:{"metadata":{"language":"en-US","transaction_id":"1580832237798:1611569933","version":"1","location_id":"38111:4:US","units":"e","expire_time_gmt":1580838840,"status_code":200},"observation":{"key":"KMEM","class":"observation","expire_time_gmt":1580838840,"obs_id":"KMEM","obs_name":"Memphis","valid_time_gmt":1580831640,
"day_ind":"D","temp":63,"wx_icon":12,"icon_extd":1200,"wx_phrase":"Rain","pressure_tend":null,"pressure_desc":null,"dewPt":61,"heat_index":63,"rh":93,"pressure":29.47,"vis":6,"wc":63,"wdir":200,"wdir_cardinal":"SSW","gust":25,"wspd":14,"max_temp":null,"min_temp":null,"precip_total":null,"precip_hrly":.01,"snow_hrly":null,"uv_desc":"Low","feels_like":63,"uv_index":1,"qualifier":null,"qualifier_svrty":null,"blunt_phrase":null,"terse_phrase":null,"clds":"OVC","water_temp":null,"primary_wave_period":null,
"primary_wave_height":null,"primary_swell_period":null,"primary_swell_height":null,"primary_swell_direction":null,"secondary_swell_period":null,"secondary_swell_height":null,"secondary_swell_direction":null}},contentId:"LPKVD3GNLOA53L7ONRGEBMLMVA",cType:"story"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var dataLayer = [{
    "pageData": {
      "pageName": window.location.pathname + window.location.search,
      "pageSiteSection": "",
      "pageCategory": "weather",
      "pageSubCategory": "",
      "pageContentType": "article",
      "pageTitle": "Memphis Weather: WINTER STORM WARNING AND WINTER WEATHER ADVISORY",
      "pageFlow": "",
      "pageNumber": "",
      "pageType": "standalone page"
    },
    "siteData": {
      "siteVersion": "responsive site",
      "siteDomain": "fox13memphis.com",
      "siteMetro": "tn: memphis",
      "siteFormat": "news",
      "siteMedium": "tv",
      "siteID": "whbq-tv",
      "siteType": "core",
      "siteCMS": "arc"
    },
    "userData": {
      "userStatus": "",
      "userProfileID": "",
      "userGender": "",
      "userAge": "",
      "userZip": "",
      "userSocial": "",
      "userActive": "",
      "userType": ""
    },
    "contentData": {
      "contentTopics": [
        
          "weather",
        
          "mississippi",
        
          "tennessee",
        
          "arkansas",
        
          "fox13 memphis weather",
        
          "fox13 weather forecast",
        
          "mid-south weather",
        
          "memphis weather forecast",
        
          "fox13 weather",
        
          "fox13 weather app",
        
          "daily app",
        
          "fox13 daily weather forecast",
        
      ],
      "contentByline": [
        
          
            
            
                "Brittani Dubose",
            
          
        
          
            
                "Patrick Pete WHBQ",
            
            
          
        
          
            
                "Joey Sulipeck WHBQ",
            
            
          
        
      ],
      "contentOriginatingSite": "",
      "contentID": "LPKVD3GNLOA53L7ONRGEBMLMVA",
      "contentVendor": "",
      "contentPublishDate": "20180112611",
      "contentUpdateDate": "20191130125",
      "blogName": "",
      "galleryName": "",
      "authorName": [
        
          "Brittani Dubose",
        
          "Patrick Pete",
        
          "Joey Sulipeck",
        
      ],
      "pageNameStr": "",
      "pageUrlStr": window.location.href
    }
  }]
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","dataLayer","GTM-WJW4B46");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <link rel="icon" href="/pb/resources/images/favicon/whbq.ico"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2019 Cox Media Group"/> <title>Memphis Weather: WINTER STORM WARNING AND WINTER WEATHER ADVISORY</title> <meta name="date" content="2018-01-12T12:11:15Z"/> <meta itemprop="description" name="description" content="6AM Weather Update from Brittani DuBose:"/> <meta name="thumbnail" content=“https://d1hfln2sfez66z.cloudfront.net/11-15-2019/t_43b7fa5fc78f459fb38e832de60f3545_name_3F93FAB2B70D48319B3A1EAAA6C69A67.jpg”/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox13memphis.com/weather/memphis-weather-winter-storm-warning-and-winter-weather-advisory/682739050/"> <meta name="twitter:title" content="Memphis Weather: WINTER STORM WARNING AND WINTER WEATHER ADVISORY"/> <meta name="twitter:url" content="https://www.fox13memphis.com/weather/memphis-weather-winter-storm-warning-and-winter-weather-advisory/682739050/"/> <meta name="twitter:image" content="https://d1hfln2sfez66z.cloudfront.net/11-15-2019/t_43b7fa5fc78f459fb38e832de60f3545_name_3F93FAB2B70D48319B3A1EAAA6C69A67.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="6AM Weather Update from Brittani DuBose:"/> <meta name="twitter:site" content="@FOX13Memphis"/> <meta name="twitter:creator" content="@FOX13Memphis"> <meta property="og:url" content="https://www.fox13memphis.com/weather/memphis-weather-winter-storm-warning-and-winter-weather-advisory/682739050/"/> <meta property="og:title" content="Memphis Weather: WINTER STORM WARNING AND WINTER WEATHER ADVISORY"/> <meta itemprop="image" property="og:image" content="https://d1hfln2sfez66z.cloudfront.net/11-15-2019/t_43b7fa5fc78f459fb38e832de60f3545_name_3F93FAB2B70D48319B3A1EAAA6C69A67.jpg"/> <meta property="og:description" content="6AM Weather Update from Brittani DuBose:"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="WHBQ"/> <meta property="og:type" content="article"/> <meta property="article:opinion" content="false"/> <meta name="page-type" content="article"> <meta property="fb:app_id" content="1883879635167631"/> <meta property="fb:pages" content="53650881876"/> <meta property="article:tag" content="weather, mississippi, tennessee, arkansas, fox13 memphis weather, fox13 weather forecast, mid-south weather, memphis weather forecast, fox13 weather, fox13 weather app, daily app, fox13 daily weather forecast"> <link rel="amphtml" href="/weather/memphis-weather-winter-storm-warning-and-winter-weather-advisory/682739050/?outputType=amp"> <meta name="author" content="Brittani Dubose, Patrick Pete, Joey Sulipeck"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Memphis Weather: WINTER STORM WARNING AND WINTER WEATHER ADVISORY",
        
        "datePublished": "2018-01-12T12:11:15Z",
        "dateModified": "2018-01-12T12:11:15Z",
        "articleBody": "Morning wintry mix with FRIGID temperatures on tap for the Mid-SouthGood Friday morning!FOX13 is tracking a wintry mix and falling temperatures across the Mid-South.Good news: sleet/snow will be moving out by lunch time.Ice accumulations: glaze to .10”Snow totals: dusting to 2” (most of us less than an inch, with higher totals north of I-40 near TN river)Temperatures are chilly in the 20s/30s.Afternoon temperature: 29°Wind Chill: 17°Average temp: 49°Winds: 15/20 mphAM precipitation chance: 70%Download FOX13&#039;s Free Weather App — iPhone/iPad Download | Android DownloadTONIGHT:Cloudy and bitterly cold.Temperatures will drop down to 21°.Wind Chill: 9°Winds: 10/15 mphSnow chance: 10%EXTENDED FORECAST:Temperatures will be in the low 30s this weekend with mostly cloudy skies.We will warm up to the 40s on Monday, but another cold front moves through late Monday with a 20% snow chance.Temperatures back in the 20s/30s in the afternoon Tuesday – Thursday.Download FOX13&#039;s Free Weather App — iPhone/iPad Download | Android Download",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Brittani Dubose"
                },
              
                {
                  "@type": "Person",
                  "name": "Patrick Pete"
                },
              
                {
                  "@type": "Person",
                  "name": "Joey Sulipeck"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "Cox Media Group",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images/favicon/logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "6AM Weather Update from Brittani DuBose:"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "Cox Media Group",
        "url": "https://www.fox13memphis.com",
        "logo": "https://www.fox13memphis.com/pb/resources/images/cmg_icons/whbq-icon.png?token=123",
        "@type": "Organization",
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Roboto:400,400i,500,500i,700,700i" rel="stylesheet"> <link href="/pb/resources/dist/f25dbfc2ffecc6429719/cmg/cmg-frameworkf25dbfc2ffecc6429719.css?v=52" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/cmg_icons/whbq-logo.png?v=52)}</style> <link href="/pb/resources/dist/f25dbfc2ffecc6429719/cmg/cmg-frameworkf25dbfc2ffecc6429719.css?v=52" rel="stylesheet"/> <link href="/pb/resources/dist/f25dbfc2ffecc6429719/cmg/cmg-featuresf25dbfc2ffecc6429719.css?v=52" rel="stylesheet"/> <link href="/pb/resources/dist/f25dbfc2ffecc6429719/cmg/cmg-servicesf25dbfc2ffecc6429719.css?v=52" rel="stylesheet"/> <script src="https://membercenter.fox13memphis.com/sdk.js"></script> <script async src="/pb/resources/scripts/prebid2.41.0.js"></script> <script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script> <script src="/pb/gr/c/default/rPVDK11Sez8cMr/arcAdsJS/84612eb819.js?v=52"></script> <script>var ArcAds=ArcAds||function(){return{}};
var arcAds=new ArcAds({dfp:{id:"12523293"},bidding:{amazon:{enabled:true,id:"3185"},prebid:{enabled:true,timeout:1500,useSlotForAdUnit:false,config:{bidderSettings:{rubicon:{bidCpmAdjustment:function bid(bidCpm,bid){return bidCpm*.83}},appnexus:{bidCpmAdjustment:function bid(bidCpm,bid){return bidCpm*.83}}},userSync:{iframeEnabled:true},sizeConfig:[{"mediaQuery":"(min-width: 1024px)","sizesSupported":[[970,250],[970,90],[728,90],[300,250]],"labels":["desktop"]},{"mediaQuery":"(min-width: 480px) and (max-width: 1023px)",
"sizesSupported":[[728,90],[300,250]],"labels":["tablet"]},{"mediaQuery":"(min-width: 0px)","sizesSupported":[[320,100],[300,250][320,50]],"labels":["phone"]}],priceGranularity:{"precision":2,"buckets":[{"min":0,"max":3,"increment":.01},{"min":3,"max":8,"increment":.05},{"min":8,"max":20,"increment":.25},{"min":20,"max":45,"increment":.5}]}}}}});window.arcAds=arcAds;</script> <script src="https://s.ntv.io/serve/load.js"></script> <script>if(typeof PostRelease==="undefined"&&typeof btoa!=="undefined"&&typeof Uint8Array!=="undefined"){_prx=window._prx||[];var serverDomain="a135.fox13memphis.com";_prx.push(["cfg.ServerDomain",serverDomain]);var doc=document;var e=doc.createElement("script");e.type="text/javascript";var name=""+Math.floor(new Date/864E5/3)*Math.floor(1+Math.random()*10)*9995581;e.src=window.location.protocol+"//s"+serverDomain+"/js/"+btoa(name).replace(/[/]/g,"_").substring(1)+".js";(doc.getElementsByTagName("head")[0]||
doc.documentElement).appendChild(e)};</script> <script>window._taboola=window._taboola||[];window._taboola.push({"article":"auto",url:"https://fox13memphis.com/weather/memphis-weather-winter-storm-warning-and-winter-weather-advisory/682739050/"});!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f)}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cox-network/loader.js");</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1c64f236-bb70-4004-8f6b-61676c402ba2","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubfydgo5oxrzs7qa-f-657ef6648-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"900770","ak.ai":parseInt("576080",10),"ak.ol":"0","ak.cr":6,"ak.ipv":4,"ak.proto":"","ak.rid":"543b6e9","ak.r":23308,"ak.a2":a,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46178,"ak.gh":"184.25.157.174","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1580832736"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1c64f236-bb70-4004-8f6b-61676c402ba2","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"4AZ92-VPYNY-EBT36-6UJ7T-JSLVU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubfydgo5oxrzs7qa-f-657ef6648-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"900770","ak.ai":parseInt("576080",10),"ak.ol":"0","ak.cr":6,"ak.ipv":4,"ak.proto":"","ak.rid":"543b6e9","ak.r":23308,"ak.a2":a,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46178,"ak.gh":"184.25.157.174","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1580832736"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-highest col"> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0qwDdr7ngP1Jr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full show" role="navigation"> <div class="align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container spaced spaced-lg spaced-right spaced-left"> <a aria-label="Visit homepage" href="https://www.fox13memphis.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-container-column width-full"> <div class="search-box-container search-box align-self-end spaced spaced-sm spaced-left spaced-right"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/pb/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search"/> </form> </div> </div> <div class="app-bar-top-container flex-3 flex-container-row justify-space-between spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/living/seen-on-13" class="">Seen on 13</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 "> <h3> <a href="/news/fox13-investigates" class="">Fox13 Investigates</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/video/live-stream" class="">Live Stream</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/level-up" class="">Level Up</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/entertainment/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1 hidden-md"> <h3> <a href="/station/about-us" class="">About Us</a> </h3> </li> </ul> <div id="member-center-menu" class="login-container text-align-right"> <div id="member-center-menu-header" class="member-center-menu-header | visible-xs visible-sm hidden"> <a href="javascript:membercenter.sdk.openLoginWindow();"> Log In / Register </a> </div> <div class="member-center-menu"> <div class="btn-group"> <a class="member-center-menu-toggle | display-block padded padded-top padded-bottom padded-left padded-right padded-sm color-white" aria-haspopup="true" aria-expanded="false" href="javascript:membercenter.sdk.openLoginWindow();"> <span class="member-center-login-name">Log In / Register</span> </a> <div class="dropdown-menu | pull-right zindex-highest text-align-left"> <div class="content"> <p class="login-message | uppercase font-semi-bold">log in to manage your profile and account</p> <ul> <li><span>Create your <strong>account</strong></span></li> <li><span>Receive up-to-date <strong>newsletters</strong></span></li> <li><span>Set up <strong>text alerts</strong></span></li> </ul> <a href="javascript:membercenter.sdk.openLoginWindow();"> <div class="btn-logout">Log In</div> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div id="member-center-menu-mobile" class="login-container visible-sm text-align-center"> <div id="member-center-menu-header" class="member-center-menu-header | visible-xs visible-sm hidden"> <a href="javascript:membercenter.sdk.openLoginWindow();"> Log In / Register </a> </div> <div class="member-center-menu"> <div class="btn-group"> <a class="member-center-menu-toggle | display-block padded padded-top padded-bottom padded-left padded-right padded-sm color-white" aria-haspopup="true" aria-expanded="false" href="javascript:membercenter.sdk.openLoginWindow();"> <span class="member-center-login-name">Log In / Register</span> </a> <div class="dropdown-menu | pull-right zindex-highest text-align-left"> <div class="content"> <p class="login-message | uppercase font-semi-bold">log in to manage your profile and account</p> <ul> <li><span>Create your <strong>account</strong></span></li> <li><span>Receive up-to-date <strong>newsletters</strong></span></li> <li><span>Set up <strong>text alerts</strong></span></li> </ul> <a href="javascript:membercenter.sdk.openLoginWindow();"> <div class="btn-logout">Log In</div> </a> </div> </div> </div> </div> </div> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/before-the-storm/" class="color-white">Before the Storm</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/radar/" class="color-white">FOX13 Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hour-by-hour/" class="color-white">Hour by Hour</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/video-forecast" class="color-white">Video Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/school-closings/" class="color-white">School Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/weather/fox13-weather-app" class="color-white">FOX13 Weather App</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/consumer/clark-howard" class="color-white">Clark Howard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/video" class="color-white">Video</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports Zone</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/living/seen-on-13" class="color-white">Seen on 13</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/fox13-investigates" class="color-white">Fox13 Investigates</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/crime-law/most-wanted" class="color-white">Most Wanted</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/fox13investigates/submittip/" class="color-white">Submit a tip</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/video/live-stream" class="color-white">Watch</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/video/live-stream/" class="color-white">Live News and Replay</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/live-breaking/" class="color-white">Live Breaking News</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/level-up" class="color-white">Level Up</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/more" class="color-white">More</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/contests/" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/whatsonfox13/" class="color-white">What's On FOX13</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/bbb" class="color-white">BBB</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/family-focus" class="color-white">Family Focus</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/station/about-us" class="color-white">About Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://membercenter.fox13memphis.com/newsletters" class="color-white">Newsletter Sign-Up</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> <div class="pb-container"> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Gtz1a7ngP1Jr"> <div id="ad1364-sticky" class="flex-container-column spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad1364" class="arcad ad-728x90"></div> <script>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</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fkFi0r17ngP1Jr"> <div id="ad1359-sticky" class="flex-container-column no-wrapper-margin spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad1359" class="arcad ad-1x1"></div> <script>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</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="faI61z17ngP1Jr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Memphis Weather: WINTER STORM WARNING AND WINTER WEATHER ADVISORY</h1> <h2 class="subheadline | spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-anvato-video" id="f01Z4IvWH35yPr"> <script>(function(){if(window.cmanvato===undefined)if(window.anvatoPlayersBeforeSetup)window.anvatoPlayersBeforeSetup["vod_1419"]=null;else{window.anvatoPlayersBeforeSetup={"vod_1419":null};var anvloadScript=document.createElement("script");anvloadScript.src="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";anvloadScript.onload=function(){var cmanvatoScript=document.createElement("script");cmanvatoScript.src="/pb/resources/scripts/cmanvato-3.1.6.min.js";cmanvatoScript.onload=function(){var playerBeforeSetup;
Object.keys(window.anvatoPlayersBeforeSetup).forEach(function(playerBeforeSetup){var configCallback=window.anvatoPlayersBeforeSetup[playerBeforeSetup];if(configCallback)configCallback(window.cmanvato)});window.cmanvato.setup()};document.body.appendChild(cmanvatoScript)};document.body.appendChild(anvloadScript)}})();</script> <div id="anvato-video-feature_1419" class="video anvato-video-feature"> <div class="anvato-video"> <div id="vod_1419" class="anvato_1419 anvato-player" data-anv-p-instance="vod_1419" data-anv-width="100%" data-anv-height="56.25%" data-anv-pause-on-click="true" data-anv-mcp="anv" data-anv-player="default" data-anv-volume="0.5" data-anv-autoplay="true" data-anv-recom="true" data-anv-share="true" data-anv-poster="" data-anv-access-key="mGkgwyjX9aoZBC16r1I7wCakpNpAYRxe" data-anv-expect-preroll="true" data-anv-share-link="" data-anv-expect-preroll-timeout="2" data-adunit="/12523293/Memphis_TV/whbq_web_default" data-cmsid="2498687" data-videoid="4293626" data-muted="true"> </div> </div> <figcaption class="caption-text spaced spaced-top spaced-bottom spaced-xs flex-container-row justify-space-between"> <div>WATCH: FOX13's Friday Morning Weather Forecast</div> </figcaption> </div> <script>

  document.getElementById('vod_1419').setAttribute("data-anv-share-link", window.location.href);
  window.DDO = {
    action: function (event_type, data) {
      window.dataLayer.push({
        event: event_type,
        payload_data: data
      });
    }
  };

  var object_id;
  if ('LPKVD3GNLOA53L7ONRGEBMLMVA') {
    object_id = 'whbq/LPKVD3GNLOA53L7ONRGEBMLMVA';
  } else if (window.location.pathname.indexOf("/video") !== -1 
      && window.location.href.indexOf("?id=") !== -1 ) { 
    object_id = 'whbq/'
  } else {
    object_id = 'whbq'+window.location.pathname;
  }

  // Copied from AdHelpers
  var { observation } = pb_global.weatherCurrentConditions;
  var tempRange = '';
  
  if (observation && observation.temp) {
    var tempFloor = Math.floor(observation.temp / 5) * 5;
    tempRange = tempFloor + " to " + (tempFloor + 4);
  }
  
  window.cmg = window.cmg || {};
  window.cmg.adconf = window.cmg.adconf || {};
  window.cmg.adconf.targeting = {
    sky: "",
    weather: "",
    temp_range: tempRange,
    obj_type: "story",
    obj_id: object_id,
    environ: "production",
    topics: "weather,mississippi,tennessee,arkansas,fox13 memphis weather,fox13 weather forecast,mid-south weather,memphis weather forecast,fox13 weather,fox13 weather app,daily app,fox13 daily weather forecast",
    categories: []
  };
</script> </div> </div> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-global-share-bar" id="fmOeS027ngP1Jr"> <ul class='sharebar list-unstyled share-grid '> <li><button onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox13memphis.com%2Fweather%2Fmemphis-weather-winter-storm-warning-and-winter-weather-advisory%2F682739050%2F&title=Memphis+Weather%3A+WINTER+STORM+WARNING+AND+WINTER+WEATHER+ADVISORY','share_popup','width=658,height=354,scrollbars=no');return false;" class='social-icon' name='Facebook' aria-label='Share on Facebook' target='_blank' rel='noopener noreferrer'> <i class='fab fa-facebook-f fa-lg social-logo'></i> Share </button></li> <li><button onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.fox13memphis.com%2Fweather%2Fmemphis-weather-winter-storm-warning-and-winter-weather-advisory%2F682739050%2F&text=Memphis+Weather%3A+WINTER+STORM+WARNING+AND+WINTER+WEATHER+ADVISORY','share_popup','width=550,height=350,scrollbars=no');return false;" class='social-icon' name='Twitter' aria-label='Share on Twitter' target='_blank' rel='noopener noreferrer'> <i class='fab fa-twitter fa-lg social-logo'></i> Share </button></li> <li><button onclick="window.location.href='mailto:?subject=Memphis+Weather%3A+WINTER+STORM+WARNING+AND+WINTER+WEATHER+ADVISORY&body=https%3A%2F%2Fwww.fox13memphis.com%2Fweather%2Fmemphis-weather-winter-storm-warning-and-winter-weather-advisory%2F682739050%2F'" class='social-icon' name='Email' aria-label='Share with Email' target='_blank' rel='noopener noreferrer'> <i class='fa fa-envelope fa-lg social-logo'></i> Share </button></li> </ul> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-byline" id="f047akC7ngP1Jr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By: <span class="color-black">Brittani Dubose</span>, <span></span> <a class="color-blue hover-link" href="/author/patrick-pete/"> <span class="">Patrick Pete</span></a>, <span></span> and <a class="color-blue hover-link" href="/author/joey-sulipeck/"> <span class="">Joey Sulipeck</span></a> <span><br/></span> <span class="timestamp"> Updated: January 12, 2018 - 6:11 AM </span> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0AojHN7ngP1Jr"> <div class="collection collection-cards" id="article-body"> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article" id=""> <div class="element element-rawhtml "> <span style="font-size:16px;"><strong>6AM Weather Update from Brittani DuBose:</strong></span></div> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article" id=""> <div class="element element-rawhtml "> <span style="color:#c0392b;"><strong>WINTER STORM WARNING AND WINTER WEATHER ADVISORY UNTIL THIS EVENING</strong></span></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> <strong>Morning wintry mix with FRIGID temperatures on tap for the Mid-South</strong></p> <div class="flex-container-column align-items-center"> <a href="#continue_below" class="continue_below">Content Continues Below</a> <div class="spaced spaced-top spaced-sm"> <div id="ad766-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad766" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){if(window.innerWidth<=0)breakpoint="mobile";else if(window.innerWidth<=600&&window.innerWidth>=0)breakpoint="tablet";else breakpoint="desktop";var bidding={},bidders={appnexus:{"desktop":{"HP01":{"placementId":12081255},"RP01":{"placementId":12081256},"RP04":{"placementId":12955728},"PG02":{"placementId":13255493}},"mobile":{"HP01":{"placementId":12081260},"MP01":{"placementId":12081262},"PG03":{"placementId":13255494},"RP01":{"placementId":12081261},"RP04":{"placementId":12955730}},
"tablet":{"HP01":{"placementId":12081257},"MP01":{"placementId":12081259},"RP01":{"placementId":12081258},"RP04":{"placementId":12955729}}}[breakpoint],ix:{"desktop":{"HP01":{"siteId":"220832","size":[728,90]},"RP01":{"siteId":"220833","size":[300,250]},"RP04":{"siteId":"260247","size":[300,250]},"PG02":{"siteId":"272765","size":[300,250]}},"mobile":{"HP01":{"siteId":"220837","size":[320,50]},"MP01":{"siteId":"220839","size":[320,50]},"PG03":{"siteId":"272766","size":[320,50]},"RP01":{"siteId":"220838",
"size":[300,250]},"RP04":{"siteId":"260212","size":[300,250]}},"tablet":{"HP01":{"siteId":"220834","size":[320,50]},"MP01":{"siteId":"220836","size":[320,50]},"RP01":{"siteId":"220835","size":[300,250]},"RP04":{"siteId":"260248","size":[300,250]}}}[breakpoint],openx:{"desktop":{"HP01":{"unit":"539739798","delDomain":"coxmediagroup-d.openx.net"},"RP01":{"unit":"539739799","delDomain":"coxmediagroup-d.openx.net"},"RP04":{"unit":"539872222","delDomain":"coxmediagroup-d.openx.net"},"PG02":{"unit":"540046643",
"delDomain":"coxmediagroup-d.openx.net"}},"mobile":{"HP01":{"unit":"539739885","delDomain":"coxmediagroup-d.openx.net"},"MP01":{"unit":"539739887","delDomain":"coxmediagroup-d.openx.net"},"PG03":{"unit":"540046798","delDomain":"coxmediagroup-d.openx.net"},"RP01":{"unit":"539739886","delDomain":"coxmediagroup-d.openx.net"},"RP04":{"unit":"539872323","delDomain":"coxmediagroup-d.openx.net"}},"tablet":{"HP01":{"unit":"539739934","delDomain":"coxmediagroup-d.openx.net"},"MP01":{"unit":"539739936","delDomain":"coxmediagroup-d.openx.net"},
"RP01":{"unit":"539739935","delDomain":"coxmediagroup-d.openx.net"},"RP04":{"unit":"539872322","delDomain":"coxmediagroup-d.openx.net"}}}[breakpoint],rubicon:{"desktop":{"HP01":{"accountId":"21718","siteId":"297150","zoneId":"1501072","sizes":[55,2]},"RP01":{"accountId":"21718","siteId":"297150","zoneId":"1501076","sizes":[15]},"RP04":{"accountId":"21718","siteId":"297150","zoneId":"1501078","sizes":[15]},"PG02":{"accountId":"21718","siteId":"297150","zoneId":"1501082","sizes":[15]}},"mobile":{"HP01":{"accountId":"21718",
"siteId":"297188","zoneId":"1501094","sizes":[43]},"MP01":{"accountId":"21718","siteId":"297188","zoneId":"1501100","sizes":[43]},"PG03":{"accountId":"21718","siteId":"297188","zoneId":"1501104","sizes":[43]},"RP01":{"accountId":"21718","siteId":"297188","zoneId":"1501096","sizes":[15]},"RP04":{"accountId":"21718","siteId":"297188","zoneId":"1501098","sizes":[15]}},"tablet":{"HP01":{"accountId":"21718","siteId":"297152","zoneId":"1501084","sizes":[2,43]},"MP01":{"accountId":"21718","siteId":"297152",
"zoneId":"1501090","sizes":[43]},"RP01":{"accountId":"21718","siteId":"297152","zoneId":"1501086","sizes":[15]},"RP04":{"accountId":"21718","siteId":"297152","zoneId":"1501088","sizes":[15]}}}[breakpoint],audienceNetwork:{"mobile":{"RP01":{"placementId":"1862729550624835_2098959817001806"},"RP04":{"placementId":"1862729550624835_2104500266447761"}},"tablet":{"RP01":{"placementId":"1862729550624835_2098969263667528"},"RP04":{"placementId":"1862729550624835_2104500546447733"}}}[breakpoint]?{"mobile":{"RP01":{"placementId":"1862729550624835_2098959817001806"},
"RP04":{"placementId":"1862729550624835_2104500266447761"}},"tablet":{"RP01":{"placementId":"1862729550624835_2098969263667528"},"RP04":{"placementId":"1862729550624835_2104500546447733"}}}[breakpoint]["RP04"]:false},active_bidders=[],breakpoint,bids;Object.keys(bidders).forEach(function(key){if(bidders[key]&&bidders[key]["RP04"]!==undefined)active_bidders.push({bidder:key,params:bidders[key]["RP04"]})});if(active_bidders.length)bidding={amazon:{enabled:true},prebid:{enabled:true,bids:active_bidders}};
else bidding={amazon:{enabled:false},prebid:{enabled:false}};var kvpBreakpoint;if(window.innerWidth>0&&window.innerWidth<600)kvpBreakpoint="0px";else if(window.innerWidth>=600&&window.innerWidth<992)kvpBreakpoint="600px";else kvpBreakpoint="992px";window.helpers.includeAd(arcAds,{id:"ad766",slotName:"Memphis_TV/whbq_web_default/weather",adType:"RP04",dimensions:[[[300,250]],[[300,250]],[[300,250]]],targeting:{ad_slot:"RP04",position:{"as":"posn"},position_type:"",pt:"",cid:"",category:"",breakpoint:kvpBreakpoint,
type_name:"",adstest:"",topics:""},display:"all",sizemap:{breakpoints:[[992,0],[600,0],[0,0]],refresh:true},mediaTypes:{banner:{sizes:[[[300,250]],[[300,250]],[[300,250]]]}},bidding:bidding},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id="continue_below"> <p> Good Friday morning!</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> FOX13 is tracking a wintry mix and falling temperatures across the Mid-South.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Good news: sleet/snow will be moving out by lunch time.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Ice accumulations: glaze to .10”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Snow totals: dusting to 2” (most of us less than an inch, with higher totals north of I-40 near TN river)</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Temperatures are chilly in the 20s/30s.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Afternoon temperature: 29°</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Wind Chill: 17°</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Average temp: 49°</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Winds: 15/20 mph</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> AM precipitation chance: 70%</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> <b>Download </b><a href="http://fox13weatherapp.com/" target="_blank">FOX13's Free Weather App</a><b> —</b> <a href="https://itunes.apple.com/us/app/fox13-radar/id540839151?mt=8" target="_blank">iPhone/iPad Download</a> | <a href="https://play.google.com/store/apps/details?id=com.cmgdigital.android.whbqweather" target="_blank">Android Download</a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> <strong>TONIGHT:</strong></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Cloudy and bitterly cold.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Temperatures will drop down to 21°.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Wind Chill: 9°</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Winds: 10/15 mph</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Snow chance: 10%</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> <strong>EXTENDED FORECAST:</strong></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Temperatures will be in the low 30s this weekend with mostly cloudy skies.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> We will warm up to the 40s on Monday, but another cold front moves through late Monday with a 20% snow chance.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> Temperatures back in the 20s/30s in the afternoon Tuesday – Thursday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article" id=""> <p> <b>Download </b><a href="http://fox13weatherapp.com/" target="_blank">FOX13's Free Weather App</a><b> —</b> <a href="https://itunes.apple.com/us/app/fox13-radar/id540839151?mt=8" target="_blank">iPhone/iPad Download</a> | <a href="https://play.google.com/store/apps/details?id=com.cmgdigital.android.whbqweather" target="_blank">Android Download</a></p> </div> </div> <div data-type="raw_html" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-darkcard-embedded-content"> <div class="card-content card-article" id=""> <div class="element element-rawhtml "> <table border="0" cellpadding="1" cellspacing="1"> <tbody> <tr> <td align="center"><a href=" http://www.fox13memphis.com/weather " target="blank"><img alt="Severe Weather 13" src=" http://media.myfoxmemphiscom.cmgdigital.com/photo/2016/05/17/FOX13%20SWC%20Pic%20200x200_4428435_ver1.0.jpg " style="width:100%;height:auto;"/></a><br/>  </td> <td align="center"><a href=" https://www.facebook.com/joeysulipeckfox13/" target="blank"><img alt="Joey Sulipeck" src=" http://media.myfoxmemphiscom.cmgdigital.com/photo/2016/05/17/Joey%20Pic%20200x200_4428436_ver1.0.jpg" style="width:100%;height:auto;"/></a><br/>  </td> <td align="center"><a href=" https://www.facebook.com/lindseymonroefox13/" target="blank"><img alt="Lindsey Monroe" src=" http://media.myfoxmemphiscom.cmgdigital.com/photo/2016/05/17/Lindsey%20Pic%20200x200_4428437_ver1.0.jpg" style="width:100%;height:auto;"/></a><br/>  </td> </tr> <tr> <td align="center"><a href=" https://www.facebook.com/brittanidubosefox13/" target="blank"><img alt="Brittani Dubose" src=" http://media.myfoxmemphiscom.cmgdigital.com/photo/2016/05/17/Brittani%20Pic%20200x200_4428433_ver1.0.jpg" style="width:100%;height:auto;"/></a><br/>  </td> <td align="center"><a href=" https://www.facebook.com/Patrick-Pete-FOX13-Memphis-1254267404643956/" target="blank"><img alt="Patrick Pete" src=" http://media.myfoxmemphiscom.cmgdigital.com/photo/2017/01/04/Patrick%20Pete_CR200x200_6963903_ver1.0.jpg" style="width:100%;height:auto;"/></a><br/>  </td> <td align="center"><a href=" http://fox13weatherapp.com/" target="blank"><img alt="Click to Download" src=" http://media.myfoxmemphiscom.cmgdigital.com/photo/2016/05/17/Weather%20App%20Pic%20200x200_4428438_ver1.0.jpg" style="width:100%;height:auto;"/></a></td> </tr> </tbody> </table></div> </div> </div> <p class="copyright | text-align-right font-xs"> &copy; 2020 Cox Media Group </p> </div> <script>var _tt_article=window.top.document.querySelector("#article-body");var _tt_slots=_tt_article.querySelectorAll("p.copyright");</script> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f02gkc27ngP1Jr"> <div id="ad1064-sticky" class="flex-container-column spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad1064" class="arcad ad-300x600"></div> <script>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</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0nt21Q7ngP1Jr"> <div class="flex-feature height-full"> <h3 class="bold">Trending Now</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-75379" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class=""> <div class="spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/news/trending/washington-boy-pays-off-schools-lunch-debts-by-selling-keychains/TX4MH6UJGZHNZHEC7MQUJEVN4U/"> <img class="b-lazy width-full " alt="Washington boy pays off school’s lunch debts by selling keychains" data-src="https://www.fox13memphis.com/resizer/2cZUs-0sHcISPl8fD2gisTlA0j8=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/WCMCCFAVAZHVZLO4V4RXQEHKQA.jpg" src="https://www.fox13memphis.com/resizer/LItjYPZMo0gNf2xYJn1hYF8X2_8=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/WCMCCFAVAZHVZLO4V4RXQEHKQA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="spaced spaced-xs spaced-bottom spaced-top font-bold"><a class="unstyled-link " href="/news/trending/washington-boy-pays-off-schools-lunch-debts-by-selling-keychains/TX4MH6UJGZHNZHEC7MQUJEVN4U/"> Washington boy pays off school’s lunch debts by selling keychains</a></h4> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Bob D'Angelo, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fUUGXg27ngP1Jr"> <div class="flex-feature height-full"> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-151034" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/news/trending/north-carolina-woman-dials-911-with-her-toes-after-both-hands-are-crushed-by-car/DXERNESNKZHI5P5CVXPXCUW374/"> <img class="b-lazy width-full " alt="North Carolina woman dials 911 with her toes after both hands are crushed by car" data-src="https://www.fox13memphis.com/resizer/6k701bnXE66n-tdsAInj5Xpj9PQ=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/TTF7QRKWMRHNPGGPTB2RWKEYKM.jpg" src="https://www.fox13memphis.com/resizer/DIPgSoMNsruEOmJLdDnyk8sktgc=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/TTF7QRKWMRHNPGGPTB2RWKEYKM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/north-carolina-woman-dials-911-with-her-toes-after-both-hands-are-crushed-by-car/DXERNESNKZHI5P5CVXPXCUW374/"> North Carolina woman dials 911 with her toes after both hands are crushed by car</a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Bob D'Angelo, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/news/trending/sports-illustrated-publishes-100-page-kobe-bryant-tribute-staples-center-memorial-dismantled/QI7CQAIJCBDZLHT5PPYPG5HE5A/"> <img class="b-lazy width-full " alt="Sports Illustrated publishes 100-page Kobe Bryant tribute; Staples Center memorial dismantled" data-src="https://www.fox13memphis.com/resizer/i5PTr4H8AQtPv0AUgNufE7FY6Zs=/1200x675/d1hfln2sfez66z.cloudfront.net/01-26-2020/t_d03616adb22248a093a6e32dc5afde0a_name_6B2BCB8148494C30B59BDCFF665DDBB1.jpg" src="https://www.fox13memphis.com/resizer/bzXngsfhi_mUM5Lt9gH1oHCguA4=/0x10/d1hfln2sfez66z.cloudfront.net/01-26-2020/t_d03616adb22248a093a6e32dc5afde0a_name_6B2BCB8148494C30B59BDCFF665DDBB1.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/sports-illustrated-publishes-100-page-kobe-bryant-tribute-staples-center-memorial-dismantled/QI7CQAIJCBDZLHT5PPYPG5HE5A/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Sports Illustrated publishes 100-page Kobe Bryant tribute; Staples Center memorial dismantled</a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Natalie Dreier, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/news/trending/what-happened-with-iowa-caucus/SSPBNWA7G5ACNITIBQB66RN52Y/"> <img class="b-lazy width-full " alt="What happened with the Iowa Caucus?" data-src="https://www.fox13memphis.com/resizer/eHS-GQkY5xi7bsyeSiz5cAsd1L0=/1200x675/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/TOUPZ42MPVCTCKWPWT5XQ6VHYM.jpg" src="https://www.fox13memphis.com/resizer/GMohdiwgtwopx2K2byr_1n10Ec4=/0x10/arc-anglerfish-arc2-prod-cmg.s3.amazonaws.com/public/TOUPZ42MPVCTCKWPWT5XQ6VHYM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/what-happened-with-iowa-caucus/SSPBNWA7G5ACNITIBQB66RN52Y/"> What happened with the Iowa Caucus?</a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Debbie Lord, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card"> <div class="card-media width-full"> <div class="flex-grid"> <div class="spaced card-media spaced-right spaced-lg flex col desktop-3 tablet-3 mobile-6 col-no-gutter"> <figure class=""> <div class="width-full img-container aspect-ratio-16x9"> <a href="/news/trending/arizona-man-threatens-store-manager-with-popsicle-stick-police-say/3WEIEEE5HVFUFJMBSIPJ7U4ZB4/"> <img class="b-lazy width-full " alt="Arizona man threatens store manager with Popsicle stick, police say" data-src="https://www.fox13memphis.com/resizer/FsyBGVu7m5w3-Ej1ubI4qZjjvVg=/1200x675/d1hfln2sfez66z.cloudfront.net/02-04-2020/t_7e3d645ea893431c9a27ca3ef06db8a2_name_8C239B229F3543E291B762E820FAACA6.jpg" src="https://www.fox13memphis.com/resizer/QLbKX4J5WZFx7BtV79SDhYQF_Ew=/0x10/d1hfln2sfez66z.cloudfront.net/02-04-2020/t_7e3d645ea893431c9a27ca3ef06db8a2_name_8C239B229F3543E291B762E820FAACA6.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/news/trending/arizona-man-threatens-store-manager-with-popsicle-stick-police-say/3WEIEEE5HVFUFJMBSIPJ7U4ZB4/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Arizona man threatens store manager with Popsicle stick, police say</a></h5> <div class="byline-timestamp-container flex-container-column spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row color-grey spaced spaced-xs spaced-bottom hidden"> <span class="byline">By&nbsp;</span> <span class="byline "> Bob D'Angelo, Cox Media Group National Content Desk </span> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0w4pfp7ngP1Jr"> <div id="ad532-sticky" class="flex-container-column spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad532" class="arcad ad-300x250"></div> <script>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</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0eftvu7ngP1Jr"> <div id="ad829-sticky" class="flex-container-column no-wrapper-margin spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent "> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad829" class="arcad ad-1x1"></div> <script>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</script> </div> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-taboola" id="fabeFh17ngP1Jr"> <div id="taboola-feature_1483" class="taboola-feature "> <div id="taboola-article-ad_1483" class=""> <div id="taboola-article" class="taboola-container" data-mode="alternating-thumbnails-e" data-placement="Below Article Thumbnails -March 2017" data-targetType="mix"></div> </div> </div> <script>
    var taboolaPush = (mode, container, placement, target_type = 'mix') => {
      window._taboola.push({
        mode: mode,
        container: container,
        placement: placement,
        target_type: target_type
      });
    }

    window.page_counter = 0;
    
      
        window.page_counter++;
  window.taboola_container_id = "taboola-article-" + page_counter;
  const taboolaContainer = document.querySelector("#taboola-article");
  if (taboolaContainer) taboolaContainer.setAttribute('id', window.taboola_container_id);
        var containerSelector = ".taboola-container[data-mode][data-placement][data-targetType]";
        var container = document.querySelectorAll(containerSelector);
        const containerArray = Array.from(container)
        containerArray.forEach((h, l) => {
          taboolaPush(
            h.getAttribute("data-mode"),
            h.getAttribute("id"),
            h.getAttribute("data-placement"),
            h.getAttribute("data-targetType")
          )
        });
        window._taboola.push({
          flush: !0
        });
      
      
    
</script> </div> <div class="pb-container"> </div> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0sH3Ww7ngP1Jr"> <div id="ad286-sticky" class="flex-container-column visible-sm spaced spaced-bottom spaced-md--mobile spaced-md--tablet spaced-md--desktop"> <div class="flex-container-row justify-center hide-ad background-dim padded padded-top padded-xl fixed-bottom left-0 right-0 show "> <button onClick="this.closest('div').style.display='none'" class="hidden absolute-right top-0 no-border button-pointer button-transparent visible"> <i class="fas fa-times-circle fa-2x"></i> </button> <div id="ad286" class="arcad ad-728x90"></div> <script>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</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0EuWx27ngP1Jr"> <footer class="show"> <div class="card card-light padded padded-top padded-bottom padded-left padded-right padded-lg"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white footer-menu justify-space-between"> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href="/news" class="list-topic font-bold color-white spaced spaced-bottom spaced-sm display-block">News</a> <ul class="list-unstyled item-list"> <li><a href="/video" class="color-white">Video</a></li> <li><a href="/traffic" class="color-white">Traffic</a></li> </ul> </li> </ul> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href="/weather" class="list-topic font-bold color-white spaced spaced-bottom spaced-sm display-block">Weather</a> <ul class="list-unstyled item-list"> <li><a href="/weather/fox13-weather-app" class="color-white">Download the Fox13 Weather App</a></li> </ul> </li> </ul> <ul class="list-unstyled"> <li class="spaced spaced-bottom spaced-lg"> <a href="/station/about-us" class="list-topic font-bold color-white spaced spaced-bottom spaced-sm display-block">About Us</a> <ul class="list-unstyled item-list"> <li><a href="/whatsonfox13" class="color-white">What's on FOX13</a></li> <li><a href="/station/about-us/whbq-is-an-equal-opportunity-employer/509923234" class="color-white">FCC EEO Information</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/whbq-tv" class="color-white">FOX13 Public File</a></li> </ul> </li> </ul> </div> </div> <div class="card card-dark color-white padded padded-top padded-bottom padded-left padded-right padded-lg"> <div class="footer-mission card card-dark"> <p class="spaced spaced-bottom spaced-xs"> <strong>© 2020 <a href=https://www.coxmediagroup.com/>Cox Media Group</a>.</strong> By using this website, you accept the terms of our <a href=/visitor-agreement/>Visitor Agreement</a> and <a href=/privacy-policy/>Privacy Policy</a>, and understand your options regarding <a href=/privacy-policy/#ad-choices>Ad Choices</a>. <br/> This station is part of Cox Media Group Television. <br/> Learn about careers at <a href=https://cmg.jobs.net/>Cox Media Group</a>. </p> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src="https://widgets.media.weather.com/wxwidget.loader.js?cid=138459890"></script> <script async src='/pb/gr/p/default/rPVDK11Sez8cMr/render.js?v=52'></script> <script async src="/pb/resources/dist/f25dbfc2ffecc6429719/cmg/cmg-indexf25dbfc2ffecc6429719.js"></script>